Loading ...
Sorry, an error occurred while loading the content.

[Simply Computers] Re: IP Address Conflict

Expand Messages
  • channeal
    I am getting a bit over-awed here by all the technical stuff being given me! Sorry if I sound stupid, but I do not know very much about any of this! I am
    Message 1 of 58 , Nov 1, 2005
    • 0 Attachment
      I am getting a bit over-awed here by all the technical stuff being
      given me! Sorry if I sound stupid, but I do not know very much about
      any of this!

      I am running Windows 98SE on my main computer. My daughter has
      Windows XP on hers.

      I have found out some details via Run, winipcfg - which brought up
      the IP configuration box. I then selected 802.11g USB 2.0 adapter and
      this gave me an IP address, Subnet Mask and Default Gateway. I can
      therefore confirm that the Subnet Mask was 255.255.255.0. The IP
      address and Default Gateway both begin with 192.168. I have not yet
      tried to get this information from the laptop. The box does give me
      an option to release or renew (which I think one of you told me to
      do?) but I am a bit scared to try them at the moment. I am afraid
      that I am feeling increasingly out of my depth here!

      I did find my way to TCP/IP Properties (for the 802.11g USB 2.0
      adapter) on the main computer and learned that 'Obtain an IP address
      automatically' is selected.

      How do I find out if ICS is turned on?

      I have a new problem now. There was an automatic software update to
      my Livebox when I turned the computer on this morning and when it had
      finished it flashed up a message saying that there was a problem and
      that I should contact Customer Support over that....... so I will
      have to phone them! I think I will leave it until after lunch though,
      as my head it too full of all this stuff to take anything else in
      now. I was wondering whether to mention the IP problems to them, but
      am not sure they would know. They are not usually much help and would
      probably just confuse me more!

      Chris.

      PS I am a 54-year-old female and the little I know about computers I
      have taught myself along the way - so please be patient with me!




      --- In simplycomputers2@yahoogroups.com, "Cliff" <cmre1@c...> wrote:
      >
      >
      > OK, right there:
      >
      > Correct me please?
      >
      > If the main computer is up by itself, it's always OK.
      >
      > If the laptop tries to join, it won't, unless you turn off the main
      > computer.
      >
      > However, after turning off the main computer, the laptop can
      connect
      > and THEN you can reconnect the Main computer?
      >
      > Now we are back some "maybes."
      >
      > 1. Maybe the Main computer has Internet Connection Sharing (ICS)
      > turned on. That would not hurt it's operation at all when running
      by
      > itself, but ICS turns on a mini DHCP server in that computer and
      > that would give you two nodes "leasing" (assigning) IP addresses on
      > your network (LAN.) They could easily conflict. The router has a
      > dhcp server, and so does ICS. They are probably both using the
      > 198.162.0.XXX scope with a subnet mask of 255.255.255.0
      >
      > 2. Or, maybe there is just the router for dhcp, but the laptop is
      > set to a static IP address which is the same as the default first
      IP
      > address assigned by the router, and if the Main computer boots
      > first, it gets that IP from dhcp. Next, the laptop tries to boot
      > using the same IP and it can't change and join.
      >
      > We have to suspect that the Main is getting a dynamic address
      > because it is "flexible."
      >
      > ??
      >
      > We NEED to know:
      >
      > What version of Windows is on both the laptop and the Main? (sorry
      > if you already said.)
      >
      > Next:
      >
      > We need to look at TCP/IP properties and set both machines to "get
      > IP address automatically" or similar, and if that doesn't work:
      >
      > Look to see if ICS is turned on in either computer, especially the
      > Main, and if that doesn't work:
      >
      > See if we can figure out any other node that might have dhcp, and
      if
      > that fails,
      >
      > Well, we could see if your laptop is trying go join a neighbor's
      > unsecured wireless lan but,
      >
      > I'd rather just set static IP's on both of your computers, and away
      > from the default scope so that if you tried to join a 3rd
      > (visitor's) computer, the dhcp would be available for them.
      >
      > The problem with that is that when the laptop travels, it might
      have
      > touble logging on at a library or hotel, etc. So, we might consider
      > giving the laptop dynamic settings and locking (static) the Main.
      >
      > OK, what operating systems, so we can go into TCP/IP and check and
      > reset if needed?
      >
      > Cliff,
      > mcse/mcsa, a+, net+, it project+, mcp isa server, mcp xp pro.
      >
      >
      >
      >
      > --- In simplycomputers2@yahoogroups.com, "channeal" <channeal@y...>
      > wrote:
      > >
      > > Thanks for your help, Cliff. I'll try to answer your questions as
      > > best I can.
      > >
      > > 1. I am not aware that the error message has ever occurred up
      when
      > > both computers are not on. My daughter says that she has had the
      > > error message on her laptop too.
      > >
      > > 2 & 3. Before we had the wireless set-up, we had only one
      computer
      > > with a dial-up modem connection. We signed up for wireless
      > broadband
      > > only when our daughter bought the lap-top.
      > >
      > > Interestingly, I have not had the message for a couple of days.
      > This
      > > afternoon, I brought the laptop down here and had major problems
      > > getting it to connect - I eventually succeeded only when the main
      > > computer was turned off. When I turned the main computer back on
      > > again though, it connected ok and both machines are still
      > connected
      > > now. And I have not got the error message even once!
      > >
      > > Why would I only get it sometimes? If the problem is caused by
      > both
      > > machines having the same IP number, surely we would get these
      > error
      > > messages all the time? It seems very strange to me!
      > >
      > > Thanks again,
      > >
      > > Chris.
      > >
      > >
      > >
      > >
      > > --- In simplycomputers2@yahoogroups.com, cmre <no_reply@y...>
      > wrote:
      > > >
      > > >
      > > > Three questions:
      > > >
      > > > 1. Am I correct that this happens only when the laptops boots
      up?
      > > >
      > > > 2. Did you have more than one computer sharing that DSL
      > connction
      > > > before you got the wireless setup?
      > > >
      > > > 3. Was the laptop ever part of that, and worked OK?
      > > >
      > > > I'm wondering if you have 2 dhcp servers, each with the
      > > > same "default scope" (group of IP addresses to assign) turned
      > on,
      > > > since you didn't mess with IP addresses.
      > > >
      > > > If you did have sharing before the wireless, how were the
      > computers
      > > > hooked up? Did you have a router, or did you have one machine
      > set
      > > to
      > > > share out the connection or??
      > > >
      > > > Windows default is usually "obtain IP address automatically"
      > which
      > > > if left alone, means that when a computer boots, it will look
      > for a
      > > > dhcp server. There is one built into the router, and maybe
      > another
      > > > one such as Internet Connection Sharing enabled on a computer.
      > > >
      > > > If the newly booted computer doesn't "see" a dhcp server from
      > which
      > > > to get an IP address, it will assign itself an IP address.
      > (called
      > > > an apipa address.) It should check to see if any other
      computers
      > on
      > > > the network have that apipa address first, though, and pick one
      > > that
      > > > isn't in use.
      > > >
      > > > Two things come to mind. Maybe there are two dhcp's enabled, or
      > > > maybe that laptop is set to a static IP that is conflicting
      with
      > > one
      > > > already in use at the time it boots.
      > > >
      > > > Cliff,
      > > > mcse/mcsa, a+, net+, it project+, mcp isa server, mcp xp pro.
      > > >
      > > >
      > > > --- In simplycomputers2@yahoogroups.com, "channeal"
      > <channeal@y...>
      > > > wrote:
      > > > >
      > > > > All I can say concerning the IP number is that I have no
      > memory
      > > of
      > > > > doing anything at all relating to IP numbers myself. I may
      > > > posibly
      > > > > have done it, but cannot remember now!
      > > > >
      > > > > As for the router, my ISP provided me with what they call
      > > > > a 'Livebox'. I understand that the Livebox combines a
      > broadband
      > > > > (ADSL) modem and wireless router in a single box and that it
      > is a
      > > > > wireless ADSL modem router. I do not know any more details.
      > > > >
      > > > > I am sorry if the information above has not answered your
      > > > questions
      > > > > fully, but I am really stumbling around in the dark here over
      > all
      > > > > this!
      > > > >
      > > > > Chris
      > > > >
      > > > > --- In simplycomputers2@yahoogroups.com, "Norm Higgs"
      > > > <nfhiggs@p...>
      > > > > wrote:
      > > > > >
      > > > > > OK, It sounds like they have been given the same IP number,
      > so
      > > > > anytime both
      > > > > > computers are online at the same time you will get that
      > error.
      > > > You
      > > > > will need
      > > > > > to change the IP number of one of the machines. What kind
      of
      > > > > wireless router
      > > > > > are you using? Did you assign the IP numbers manually by
      > > > entering
      > > > > them in
      > > > > > the network properties? Or is the wireless router assigning
      > > > numbers?
      > > > > >
      > > > > > Norm
      > > > > > http://computers.forbiddenjoy.com
      > > > > > ----- Original Message -----
      > > > > > From: "channeal" <channeal@y...>
      > > > > > To: <simplycomputers2@yahoogroups.com>
      > > > > > Sent: Sunday, October 30, 2005 2:50 AM
      > > > > > Subject: [Simply Computers] Re: IP Address Conflict
      > > > > >
      > > > > >
      > > > > > > Just our main computer downstairs and my daughter's
      laptop
      > > > > upstairs!
      > > > > > >
      > > > > > > Chris.
      > > > > > >
      > > > > > > --- In simplycomputers2@yahoogroups.com, "Norm Higgs"
      > > > > <nfhiggs@p...>
      > > > > > > wrote:
      > > > > > > >
      > > > > > > > It sounds as though you may have inadvertantly assigned
      > the
      > > > > same IP
      > > > > > > number
      > > > > > > > to two computers. How many computers are on your
      network?
      > > > > > > >
      > > > > > > > Norm
      > > > > > > > http://computers.forbiddenjoy.com
      > > > > > > > ----- Original Message -----
      > > > > > > > From: "channeal" <channeal@y...>
      > > > > > > > To: <simplycomputers2@yahoogroups.com>
      > > > > > > > Sent: Sunday, October 30, 2005 1:34 AM
      > > > > > > > Subject: Re: [Simply Computers] IP Address Conflict
      > > > > > > >
      > > > > > > >
      > > > > > > > > I set it up myself - with great difficulty, I might
      > add -
      > > > > > > following
      > > > > > > > > some very sketchy instructions from my ISP!
      > > > > > > > >
      > > > > > > > > (I was so pleased with myself for managing to do it -
      > and
      > > > not
      > > > > very
      > > > > > > > > happy now I find there is a problem with it!)
      > > > > > > > >
      > > > > > > > > Chris.
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > --- In simplycomputers2@yahoogroups.com, "Norm Higgs"
      > > > > > > <nfhiggs@p...>
      > > > > > > > > wrote:
      > > > > > > > > >
      > > > > > > > > > It means that two computers on your network have
      the
      > > > same IP
      > > > > > > > > address. Did
      > > > > > > > > > someone set up your wireless network for you, or
      did
      > > you
      > > > > set it
      > > > > > > up
      > > > > > > > > yourself?
      > > > > > > > > >
      > > > > > > > > > Norm
      > > > > > > > > > http://computers.forbiddenjoy.com
      > > > > > > > > > ----- Original Message -----
      > > > > > > > > > From: "channeal" <channeal@y...>
      > > > > > > > > > To: <simplycomputers2@yahoogroups.com>
      > > > > > > > > > Sent: Saturday, October 29, 2005 8:42 AM
      > > > > > > > > > Subject: [Simply Computers] IP Address Conflict
      > > > > > > > > >
      > > > > > > > > >
      > > > > > > > > > > I am running Windows 98 SE. Every now and again,
      I
      > > get
      > > > a
      > > > > > > message
      > > > > > > > > flash
      > > > > > > > > > > up saying: 'The system has detected a conflict
      for
      > IP
      > > > > address
      > > > > > > > > > > xxxxxxxxx with the system having hardware address
      > > > > yyyyyyyyy.'
      > > > > > > > > > >
      > > > > > > > > > > I have only a basic knowledge about computing and
      > > have
      > > > no
      > > > > idea
      > > > > > > > > what
      > > > > > > > > > > the message is about - but I do wonder if it
      might
      > be
      > > > > > > connected
      > > > > > > > > with
      > > > > > > > > > > the fact that we recently went 'wireless' and our
      > > > > daughter now
      > > > > > > > > has a
      > > > > > > > > > > laptop (with a wireless card) in her room. The
      > main
      > > > > computer
      > > > > > > that
      > > > > > > > > I am
      > > > > > > > > > > using has a wireless adapter fitted to it too.
      > > > > > > > > > >
      > > > > > > > > > > Does anybody know if this could be the cause of
      > the
      > > > > message -
      > > > > > > and
      > > > > > > > > can
      > > > > > > > > > > anything be done about it, please?
      > > > > > > > > > >
      > > > > > > > > > > Chris.
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > > Yahoo! Groups Links
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > Yahoo! Groups Links
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > Yahoo! Groups Links
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    • Cliff
      Welcome :) ... out ... ... the ... the ... in ... s/b ... blip - ... ... internet ... work ... need ... was ... This ... the ...
      Message 58 of 58 , Nov 12, 2005
      • 0 Attachment
        Welcome :)

        --- In simplycomputers2@yahoogroups.com, "channeal" <channeal@y...>
        wrote:
        >
        > Thanks so much for all your help, Cliff. :-)
        >
        > Chris.
        >
        >
        > --- In simplycomputers2@yahoogroups.com, "Cliff" <cmre1@c...>
        wrote:
        > >
        > >
        > > The computers with wireless nic will search and report other
        > > wireless lans in the vicinity, but no log on in this case.
        > >
        > > Yes, but all you have to do is go into TCP/IP properties and
        > recheck
        > > the "auto" boxes. The numbers you typed in should just "gray
        out"
        > > and then you can change back to static just as easily.
        > >
        > > Cliff
        > >
        > > --- In simplycomputers2@yahoogroups.com, "channeal"
        <channeal@y...>
        > > wrote:
        > > >
        > > > Well, the good news is that I did the static IP thing on the
        > > laptop
        > > > and it seems to have worked ok. However, I see that there is
        > still
        > > > another network listed on there as in range(this time it is
        > called
        > > > belkin54g and not just 'default') although it did connect to
        the
        > > > correct one - at least this time!
        > > >
        > > > I seem to remember you touching on this before - but would the
        > > static
        > > > IPs have to be changed back to automatic if my daughter took
        the
        > > > laptop a-roving and wanted to connect it to a hotspot?
        > > >
        > > > Chris.
        > > >
        > > >
        > > > --- In simplycomputers2@yahoogroups.com, "Cliff" <cmre1@c...>
        > > wrote:
        > > > >
        > > > >
        > > > > Yup, it just had to "find" itself, just like the rest of us
        in
        > > this
        > > > > world. :)
        > > > >
        > > > > You'll do fine with the laptop.
        > > > >
        > > > > All settings are identical except for the initial IP which
        s/b
        > > > > 192.168.1.12, or whichever you didn't use on the Main box.
        > > > >
        > > > > You shouldn't see a request for "host" under dns, either.
        > > > >
        > > > > Cliff
        > > > >
        > > > > --- In simplycomputers2@yahoogroups.com, "channeal"
        > > <channeal@y...>
        > > > > wrote:
        > > > > >
        > > > > > Ok........ so I seem to have done it - at least, on this
        > > > computer!
        > > > > > Just have to try it with the laptop now!
        > > > > >
        > > > > > The e-mail problem seems to have been just a temporary
        blip -
        > > I
        > > > re-
        > > > > > started and it is ok now!
        > > > > >
        > > > > > Thanks again,
        > > > > >
        > > > > > Chris.
        > > > > >
        > > > > >
        > > > > > --- In simplycomputers2@yahoogroups.com, "Cliff"
        <cmre1@c...>
        > > > > wrote:
        > > > > > >
        > > > > > > The "default gateway" - your LAN's gateway to the
        internet
        > > and
        > > > > in
        > > > > > > this case your router has the dhcp service and so will
        work
        > > > > anyway.
        > > > > > >
        > > > > > > However, since you're set up static, you don't use or
        need
        > > dhcp
        > > > > > > which is what "auto-assigns" the IP, default gateway and
        > > subnet
        > > > > > mask
        > > > > > > when set to "auto," remember?
        > > > > > >
        > > > > > > Cliff
        > > > > > >
        > > > > > > --- In simplycomputers2@yahoogroups.com, "channeal"
        > > > > <channeal@y...>
        > > > > > > wrote:
        > > > > > > >
        > > > > > > > Before I read your latest message, I saw that there
        was
        > > > > a 'Host
        > > > > > > Name'
        > > > > > > > in the IP Configuration Box and decided to try it.
        This
        > > was
        > > > > > > > just 'COMPUTER' so I thought it was too simple to be
        the
        > > > > answer.
        > > > > > I
        > > > > > > > tried it anyway......... and amazingly, it worked!
        > > > > > > >
        > > > > > > > Although I am back on the Internet with my new
        numbers, I
        > > > > > realised
        > > > > > > > that one figure is now missing from the IP
        Configuration
        > > box -
        > > >
        > > > > > > that
        > > > > > > > of the DHCP Server. Was I supposed to have entered
        that
        > > > > > somewhere -
        > > > > > >
        > > > > > > > and if so, where? It seems to all be working without
        it,
        > > > > > > anyway!!!!!!
        > > > > > > >
        > > > > > > > Chris.
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > --- In simplycomputers2@yahoogroups.com, "Cliff"
        > > <cmre1@c...>
        > > > > > > wrote:
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > OK, I just checked my XP Pro box and the DNS host
        name
        > > is
        > > > > the
        > > > > > > name
        > > > > > > > > of my computer. However, since my box has a very
        short
        > > > name,
        > > > > it
        > > > > > > > > would be that my netbios name is the same as my
        > computer
        > > > > name.
        > > > > > > > (long
        > > > > > > > > story for another day.)
        > > > > > > > >
        > > > > > > > > I found the correct dns host name for this box by
        going
        > > to
        > > > a
        > > > > > > > command
        > > > > > > > > prompt and typing:
        > > > > > > > >
        > > > > > > > > ipconfig /all
        > > > > > > > >
        > > > > > > > > Note the space before /all, but no other spaces.
        > > > > > > > >
        > > > > > > > > It was right there, and that would resolve any
        problems
        > > in
        > > > > 98
        > > > > > > > > between the computer name, and the netbios name
        which
        > > could
        > > > > be
        > > > > > a
        > > > > > > > > truncated (shortened) version of the computer name.
        > > > > > > > >
        > > > > > > > > Computers still find each other on the LAN by
        netbios
        > > names
        > > > > > > > > ("friendly names") and netbios names are limited in
        > > length
        > > > > and
        > > > > > > so
        > > > > > > > > could be different from the computer name.
        > > > > > > > >
        > > > > > > > > Set your box back to auto IP, repair, and check this
        in
        > > > > > > > > ipconfig /all if you have a problem.
        > > > > > > > >
        > > > > > > > > I'm now more convinced that this "host" name is your
        > > > > computer's
        > > > > > > > > name - either the name you gave it or the truncated
        > > version
        > > > > > that
        > > > > > > > > Windows may have made for netbios.
        > > > > > > > >
        > > > > > > > > Cliff
        > > > > > > > >
        > > > > > > > > --- In simplycomputers2@yahoogroups.com, "Cliff"
        > > > > <cmre1@c...>
        > > > > > > wrote:
        > > > > > > > > >
        > > > > > > > > >
        > > > > > > > > > OK, now my memory, which is OLD and BAD has to
        deal
        > > with -
        > > >
        > > > > > > isn't
        > > > > > > > > > this a Win98 machine? In XP you don't even have a
        > > field
        > > > to
        > > > > > > > > > specify "host" for dns.
        > > > > > > > > >
        > > > > > > > > > "Host" can be confusing. Many nodes can host many
        > > things,
        > > > > and
        > > > > > > in
        > > > > > > > > > each sense, each is then the "host" for that
        function.
        > > > > > > > > >
        > > > > > > > > > I believe that the host in this sense is your
        local
        > > > > machine
        > > > > > > (your
        > > > > > > > > > computer you're using.) I don't remember how to
        get
        > > the
        > > > > > > computer
        > > > > > > > > > name for a Win98 box, but if it's like XP, you can
        > > right-
        > > > > > click
        > > > > > > > > > on "my computer" and choose properties and then
        click
        > > on
        > > > > the
        > > > > > > > > > computer name tab or similar.
        > > > > > > > > >
        > > > > > > > > > If I'm mistaken and old age has me for sure in its
        > > ugly
        > > > > grip,
        > > > > > > > > you'd
        > > > > > > > > > need the name of your router. If it doesn't have a
        > > name
        > > > it
        > > > > > > should
        > > > > > > > > by
        > > > > > > > > > all means have a field where you can give it a
        name.
        > > That
        > > > > > > would
        > > > > > > > > > require logging back into the router, but you'll
        find
        > > it.
        > > > > > > > > >
        > > > > > > > > > Try just the local machine's name first though,
        > > because
        > > > > > > I "think"
        > > > > > > > > > that was it, back before Windows 2000...
        > > > > > > > > >
        > > > > > > > > > Maybe a 98 expert will correct me here, and then
        > > > hereafter
        > > > > I
        > > > > > > will
        > > > > > > > > > try to remember.
        > > > > > > > > >
        > > > > > > > > > BE SURE to post back which it was that worked, OK?
        > > > > > > > > >
        > > > > > > > > > Cliff
        > > > > > > > > >
        > > > > > > > > > --- In
        simplycomputers2@yahoogroups.com, "channeal"
        > > > > > > > > <channeal@y...>
        > > > > > > > > > wrote:
        > > > > > > > > > >
        > > > > > > > > > > Yes, the router's address is 192.168.1.1 -
        > > definitely!
        > > > > > > > > > >
        > > > > > > > > > > I have only tried the static IP on the main
        > computer
        > > so
        > > > > > far,
        > > > > > > > > just
        > > > > > > > > > as
        > > > > > > > > > > a test case (cos if I messed my daughter's comp
        up,
        > > I
        > > > > would
        > > > > > > be
        > > > > > > > > in
        > > > > > > > > > > serious trouble! lol!).
        > > > > > > > > > >
        > > > > > > > > > > Sorry to sound thick...... and I really don't
        want
        > > to
        > > > be
        > > > > a
        > > > > > > > > > > nuisance....... but I still don't understand
        about
        > > the
        > > > > DNS
        > > > > > > > > thing.
        > > > > > > > > > > When I type in the number, it says 'to use DNS,
        you
        > > > must
        > > > > > > > specify
        > > > > > > > > a
        > > > > > > > > > > host name for your computer'. So, what do I put
        > > here?
        > > > > Can I
        > > > > > > > just
        > > > > > > > > > call
        > > > > > > > > > > it 'Fred' or anything I want to, or am I
        supposed
        > to
        > > > put
        > > > > > the
        > > > > > > > > make
        > > > > > > > > > of
        > > > > > > > > > > the router.... or what?
        > > > > > > > > > >
        > > > > > > > > > > I did everything else exactly right, just as you
        > > > > repeated
        > > > > > > again
        > > > > > > > > > here:-
        > > > > > > > > > >
        > > > > > > > > > > > IP address: 192.168.1.11 (note the 11 at
        the
        > > end
        > > > > > here
        > > > > > > > > only.)
        > > > > > > > > > > > Subnet Mask: 255.255.255.0
        > > > > > > > > > > > Default Gateway: 192.168.1.1 (the router)
        > > > > > > > > > > > DNS (Host) 192.168.1.1 (the router)
        > > > > > > > > > >
        > > > > > > > > > > All that was missing was this computer host name!
        > > > > > > > > > >
        > > > > > > > > > > Sorry again to take up more of your time,
        > > > > > > > > > >
        > > > > > > > > > > Chris.
        > > > > > > > > > >
        > > > > > > > > > >
        > > > > > > > > > > --- In simplycomputers2@yahoogroups.com, "Cliff"
        > > > > > > <cmre1@c...>
        > > > > > > > > > wrote:
        > > > > > > > > > > >
        > > > > > > > > > > > OK, as I recall, your router's internal IP
        > address
        > > is
        > > > > > > > > > 192.168.1.1.
        > > > > > > > > > > > Please double check that it isn't really
        > > 192.168.0.1,
        > > > > and
        > > > > > > if
        > > > > > > > > it
        > > > > > > > > > is,
        > > > > > > > > > > > just change every single number I give you so
        > that
        > > > the
        > > > > > 3rd
        > > > > > > > > > number
        > > > > > > > > > > is
        > > > > > > > > > > > 0. Either way, it's just important that they
        > match.
        > > > > > > > > > > >
        > > > > > > > > > > > The most common internal IP addresses for
        > > home/small
        > > > > > > business
        > > > > > > > > > > > routers are those two above.
        > > > > > > > > > > >
        > > > > > > > > > > > It sounds as if you had it made, but you just
        > > didn't
        > > > > know
        > > > > > > > > > > about "DNS
        > > > > > > > > > > > Host."
        > > > > > > > > > > >
        > > > > > > > > > > > I recall that this is a problem with the
        laptop
        > > only,
        > > > > so
        > > > > > > this
        > > > > > > > > is
        > > > > > > > > > > for
        > > > > > > > > > > > the laptop. Go into TCP/IP properties and
        check
        > > the
        > > > > radio
        > > > > > > > > > buttons
        > > > > > > > > > > > from "auto" to "use this" or similar, and
        enter
        > > the
        > > > > > > following:
        > > > > > > > > > > >
        > > > > > > > > > > > IP address: 192.168.1.11 (note the 11 at
        the
        > > end
        > > > > > here
        > > > > > > > > only.)
        > > > > > > > > > > > Subnet Mask: 255.255.255.0
        > > > > > > > > > > > Default Gateway: 192.168.1.1 (the router)
        > > > > > > > > > > > DNS (Host) 192.168.1.1 (the router)
        > > > > > > > > > > >
        > > > > > > > > > > > If you want to do the same to the Main
        computer,
        > > all
        > > > > else
        > > > > > > is
        > > > > > > > > the
        > > > > > > > > > > > same, but set its IP to 192.168.1.12.
        > > > > > > > > > > >
        > > > > > > > > > > > Some definitions now for anyone who is
        > interested:
        > > > > > > > > > > >
        > > > > > > > > > > > The router, a "node" on the network, serves as
        > the
        > > > > > gateway
        > > > > > > to
        > > > > > > > > > all
        > > > > > > > > > > > other "nodes" (items, and in your case
        computers)
        > > > onto
        > > > > > the
        > > > > > > > > > > internet.
        > > > > > > > > > > > Since it is always the gateway to the
        internet,
        > we
        > > > set
        > > > > > its
        > > > > > > IP
        > > > > > > > > > > > (192.168.1.1) as the "default" gateway for the
        > > other
        > > > > > > nodes.
        > > > > > > > > That
        > > > > > > > > > > > causes the other nodes to always go to the
        router
        > > for
        > > > > > > access
        > > > > > > > > to
        > > > > > > > > > the
        > > > > > > > > > > > internet.
        > > > > > > > > > > >
        > > > > > > > > > > > Your router has two IP addresses. One is
        internal
        > > and
        > > > > > > talks
        > > > > > > > to
        > > > > > > > > > your
        > > > > > > > > > > > network nodes. The other IP is external. When
        the
        > > > > router
        > > > > > > > boots
        > > > > > > > > > up,
        > > > > > > > > > > > it gets that external IP from your ISP and can
        > > then
        > > > > > > > > communicate
        > > > > > > > > > > with
        > > > > > > > > > > > the ISP and on out onto the internet. It then
        > > > > > communicates
        > > > > > > > > > > > internally on the LAN and forwards and returns
        > all
        > > > > > > internet
        > > > > > > > > > > requests
        > > > > > > > > > > > for each node on the LAN. The router learns
        and
        > > > > remembers
        > > > > > > > > which
        > > > > > > > > > > node
        > > > > > > > > > > > is which, and will return the internet
        resource
        > > > > request
        > > > > > to
        > > > > > > > the
        > > > > > > > > > > > proper node which requested it. In this sense
        it
        > > is
        > > > > > > Routing
        > > > > > > > > > > requests
        > > > > > > > > > > > for every node.
        > > > > > > > > > > >
        > > > > > > > > > > > It will of course route data internally on the
        > LAN
        > > > > among
        > > > > > > the
        > > > > > > > > > nodes
        > > > > > > > > > > > without going onto the internet too. That's
        how
        > > you
        > > > > can
        > > > > > > share
        > > > > > > > > > > files,
        > > > > > > > > > > > printers and other resources within the LAN.
        > > > > > > > > > > >
        > > > > > > > > > > > The router also has a mini DHCP (dynamic host
        > > control
        > > > > > > > > protocol)
        > > > > > > > > > > > server which is a server that can assign IP
        > > > addresses,
        > > > > > > subnet
        > > > > > > > > > > masks,
        > > > > > > > > > > > and assign itself as the default gateway and
        DNS
        > > > > address
        > > > > > > to
        > > > > > > > > all
        > > > > > > > > > > > other nodes that boot within the LAN. That's
        why
        > > you
        > > > > > > usually
        > > > > > > > > set
        > > > > > > > > > > > those "get IP address etc." items to "auto" in
        > > TCP/IP
        > > > > > > > > > properties.
        > > > > > > > > > > > You count on your router to take care of the
        LAN
        > > IPs.
        > > > > > > > > > > >
        > > > > > > > > > > > Your ISP has a DNS server, which is accessed
        > > through
        > > > > the
        > > > > > > > > default
        > > > > > > > > > > > gateway – the router. DNS stands for Domain
        Name
        > > > > Server.
        > > > > > > When
        > > > > > > > > > you
        > > > > > > > > > > > type a domain name (www.yahoo.com) into your
        > > > browser's
        > > > > > > > address
        > > > > > > > > > bar,
        > > > > > > > > > > > it is as worthless to the internet as a
        person's
        > > name
        > > > > is
        > > > > > > to
        > > > > > > > > your
        > > > > > > > > > > > telephone. You can't access resources that
        way.
        > > They
        > > > > both
        > > > > > > > need
        > > > > > > > > > > > numbers to function.
        > > > > > > > > > > >
        > > > > > > > > > > > So, like directory service, a DNS server
        accepts
        > > the
        > > > > > > domain
        > > > > > > > > name
        > > > > > > > > > > > and "looks up" the IP address for that domain
        > > name.
        > > > > When
        > > > > > > that
        > > > > > > > > IP
        > > > > > > > > > > > address is reported back to you from the DNS
        > > server,
        > > > > your
        > > > > > > > > > computer
        > > > > > > > > > > > then re-sends the request for the internet
        > > resource
        > > > > (the
        > > > > > > web
        > > > > > > > > > page
        > > > > > > > > > > or
        > > > > > > > > > > > a file?) by using the number – the IP address
        of
        > > that
        > > > > > > > resource.
        > > > > > > > > > > >
        > > > > > > > > > > > So, in sum, the IP address of your computer
        must
        > > be
        > > > > > within
        > > > > > > > the
        > > > > > > > > > same
        > > > > > > > > > > > subnet (subnetwork or network) as the router,
        > > which
        > > > in
        > > > > > > this
        > > > > > > > > case
        > > > > > > > > > is
        > > > > > > > > > > > 192.168.1.xxx. The xxx must not exceed 254.
        The
        > > > subnet
        > > > > > > mask
        > > > > > > > > will
        > > > > > > > > > > > therefore be the same for all nodes on the LAN.
        > > > > > > > > > > >
        > > > > > > > > > > > All nodes will use the router as the default
        > > gateway
        > > > > to
        > > > > > > the
        > > > > > > > > > > > internet, and will also use the router as the
        > host
        > > > for
        > > > > > > > > > DNS. "Host"
        > > > > > > > > > > > and "Gateway" are interchangeable words.
        Whatever
        > > > > hosts
        > > > > > > the
        > > > > > > > > > > internet
        > > > > > > > > > > > access is also the gateway.
        > > > > > > > > > > >
        > > > > > > > > > > > A task called subnetting, which is calculating
        IP
        > > > > > > addresses
        > > > > > > > > and
        > > > > > > > > > > > matching subnet masks to them should be done
        with
        > > any
        > > > > > > number
        > > > > > > > > of
        > > > > > > > > > > > subnet calculators which are available online.
        > You
        > > > > don't
        > > > > > > need
        > > > > > > > > to
        > > > > > > > > > > > every do this for small networks if you look
        at
        > > what
        > > > I
        > > > > > > just
        > > > > > > > > > said.
        > > > > > > > > > > > You have 1-254 available in the same block of
        IP
        > > > > > addresses
        > > > > > > > and
        > > > > > > > > > with
        > > > > > > > > > > > the same subnet mask as your router ships with.
        > > > > > > > > > > >
        > > > > > > > > > > > However, to double check my instructions, I
        did
        > it
        > > > > with
        > > > > > > > binary
        > > > > > > > > > code
        > > > > > > > > > > > just for drill. Remember that computers can
        > > actually
        > > > > > > > > understand
        > > > > > > > > > > only
        > > > > > > > > > > > 1's and 0's – binary code. 1 is "on" and has a
        > > value.
        > > > > 0
        > > > > > > > > is "off"
        > > > > > > > > > > and
        > > > > > > > > > > > has no value. So the actual IP address
        > 192.168.1.1
        > > is
        > > > > > > > > > > > 11000000.10101000.00000001.00000001 and can
        also
        > > be
        > > > > > stated
        > > > > > > > > > as /24.
        > > > > > > > > > > > Only by "doing the math" in this code can you
        see
        > > > that
        > > > > > the
        > > > > > > > > value
        > > > > > > > > > of
        > > > > > > > > > > > these four groups of eight numbers (four
        octets
        > of
        > > > > binary
        > > > > > > > > code)
        > > > > > > > > > is
        > > > > > > > > > > > 192.168.1.1 and can you calculate that the
        subnet
        > > > mask
        > > > > > > must
        > > > > > > > be
        > > > > > > > > > > > 255.255.255.0. I just said this for fun – use
        a
        > > dang
        > > > > > > > > calculator
        > > > > > > > > > > > unless you want to pass some exam.
        > > > > > > > > > > >
        > > > > > > > > > > > Hope this all adds some understanding for
        someone…
        > > > > > > > > > > >
        > > > > > > > > > > > Cliff,
        > > > > > > > > > > > mcse/mcsa, a+, net+, it project+, mcp isa
        server,
        > > mcp
        > > > > xp
        > > > > > > pro.
        > > > > > > > > > > >
        > > > > > > > > > > >
        > > > > > > > > > > > --- In
        > > simplycomputers2@yahoogroups.com, "channeal"
        > > > > > > > > > <channeal@y...>
        > > > > > > > > > > > wrote:
        > > > > > > > > > > > >
        > > > > > > > > > > > > Hi Cliff,
        > > > > > > > > > > > >
        > > > > > > > > > > > > This computer is still causing me problems!
        > > > > > > > > > > > >
        > > > > > > > > > > > > I tried changing the wireless channel. It
        was
        > on
        > > > No.
        > > > > 1,
        > > > > > > so
        > > > > > > > I
        > > > > > > > > > > > changed
        > > > > > > > > > > > > it to No 11. Unfortunately, it has not made
        any
        > > > > > > difference
        > > > > > > > > and
        > > > > > > > > > > the
        > > > > > > > > > > > > laptop is still trying to connect to the
        > > > > > > > unsecured 'default'
        > > > > > > > > > > > network.
        > > > > > > > > > > > > Just a thought...... there is a hospital
        just a
        > > > > couple
        > > > > > > of
        > > > > > > > > > minutes
        > > > > > > > > > > > > away from me and I am wondering whether they
        > > have
        > > > > got
        > > > > > > > > > something
        > > > > > > > > > > > set
        > > > > > > > > > > > > up in there which we are trying to connect
        to.
        > > Is
        > > > > that
        > > > > > a
        > > > > > > > > > > > possibility?
        > > > > > > > > > > > >
        > > > > > > > > > > > > I tried to change to a static IP number, but
        > ran
        > > > > into
        > > > > > > > > > problems! I
        > > > > > > > > > > > > know how to enter the IP number and Subnet
        > Mask.
        > > I
        > > > > also
        > > > > > > > > found
        > > > > > > > > > the
        > > > > > > > > > > > box
        > > > > > > > > > > > > to enter the Default Gateway number.
        However,
        > > when
        > > > I
        > > > > go
        > > > > > > to
        > > > > > > > > the
        > > > > > > > > > > DNS
        > > > > > > > > > > > > Configuration box and try to enable DNS, it
        > > tells
        > > > me
        > > > > to
        > > > > > > > > enter
        > > > > > > > > > > > details
        > > > > > > > > > > > > for the 'Host'etc. - and I have no idea what
        to
        > > put
        > > > > > > there!
        > > > > > > > > > > > >
        > > > > > > > > > > > > The other bit of bad news is that I have
        been
        > > > > keeping
        > > > > > an
        > > > > > > > eye
        > > > > > > > > > on
        > > > > > > > > > > > the
        > > > > > > > > > > > > Subnet Mask number and it has changed back
        to
        > > > > 255.0.0.0
        > > > > > > on
        > > > > > > > a
        > > > > > > > > > > > couple
        > > > > > > > > > > > > of occasions. There seems to be no rhyme or
        > > reason
        > > > > that
        > > > > > > I
        > > > > > > > > can
        > > > > > > > > > see
        > > > > > > > > > > > for
        > > > > > > > > > > > > what makes it happen - I can turn both
        > computers
        > > on
        > > > > and
        > > > > > > off
        > > > > > > > > > > > several
        > > > > > > > > > > > > times, restart the router and it stays at
        > > > > 255.255.255.0
        > > > > > > as
        > > > > > > > > > good
        > > > > > > > > > > as
        > > > > > > > > > > > > gold. Then all of a sudden it will change
        > again.
        > > It
        > > > > > > doesn't
        > > > > > > > > > seem
        > > > > > > > > > > > to
        > > > > > > > > > > > > be when the laptop connects to the rogue
        > network
        > > > > > either,
        > > > > > > as
        > > > > > > > > I
        > > > > > > > > > > > tried
        > > > > > > > > > > > > it yesterday and it refused to change. No
        idea
        > > what
        > > > > is
        > > > > > > > going
        > > > > > > > > > on
        > > > > > > > > > > > here -
        > > > > > > > > > > > > except perhaps for there being a colony of
        > > > gremlins
        > > > > > > living
        > > > > > > > > in
        > > > > > > > > > > the
        > > > > > > > > > > > > computer and playing games with it! Grrrrrrr!
        > > > > > > > > > > > >
        > > > > > > > > > > > > Any ideas?
        > > > > > > > > > > > >
        > > > > > > > > > > > > Chris.
        > > > > > > > > > > > >
        > > > > > > > > > > > > --- In
        > simplycomputers2@yahoogroups.com, "Cliff"
        > > > > > > > > <cmre1@c...>
        > > > > > > > > > > > wrote:
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > As long as you have your computers set
        > > > > > > to "automatically"
        > > > > > > > > > get
        > > > > > > > > > > > IP's
        > > > > > > > > > > > > > and dns, then you need the dhcp enabled in
        > the
        > > > > router.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > Dynamic Host Control Protocol (dhcp) is
        > > provided
        > > > > by a
        > > > > > > > dhcp
        > > > > > > > > > > > server.
        > > > > > > > > > > > > A
        > > > > > > > > > > > > > router has a mini dhcp server built in.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > If you turn that off, your computers will
        > then
        > > > > assign
        > > > > > > > > > > themselves
        > > > > > > > > > > > IP
        > > > > > > > > > > > > > addresses which will be in a different
        subnet
        > > > than
        > > > > > the
        > > > > > > > > > router,
        > > > > > > > > > > > and
        > > > > > > > > > > > > > you won't get internet access.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > By "nuisance," of course I meant if it
        were
        > > me.
        > > > > That
        > > > > > > is a
        > > > > > > > > > > > personal
        > > > > > > > > > > > > > choice. I wouldn't want to have to renew
        my
        > > IP's
        > > > > when
        > > > > > > I
        > > > > > > > > > booted
        > > > > > > > > > > > > until
        > > > > > > > > > > > > > I got connected to the router/internet,
        and
        > > would
        > > > > > > prefer
        > > > > > > > > > static
        > > > > > > > > > > > > IP's.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > I think there is something wrong with your
        > > > router.
        > > > > > The
        > > > > > > > > cause
        > > > > > > > > > I
        > > > > > > > > > > > > don't
        > > > > > > > > > > > > > really know. It could be the hardware, or
        it
        > > > could
        > > > > be
        > > > > > > > that
        > > > > > > > > > > > someone
        > > > > > > > > > > > > > before you has messed with the scope
        (group
        > of
        > > > > > > available
        > > > > > > > > IP
        > > > > > > > > > > > > > addresses and subnet mask) in it and
        messed
        > it
        > > up.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > That's the only way I can figure that a
        > subnet
        > > > > mask
        > > > > > of
        > > > > > > > > > > 255.0.0.0
        > > > > > > > > > > > > > could possibly work with the IP of
        > > 192.168.1.12.
        > > > > > > > > Basically,
        > > > > > > > > > > > someone
        > > > > > > > > > > > > > would have needed to have given it a scope
        > > that
        > > > is
        > > > > > > nearly
        > > > > > > > > > all-
        > > > > > > > > > > > > > encompassing.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > I think you have several choices, because
        I'm
        > > not
        > > > > > > ready
        > > > > > > > to
        > > > > > > > > > mess
        > > > > > > > > > > > > with
        > > > > > > > > > > > > > the dhcp scope from afar. It's too risky.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > 1. You can leave things as is and repair
        the
        > > IP
        > > > at
        > > > > > > bootup.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > 2. You can ask your ISP for another
        > > modem/router
        > > > > > combo
        > > > > > > > > which
        > > > > > > > > > > > would
        > > > > > > > > > > > > > work better, but only if my hunch is right.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > 3. You can change your computers to static
        > IPs.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > 4. You can ask your ISP for a modem with
        no
        > > > router
        > > > > > > built
        > > > > > > > > in,
        > > > > > > > > > > and
        > > > > > > > > > > > > > then buy a wireless router of your own
        which
        > > > would
        > > > > > > work
        > > > > > > > > with
        > > > > > > > > > > the
        > > > > > > > > > > > > > standard of the network cards you have in
        > your
        > > > > > > computer.
        > > > > > > > I
        > > > > > > > > > > think
        > > > > > > > > > > > it
        > > > > > > > > > > > > > would cost maybe $150 - $200 to buy a new
        > > > wireless
        > > > > > > > router,
        > > > > > > > > a
        > > > > > > > > > > > laptop
        > > > > > > > > > > > > > card and a card for your Main computer,
        but I
        > > > > haven't
        > > > > > > > > priced
        > > > > > > > > > > > them
        > > > > > > > > > > > > > lately. I'd be happy to go to Newegg.com
        and
        > > find
        > > > > > some
        > > > > > > > > > > > suggestions
        > > > > > > > > > > > > > for you if you want to do that.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > Beyond that, I think we covered it.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > Let me know if I can help any more. DON'T
        > mess
        > > > > with
        > > > > > > that
        > > > > > > > > > > router!
        > > > > > > > > > > > > > It's OK to look, but don't change
        anything,
        > OK?
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > By the way, I think you've been terrific.
        > > You've
        > > > > done
        > > > > > > a
        > > > > > > > > lot
        > > > > > > > > > of
        > > > > > > > > > > > your
        > > > > > > > > > > > > > own research, answered a ton of questions,
        > and
        > > > > hung
        > > > > > in
        > > > > > > > > > there. I
        > > > > > > > > > > > > hope
        > > > > > > > > > > > > > you've learned something, too.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > Cliff
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > --- In
        > > > > simplycomputers2@yahoogroups.com, "channeal"
        > > > > > > > > > > > <channeal@y...>
        > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > I know you probably hoped that you had
        got
        > > rid
        > > > > of
        > > > > > > me :-
        > > > > > > > )
        > > > > > > > > > but
        > > > > > > > > > > I
        > > > > > > > > > > > > > just
        > > > > > > > > > > > > > > have a couple more questions after re-
        > > reading
        > > > > the
        > > > > > > > > lastest
        > > > > > > > > > > > > messages.
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > Firstly, you wrote: 'Well, it's up to
        you.
        > > If
        > > > > you
        > > > > > > are
        > > > > > > > OK
        > > > > > > > > > with
        > > > > > > > > > > > > > going
        > > > > > > > > > > > > > > through that drill when you boot your
        LAN,
        > > then
        > > > > you
        > > > > > > > have
        > > > > > > > > > it.
        > > > > > > > > > > > If
        > > > > > > > > > > > > > you
        > > > > > > > > > > > > > > consider that a nuisance as I would,
        then
        > > I'd
        > > > > set
        > > > > > > the
        > > > > > > > > boxes
        > > > > > > > > > > > > > > to static. That's of course a personal
        > > choice.'
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > I have no idea what it is that my
        problems
        > > > could
        > > > > > > cause
        > > > > > > > > me
        > > > > > > > > > to
        > > > > > > > > > > > do
        > > > > > > > > > > > > > every
        > > > > > > > > > > > > > > time I boot up and which I might
        consider
        > to
        > > be
        > > > > a
        > > > > > > > > > nuisance!
        > > > > > > > > > > > > Please
        > > > > > > > > > > > > > > explain!
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > Secondly, as I said before, I have now
        > taken
        > > a
        > > > > look
        > > > > > > at
        > > > > > > > > the
        > > > > > > > > > > > > > > configuration pages for the Livebox. I
        know
        > > I
        > > > > said
        > > > > > I
        > > > > > > > did
        > > > > > > > > > not
        > > > > > > > > > > > want
        > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > change anything (I was worried that if I
        > > messed
        > > > > > > > > everything
        > > > > > > > > > up
        > > > > > > > > > > > my
        > > > > > > > > > > > > > ISP
        > > > > > > > > > > > > > > might wash their hands of me because I
        > > touched
        > > > > > > > something
        > > > > > > > > I
        > > > > > > > > > > > > > > shouldn't!). I have however looked at
        the
        > > > > Network
        > > > > > > page
        > > > > > > > > and
        > > > > > > > > > > > seen
        > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > box to 'Enable DHCP server' with a tick
        by
        > > it.
        > > > > If I
        > > > > > > was
        > > > > > > > > to
        > > > > > > > > > > try
        > > > > > > > > > > > > > > altering this and ran into problems,
        would
        > > it
        > > > be
        > > > > > > easy
        > > > > > > > to
        > > > > > > > > > > > change
        > > > > > > > > > > > > it
        > > > > > > > > > > > > > > all back to how it is now?
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > Cheers,
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > Chris.
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > --- In
        > > > simplycomputers2@yahoogroups.com, "Cliff"
        > > > > > > > > > <cmre1@c...>
        > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Hi Bryce,
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Great points, and the thread is
        getting
        > > old
        > > > > > enough
        > > > > > > > > that
        > > > > > > > > > I'm
        > > > > > > > > > > > > > getting
        > > > > > > > > > > > > > > > lost a bit. I believe that the Livebox
        is
        > > > > > > wireless,
        > > > > > > > > > because
        > > > > > > > > > > > we
        > > > > > > > > > > > > > both
        > > > > > > > > > > > > > > > went right to wondering about another
        > > > wireless
        > > > > > lan
        > > > > > > > > > nearby,
        > > > > > > > > > > > and
        > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > nics were wireless.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > I agree that the router's dhcp is
        > probably
        > > > the
        > > > > > > > > problem,
        > > > > > > > > > but
        > > > > > > > > > > > > > there's
        > > > > > > > > > > > > > > > this little bird that
        talks "neighbor's
        > > > > wireless
        > > > > > > > lan."
        > > > > > > > > > Now,
        > > > > > > > > > > > if
        > > > > > > > > > > > > > we
        > > > > > > > > > > > > > > > add another wireless of superior
        quality,
        > > how
        > > > > do
        > > > > > > we,
        > > > > > > > > if
        > > > > > > > > > we
        > > > > > > > > > > > > can't
        > > > > > > > > > > > > > > get
        > > > > > > > > > > > > > > > into that router, disable dhcp?
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > One of the poster's absolute
        requirements
        > > was
        > > > > to
        > > > > > > not
        > > > > > > > > > make
        > > > > > > > > > > > any
        > > > > > > > > > > > > > > > changes in the router, so we had to
        work
        > > > > around
        > > > > > > that,
        > > > > > > > > > > > anyway.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > A lot of my comments were aimed at
        anyone
        > > > else
        > > > > > > > > > reading "in
        > > > > > > > > > > > case
        > > > > > > > > > > > > > you
        > > > > > > > > > > > > > > > ever want to..."
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > So, we can't log into the router and
        that
        > > > > means
        > > > > > we
        > > > > > > > > can't
        > > > > > > > > > > > change
        > > > > > > > > > > > > > > > channels from what is probably a
        default
        > > of 6
        > > > > or
        > > > > > > 11,
        > > > > > > > > and
        > > > > > > > > > we
        > > > > > > > > > > > > > can't
        > > > > > > > > > > > > > > > disable dhcp. We can't change the
        > internal
        > > > > scope.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > The poster is getting the dangdest
        > leases -
        > >
        > > > > > > > > 192.168.1.12
        > > > > > > > > > > > with a
        > > > > > > > > > > > > > > > subnet mask of 255.0.0.0 and then
        > > reporting
        > > > > > > (probably
        > > > > > > > > in
        > > > > > > > > > > > error)
        > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > this is accessing the internet. I
        can't
        > > > > believe
        > > > > > > > that's
        > > > > > > > > > > > > possible;
        > > > > > > > > > > > > > > > that subnet mask won't work and isn't
        > > correct
        > > > > for
        > > > > > > > that
        > > > > > > > > > IP
        > > > > > > > > > > > > > address.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Whether it is or not isn't the issue.
        > > Unless
        > > > I
        > > > > > > really
        > > > > > > > > > > missed
        > > > > > > > > > > > > > > > something (and I do sometimes) the
        issue
        > > is
        > > > > that
        > > > > > > we
        > > > > > > > > have
        > > > > > > > > > a
        > > > > > > > > > > > > > wireless
        > > > > > > > > > > > > > > > router and clients with dynamic IP's.
        For
        > > > > > whatever
        > > > > > > > > > reason,
        > > > > > > > > > > > the
        > > > > > > > > > > > > > dhcp
        > > > > > > > > > > > > > > > leases aren't consistent and the user
        has
        > > to
        > > > > > > > > > release/renew
        > > > > > > > > > > > upon
        > > > > > > > > > > > > > > > booting.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > We went through a ton of questions and
        > the
        > > > > poster
        > > > > > > was
        > > > > > > > > > great
        > > > > > > > > > > > > > about
        > > > > > > > > > > > > > > > answering. We learned that the
        router's
        > > > > internal
        > > > > > > IP
        > > > > > > > is
        > > > > > > > > > > > > > 192.168.1.1,
        > > > > > > > > > > > > > > > subnet mask is then 255.255.255.0. We
        > > learned
        > > > > > that
        > > > > > > > ICS
        > > > > > > > > > is
        > > > > > > > > > > > not
        > > > > > > > > > > > > > > turned
        > > > > > > > > > > > > > > > on which would have given us 2 dhcp
        > > servers.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > I think your idea is great about
        seeing
        > if
        > > > the
        > > > > > > > Livebox
        > > > > > > > > > > could
        > > > > > > > > > > > be
        > > > > > > > > > > > > > > > swapped out for a regular modem, but
        > > that's
        > > > if
        > > > > > the
        > > > > > > > > > poster
        > > > > > > > > > > > has
        > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > budget for a wireless router and maybe
        > > some
        > > > > nics,
        > > > > > > > > > depending
        > > > > > > > > > > > on
        > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > nics in place now. It would be hard to
        > ask
        > > > > > someone
        > > > > > > to
        > > > > > > > > > buy a
        > > > > > > > > > > > > > > wireless
        > > > > > > > > > > > > > > > b router to match b nics.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > All of the equipment is a bit old. The
        > > Main
        > > > > box
        > > > > > is
        > > > > > > > > > Win98,
        > > > > > > > > > > > the
        > > > > > > > > > > > > > > laptop
        > > > > > > > > > > > > > > > as I recall is a bit newer.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > So, I guess if we are going to stay
        > > dynamic
        > > > > and
        > > > > > > get
        > > > > > > > > away
        > > > > > > > > > > > from
        > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > Livebox, we need to find out what
        > standard
        > > > the
        > > > > > > > > wireless
        > > > > > > > > > > nics
        > > > > > > > > > > > > are
        > > > > > > > > > > > > > > > using, and find out if there is budget
        > for
        > > a
        > > > > > > router.
        > > > > > > > I
        > > > > > > > > > > can't
        > > > > > > > > > > > > > > imagine
        > > > > > > > > > > > > > > > that the ISP doesn't have an ordinary
        > > modem
        > > > > > around
        > > > > > > > > there
        > > > > > > > > > > > > > somewhere.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Another alternative might be to ask
        for
        > > > > another
        > > > > > > > > Livebox,
        > > > > > > > > > in
        > > > > > > > > > > > > case
        > > > > > > > > > > > > > > > this one is just bad. It appears to be
        > > > tossing
        > > > > > out
        > > > > > > > > wierd
        > > > > > > > > > > > leases.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Post back, Bryce, before I get back on
        > the
        > > > > > > bandwagon.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > It could be that they would live
        happily
        > > ever
        > > > > > > after
        > > > > > > > > with
        > > > > > > > > > no
        > > > > > > > > > > > > cash
        > > > > > > > > > > > > > > > outlay by just setting the clients'
        IP's
        > > > > static
        > > > > > at
        > > > > > > > > > > > 192.168.1.x
        > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > 255.255.255.0 mask and 192.168.1.1
        > gateway
        > > > and
        > > > > > > dns. ??
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Your thoughts?
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Cliff
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > --- In
        simplycomputers2@yahoogroups.com,
        > b
        > > > > welkin
        > > > > > > > > > > > > <bwelkin@i...>
        > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > At 11/03/05, Cliff wrote:
        > > > > > > > > > > > > > > > > >For instance I told you your subnet
        > > mask
        > > > > was
        > > > > > > > > > > > > > > > > >wrong, and here you are with a
        reason
        > > for
        > > > > that
        > > > > > > > > > > > > > > > > >issue for all of us to know about.
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > Hi, Cliff
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > Earlier on in this thread the poster
        > had
        > > > > this
        > > > > > > info:
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >As for the router, my ISP provided
        me
        > > with
        > > > > > what
        > > > > > > > > they
        > > > > > > > > > > call
        > > > > > > > > > > > > > > > > >a 'Livebox'. I understand that the
        > > Livebox
        > > > > > > > combines
        > > > > > > > > a
        > > > > > > > > > > > > > broadband
        > > > > > > > > > > > > > > > > >(ADSL) modem and wireless router in
        a
        > > > > single
        > > > > > > box
        > > > > > > > > and
        > > > > > > > > > > that
        > > > > > > > > > > > it
        > > > > > > > > > > > > > is
        > > > > > > > > > > > > > > a
        > > > > > > > > > > > > > > > > >wireless ADSL modem router.
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > I think the problem - the answer to
        > > which
        > > > he
        > > > > > > found -
        > > > > > > > > > > > > > > > > has to do with this particular
        device.
        > > And
        > > > I
        > > > > am
        > > > > > > not
        > > > > > > > > > > > > > > > > sure that he can get into the
        settings
        > > of
        > > > > this
        > > > > > > > device
        > > > > > > > > > > > > > > > > since it is ISP owned.
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > I wonder if, to avoid the constant
        > > > > > release/renew
        > > > > > > > > PITA,
        > > > > > > > > > > > > > > > > he could put in a wireless router -
        > like
        > > a
        > > > > > > Linksys -
        > > > > > > >
        > > > > > > > > > > > > > > > > after the Livebox. Maybe even swap
        out
        > > the
        > > > > > > Livebox
        > > > > > > > > > > > > > > > > with his ISP for a more basic, non-
        > > > > wireless/non-
        > > > > > > > > > routable
        > > > > > > > > > > > > > > > > modem. Then he might have more
        control
        > > over
        > > > > his
        > > > > > > > > > network.
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > BTW, for Win98 you can also do Start
        |
        > > Run
        > > > > > > > > > > > > > > > > and type in WinIPCfg which is a
        > > graphical
        > > > > > > > > > > > > > > > > interface for release/renew.
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > ...Bryce
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >Well, it's up to you. If you are OK
        > > with
        > > > > going
        > > > > > > > > > through
        > > > > > > > > > > > that
        > > > > > > > > > > > > > > drill
        > > > > > > > > > > > > > > > > >when you boot your LAN, then you
        have
        > > it.
        > > > > > > > > > > > > > > > > >If you consider that a nuisance as
        I
        > > > would,
        > > > > > > then
        > > > > > > > > I'd
        > > > > > > > > > set
        > > > > > > > > > > > the
        > > > > > > > > > > > > > > > boxes
        > > > > > > > > > > > > > > > > >to static.
        > > > > > > > > > > > > > > > > >That's of course a personal choice.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >BTW, I sure admire your tenacity
        and
        > > > > > > willingness
        > > > > > > > to
        > > > > > > > > > > > listen
        > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > ideas
        > > > > > > > > > > > > > > > > >and then google for answers. For
        > > instance
        > > > I
        > > > > > > told
        > > > > > > > > you
        > > > > > > > > > > your
        > > > > > > > > > > > > > subnet
        > > > > > > > > > > > > > > > > >mask was wrong, and here you are
        with
        > a
        > > > > reason
        > > > > > > for
        > > > > > > > > > that
        > > > > > > > > > > > > issue
        > > > > > > > > > > > > > > for
        > > > > > > > > > > > > > > > > >all of us to know about.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >I didn't know that about 98, but
        then
        > I
        > > > > would
        > > > > > > have
        > > > > > > > > > done
        > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > >release/renew ipconfig thing anyway.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >For anyone reading who hasn't
        picked
        > up
        > > on
        > > > > how
        > > > > > > to
        > > > > > > > > > > > > > release/renew
        > > > > > > > > > > > > > > > Ip's:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >In win98 it's Start> Run> and then
        > type:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >command
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >In xp it's Start> Run> and then
        type:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >cmd
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >At the command prompt type:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >ipconfig /release
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >and wait for confirmation.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >Then type:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >ipconfig /renew
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >and wait for confirmation.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >Note the space just before the /
        but
        > > use
        > > > no
        > > > > > > other
        > > > > > > > > > spaces.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >In XP,if you have the icon
        displayed
        > in
        > > > the
        > > > > > > > > taskbar,
        > > > > > > > > > you
        > > > > > > > > > > > can
        > > > > > > > > > > > > > > > single-
        > > > > > > > > > > > > > > > > >click it and then click
        the "support"
        > > tab.
        > > > > > > There
        > > > > > > > is
        > > > > > > > > > > > > > a "repair"
        > > > > > > > > > > > > > > > > >button that does the same thing via
        > > this
        > > > > GUI.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >You display the icon by (if you are
        > set
        > > > > > > > to "classic
        > > > > > > > > > > > menu")
        > > > > > > > > > > > > > > Start>
        > > > > > > > > > > > > > > > > >Settings> Network Connections>
        Right-
        > > click
        > > > > > your
        > > > > > > > > Local
        > > > > > > > > > > > Area
        > > > > > > > > > > > > > > > Network
        > > > > > > > > > > > > > > > > >or Wireless or whatever you're
        using>
        > > > > choose
        > > > > > > > > > Properties>
        > > > > > > > > > > > > > check
        > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > >box to "show icon in notifications
        > area
        > > > > when
        > > > > > > > > > connected."
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >It shows the icon whether connected
        or
        > > > not.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >Cliff
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >--- In
        > > > > > > > simplycomputers2@yahoogroups.com, "channeal"
        > > > > > > > > > > > > > > > <channeal@y...>
        > > > > > > > > > > > > > > > > >wrote:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > SUCCESS!
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >I tried to look up some more info
        on
        > > this -
        > > >
        > > > > > and
        > > > > > > > > found
        > > > > > > > > > > the
        > > > > > > > > > > > > > > > > >following on another site:-
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >"The DHCP server is Windows 2000
        > > Server,
        > > > > SP4
        > > > > > > with
        > > > > > > > > all
        > > > > > > > > > > > > > patches.
        > > > > > > > > > > > > > > > > >Only Windows 98 PCs suffer from the
        > > > problem
        > > > > of
        > > > > > > > > > receiving
        > > > > > > > > > > > the
        > > > > > > > > > > > > > > > wrong
        > > > > > > > > > > > > > > > > >subnet mask - and it is only some
        of
        > > them
        > > > > (all
        > > > > > > > > > Windows
        > > > > > > > > > > > 2000
        > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > XP
        > > > > > > > > > > > > > > > > >clients work fine). They are all
        set
        > to
        > > > > > receive
        > > > > > > > all
        > > > > > > > > > > > settings
        > > > > > > > > > > > > > > from
        > > > > > > > > > > > > > > > DHCP
        > > > > > > > > > > > > > > > > >with no custom DNS, WINS etc. A
        manual
        > > > > > > > > Release/Renew
        > > > > > > > > > > > always
        > > > > > > > > > > > > > > > obtains the
        > > > > > > > > > > > > > > > > >correct subnet mask."
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >So......... I tried the
        Renew/Release
        > > > > > > > thing........
        > > > > > > > > > and
        > > > > > > > > > > I
        > > > > > > > > > > > > > have
        > > > > > > > > > > > > > > > now
        > > > > > > > > > > > > > > > > >got a subnet mask of 255.255.255.0
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > {much of the thread truncated here}
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > [Non-text portions of this message
        have
        > > > been
        > > > > > > > removed]
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > >
        > > > > > > > > > >
        > > > > > > > > >
        > > > > > > > >
        > > > > > > >
        > > > > > >
        > > > > >
        > > > >
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.