Loading ...
Sorry, an error occurred while loading the content.
 

Re: [sig] Take a look

Expand Messages
  • Jenne Heise
    ... Parsa, the problem is actually 100% in the code at your end: you open a table tag that you don t close. In fact, you don t even close the BODY tag. Before
    Message 1 of 5 , Sep 2, 2002
      > > I'm unable to display your site using Netscape (version 4.79). The only
      > > thing that displays is the background. It works OK when I use Microsoft
      > > Internet Explorer. This is a not-uncommon problem for sites / pages built
      > > using Microsoft technology...
      >
      > I realize that this is going to come across sounding rude, which is not
      > my intent. Please accept my apologies in advance.
      >
      > Upgrade your browser, for cripes sake.


      Parsa, the problem is actually 100% in the code at your end: you open a
      table tag that you don't close. In fact, you don't even close the BODY
      tag.

      Before blaming the browser for not effectively running the code, ALWAYS
      check your code. Whenever someone says, "nothing but the background
      displays" check for unclosed table tags-- that's the most common source of
      the problem.

      --
      Jadwiga Zajaczkowa, mka Jennifer Heise jenne@...
      disclaimer: i speak for no-one and no-one speaks for me.
      "She believed that if a thing was worth doing, it was worth doing
      badly, at least until someone got fed up watching her do it badly
      and took it away and did it properly, thank you very much."
    • Parsla Liepa
      ... Actually, it s not my page that s under discussion here. I have no web page. The page under discussion was (I think?) www.aeoline.biz. It could be that
      Message 2 of 5 , Sep 3, 2002
        > > > I'm unable to display your site using Netscape (version 4.79). The only
        > > > thing that displays is the background. It works OK when I use Microsoft
        > > > Internet Explorer. This is a not-uncommon problem for sites / pages built
        > > > using Microsoft technology...
        > >
        > > I realize that this is going to come across sounding rude, which is not
        > > my intent. Please accept my apologies in advance.
        > >
        > > Upgrade your browser, for cripes sake.
        >
        >
        > Parsa, the problem is actually 100% in the code at your end: you open a
        > table tag that you don't close. In fact, you don't even close the BODY
        > tag.
        >
        > Before blaming the browser for not effectively running the code, ALWAYS
        > check your code. Whenever someone says, "nothing but the background
        > displays" check for unclosed table tags-- that's the most common source of
        > the problem.

        Actually, it's not my page that's under discussion here. I have no web
        page. The page under discussion was (I think?) www.aeoline.biz. It could
        be that the tags on the page in question were not closed, but I do still
        think that old borwsers are at fault, as well.

        My roommte is a webmaster for a fairly good-sized robotics firm, and most
        of the rant that I posted was taken from something that he's been
        complaining about a lot this past while; he's been getting lots of
        complaints from people using Netscape 4, and hardly feels it necessary to
        make his pages compliant for people using out-dated software, especially
        when they amount to less than 4% of traffic.

        <shrug>

        Parsla
      Your message has been successfully submitted and would be delivered to recipients shortly.