Loading ...
Sorry, an error occurred while loading the content.

Take a look

Expand Messages
  • Jeanne
    I ve included all the links people have asked. Please take a look and make any changes necessary or to add. On the Merchants who do not have a website I have
    Message 1 of 5 , Sep 1, 2002
    • 0 Attachment
      I've included all the links people have asked. Please take a look and make
      any changes necessary or to add. On the Merchants who do not have a website
      I have used your email addy.

      www.aeonline.biz

      I have also added to the Personal pages (no snickering at my picture!),
      Links, Portraits & Pictures and the like.

      Feed back is welcome!

      YIS,

      Soffya Tudja/Jeanne
      Magyar Ajándékok
      http://www.aeonline.biz/Magyar.htm
      Order of St. Roche
      Incipient Canton of Sudentur
      Barony of Stierbach
      Kingdom of Atlantia


      [Non-text portions of this message have been removed]
    • REM
      ... Greetings: I m unable to display your site using Netscape (version 4.79). The only thing that displays is the background. It works OK when I use
      Message 2 of 5 , Sep 1, 2002
      • 0 Attachment
        Jeanne wrote:

        > I've included all the links people have asked. Please take a look and
        > make
        > any changes necessary or to add. On the Merchants who do not have a
        > website
        > I have used your email addy.
        >
        > www.aeonline.biz

        Greetings:

        I'm unable to display your site using Netscape (version 4.79). The only
        thing that displays is the background. It works OK when I use Microsoft
        Internet Explorer. This is a not-uncommon problem for sites / pages built
        using Microsoft technology...

        Except for that glitch, interesting site! Thanks.

        Mstislav Novgorodskii,
        Artemisia
      • Parsla Liepa
        ... I realize that this is going to come across sounding rude, which is not my intent. Please accept my apologies in advance. Upgrade your browser, for cripes
        Message 3 of 5 , Sep 2, 2002
        • 0 Attachment
          > I'm unable to display your site using Netscape (version 4.79). The only
          > thing that displays is the background. It works OK when I use Microsoft
          > Internet Explorer. This is a not-uncommon problem for sites / pages built
          > using Microsoft technology...

          I realize that this is going to come across sounding rude, which is not
          my intent. Please accept my apologies in advance.

          Upgrade your browser, for cripes sake.

          Netscape 4.0 came out in 1997. The last update to that version, 4.7, happened
          back in 1999. It's almost 2003. Would you expect your operating system to go
          that many years without ANY patches or updates? How about the security system
          on your firewall or web server? How well do you think your anti-virus software
          would work if it hadn't been updated since 1999? Or say you'd run your car
          without an oil change in that long, what do you think would happen?

          What makes you think that your web browser, which is likely the program you
          use the most, would be any different? Think about how the web has changed in
          three years, let alone the entire life of Netscape 4.

          The fact is, as much as it pains me to say it because Netscape did a lot
          of good things for the web: Netscape 4 was, is, and will always be a
          complete piece of crap. It didn't even tolerably render or support the
          existing web standards at the time it was released, and it sure doesn't
          now that they've changed. If Netscape wants to know why it lost the
          browser war, all it has to do is look at the software they spent almost
          five years trying to shove down our throats before finally getting around
          to putting out a fixed version. Note that there's no such thing as
          Netscape 5, because they skipped that version number altogether just to
          imply they were at the same place as IE -- even though Microsoft put out
          three different new versions (5, 5.5, and 6) of IE before they put out
          ever one, all of which were significant positive changes (Netscape 6 is
          great, but that's not really the point).

          So for cripes sake, please make sure your browser is reasonably current
          (It's not like you have to pay for the upgrade), and make everyone's life
          easier. Your web browsing experience will be far better for it -- because not
          only will you see things as they're supposed to be, you'll reduce the amount
          of work all the web folk have to do, which leaves them time to make a lot
          more cool stuff for you to look at.

          Just check a time or two a year. That's all. It's not really that much to
          ask.

          -Phew-. Sorry about that, folks.
          Parsla
        • Jenne Heise
          ... Parsa, the problem is actually 100% in the code at your end: you open a table tag that you don t close. In fact, you don t even close the BODY tag. Before
          Message 4 of 5 , Sep 2, 2002
          • 0 Attachment
            > > I'm unable to display your site using Netscape (version 4.79). The only
            > > thing that displays is the background. It works OK when I use Microsoft
            > > Internet Explorer. This is a not-uncommon problem for sites / pages built
            > > using Microsoft technology...
            >
            > I realize that this is going to come across sounding rude, which is not
            > my intent. Please accept my apologies in advance.
            >
            > Upgrade your browser, for cripes sake.


            Parsa, the problem is actually 100% in the code at your end: you open a
            table tag that you don't close. In fact, you don't even close the BODY
            tag.

            Before blaming the browser for not effectively running the code, ALWAYS
            check your code. Whenever someone says, "nothing but the background
            displays" check for unclosed table tags-- that's the most common source of
            the problem.

            --
            Jadwiga Zajaczkowa, mka Jennifer Heise jenne@...
            disclaimer: i speak for no-one and no-one speaks for me.
            "She believed that if a thing was worth doing, it was worth doing
            badly, at least until someone got fed up watching her do it badly
            and took it away and did it properly, thank you very much."
          • Parsla Liepa
            ... Actually, it s not my page that s under discussion here. I have no web page. The page under discussion was (I think?) www.aeoline.biz. It could be that
            Message 5 of 5 , Sep 3, 2002
            • 0 Attachment
              > > > I'm unable to display your site using Netscape (version 4.79). The only
              > > > thing that displays is the background. It works OK when I use Microsoft
              > > > Internet Explorer. This is a not-uncommon problem for sites / pages built
              > > > using Microsoft technology...
              > >
              > > I realize that this is going to come across sounding rude, which is not
              > > my intent. Please accept my apologies in advance.
              > >
              > > Upgrade your browser, for cripes sake.
              >
              >
              > Parsa, the problem is actually 100% in the code at your end: you open a
              > table tag that you don't close. In fact, you don't even close the BODY
              > tag.
              >
              > Before blaming the browser for not effectively running the code, ALWAYS
              > check your code. Whenever someone says, "nothing but the background
              > displays" check for unclosed table tags-- that's the most common source of
              > the problem.

              Actually, it's not my page that's under discussion here. I have no web
              page. The page under discussion was (I think?) www.aeoline.biz. It could
              be that the tags on the page in question were not closed, but I do still
              think that old borwsers are at fault, as well.

              My roommte is a webmaster for a fairly good-sized robotics firm, and most
              of the rant that I posted was taken from something that he's been
              complaining about a lot this past while; he's been getting lots of
              complaints from people using Netscape 4, and hardly feels it necessary to
              make his pages compliant for people using out-dated software, especially
              when they amount to less than 4% of traffic.

              <shrug>

              Parsla
            Your message has been successfully submitted and would be delivered to recipients shortly.