Loading ...
Sorry, an error occurred while loading the content.

RE: [sharepoint] Re: Multiple Authentication prompts

Expand Messages
  • Jim Patton
    Hey Mike, I ve got a couple of quick questions about your Sharepoint environment: 1) Are your clients and Sharepoint server in the same domain? 2) Are you
    Message 1 of 16 , Jan 7, 2003
    View Source
    • 0 Attachment
      Hey Mike,

      I've got a couple of quick questions about your Sharepoint environment:

      1) Are your clients and Sharepoint server in the same domain?
      2) Are you using NT/2000 domain user accounts/groups within Sharepoint
      to provide access?
      3) What version of IE is in use at the desktop that is experiencing this
      problem?
      4) Have you installed Sharepoint SP1?
      5) Are you using a proxy server of any kind?

      Jim

      -----Original Message-----
      From: pipes1957 <mike.piper@...>
      [mailto:mike.piper@...]
      Sent: Tuesday, January 07, 2003 2:30 PM
      To: sharepoint@yahoogroups.com
      Subject: [sharepoint] Re: Multiple Authentication prompts

      Hi Guys,

      I have now tried these and a number of other solutions that have
      worked for other SharePoint users, but none have done the trick for
      us. I'll list them just in case they may help you.

      - Having IE "Automaticly detect settings" and "Use configuration
      script" turned on. Turn them off.
      - Install Office Service Release 1a
      - Under Local Intranet, custom button, scroll to the bottom and
      select Automatic logon with current username and password.
      - Under IE, Tools, Internet Options, Security Tab, Local Intranet,
      Sites, Advanced, Add *.company.com (as listed in your FQDN)

      Read Message 2947 and its replies for these fixes and other
      information. Good luck.

      The only clue have to our problem is that restarting IE usally fixes
      the problem. This seems to indicate that security/IE settings are
      being changed or lost as I visit different applications or sites.

      Thanks
      Mike




      To unsubscribe from this group, send an email to:
      sharepoint-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
    • pipes1957 <mike.piper@fostersgroup.com>
      Hi Jim, Clients and Server are in the same domain. We re using 2000 domain accounts. I m using IE 6.0.26 on XP but its possible other versions are being used
      Message 2 of 16 , Jan 7, 2003
      View Source
      • 0 Attachment
        Hi Jim,

        Clients and Server are in the same domain.
        We're using 2000 domain accounts.
        I'm using IE 6.0.26 on XP but its possible other versions are being
        used with simular problems. It is possible that the problem occurs
        only in XP but we haven't been able to confirm this yet.(All
        sharepoint users have been converted to XP. I may find a 95 pc and do
        some testing.)
        SP1 installed.
        We do have a Proxy server, though its in another state and I don't
        know much about it.


        --- In sharepoint@yahoogroups.com, "Jim Patton" <jim.patton@i...>
        wrote:
        > Hey Mike,
        >
        > I've got a couple of quick questions about your Sharepoint
        environment:
        >
        > 1) Are your clients and Sharepoint server in the same domain?
        > 2) Are you using NT/2000 domain user accounts/groups within
        Sharepoint
        > to provide access?
        > 3) What version of IE is in use at the desktop that is experiencing
        this
        > problem?
        > 4) Have you installed Sharepoint SP1?
        > 5) Are you using a proxy server of any kind?
        >
        > Jim
        >
        > -----Original Message-----
        > From: pipes1957 <mike.piper@f...>
        > [mailto:mike.piper@f...]
        > Sent: Tuesday, January 07, 2003 2:30 PM
        > To: sharepoint@yahoogroups.com
        > Subject: [sharepoint] Re: Multiple Authentication prompts
        >
        > Hi Guys,
        >
        > I have now tried these and a number of other solutions that have
        > worked for other SharePoint users, but none have done the trick for
        > us. I'll list them just in case they may help you.
        >
        > - Having IE "Automaticly detect settings" and "Use configuration
        > script" turned on. Turn them off.
        > - Install Office Service Release 1a
        > - Under Local Intranet, custom button, scroll to the bottom and
        > select Automatic logon with current username and password.
        > - Under IE, Tools, Internet Options, Security Tab, Local Intranet,
        > Sites, Advanced, Add *.company.com (as listed in your FQDN)
        >
        > Read Message 2947 and its replies for these fixes and other
        > information. Good luck.
        >
        > The only clue have to our problem is that restarting IE usally
        fixes
        > the problem. This seems to indicate that security/IE settings are
        > being changed or lost as I visit different applications or sites.
        >
        > Thanks
        > Mike
        >
        >
        >
        >
        > To unsubscribe from this group, send an email to:
        > sharepoint-unsubscribe@yahoogroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
      • Le, Paul
        One other thing you might want to do in IE, under Internet Options, Security, Trusted Sites, Sites, add the full URL here so that it trusts this site. And also
        Message 3 of 16 , Jan 8, 2003
        View Source
        • 0 Attachment
          One other thing you might want to do in IE, under Internet Options,
          Security, Trusted Sites, Sites, add the full URL here so that it trusts
          this site. And also under Custom Level, make sure you selected Automatic
          Logon with current username and password, similar to what you did under
          Local Intranet.

          I'm using XP here and all my users are on the same domain and have not
          had this problem. If you haven't tried this, but XP seems to work better
          when the user enters their email address as their username when they log
          in into the network. Once they log in, they navigate anywhere within the
          portal and never gets prompted.

          I hope this helps.

          Paul

          -----Original Message-----
          From: pipes1957 <mike.piper@...>
          [mailto:mike.piper@...]
          Sent: Tuesday, January 07, 2003 5:30 PM
          To: sharepoint@yahoogroups.com
          Subject: [sharepoint] Re: Multiple Authentication prompts



          Hi Guys,

          I have now tried these and a number of other solutions that have

          worked for other SharePoint users, but none have done the trick
          for
          us. I'll list them just in case they may help you.

          - Having IE "Automaticly detect settings" and "Use configuration

          script" turned on. Turn them off.
          - Install Office Service Release 1a
          - Under Local Intranet, custom button, scroll to the bottom and
          select Automatic logon with current username and password.
          - Under IE, Tools, Internet Options, Security Tab, Local
          Intranet,
          Sites, Advanced, Add *.company.com (as listed in your FQDN)

          Read Message 2947 and its replies for these fixes and other
          information. Good luck.

          The only clue have to our problem is that restarting IE usally
          fixes
          the problem. This seems to indicate that security/IE settings
          are
          being changed or lost as I visit different applications or
          sites.

          Thanks
          Mike





          Yahoo! Groups Sponsor
          ADVERTISEMENT
          HGTV Dream Home Giveaway
          <http://rd.yahoo.com/M=241773.2725424.4169802.1925585/D=egroupweb/S=1705
          016061:HM/A=1394046/R=0/*http://www.hgtv.com/hgtv/pac_ctnt/text/0,,HGTV_
          3936_5802,FF.html>

          <http://us.adserver.yahoo.com/l?M=241773.2725424.4169802.1925585/D=egrou
          pmail/S=:HM/A=1394046/rand=161254480>

          To unsubscribe from this group, send an email to:
          sharepoint-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          Service <http://docs.yahoo.com/info/terms/> .




          [Non-text portions of this message have been removed]
        • Jim Patton
          Hi Mike, Hmmm....If the proxy is configured on the client side, you may have to make some modifications to the Sharepoint Proxy configuration. Let me re-visit
          Message 4 of 16 , Jan 8, 2003
          View Source
          • 0 Attachment
            Hi Mike,

            Hmmm....If the proxy is configured on the client side, you may have to
            make some modifications to the Sharepoint Proxy configuration. Let me
            re-visit that topic though. I support a single Sharepoint Server across
            two separate domains and I was experiencing a problem similar to yours.
            I did some research and came across some information concerning Proxy
            Servers and their relationship with Sharepoint and user access.

            I didn't make any modifications to the default Proxy configuration of
            Sharepoint, but I did consider it. I'll do some more digging and see if
            I can find any information that might be of further assistance.


            -----Original Message-----
            From: pipes1957 <mike.piper@...>
            [mailto:mike.piper@...]
            Sent: Tuesday, January 07, 2003 4:51 PM
            To: sharepoint@yahoogroups.com
            Subject: [sharepoint] Re: Multiple Authentication prompts

            Hi Jim,

            Clients and Server are in the same domain.
            We're using 2000 domain accounts.
            I'm using IE 6.0.26 on XP but its possible other versions are being
            used with simular problems. It is possible that the problem occurs
            only in XP but we haven't been able to confirm this yet.(All
            sharepoint users have been converted to XP. I may find a 95 pc and do
            some testing.)
            SP1 installed.
            We do have a Proxy server, though its in another state and I don't
            know much about it.


            --- In sharepoint@yahoogroups.com, "Jim Patton" <jim.patton@i...>
            wrote:
            > Hey Mike,
            >
            > I've got a couple of quick questions about your Sharepoint
            environment:
            >
            > 1) Are your clients and Sharepoint server in the same domain?
            > 2) Are you using NT/2000 domain user accounts/groups within
            Sharepoint
            > to provide access?
            > 3) What version of IE is in use at the desktop that is experiencing
            this
            > problem?
            > 4) Have you installed Sharepoint SP1?
            > 5) Are you using a proxy server of any kind?
            >
            > Jim
            >
            > -----Original Message-----
            > From: pipes1957 <mike.piper@f...>
            > [mailto:mike.piper@f...]
            > Sent: Tuesday, January 07, 2003 2:30 PM
            > To: sharepoint@yahoogroups.com
            > Subject: [sharepoint] Re: Multiple Authentication prompts
            >
            > Hi Guys,
            >
            > I have now tried these and a number of other solutions that have
            > worked for other SharePoint users, but none have done the trick for
            > us. I'll list them just in case they may help you.
            >
            > - Having IE "Automaticly detect settings" and "Use configuration
            > script" turned on. Turn them off.
            > - Install Office Service Release 1a
            > - Under Local Intranet, custom button, scroll to the bottom and
            > select Automatic logon with current username and password.
            > - Under IE, Tools, Internet Options, Security Tab, Local Intranet,
            > Sites, Advanced, Add *.company.com (as listed in your FQDN)
            >
            > Read Message 2947 and its replies for these fixes and other
            > information. Good luck.
            >
            > The only clue have to our problem is that restarting IE usally
            fixes
            > the problem. This seems to indicate that security/IE settings are
            > being changed or lost as I visit different applications or sites.
            >
            > Thanks
            > Mike
            >
            >
            >
            >
            > To unsubscribe from this group, send an email to:
            > sharepoint-unsubscribe@yahoogroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to
            > http://docs.yahoo.com/info/terms/



            To unsubscribe from this group, send an email to:
            sharepoint-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to
            http://docs.yahoo.com/info/terms/
          • whall@tmanage.com
            To add to the mix, here is a description of the problem I had - SPS works great for almost everyone almost all the time - On day, about 10% of the people
            Message 5 of 16 , Jan 10, 2003
            View Source
            • 0 Attachment
              To add to the mix, here is a description of the problem I had

              - SPS works great for almost everyone almost all the time
              - On day, about 10% of the people (literally 10 out of a 100 users)
              started getting authentication prompts.
              - I was one of the people getting prompts
              - Nothing I tried fixed it.
              - After a couple of hours, mine started working again. I had rebooted
              three or four times while installing IE6 and Visual Studio .NET
              between not working and working.
              - I rebooted the server that night, and everyone's problems went away.

              So I have no idea why some would work and others not, just for a day. I
              don't know of any commonalities, like network, DNS server, WINS, etc that
              would account for the problem



              -----Original Message-----
              From: pipes1957 <mike.piper@...>
              [mailto:mike.piper@...]
              Sent: Tuesday, January 07, 2003 6:51 PM
              To: sharepoint@yahoogroups.com
              Subject: [sharepoint] Re: Multiple Authentication prompts


              Hi Jim,

              Clients and Server are in the same domain.
              We're using 2000 domain accounts.
              I'm using IE 6.0.26 on XP but its possible other versions are being
              used with simular problems. It is possible that the problem occurs
              only in XP but we haven't been able to confirm this yet.(All
              sharepoint users have been converted to XP. I may find a 95 pc and do
              some testing.)
              SP1 installed.
              We do have a Proxy server, though its in another state and I don't
              know much about it.


              --- In sharepoint@yahoogroups.com, "Jim Patton" <jim.patton@i...>
              wrote:
              > Hey Mike,
              >
              > I've got a couple of quick questions about your Sharepoint
              environment:
              >
              > 1) Are your clients and Sharepoint server in the same domain?
              > 2) Are you using NT/2000 domain user accounts/groups within
              Sharepoint
              > to provide access?
              > 3) What version of IE is in use at the desktop that is experiencing
              this
              > problem?
              > 4) Have you installed Sharepoint SP1?
              > 5) Are you using a proxy server of any kind?
              >
              > Jim
              >
              > -----Original Message-----
              > From: pipes1957 <mike.piper@f...>
              > [mailto:mike.piper@f...]
              > Sent: Tuesday, January 07, 2003 2:30 PM
              > To: sharepoint@yahoogroups.com
              > Subject: [sharepoint] Re: Multiple Authentication prompts
              >
              > Hi Guys,
              >
              > I have now tried these and a number of other solutions that have
              > worked for other SharePoint users, but none have done the trick for
              > us. I'll list them just in case they may help you.
              >
              > - Having IE "Automaticly detect settings" and "Use configuration
              > script" turned on. Turn them off.
              > - Install Office Service Release 1a
              > - Under Local Intranet, custom button, scroll to the bottom and
              > select Automatic logon with current username and password.
              > - Under IE, Tools, Internet Options, Security Tab, Local Intranet,
              > Sites, Advanced, Add *.company.com (as listed in your FQDN)
              >
              > Read Message 2947 and its replies for these fixes and other
              > information. Good luck.
              >
              > The only clue have to our problem is that restarting IE usally
              fixes
              > the problem. This seems to indicate that security/IE settings are
              > being changed or lost as I visit different applications or sites.
              >
              > Thanks
              > Mike
              >
              >
              >
              >
              > To unsubscribe from this group, send an email to:
              > sharepoint-unsubscribe@yahoogroups.com
              >
              >
              >
              > Your use of Yahoo! Groups is subject to
              > http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/>




              Yahoo! Groups Sponsor

              ADVERTISEMENT

              <http://rd.yahoo.com/M=241773.2725424.4169802.1925585/D=egroupweb/S=17050160
              61:HM/A=1394046/R=0/*http://www.hgtv.com/hgtv/pac_ctnt/text/0,,HGTV_3936_580
              2,FF.html> HGTV Dream Home Giveaway

              <http://us.adserver.yahoo.com/l?M=241773.2725424.4169802.1925585/D=egroupmai
              l/S=:HM/A=1394046/rand=185354654>

              To unsubscribe from this group, send an email to:
              sharepoint-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
              <http://docs.yahoo.com/info/terms/> .




              [Non-text portions of this message have been removed]
            • coethiel <colleent@concur.com>
              I was having this problem however I could narrow it down to the Outlook web parts I had installed. Users could access the dashboard with the web parts, but
              Message 6 of 16 , Jan 14, 2003
              View Source
              • 0 Attachment
                I was having this problem however I could narrow it down to the
                Outlook web parts I had installed. Users could access the dashboard
                with the web parts, but when the left they where asked to login for
                eachy web part. I found a message on google that told me to section
                out the following code from the xls section of the outlook web parts
                _____________________
                Here is the code you're going to look for:



                // Run as a result of the 'onunload' event
                function onunload_WPQ_(){



                if( g_blnV10_WPQ_ <xsl:eval no-entities="t">"&&"</xsl:eval>
                (typeof(OVC_WPQ_) == "object") )
                {
                savePartStorage_WPQ_();
                }
                }

                Just comment out every line of the function using // - except the
                lines that begin and end the function. Otherwise, you'll get an
                JScript undeclared function error.

                _________________

                I did and no more prompts. I don't know if this will help - but if
                you are running the Outlook web parts it is something to look at.

                --- In sharepoint@yahoogroups.com, whall@t... wrote:
                > To add to the mix, here is a description of the problem I had
                >
                > - SPS works great for almost everyone almost all the time
                > - On day, about 10% of the people (literally 10 out of a 100 users)
                > started getting authentication prompts.
                > - I was one of the people getting prompts
                > - Nothing I tried fixed it.
                > - After a couple of hours, mine started working again. I had
                rebooted
                > three or four times while installing IE6 and Visual Studio .NET
                > between not working and working.
                > - I rebooted the server that night, and everyone's problems went
                away.
                >
                > So I have no idea why some would work and others not, just for a
                day. I
                > don't know of any commonalities, like network, DNS server, WINS,
                etc that
                > would account for the problem
                >
                >
                >
                > -----Original Message-----
                > From: pipes1957 <mike.piper@f...>
                > [mailto:mike.piper@f...]
                > Sent: Tuesday, January 07, 2003 6:51 PM
                > To: sharepoint@yahoogroups.com
                > Subject: [sharepoint] Re: Multiple Authentication prompts
                >
                >
                > Hi Jim,
                >
                > Clients and Server are in the same domain.
                > We're using 2000 domain accounts.
                > I'm using IE 6.0.26 on XP but its possible other versions are
                being
                > used with simular problems. It is possible that the problem occurs
                > only in XP but we haven't been able to confirm this yet.(All
                > sharepoint users have been converted to XP. I may find a 95 pc and
                do
                > some testing.)
                > SP1 installed.
                > We do have a Proxy server, though its in another state and I don't
                > know much about it.
                >
                >
                > --- In sharepoint@yahoogroups.com, "Jim Patton" <jim.patton@i...>
                > wrote:
                > > Hey Mike,
                > >
                > > I've got a couple of quick questions about your Sharepoint
                > environment:
                > >
                > > 1) Are your clients and Sharepoint server in the same domain?
                > > 2) Are you using NT/2000 domain user accounts/groups within
                > Sharepoint
                > > to provide access?
                > > 3) What version of IE is in use at the desktop that is
                experiencing
                > this
                > > problem?
                > > 4) Have you installed Sharepoint SP1?
                > > 5) Are you using a proxy server of any kind?
                > >
                > > Jim
                > >
                > > -----Original Message-----
                > > From: pipes1957 <mike.piper@f...>
                > > [mailto:mike.piper@f...]
                > > Sent: Tuesday, January 07, 2003 2:30 PM
                > > To: sharepoint@yahoogroups.com
                > > Subject: [sharepoint] Re: Multiple Authentication prompts
                > >
                > > Hi Guys,
                > >
                > > I have now tried these and a number of other solutions that have
                > > worked for other SharePoint users, but none have done the trick
                for
                > > us. I'll list them just in case they may help you.
                > >
                > > - Having IE "Automaticly detect settings" and "Use configuration
                > > script" turned on. Turn them off.
                > > - Install Office Service Release 1a
                > > - Under Local Intranet, custom button, scroll to the bottom and
                > > select Automatic logon with current username and password.
                > > - Under IE, Tools, Internet Options, Security Tab, Local
                Intranet,
                > > Sites, Advanced, Add *.company.com (as listed in your FQDN)
                > >
                > > Read Message 2947 and its replies for these fixes and other
                > > information. Good luck.
                > >
                > > The only clue have to our problem is that restarting IE usally
                > fixes
                > > the problem. This seems to indicate that security/IE settings
                are
                > > being changed or lost as I visit different applications or sites.
                > >
                > > Thanks
                > > Mike
                > >
                > >
                > >
                > >
                > > To unsubscribe from this group, send an email to:
                > > sharepoint-unsubscribe@yahoogroups.com
                > >
                > >
                > >
                > > Your use of Yahoo! Groups is subject to
                > > http://docs.yahoo.com/info/terms/
                <http://docs.yahoo.com/info/terms/>
                >
                >
                >
                >
                > Yahoo! Groups Sponsor
                >
                > ADVERTISEMENT
                >
                >
                <http://rd.yahoo.com/M=241773.2725424.4169802.1925585/D=egroupweb/S=1
                7050160
                >
                61:HM/A=1394046/R=0/*http://www.hgtv.com/hgtv/pac_ctnt/text/0,,HGTV_3
                936_580
                > 2,FF.html> HGTV Dream Home Giveaway
                >
                > <http://us.adserver.yahoo.com/l?
                M=241773.2725424.4169802.1925585/D=egroupmai
                > l/S=:HM/A=1394046/rand=185354654>
                >
                > To unsubscribe from this group, send an email to:
                > sharepoint-unsubscribe@yahoogroups.com
                >
                >
                >
                > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
                > <http://docs.yahoo.com/info/terms/> .
                >
                >
                >
                >
                > [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.