Loading ...
Sorry, an error occurred while loading the content.

Rug warrior problem

Expand Messages
  • drcode@devsp.com
    all, I recently bought a rug warrior pro and have an error on the bumpers. They show none pressed on the LCD as they should when I run the self test for the
    Message 1 of 2 , Jun 6, 2001
    • 0 Attachment
      all,
      I recently bought a rug warrior pro and have an error on the
      bumpers. They show 'none' pressed on the LCD as they should when I
      run the self test for the bumpers but when I press one of the bumpers
      the LCD shows two, 'Left' and 'Right' as being pressed on the LCD.
      The other bumper shows 'Left' when pressed and the third shows
      nothing. I have checked all the soldering in great detail, I have
      checked the resistor packs on a multimeter, I have rewired the entire
      bumper mechanism and ribbon cable and I am still getting the exact
      same error. Any help would be much appreciated.
      TIA,

      drcode
    • drcode@devsp.com
      All, Thanks for your input, it seems the 6811 was to blame. Any ideas on chaning out the 6811? Thanks, Drcode ... bumpers ... entire
      Message 2 of 2 , Jun 9, 2001
      • 0 Attachment
        All,
        Thanks for your input, it seems the 6811 was to blame. Any ideas
        on chaning out the 6811?
        Thanks,

        Drcode

        --- In sfrsa@y..., drcode@d... wrote:
        > all,
        > I recently bought a rug warrior pro and have an error on the
        > bumpers. They show 'none' pressed on the LCD as they should when I
        > run the self test for the bumpers but when I press one of the
        bumpers
        > the LCD shows two, 'Left' and 'Right' as being pressed on the LCD.
        > The other bumper shows 'Left' when pressed and the third shows
        > nothing. I have checked all the soldering in great detail, I have
        > checked the resistor packs on a multimeter, I have rewired the
        entire
        > bumper mechanism and ribbon cable and I am still getting the exact
        > same error. Any help would be much appreciated.
        > TIA,
        >
        > drcode
      Your message has been successfully submitted and would be delivered to recipients shortly.