Loading ...
Sorry, an error occurred while loading the content.

FiFi support

Expand Messages
  • Sven SM6FMB
    Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO! I can see FiFi components in: - Control Panel/System
    Message 1 of 14 , Mar 24, 2012
    • 0 Attachment
      Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!

      I can see FiFi components in:

      - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
      - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
      - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
      - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR

      I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.

      Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.

      As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?

      I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!

      If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!

      Isn't there any English manual available for this FiFI?

      73 de SM6FMB Sven
    • Eckhard
      Hi Sven, I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I ll try to give you some answers to your
      Message 2 of 14 , Mar 25, 2012
      • 0 Attachment
        Hi Sven,

        I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:

        I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
        Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!

        The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).


        The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.

        To prevent further frustration: Don't connect large antennas to the FiFi, it has a sensitive and easily overloaded preamp. Use 10dB attentuator in that case.


        73

        Eckhard


        --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@...> wrote:
        >
        > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
        >
        > I can see FiFi components in:
        >
        > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
        > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
        > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
        > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
        >
        > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
        >
        > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
        >
        > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
        >
        > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
        >
        > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
        >
        > Isn't there any English manual available for this FiFI?
        >
        > 73 de SM6FMB Sven
        >
      • Sven SM6FMB
        Hi Eckhard! Thanks for replay! Pitty that support is only in German but think a question in English will not be unanswered! I have now updated FiFi device
        Message 3 of 14 , Mar 25, 2012
        • 0 Attachment
          Hi Eckhard!

          Thanks for replay!

          Pitty that support is only in German but think a question in English will not be unanswered!

          I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!

          For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.

          My system is Win 7 Home edition 64-bit.

          FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.

          In SDR-RADIO settings are:

          Radio: FiFi SDR
          Frequency: Si570 (Freq x4)
          Soundcard: Mikrofon (FiFiSDR Soundcard)

          FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20

          Thanks for the other information which I will take in concern when receiver is up and running!

          73 de SM6FMB Sven


          --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@...> wrote:
          >
          > Hi Sven,
          >
          > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
          >
          > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
          > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
          >
          > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
          >
          >
          > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
          >
          > To prevent further frustration: Don't connect large antennas to the FiFi, it has a sensitive and easily overloaded preamp. Use 10dB attentuator in that case.
          >
          >
          > 73
          >
          > Eckhard
          >
          >
          > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
          > >
          > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
          > >
          > > I can see FiFi components in:
          > >
          > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
          > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
          > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
          > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
          > >
          > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
          > >
          > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
          > >
          > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
          > >
          > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
          > >
          > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
          > >
          > > Isn't there any English manual available for this FiFI?
          > >
          > > 73 de SM6FMB Sven
          > >
          >
        • Eckhard
          Hi Sven, the pe0fko device is not the FiFi! The FiFi is listed as FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need
          Message 4 of 14 , Mar 25, 2012
          • 0 Attachment
            Hi Sven,

            the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.

            Ok, let's go through the procedure:

            First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!

            Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
            If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.

            This should install the FiFi correctly on your system. I hope this helps.

            73 Eckhard

            --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@...> wrote:
            >
            >
            >
            >
            >
            >
            > Hi Eckhard!
            >
            > Thanks for replay!
            >
            > Pitty that support is only in German but think a question in English will not be unanswered!
            >
            > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
            >
            > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
            >
            > My system is Win 7 Home edition 64-bit.
            >
            > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
            >
            > In SDR-RADIO settings are:
            >
            > Radio: FiFi SDR
            > Frequency: Si570 (Freq x4)
            > Soundcard: Mikrofon (FiFiSDR Soundcard)
            >
            > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
            >
            > Thanks for the other information which I will take in concern when receiver is up and running!
            >
            > 73 de SM6FMB Sven
            >
            >
            > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
            > >
            > > Hi Sven,
            > >
            > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
            > >
            > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
            > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
            > >
            > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
            > >
            > >
            > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
            > >
            > > To prevent further frustration: Don't connect large antennas to the FiFi, it has a sensitive and easily overloaded preamp. Use 10dB attentuator in that case.
            > >
            > >
            > > 73
            > >
            > > Eckhard
            > >
            > >
            > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
            > > >
            > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
            > > >
            > > > I can see FiFi components in:
            > > >
            > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
            > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
            > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
            > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
            > > >
            > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
            > > >
            > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
            > > >
            > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
            > > >
            > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
            > > >
            > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
            > > >
            > > > Isn't there any English manual available for this FiFI?
            > > >
            > > > 73 de SM6FMB Sven
            > > >
            > >
            >
          • Sven SM6FMB
            Hi Eckhard! FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC
            Message 5 of 14 , Mar 26, 2012
            • 0 Attachment
              Hi Eckhard!

              FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC stations in the 49m and 41m band.

              But I have problems with too low sensitivity! Cant hear any ham stations but BC with high power can be heard but just above noise.

              Using my Softrock Ensemble II in parallel, having no problem with low sensitivity and to hear low power PSK stations.

              For me it seems that FiFI SDR having problem to switch to the correct bandpass filter in the preselector!

              Which model of Softrock is FiFI SDR considerad as? V9.0 or Ensemble II?

              Any idea what could be wrong?


              73 de SM6FMB Sven


              --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@...> wrote:
              >
              > Hi Sven,
              >
              > the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.
              >
              > Ok, let's go through the procedure:
              >
              > First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!
              >
              > Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
              > If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.
              >
              > This should install the FiFi correctly on your system. I hope this helps.
              >
              > 73 Eckhard
              >
              > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
              > >
              > >
              > >
              > >
              > >
              > >
              > > Hi Eckhard!
              > >
              > > Thanks for replay!
              > >
              > > Pitty that support is only in German but think a question in English will not be unanswered!
              > >
              > > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
              > >
              > > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
              > >
              > > My system is Win 7 Home edition 64-bit.
              > >
              > > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
              > >
              > > In SDR-RADIO settings are:
              > >
              > > Radio: FiFi SDR
              > > Frequency: Si570 (Freq x4)
              > > Soundcard: Mikrofon (FiFiSDR Soundcard)
              > >
              > > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
              > >
              > > Thanks for the other information which I will take in concern when receiver is up and running!
              > >
              > > 73 de SM6FMB Sven
              > >
              > >
              > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
              > > >
              > > > Hi Sven,
              > > >
              > > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
              > > >
              > > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
              > > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
              > > >
              > > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
              > > >
              > > >
              > > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
              > > >
              > > > To prevent further frustration: Don't connect large antennas to the Static. Use 10dB attentuator in that case.
              > > >
              > > >
              > > > 73
              > > >
              > > > Eckhard
              > > >
              > > >
              > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
              > > > >
              > > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
              > > > >
              > > > > I can see FiFi components in:
              > > > >
              > > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
              > > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
              > > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
              > > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
              > > > >
              > > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
              > > > >
              > > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
              > > > >
              > > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
              > > > >
              > > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
              > > > >
              > > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
              > > > >
              > > > > Isn't there any English manual available for this FiFI?
              > > > >
              > > > > 73 de SM6FMB Sven
              > > > >
              > > >
              > >
              >
            • Eckhard
              Hi Sven, sensitivity is definitely not a problem of the FiFi, it was devolped for use on short antennas. The FiFi is a Softrock40 V9.0 compatible device. If
              Message 6 of 14 , Mar 27, 2012
              • 0 Attachment
                Hi Sven,

                sensitivity is definitely not a problem of the FiFi, it was devolped for use on short antennas.
                The FiFi is a Softrock40 V9.0 compatible device.
                If you think your preselector is not switched properly (for what reasons ever ..) you may call this as a batch file to re-program the preselector control in the FiFi: http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32-0.1/pres_def.bat

                Did you assmeble the FiFi yourself? Maybe the input transformer is in wrong direction?

                73 Eckhard

                --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@...> wrote:
                >
                >
                >
                > Hi Eckhard!
                >
                > FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC stations in the 49m and 41m band.
                >
                > But I have problems with too low sensitivity! Cant hear any ham stations but BC with high power can be heard but just above noise.
                >
                > Using my Softrock Ensemble II in parallel, having no problem with low sensitivity and to hear low power PSK stations.
                >
                > For me it seems that FiFI SDR having problem to switch to the correct bandpass filter in the preselector!
                >
                > Which model of Softrock is FiFI SDR considerad as? V9.0 or Ensemble II?
                >
                > Any idea what could be wrong?
                >
                >
                > 73 de SM6FMB Sven
                >
                >
                > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                > >
                > > Hi Sven,
                > >
                > > the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.
                > >
                > > Ok, let's go through the procedure:
                > >
                > > First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!
                > >
                > > Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
                > > If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.
                > >
                > > This should install the FiFi correctly on your system. I hope this helps.
                > >
                > > 73 Eckhard
                > >
                > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                > > >
                > > >
                > > >
                > > >
                > > >
                > > >
                > > > Hi Eckhard!
                > > >
                > > > Thanks for replay!
                > > >
                > > > Pitty that support is only in German but think a question in English will not be unanswered!
                > > >
                > > > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
                > > >
                > > > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
                > > >
                > > > My system is Win 7 Home edition 64-bit.
                > > >
                > > > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
                > > >
                > > > In SDR-RADIO settings are:
                > > >
                > > > Radio: FiFi SDR
                > > > Frequency: Si570 (Freq x4)
                > > > Soundcard: Mikrofon (FiFiSDR Soundcard)
                > > >
                > > > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
                > > >
                > > > Thanks for the other information which I will take in concern when receiver is up and running!
                > > >
                > > > 73 de SM6FMB Sven
                > > >
                > > >
                > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                > > > >
                > > > > Hi Sven,
                > > > >
                > > > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
                > > > >
                > > > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
                > > > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
                > > > >
                > > > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
                > > > >
                > > > >
                > > > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
                > > > >
                > > > > To prevent further frustration: Don't connect large antennas to the Static. Use 10dB attentuator in that case.
                > > > >
                > > > >
                > > > > 73
                > > > >
                > > > > Eckhard
                > > > >
                > > > >
                > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                > > > > >
                > > > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
                > > > > >
                > > > > > I can see FiFi components in:
                > > > > >
                > > > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
                > > > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
                > > > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
                > > > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
                > > > > >
                > > > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
                > > > > >
                > > > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
                > > > > >
                > > > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
                > > > > >
                > > > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
                > > > > >
                > > > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
                > > > > >
                > > > > > Isn't there any English manual available for this FiFI?
                > > > > >
                > > > > > 73 de SM6FMB Sven
                > > > > >
                > > > >
                > > >
                > >
                >
              • Eckhard
                My FiFi SDR (modified: no pre-amp, reduced spurs) is also online now, ALA100 Antenna splitted to both, the FiFi and my LIMA SDR.
                Message 7 of 14 , Mar 27, 2012
                • 0 Attachment
                  My FiFi SDR (modified: no pre-amp, reduced spurs) is also online now, ALA100 Antenna splitted to both, the FiFi and my LIMA SDR.



                  --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@...> wrote:
                  >
                  > Hi Sven,
                  >
                  > sensitivity is definitely not a problem of the FiFi, it was devolped for use on short antennas.
                  > The FiFi is a Softrock40 V9.0 compatible device.
                  > If you think your preselector is not switched properly (for what reasons ever ..) you may call this as a batch file to re-program the preselector control in the FiFi: http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32-0.1/pres_def.bat
                  >
                  > Did you assmeble the FiFi yourself? Maybe the input transformer is in wrong direction?
                  >
                  > 73 Eckhard
                  >
                  > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                  > >
                  > >
                  > >
                  > > Hi Eckhard!
                  > >
                  > > FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC stations in the 49m and 41m band.
                  > >
                  > > But I have problems with too low sensitivity! Cant hear any ham stations but BC with high power can be heard but just above noise.
                  > >
                  > > Using my Softrock Ensemble II in parallel, having no problem with low sensitivity and to hear low power PSK stations.
                  > >
                  > > For me it seems that FiFI SDR having problem to switch to the correct bandpass filter in the preselector!
                  > >
                  > > Which model of Softrock is FiFI SDR considerad as? V9.0 or Ensemble II?
                  > >
                  > > Any idea what could be wrong?
                  > >
                  > >
                  > > 73 de SM6FMB Sven
                  > >
                  > >
                  > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                  > > >
                  > > > Hi Sven,
                  > > >
                  > > > the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.
                  > > >
                  > > > Ok, let's go through the procedure:
                  > > >
                  > > > First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!
                  > > >
                  > > > Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
                  > > > If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.
                  > > >
                  > > > This should install the FiFi correctly on your system. I hope this helps.
                  > > >
                  > > > 73 Eckhard
                  > > >
                  > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > > Hi Eckhard!
                  > > > >
                  > > > > Thanks for replay!
                  > > > >
                  > > > > Pitty that support is only in German but think a question in English will not be unanswered!
                  > > > >
                  > > > > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
                  > > > >
                  > > > > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
                  > > > >
                  > > > > My system is Win 7 Home edition 64-bit.
                  > > > >
                  > > > > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
                  > > > >
                  > > > > In SDR-RADIO settings are:
                  > > > >
                  > > > > Radio: FiFi SDR
                  > > > > Frequency: Si570 (Freq x4)
                  > > > > Soundcard: Mikrofon (FiFiSDR Soundcard)
                  > > > >
                  > > > > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
                  > > > >
                  > > > > Thanks for the other information which I will take in concern when receiver is up and running!
                  > > > >
                  > > > > 73 de SM6FMB Sven
                  > > > >
                  > > > >
                  > > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                  > > > > >
                  > > > > > Hi Sven,
                  > > > > >
                  > > > > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
                  > > > > >
                  > > > > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
                  > > > > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
                  > > > > >
                  > > > > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
                  > > > > >
                  > > > > >
                  > > > > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
                  > > > > >
                  > > > > > To prevent further frustration: Don't connect large antennas to the Static. Use 10dB attentuator in that case.
                  > > > > >
                  > > > > >
                  > > > > > 73
                  > > > > >
                  > > > > > Eckhard
                  > > > > >
                  > > > > >
                  > > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                  > > > > > >
                  > > > > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
                  > > > > > >
                  > > > > > > I can see FiFi components in:
                  > > > > > >
                  > > > > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
                  > > > > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
                  > > > > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
                  > > > > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
                  > > > > > >
                  > > > > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
                  > > > > > >
                  > > > > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
                  > > > > > >
                  > > > > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
                  > > > > > >
                  > > > > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
                  > > > > > >
                  > > > > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
                  > > > > > >
                  > > > > > > Isn't there any English manual available for this FiFI?
                  > > > > > >
                  > > > > > > 73 de SM6FMB Sven
                  > > > > > >
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                • Sven SM6FMB
                  Hi Eckard! Again I think the FiFi works OK! Problem was with the low sensitivity that it wasn t that! Low sensitivity was extremely low audio from FiFi caused
                  Message 8 of 14 , Mar 29, 2012
                  • 0 Attachment
                    Hi Eckard!

                    Again I think the FiFi works OK!

                    Problem was with the low sensitivity that it wasn't that! Low sensitivity was extremely low audio from FiFi caused by me. I just moved my old cables from the Softrock over to the FiFi and there where the cable to the external soundcard, which should not be connected if not using it. Unplug the cable from the FiFi and there was the signal lifting from near noise level to a very high level and with a lot of spurs in the waterfall view!

                    (1) How have done in practice to reduce signal with 10dB? For me it looks like it should be at least 20 dB down! I am using a Carolina Windom 66 feet long for 10 – 40 meters band.

                    (2) In CFGSR you always get an message when trying to calibrate “XTAL 214.465856 not in range...... It's a message you only get with FiFi SDR!

                    (3) FiFi SDR does not set frequency correct. In 7 MHz + 2.8 KHz, in 14 MHz +5.6 Khz and in 21 MHz +8.4 Khz. Most probably wrong on other ham bands.

                    (4) In the file libusb-win32-bin-README.txt on the CD I followed exactly the instructions. Not copied files which was exactly the same on my PC. One file was different. “ia64\libusb0.dll: IA64 64-bit library Installs to Windows\system32\libusb0.dll” File on CD 106944 bytes and on computer 46528 bytes. Same version and same date/Time. I exchanged the files. After that I notice problems in the communications from my Softrock Ensemble II in SDR-RADIO/HDSDR via VAC to the DM780. Some short interrupts and sometime very nervous AGC. All my applications works in a very busy computer with many applications running at the same time. First time having 4 SDR running at the same time. Before only 3. In this special case I believe that the problem is within the VAC applications but could also be exchange of device drivers?

                    Thanks for all help.

                    73 de SM6FMB Sven


                    --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@...> wrote:
                    >
                    > My FiFi SDR (modified: no pre-amp, reduced spurs) is also online now, ALA100 Antenna splitted to both, the FiFi and my LIMA SDR.
                    >
                    >
                    >
                    > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                    > >
                    > > Hi Sven,
                    > >
                    > > sensitivity is definitely not a problem of the FiFi, it was devolped for use on short antennas.
                    > > The FiFi is a Softrock40 V9.0 compatible device.
                    > > If you think your preselector is not switched properly (for what reasons ever ..) you may call this as a batch file to re-program the preselector control in the FiFi: http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32-0.1/pres_def.bat
                    > >
                    > > Did you assmeble the FiFi yourself? Maybe the input transformer is in wrong direction?
                    > >
                    > > 73 Eckhard
                    > >
                    > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                    > > >
                    > > >
                    > > >
                    > > > Hi Eckhard!
                    > > >
                    > > > FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC stations in the 49m and 41m band.
                    > > >
                    > > > But I have problems with too low sensitivity! Cant hear any ham stations but BC with high power can be heard but just above noise.
                    > > >
                    > > > Using my Softrock Ensemble II in parallel, having no problem with low sensitivity and to hear low power PSK stations.
                    > > >
                    > > > For me it seems that FiFI SDR having problem to switch to the correct bandpass filter in the preselector!
                    > > >
                    > > > Which model of Softrock is FiFI SDR considerad as? V9.0 or Ensemble II?
                    > > >
                    > > > Any idea what could be wrong?
                    > > >
                    > > >
                    > > > 73 de SM6FMB Sven
                    > > >
                    > > >
                    > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                    > > > >
                    > > > > Hi Sven,
                    > > > >
                    > > > > the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.
                    > > > >
                    > > > > Ok, let's go through the procedure:
                    > > > >
                    > > > > First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!
                    > > > >
                    > > > > Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
                    > > > > If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.
                    > > > >
                    > > > > This should install the FiFi correctly on your system. I hope this helps.
                    > > > >
                    > > > > 73 Eckhard
                    > > > >
                    > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > Hi Eckhard!
                    > > > > >
                    > > > > > Thanks for replay!
                    > > > > >
                    > > > > > Pitty that support is only in German but think a question in English will not be unanswered!
                    > > > > >
                    > > > > > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
                    > > > > >
                    > > > > > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
                    > > > > >
                    > > > > > My system is Win 7 Home edition 64-bit.
                    > > > > >
                    > > > > > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
                    > > > > >
                    > > > > > In SDR-RADIO settings are:
                    > > > > >
                    > > > > > Radio: FiFi SDR
                    > > > > > Frequency: Si570 (Freq x4)
                    > > > > > Soundcard: Mikrofon (FiFiSDR Soundcard)
                    > > > > >
                    > > > > > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
                    > > > > >
                    > > > > > Thanks for the other information which I will take in concern when receiver is up and running!
                    > > > > >
                    > > > > > 73 de SM6FMB Sven
                    > > > > >
                    > > > > >
                    > > > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                    > > > > > >
                    > > > > > > Hi Sven,
                    > > > > > >
                    > > > > > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
                    > > > > > >
                    > > > > > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
                    > > > > > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
                    > > > > > >
                    > > > > > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
                    > > > > > >
                    > > > > > >
                    > > > > > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
                    > > > > > >
                    > > > > > > To prevent further frustration: Don't connect large antennas to the Static. Use 10dB attentuator in that case.
                    > > > > > >
                    > > > > > >
                    > > > > > > 73
                    > > > > > >
                    > > > > > > Eckhard
                    > > > > > >
                    > > > > > >
                    > > > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                    > > > > > > >
                    > > > > > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
                    > > > > > > >
                    > > > > > > > I can see FiFi components in:
                    > > > > > > >
                    > > > > > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
                    > > > > > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
                    > > > > > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
                    > > > > > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
                    > > > > > > >
                    > > > > > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
                    > > > > > > >
                    > > > > > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
                    > > > > > > >
                    > > > > > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
                    > > > > > > >
                    > > > > > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
                    > > > > > > >
                    > > > > > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
                    > > > > > > >
                    > > > > > > > Isn't there any English manual available for this FiFI?
                    > > > > > > >
                    > > > > > > > 73 de SM6FMB Sven
                    > > > > > > >
                    > > > > > >
                    > > > > >
                    > > > >
                    > > >
                    > >
                    >
                  • Eckhard
                    Hi Sven, so there s progress ... fine. (1) I reduced 10dB by a 71 Ohm (to ground) - 96 Ohm (in line) - 71 Ohm (to ground) resistor Pi circuit, that s enough in
                    Message 9 of 14 , Mar 29, 2012
                    • 0 Attachment
                      Hi Sven,

                      so there's progress ... fine.

                      (1) I reduced 10dB by a 71 Ohm (to ground) - 96 Ohm (in line) - 71 Ohm (to ground) resistor Pi circuit, that's enough in my case with the ALA100 antenna. Maybe for your antenna 20dB is right. I myself took the FiFi pre-amp out of the signal path, that's for my feeling still enough sensitivity for normal antennas. But then, also some improvement on the internal power supply of the switching mixer should be done to lower the self-made noise level. But again, this is not yet finished, better go for an attentuator.

                      (2)+(3) I do not know CFGSR, no idea what's wrong with that. Did you remove the 12kHz offset using rockprog as described earlier? It is also very easy to calibrate the FiFi using HDSDR and the ExtIO control. There you can tune to a known frequency BC station and input the frequency the station really is. The ExtIO control tool then calculates the offset and stores it into the SI570. Have a look there: http://www.pe0fko.nl/ExtIO_Si570/

                      (4) Sorry, I guess I cannot help with that. My both SoftRock compatible devices do work with the newest lib, and I do not use VAC. Maybe there's someone else here to help with that.


                      73 Eckhard


                      --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@...> wrote:
                      >
                      >
                      >
                      > Hi Eckard!
                      >
                      > Again I think the FiFi works OK!
                      >
                      > Problem was with the low sensitivity that it wasn't that! Low sensitivity was extremely low audio from FiFi caused by me. I just moved my old cables from the Softrock over to the FiFi and there where the cable to the external soundcard, which should not be connected if not using it. Unplug the cable from the FiFi and there was the signal lifting from near noise level to a very high level and with a lot of spurs in the waterfall view!
                      >
                      > (1) How have done in practice to reduce signal with 10dB? For me it looks like it should be at least 20 dB down! I am using a Carolina Windom 66 feet long for 10 – 40 meters band.
                      >
                      > (2) In CFGSR you always get an message when trying to calibrate “XTAL 214.465856 not in range...... It's a message you only get with FiFi SDR!
                      >
                      > (3) FiFi SDR does not set frequency correct. In 7 MHz + 2.8 KHz, in 14 MHz +5.6 Khz and in 21 MHz +8.4 Khz. Most probably wrong on other ham bands.
                      >
                      > (4) In the file libusb-win32-bin-README.txt on the CD I followed exactly the instructions. Not copied files which was exactly the same on my PC. One file was different. “ia64\libusb0.dll: IA64 64-bit library Installs to Windows\system32\libusb0.dll” File on CD 106944 bytes and on computer 46528 bytes. Same version and same date/Time. I exchanged the files. After that I notice problems in the communications from my Softrock Ensemble II in SDR-RADIO/HDSDR via VAC to the DM780. Some short interrupts and sometime very nervous AGC. All my applications works in a very busy computer with many applications running at the same time. First time having 4 SDR running at the same time. Before only 3. In this special case I believe that the problem is within the VAC applications but could also be exchange of device drivers?
                      >
                      > Thanks for all help.
                      >
                      > 73 de SM6FMB Sven
                      >
                      >
                      > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                      > >
                      > > My FiFi SDR (modified: no pre-amp, reduced spurs) is also online now, ALA100 Antenna splitted to both, the FiFi and my LIMA SDR.
                      > >
                      > >
                      > >
                      > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                      > > >
                      > > > Hi Sven,
                      > > >
                      > > > sensitivity is definitely not a problem of the FiFi, it was devolped for use on short antennas.
                      > > > The FiFi is a Softrock40 V9.0 compatible device.
                      > > > If you think your preselector is not switched properly (for what reasons ever ..) you may call this as a batch file to re-program the preselector control in the FiFi: http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32-0.1/pres_def.bat
                      > > >
                      > > > Did you assmeble the FiFi yourself? Maybe the input transformer is in wrong direction?
                      > > >
                      > > > 73 Eckhard
                      > > >
                      > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                      > > > >
                      > > > >
                      > > > >
                      > > > > Hi Eckhard!
                      > > > >
                      > > > > FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC stations in the 49m and 41m band.
                      > > > >
                      > > > > But I have problems with too low sensitivity! Cant hear any ham stations but BC with high power can be heard but just above noise.
                      > > > >
                      > > > > Using my Softrock Ensemble II in parallel, having no problem with low sensitivity and to hear low power PSK stations.
                      > > > >
                      > > > > For me it seems that FiFI SDR having problem to switch to the correct bandpass filter in the preselector!
                      > > > >
                      > > > > Which model of Softrock is FiFI SDR considerad as? V9.0 or Ensemble II?
                      > > > >
                      > > > > Any idea what could be wrong?
                      > > > >
                      > > > >
                      > > > > 73 de SM6FMB Sven
                      > > > >
                      > > > >
                      > > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                      > > > > >
                      > > > > > Hi Sven,
                      > > > > >
                      > > > > > the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.
                      > > > > >
                      > > > > > Ok, let's go through the procedure:
                      > > > > >
                      > > > > > First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!
                      > > > > >
                      > > > > > Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
                      > > > > > If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.
                      > > > > >
                      > > > > > This should install the FiFi correctly on your system. I hope this helps.
                      > > > > >
                      > > > > > 73 Eckhard
                      > > > > >
                      > > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > >
                      > > > > > > Hi Eckhard!
                      > > > > > >
                      > > > > > > Thanks for replay!
                      > > > > > >
                      > > > > > > Pitty that support is only in German but think a question in English will not be unanswered!
                      > > > > > >
                      > > > > > > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
                      > > > > > >
                      > > > > > > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
                      > > > > > >
                      > > > > > > My system is Win 7 Home edition 64-bit.
                      > > > > > >
                      > > > > > > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
                      > > > > > >
                      > > > > > > In SDR-RADIO settings are:
                      > > > > > >
                      > > > > > > Radio: FiFi SDR
                      > > > > > > Frequency: Si570 (Freq x4)
                      > > > > > > Soundcard: Mikrofon (FiFiSDR Soundcard)
                      > > > > > >
                      > > > > > > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
                      > > > > > >
                      > > > > > > Thanks for the other information which I will take in concern when receiver is up and running!
                      > > > > > >
                      > > > > > > 73 de SM6FMB Sven
                      > > > > > >
                      > > > > > >
                      > > > > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                      > > > > > > >
                      > > > > > > > Hi Sven,
                      > > > > > > >
                      > > > > > > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
                      > > > > > > >
                      > > > > > > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
                      > > > > > > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
                      > > > > > > >
                      > > > > > > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
                      > > > > > > >
                      > > > > > > >
                      > > > > > > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
                      > > > > > > >
                      > > > > > > > To prevent further frustration: Don't connect large antennas to the Static. Use 10dB attentuator in that case.
                      > > > > > > >
                      > > > > > > >
                      > > > > > > > 73
                      > > > > > > >
                      > > > > > > > Eckhard
                      > > > > > > >
                      > > > > > > >
                      > > > > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                      > > > > > > > >
                      > > > > > > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
                      > > > > > > > >
                      > > > > > > > > I can see FiFi components in:
                      > > > > > > > >
                      > > > > > > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
                      > > > > > > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
                      > > > > > > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
                      > > > > > > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
                      > > > > > > > >
                      > > > > > > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
                      > > > > > > > >
                      > > > > > > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
                      > > > > > > > >
                      > > > > > > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
                      > > > > > > > >
                      > > > > > > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
                      > > > > > > > >
                      > > > > > > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
                      > > > > > > > >
                      > > > > > > > > Isn't there any English manual available for this FiFI?
                      > > > > > > > >
                      > > > > > > > > 73 de SM6FMB Sven
                      > > > > > > > >
                      > > > > > > >
                      > > > > > >
                      > > > > >
                      > > > >
                      > > >
                      > >
                      >
                    • Alan
                      ... From: Sven Subject: [sdr-radio-com] Re: FiFi support ... Sven, I suspect this radio does not have the PE0FKO firmware in the AVR? If not it may be
                      Message 10 of 14 , Mar 29, 2012
                      • 0 Attachment
                        ----- Original Message -----
                        From: "Sven
                        Subject: [sdr-radio-com] Re: FiFi support


                        >
                        > (2) In CFGSR you always get an message when trying to calibrate
                        > “XTAL 214.465856 not in range...... It's a message you only get with
                        > FiFi SDR!
                        >
                        > (3) FiFi SDR does not set frequency correct. In 7 MHz + 2.8 KHz, in 14 MHz
                        > +5.6 Khz and in 21 MHz +8.4 Khz. Most probably wrong on other ham bands.
                        >

                        Sven,

                        I suspect this radio does not have the PE0FKO firmware in the AVR?
                        If not it may be possible to substitute a "Softrock" type.
                        Otherwise you may have to play with software calibration. This is difficult
                        if you want to use more than one USB SDR.

                        73 Alan G4ZFQ
                      • Eckhard
                        Hi Alan, as I wrote before: the FiFi works with the pe0fko ExtIO under HDSDR. There you can calibrate / correct the SI570 itself, so there s no need for any SW
                        Message 11 of 14 , Mar 29, 2012
                        • 0 Attachment
                          Hi Alan,

                          as I wrote before: the FiFi works with the pe0fko ExtIO under HDSDR. There you can calibrate / correct the SI570 itself, so there's no need for any SW based correction.

                          73 Eckhard

                          --- In sdr-radio-com@yahoogroups.com, "Alan" <alan4alan@...> wrote:
                          >
                          >
                          > ----- Original Message -----
                          > From: "Sven
                          > Subject: [sdr-radio-com] Re: FiFi support
                          >
                          >
                          > >
                          > > (2) In CFGSR you always get an message when trying to calibrate
                          > > “XTAL 214.465856 not in range...... It's a message you only get with
                          > > FiFi SDR!
                          > >
                          > > (3) FiFi SDR does not set frequency correct. In 7 MHz + 2.8 KHz, in 14 MHz
                          > > +5.6 Khz and in 21 MHz +8.4 Khz. Most probably wrong on other ham bands.
                          > >
                          >
                          > Sven,
                          >
                          > I suspect this radio does not have the PE0FKO firmware in the AVR?
                          > If not it may be possible to substitute a "Softrock" type.
                          > Otherwise you may have to play with software calibration. This is difficult
                          > if you want to use more than one USB SDR.
                          >
                          > 73 Alan G4ZFQ
                          >
                        • Alan
                          ... Subject: [sdr-radio-com] Re: FiFi support ... Eckhard, Sorry, I was not following the thread. Then there seems no reason for it not working with SDR-Radio.
                          Message 12 of 14 , Mar 29, 2012
                          • 0 Attachment
                            ----- Original Message -----
                            Subject: [sdr-radio-com] Re: FiFi support


                            >
                            > as I wrote before: the FiFi works with the pe0fko ExtIO under HDSDR. There
                            > you can calibrate / correct the SI570 itself, so there's no need for any
                            > SW based correction.
                            >

                            Eckhard,

                            Sorry, I was not following the thread.
                            Then there seems no reason for it not working with SDR-Radio.

                            73 Alan G4ZFQ
                          • Eckhard
                            Of course it works perfectly with SDRRadio, mine is even online. 73 Eckhard
                            Message 13 of 14 , Mar 29, 2012
                            • 0 Attachment
                              Of course it works perfectly with SDRRadio, mine is even online.

                              73 Eckhard

                              --- In sdr-radio-com@yahoogroups.com, "Alan" <alan4alan@...> wrote:
                              >
                              >
                              > ----- Original Message -----
                              > Subject: [sdr-radio-com] Re: FiFi support
                              >
                              >
                              > >
                              > > as I wrote before: the FiFi works with the pe0fko ExtIO under HDSDR. There
                              > > you can calibrate / correct the SI570 itself, so there's no need for any
                              > > SW based correction.
                              > >
                              >
                              > Eckhard,
                              >
                              > Sorry, I was not following the thread.
                              > Then there seems no reason for it not working with SDR-Radio.
                              >
                              > 73 Alan G4ZFQ
                              >
                            • Sven SM6FMB
                              Hi Eckhard! Thanks for your reply. I will test to build the attenuator later next week when time permits. Just now FiFi works on fixed PSK qrg on the 28 MHz
                              Message 14 of 14 , Mar 31, 2012
                              • 0 Attachment
                                Hi Eckhard!

                                Thanks for your reply.

                                I will test to build the attenuator later next week when time permits.
                                Just now FiFi works on fixed PSK qrg on the 28 MHz band where you can gain the very good sensitivity.

                                Isn't possible through the rockprog.exe tho change grade of sensitivity?

                                "But then, also some improvement on the internal power supply of the switching mixer should be done to lower the self-made noise level"

                                Is that what you are working on now or have the people behind FiFi that in their shortlist of improvements?

                                I have used ExtIO control tool in HDSDR but there you only change the frequency you are tuned to as difference is not equal band by band. Is there a frequency which affecting the whole frequency spectrum so it will be corrected all over?

                                I have seen problem in the CFGSR/ExtIO control tool not always keeping selection of type of radio correct and serial number not being saved correctly? Is the long serial number connected to FiFI changeable? I want to have a special syntax for the serial numbers!

                                I am not quite sure how the syntax should be written to program the batch file to re-program the preselector control?


                                73 de SM6FMB

                                --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@...> wrote:
                                >
                                > Hi Sven,
                                >
                                > so there's progress ... fine.
                                >
                                > (1) I reduced 10dB by a 71 Ohm (to ground) - 96 Ohm (in line) - 71 Ohm (to ground) resistor Pi circuit, that's enough in my case with the ALA100 antenna. Maybe for your antenna 20dB is right. I myself took the FiFi pre-amp out of the signal path, that's for my feeling still enough sensitivity for normal antennas. But then, also some improvement on the internal power supply of the switching mixer should be done to lower the self-made noise level. But again, this is not yet finished, better go for an attentuator.
                                >
                                > (2)+(3) I do not know CFGSR, no idea what's wrong with that. Did you remove the 12kHz offset using rockprog as described earlier? It is also very easy to calibrate the FiFi using HDSDR and the ExtIO control. There you can tune to a known frequency BC station and input the frequency the station really is. The ExtIO control tool then calculates the offset and stores it into the SI570. Have a look there: http://www.pe0fko.nl/ExtIO_Si570/
                                >
                                > (4) Sorry, I guess I cannot help with that. My both SoftRock compatible devices do work with the newest lib, and I do not use VAC. Maybe there's someone else here to help with that.
                                >
                                >
                                > 73 Eckhard
                                >
                                >
                                > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                                > >
                                > >
                                > >
                                > > Hi Eckard!
                                > >
                                > > Again I think the FiFi works OK!
                                > >
                                > > Problem was with the low sensitivity that it wasn't that! Low sensitivity was extremely low audio from FiFi caused by me. I just moved my old cables from the Softrock over to the FiFi and there where the cable to the external soundcard, which should not be connected if not using it. Unplug the cable from the FiFi and there was the signal lifting from near noise level to a very high level and with a lot of spurs in the waterfall view!
                                > >
                                > > (1) How have done in practice to reduce signal with 10dB? For me it looks like it should be at least 20 dB down! I am using a Carolina Windom 66 feet long for 10 – 40 meters band.
                                > >
                                > > (2) In CFGSR you always get an message when trying to calibrate “XTAL 214.465856 not in range...... It's a message you only get with FiFi SDR!
                                > >
                                > > (3) FiFi SDR does not set frequency correct. In 7 MHz + 2.8 KHz, in 14 MHz +5.6 Khz and in 21 MHz +8.4 Khz. Most probably wrong on other ham bands.
                                > >
                                > > (4) In the file libusb-win32-bin-README.txt on the CD I followed exactly the instructions. Not copied files which was exactly the same on my PC. One file was different. “ia64\libusb0.dll: IA64 64-bit library Installs to Windows\system32\libusb0.dll” File on CD 106944 bytes and on computer 46528 bytes. Same version and same date/Time. I exchanged the files. After that I notice problems in the communications from my Softrock Ensemble II in SDR-RADIO/HDSDR via VAC to the DM780. Some short interrupts and sometime very nervous AGC. All my applications works in a very busy computer with many applications running at the same time. First time having 4 SDR running at the same time. Before only 3. In this special case I believe that the problem is within the VAC applications but could also be exchange of device drivers?
                                > >
                                > > Thanks for all help.
                                > >
                                > > 73 de SM6FMB Sven
                                > >
                                > >
                                > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                                > > >
                                > > > My FiFi SDR (modified: no pre-amp, reduced spurs) is also online now, ALA100 Antenna splitted to both, the FiFi and my LIMA SDR.
                                > > >
                                > > >
                                > > >
                                > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                                > > > >
                                > > > > Hi Sven,
                                > > > >
                                > > > > sensitivity is definitely not a problem of the FiFi, it was devolped for use on short antennas.
                                > > > > The FiFi is a Softrock40 V9.0 compatible device.
                                > > > > If you think your preselector is not switched properly (for what reasons ever ..) you may call this as a batch file to re-program the preselector control in the FiFi: http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32-0.1/pres_def.bat
                                > > > >
                                > > > > Did you assmeble the FiFi yourself? Maybe the input transformer is in wrong direction?
                                > > > >
                                > > > > 73 Eckhard
                                > > > >
                                > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                                > > > > >
                                > > > > >
                                > > > > >
                                > > > > > Hi Eckhard!
                                > > > > >
                                > > > > > FiFi SDR is now working with the correct FiFI SDR device driver and in consideration of CAT control from SDR-RADIO and I am hearing some BC stations in the 49m and 41m band.
                                > > > > >
                                > > > > > But I have problems with too low sensitivity! Cant hear any ham stations but BC with high power can be heard but just above noise.
                                > > > > >
                                > > > > > Using my Softrock Ensemble II in parallel, having no problem with low sensitivity and to hear low power PSK stations.
                                > > > > >
                                > > > > > For me it seems that FiFI SDR having problem to switch to the correct bandpass filter in the preselector!
                                > > > > >
                                > > > > > Which model of Softrock is FiFI SDR considerad as? V9.0 or Ensemble II?
                                > > > > >
                                > > > > > Any idea what could be wrong?
                                > > > > >
                                > > > > >
                                > > > > > 73 de SM6FMB Sven
                                > > > > >
                                > > > > >
                                > > > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                                > > > > > >
                                > > > > > > Hi Sven,
                                > > > > > >
                                > > > > > > the pe0fko device is not the FiFi! The FiFi is listed as 'FiFiSDR (20100927) in the device manager - the number might be other on your FiFi. You need to have this first, before doing other steps.
                                > > > > > >
                                > > > > > > Ok, let's go through the procedure:
                                > > > > > >
                                > > > > > > First: you need to have the rights to install driver that are not signed. Call gpedit.msc in a terminal window, somewhere under System --> device installation --> Restrictions ... there is setting that allows admins to install non-signed drivers. If this is not allowed, you will fail to install the FiFi device!
                                > > > > > >
                                > > > > > > Second: When you plug-in the FiFi, there will be two devices installed: the Microfon (that's Windows standard, system drivers available) and the Softrock40 V9.0 compatible device. For that device you find the driver on CD or there --> http://o28.sischa.net/fifisdr/svn/trunk/Software/User-Software/Windows-Treiber/O28_20100305/
                                > > > > > > If the FiFi is listed already in the device manager, reload the driver with the one above mentioned.
                                > > > > > >
                                > > > > > > This should install the FiFi correctly on your system. I hope this helps.
                                > > > > > >
                                > > > > > > 73 Eckhard
                                > > > > > >
                                > > > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                                > > > > > > >
                                > > > > > > >
                                > > > > > > >
                                > > > > > > >
                                > > > > > > >
                                > > > > > > >
                                > > > > > > > Hi Eckhard!
                                > > > > > > >
                                > > > > > > > Thanks for replay!
                                > > > > > > >
                                > > > > > > > Pitty that support is only in German but think a question in English will not be unanswered!
                                > > > > > > >
                                > > > > > > > I have now updated FiFi device driver to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0 which little bit newer than earlier 1.2.2.0. There are no FiFi listed now with new device drivers!
                                > > > > > > >
                                > > > > > > > For the moment I am writing this I have only one rx, FiFi SDR, connected. The radio and soundcard is selected in the SDR-Radio as you advise, but still no progress.
                                > > > > > > >
                                > > > > > > > My system is Win 7 Home edition 64-bit.
                                > > > > > > >
                                > > > > > > > FiFi was listed in the device manager but no changed, with the newer one, to SoftRock40 - Si570 Control pe0fko Ver. 1.2.5.0.
                                > > > > > > >
                                > > > > > > > In SDR-RADIO settings are:
                                > > > > > > >
                                > > > > > > > Radio: FiFi SDR
                                > > > > > > > Frequency: Si570 (Freq x4)
                                > > > > > > > Soundcard: Mikrofon (FiFiSDR Soundcard)
                                > > > > > > >
                                > > > > > > > FiFi bootloader is FiFiSDR.bin 2010-01-11 07.20
                                > > > > > > >
                                > > > > > > > Thanks for the other information which I will take in concern when receiver is up and running!
                                > > > > > > >
                                > > > > > > > 73 de SM6FMB Sven
                                > > > > > > >
                                > > > > > > >
                                > > > > > > > --- In sdr-radio-com@yahoogroups.com, "Eckhard" <eckrot@> wrote:
                                > > > > > > > >
                                > > > > > > > > Hi Sven,
                                > > > > > > > >
                                > > > > > > > > I fear the only support is on the wiki page (http://o28.sischa.net/fifisdr/trac/wiki), but it is in German. I'll try to give you some answers to your questions:
                                > > > > > > > >
                                > > > > > > > > I have also two Softrock compatible libusb-win32 devices in my system: the LIMA SDR (SoftRock40 - Si570 Control - pe0fko) and the FiFi. SDRConsole works fine with both devices in the system. All you need is to select the correct Softrock device in the Radio pulldown menu (SoftRock: www.ov-lennestadt.de/SoftRock SDR/...) and the FiFi microfone in the soundcard menu.
                                > > > > > > > > Maybe the problem is your old libusb library? Use the newest one! I'm using Win7 64Bit, it works perfectly from the first second on. Is the FiFi listed in your system device manager beside the other Softrock devices? If it is, it should work!
                                > > > > > > > >
                                > > > > > > > > The FiFi has a 12kHz offset on the operating frequency as factory default. You may correct this by the SDR SW you use, or call the 'rockprog.exe --offset -w --subtract=0'. Should be on the CD, also on the Wiki page (http://o28.sischa.net/fifisdr/trac/browser/trunk/Software/User-Software/rockprog-win32).
                                > > > > > > > >
                                > > > > > > > >
                                > > > > > > > > The black switch on the FiFi is for going into bootloader mode. In this mode, the LED is dark, blinking LED means normal operation. Press it during connecting to USB, and the FiFi will appear as a HDD drive in your system, containing only one file - the firmware. If there is a new firmware provided, you need to erase this file, copy the new to the drive and wait a few seconds for being sure to have the EEPROM writing complete. Then, disconnect and connect again - FiFi is back with the new firmware.
                                > > > > > > > >
                                > > > > > > > > To prevent further frustration: Don't connect large antennas to the Static. Use 10dB attentuator in that case.
                                > > > > > > > >
                                > > > > > > > >
                                > > > > > > > > 73
                                > > > > > > > >
                                > > > > > > > > Eckhard
                                > > > > > > > >
                                > > > > > > > >
                                > > > > > > > > --- In sdr-radio-com@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
                                > > > > > > > > >
                                > > > > > > > > > Where can I get official hardware support of the FiFi SDR? I really want to use it with SDR-RADIO!
                                > > > > > > > > >
                                > > > > > > > > > I can see FiFi components in:
                                > > > > > > > > >
                                > > > > > > > > > - Control Panel/System LibUSB-Win32 devices as FiFiSDR (2010092)
                                > > > > > > > > > - CFGSR as SoftRock SDR F50000064DED106E534D01B81616F91B
                                > > > > > > > > > - In SDR-RADIO Beta 1.5 build 952 as Mikrofon (FiFi Soundcard)
                                > > > > > > > > > - In SDR-RADIO Beta 1.5 build 952 in Si570 Explorer as SoftRock SDR
                                > > > > > > > > >
                                > > > > > > > > > I have tried both SDR-Radio an HDSDR but I get no control or sound in the programs.
                                > > > > > > > > >
                                > > > > > > > > > Strange thing is that if no control/client is loaded and listening via the CFGSR I can tune station via the simple CAT control in CFGSR and here stations at different frequencies.
                                > > > > > > > > >
                                > > > > > > > > > As I am not so good in German language I want to know what the black switch and what the flashing yellow LED means? Can also have this LED in a off position and what does that means?
                                > > > > > > > > >
                                > > > > > > > > > I hav not followed the instructions in the libusb-win32-bin - READ ME.txt file on the CD because all these .dll and .sys files with the same name where already loaded in my computer. I have 3 differrent SoftRock unitis already installed and I didn't want to spoil the installation for them if any of the files on the CD where different just for FiFI use!
                                > > > > > > > > >
                                > > > > > > > > > If starting installer-x64.exe I just get a black “CMD Box” for 0.5 seconds with nothing in it!
                                > > > > > > > > >
                                > > > > > > > > > Isn't there any English manual available for this FiFI?
                                > > > > > > > > >
                                > > > > > > > > > 73 de SM6FMB Sven
                                > > > > > > > > >
                                > > > > > > > >
                                > > > > > > >
                                > > > > > >
                                > > > > >
                                > > > >
                                > > >
                                > >
                                >
                              Your message has been successfully submitted and would be delivered to recipients shortly.