Loading ...
Sorry, an error occurred while loading the content.

Re: [sdr-radio-com] I upgraded from 911 to 945 and now my scope is blank

Expand Messages
  • Jos Stevens
    Hi Philip You have to go to the Input Source tab in the console and set  Radio to your radio there. I had the same problem with my Funcube Dongle. Regards
    Message 1 of 3 , Mar 1, 2012
    • 0 Attachment
      Hi Philip

      You have to go to the "Input Source" tab in the console and set  "Radio" to your radio there.
      I had the same problem with my Funcube Dongle.

      Regards
      Jos (PA3CCE)


      From: philipjsg <expert@...>
      To: sdr-radio-com@yahoogroups.com
      Sent: Wednesday, February 29, 2012 11:39 PM
      Subject: [sdr-radio-com] I upgraded from 911 to 945 and now my scope is blank

       
      Ok, I know that I shouldn't upgrade, but other people seemed to be having fun with more recent versions....

      I upgraded to 945 and I no longer see the scope or waterfall. Well, I see the scope, but not the signal. It is decoding data (I think correctly).

      Screenshot: http://pskreporter.info/SDR/Screenshot-2012-02-29-172715.png

      I did try and delete all the XML files in my profile directory, but all that did was to change the style and layout of the UI. It didn't bring my scope back.

      Actually, after some more poking around, it appears that the scope display only appears if the dial frequency is in the range 0Hz to 96kHz

      I'm running a softrock with si570 control.

      Note that the audio scope works just fine.....

      Philip



    • pd0psb@hotmail.com
      Also don t forget to adjust the new&improved colorbar on the right. It contains the waterfall contrast/color settings. 73 Paul PD0PSB
      Message 2 of 3 , Mar 1, 2012
      • 0 Attachment
        Also don't forget to adjust the new&improved colorbar on the right.
        It contains the waterfall contrast/color settings.

        73
        Paul
        PD0PSB



        --- In sdr-radio-com@yahoogroups.com, Jos Stevens <pa3cce@...> wrote:
        >
        > Hi Philip
        >
        > You have to go to the "Input Source" tab in the console and set  "Radio" to your radio there.
        > I had the same problem with my Funcube Dongle.
        >
        >
        > Regards
        > Jos (PA3CCE)
        >
        >
        >
        > ________________________________
        > From: philipjsg <expert@...>
        > To: sdr-radio-com@yahoogroups.com
        > Sent: Wednesday, February 29, 2012 11:39 PM
        > Subject: [sdr-radio-com] I upgraded from 911 to 945 and now my scope is blank
        >
        >
        >  
        > Ok, I know that I shouldn't upgrade, but other people seemed to be having fun with more recent versions....
        >
        > I upgraded to 945 and I no longer see the scope or waterfall. Well, I see the scope, but not the signal. It is decoding data (I think correctly).
        >
        > Screenshot: http://pskreporter.info/SDR/Screenshot-2012-02-29-172715.png
        >
        > I did try and delete all the XML files in my profile directory, but all that did was to change the style and layout of the UI. It didn't bring my scope back.
        >
        > Actually, after some more poking around, it appears that the scope display only appears if the dial frequency is in the range 0Hz to 96kHz
        >
        > I'm running a softrock with si570 control.
        >
        > Note that the audio scope works just fine.....
        >
        > Philip
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.