Loading ...
Sorry, an error occurred while loading the content.

Elad issues

Expand Messages
  • sm2byc
    Simon, installed build 1668 on a W7, 64 machine with both FDM-S1 and FDM-S2 attached. The console will recognize both S1 and S2 and the S1 can be started
    Message 1 of 12 , Feb 21, 2014
    • 0 Attachment
      Simon, installed build 1668 on a W7, 64 machine with both FDM-S1 and FDM-S2 attached. The console will recognize both S1 and S2 and the S1 can be started normally. However if I try to start S2 in the Select radio window, nothing happens i.e. clicking on the start button gives the same behavior as clicking on the cancel button. If I unplug the S1 USB cable from the computer, then the S2 can be started as long as S1 USB cable is unplugged. Hope this is not the intended behavior as it would be nice to use both S! and S2 on the same machine.

      73  Mauritz / SM2BYC
    • Jim Smith G0OFE
      At a guess, I’d think that this might be a limitation of the Elad drivers? I have similar issues with 2 Funcube dongles connected at the same time. Try
      Message 2 of 12 , Feb 21, 2014
      • 0 Attachment

        At a guess, I’d think that this might be a limitation of the Elad drivers? I have similar issues with 2 Funcube dongles connected at the same time.

         

        Try firing up the S1 with Elad’s own software, then with that running, try to start the S2 on SDR-Radio.

         

        Jim.

         

         

        -----------------------------------------------------------------------------------------------------------------------------------

        Bournemouth, Dorset IO90BR.

         

        8 element OP-DES yagi at 22-32ft, wideband vertical,  Perseus SDR receiver with FM+, Funcube Dongle Pro+.

        Bournemouth Weather online: http://www.g0ofe.com/weather

        Twitter: @Jim_G0OFE (for radio stuff) @Jim_AFCB for footy, weather and life in general)

         

        From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mauritz_lahti@...
        Sent: 21 February 2014 08:47
        To: sdr-radio-com@yahoogroups.com
        Subject: [sdr-radio-com] Elad issues

         

         

        Simon, installed build 1668 on a W7, 64 machine with both FDM-S1 and FDM-S2 attached. The console will recognize both S1 and S2 and the S1 can be started normally. However if I try to start S2 in the Select radio window, nothing happens i.e. clicking on the start button gives the same behavior as clicking on the cancel button. If I unplug the S1 USB cable from the computer, then the S2 can be started as long as S1 USB cable is unplugged. Hope this is not the intended behavior as it would be nice to use both S! and S2 on the same machine.

        73  Mauritz / SM2BYC


        No virus found in this message.
        Checked by AVG - www.avg.com
        Version: 2014.0.4259 / Virus Database: 3705/7099 - Release Date: 02/17/14

      • sm2byc
        Jim, tested with starting S1 with Elad SW2 software and then tried to start S2 with SDR console. At first try, the console crashed (closed without any error
        Message 3 of 12 , Feb 21, 2014
        • 0 Attachment
          Jim, tested with starting S1 with Elad SW2 software and then tried to start S2 with SDR console. At first try, the console crashed (closed without any error message), second try nothing happened, as if cancel was clicked.

          Mauritz / SM2BYC
        • Jim Smith G0OFE
          OK.. was worth trying anyway! Can you use both the S2 with the Elad software with both connected? Jim. ... Bournemouth, Dorset IO90BR. 8 element OP-DES yagi at
          Message 4 of 12 , Feb 21, 2014
          • 0 Attachment

            OK.. was worth trying anyway!

            Can you use both the S2 with the Elad software with both connected?

             

            Jim.

             

            -----------------------------------------------------------------------------------------------------------------------------------

            Bournemouth, Dorset IO90BR.

             

            8 element OP-DES yagi at 22-32ft, wideband vertical,  Perseus SDR receiver with FM+, Funcube Dongle Pro+.

            Bournemouth Weather online: http://www.g0ofe.com/weather

            Twitter: @Jim_G0OFE (for radio stuff) @Jim_AFCB for footy, weather and life in general)

             

            From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mauritz_lahti@...
            Sent: 21 February 2014 09:11
            To: sdr-radio-com@yahoogroups.com
            Subject: RE: [sdr-radio-com] Elad issues

             

             

            Jim, tested with starting S1 with Elad SW2 software and then tried to start S2 with SDR console. At first try, the console crashed (closed without any error message), second try nothing happened, as if cancel was clicked.

            Mauritz / SM2BYC


            No virus found in this message.
            Checked by AVG - www.avg.com
            Version: 2014.0.4259 / Virus Database: 3705/7099 - Release Date: 02/17/14

          • Simon Brown
            Correct, I have new code from ELAD which I will add as soon as I get another piece of code in place. Simon Brown (G4ELI/HB9DRV) http://v2.sdr-radio.com From:
            Message 5 of 12 , Feb 21, 2014
            • 0 Attachment

              Correct, I have new code from ELAD which I will add as soon as I get another piece of code in place.

               

              Simon Brown (G4ELI/HB9DRV)
              http://v2.sdr-radio.com

               

              From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mauritz_lahti@...
              Sent: 21 February 2014 09:47
              To: sdr-radio-com@yahoogroups.com
              Subject: [sdr-radio-com] Elad issues

               

               

              Simon, installed build 1668 on a W7, 64 machine with both FDM-S1 and FDM-S2 attached. The console will recognize both S1 and S2 and the S1 can be started normally. However if I try to start S2 in the Select radio window, nothing happens i.e. clicking on the start button gives the same behavior as clicking on the cancel button. If I unplug the S1 USB cable from the computer, then the S2 can be started as long as S1 USB cable is unplugged. Hope this is not the intended behavior as it would be nice to use both S! and S2 on the same machine.

              73  Mauritz / SM2BYC

            • sm2byc
              With Elad software I can start either S1 or S2 with both USB cables attached simultaneously. I can also start S2 with Elad software and then start S1 with SDR
              Message 6 of 12 , Feb 21, 2014
              • 0 Attachment
                With Elad software I can start either S1 or S2 with both USB cables attached simultaneously. I can also start S2 with Elad software and then start S1 with SDR console.

                Mauritz / SM2BYC
              • Simon Brown
                BTW – the only solution until I fix this is to unplug the S1. Simon Brown (G4ELI/HB9DRV) http://v2.sdr-radio.com From: sdr-radio-com@yahoogroups.com
                Message 7 of 12 , Feb 21, 2014
                • 0 Attachment

                  BTW – the only solution until I fix this is to unplug the S1.

                   

                  Simon Brown (G4ELI/HB9DRV)
                  http://v2.sdr-radio.com

                   

                  From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of Simon Brown
                  Sent: 21 February 2014 10:27
                  To: sdr-radio-com@yahoogroups.com
                  Subject: RE: [sdr-radio-com] Elad issues

                   

                   

                  Correct, I have new code from ELAD which I will add as soon as I get another piece of code in place.

                   

                  Simon Brown (G4ELI/HB9DRV)
                  http://v2.sdr-radio.com

                   

                  From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mauritz_lahti@...
                  Sent: 21 February 2014 09:47
                  To: sdr-radio-com@yahoogroups.com
                  Subject: [sdr-radio-com] Elad issues

                   

                   

                  Simon, installed build 1668 on a W7, 64 machine with both FDM-S1 and FDM-S2 attached. The console will recognize both S1 and S2 and the S1 can be started normally. However if I try to start S2 in the Select radio window, nothing happens i.e. clicking on the start button gives the same behavior as clicking on the cancel button. If I unplug the S1 USB cable from the computer, then the S2 can be started as long as S1 USB cable is unplugged. Hope this is not the intended behavior as it would be nice to use both S! and S2 on the same machine.

                  73  Mauritz / SM2BYC

                • sm2byc
                  Thanks Simon. Mauritz / SM2BYC
                  Message 8 of 12 , Feb 21, 2014
                  • 0 Attachment
                    Thanks Simon.

                    Mauritz / SM2BYC
                  • Simon Brown
                    Hi, I know, trust me I’ll get this fixed, am hunting another networking issue at the moment. Simon Brown (G4ELI/HB9DRV) http://v2.sdr-radio.com From:
                    Message 9 of 12 , Feb 21, 2014
                    • 0 Attachment

                      Hi,

                       

                      I know, trust me I’ll get this fixed, am hunting another networking issue at the moment.

                       

                      Simon Brown (G4ELI/HB9DRV)
                      http://v2.sdr-radio.com

                       

                      From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mauritz_lahti@...
                      Sent: 21 February 2014 10:36
                      To: sdr-radio-com@yahoogroups.com
                      Subject: RE: [sdr-radio-com] Elad issues

                       

                       

                      Thanks Simon.

                      Mauritz / SM2BYC

                    • team_elad
                      Not same situation here: I just check one S1 and one S2 with two SDRCONSOLE build 1668 and here works, then I check S1 and S2 with two FDM-SW2 and works, then
                      Message 10 of 12 , Feb 21, 2014
                      • 0 Attachment
                        Not same situation here:
                        I just check one S1 and one S2 with two SDRCONSOLE build 1668 and here works,
                        then I check S1 and S2 with two  FDM-SW2 and works,
                        then I check one FDM-SW2 with S2 and  SdrConsole with S1all ok without unplug and works.
                        73
                        Franco IU3ADL
                      • Simon Brown
                        Franco, I have the same problem here but have not used your new code, I’m working in the On-Air area and have a stupid networking bug to find. Simon Brown
                        Message 11 of 12 , Feb 21, 2014
                        • 0 Attachment

                          Franco,

                           

                          I have the same problem here but have not used your new code, I’m working in the On-Air area and have a stupid networking bug to find.

                           

                          Simon Brown (G4ELI/HB9DRV)
                          http://v2.sdr-radio.com

                           

                          From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of team_elad@...
                          Sent: 21 February 2014 10:43
                          To: sdr-radio-com@yahoogroups.com
                          Subject: RE: [sdr-radio-com] Elad issues

                           

                           

                          Not same situation here:
                          I just check one S1 and one S2 with two SDRCONSOLE build 1668 and here works,
                          then I check S1 and S2 with two  FDM-SW2 and works,
                          then I check one FDM-SW2 with S2 and  SdrConsole with S1all ok without unplug and works.
                          73
                          Franco IU3ADL

                        • Simon Brown
                          Stupid networking bug: caused by stupid programmer L . Simon Brown (G4ELI/HB9DRV) http://v2.sdr-radio.com From: sdr-radio-com@yahoogroups.com
                          Message 12 of 12 , Feb 21, 2014
                          • 0 Attachment

                            Stupid networking bug: caused by stupid programmer L .

                             

                            Simon Brown (G4ELI/HB9DRV)
                            http://v2.sdr-radio.com

                             

                            From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of Simon Brown

                            I have the same problem here but have not used your new code, I’m working in the On-Air area and have a stupid networking bug to find.

                          Your message has been successfully submitted and would be delivered to recipients shortly.