Loading ...
Sorry, an error occurred while loading the content.
 

v2, omnirig and ic-765

Expand Messages
  • n2ry
    I m trying to get remote control working on my win7 laptop, V2 & Omnirig with my ic-765. I have verified that the serial cable/converter works by using HRD
    Message 1 of 5 , Nov 1, 2013
      I'm trying to get remote control working on my win7 laptop, V2 & Omnirig with my ic-765.
      I have verified that the serial cable/converter works by using HRD into the serial port, so I believe the settings are correct. Those same settings I put into Omnirig, but when I fire up the external radio and try to connect, all I get is IC-765 not responding.

      settings are: ic-765, COMM 1, 9600, RTS-DTR = HIGH, 8.none,1
      I do not have comm 1 in the Program Options/Serial Ports checked
      I'm kind of stuck now ... I have the FunCube tied into the 765 for receive, remote would make it almost a perfect setup. Anyone have an idea ??

      Thanks,
      Rich
      n2ry
    • n2ry
      amazing what a new day does tried it all over again, because it didnt make sense why it didnt work, I got it to work with 706, then tried it again with the
      Message 2 of 5 , Nov 2, 2013

        amazing what a new day does

        tried it all over again, because it didnt make sense why it didnt work, I got it to work with 706, then tried it again with the 765, and now it works.

        The only issue is V2 will not change mode to AM, it does for all other modes, USB,USB,CW,FM

        if I change it on the radio it changes in V2. V2 switches to AM, but the radio does not follow


        Rich

        n2ry



        ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

        I'm trying to get remote control working on my win7 laptop, V2 & Omnirig with my ic-765.
        I have verified that the serial cable/converter works by using HRD into the serial port, so I believe the settings are correct. Those same settings I put into Omnirig, but when I fire up the external radio and try to connect, all I get is IC-765 not responding.

        settings are: ic-765, COMM 1, 9600, RTS-DTR = HIGH, 8.none,1
        I do not have comm 1 in the Program Options/Serial Ports checked
        I'm kind of stuck now ... I have the FunCube tied into the 765 for receive, remote would make it almost a perfect setup. Anyone have an idea ??

        Thanks,
        Rich
        n2ry
      • n2ry
        mode tracking solved ....... The ic-765.ini file has a error in it. original file AM mode settings - [pmAM] Command=FEFE04E0.06.02.FD ReplyLength=13
        Message 3 of 5 , Nov 3, 2013

          mode tracking solved .......

          The ic-765.ini file has a error in it.


          original file AM mode settings -

          [pmAM]
          Command=FEFE04E0.06.02.FD
          ReplyLength=13
          Validate=FEFE2CE00602FD.FEFEE02CFBFD


          Command=FEFE04E0.06.02.FD should be FEFE2CE0.06.02.FD


          the 04 should be 2C (address for 765), not sure who's address is 04

          now the mode tracks fine in AM mode



          Rich

          n2ry




          ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

          amazing what a new day does

          tried it all over again, because it didnt make sense why it didnt work, I got it to work with 706, then tried it again with the 765, and now it works.

          The only issue is V2 will not change mode to AM, it does for all other modes, USB,USB,CW,FM

          if I change it on the radio it changes in V2. V2 switches to AM, but the radio does not follow


          Rich

          n2ry



          ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

          I'm trying to get remote control working on my win7 laptop, V2 & Omnirig with my ic-765.
          I have verified that the serial cable/converter works by using HRD into the serial port, so I believe the settings are correct. Those same settings I put into Omnirig, but when I fire up the external radio and try to connect, all I get is IC-765 not responding.

          settings are: ic-765, COMM 1, 9600, RTS-DTR = HIGH, 8.none,1
          I do not have comm 1 in the Program Options/Serial Ports checked
          I'm kind of stuck now ... I have the FunCube tied into the 765 for receive, remote would make it almost a perfect setup. Anyone have an idea ??

          Thanks,
          Rich
          n2ry
        • Simon Brown
          Rich, This should be forwarded on to Alex the OmniRig author. Simon Brown (G4ELI/HB9DRV) http://v2.sdr-radio.com From: sdr-radio-com@yahoogroups.com
          Message 4 of 5 , Nov 3, 2013

            Rich,

             

            This should be forwarded on to Alex the OmniRig author.

             

            Simon Brown (G4ELI/HB9DRV)
            http://v2.sdr-radio.com

             

            From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of n2ry@...
            Sent: 03 November 2013 12:47
            To: sdr-radio-com@yahoogroups.com
            Subject: [sdr-radio-com] RE: RE: v2, omnirig and ic-765

             

             

            mode tracking solved .......

            The ic-765.ini file has a error in it.

             

            original file AM mode settings -

            [pmAM]
            Command=FEFE04E0.06.02.FD
            ReplyLength=13
            Validate=FEFE2CE00602FD.FEFEE02CFBFD

             

            Command=FEFE04E0.06.02.FD should be FEFE2CE0.06.02.FD

             

            the 04 should be 2C (address for 765), not sure who's address is 04

            now the mode tracks fine in AM mode

             

             

            Rich

            n2ry

             



            ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

            amazing what a new day does

            tried it all over again, because it didnt make sense why it didnt work, I got it to work with 706, then tried it again with the 765, and now it works.

            The only issue is V2 will not change mode to AM, it does for all other modes, USB,USB,CW,FM

            if I change it on the radio it changes in V2. V2 switches to AM, but the radio does not follow

             

            Rich

            n2ry



            ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

            I'm trying to get remote control working on my win7 laptop, V2 & Omnirig with my ic-765.
            I have verified that the serial cable/converter works by using HRD into the serial port, so I believe the settings are correct. Those same settings I put into Omnirig, but when I fire up the external radio and try to connect, all I get is IC-765 not responding.

            settings are: ic-765, COMM 1, 9600, RTS-DTR = HIGH, 8.none,1
            I do not have comm 1 in the Program Options/Serial Ports checked
            I'm kind of stuck now ... I have the FunCube tied into the 765 for receive, remote would make it almost a perfect setup. Anyone have an idea ??

            Thanks,
            Rich
            n2ry

          • n2ry
            Simon, I did send it to a address from the webpage, but it bounced back I ll have to look at the page again and find a different address Rich n2ry ... Rich,
            Message 5 of 5 , Nov 3, 2013
              Simon,

              I did send it to a address from the webpage, but it bounced back
              I'll have to look at the page again and find a different address


              Rich
              n2ry

               



              ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

              Rich,

               

              This should be forwarded on to Alex the OmniRig author.

               

              Simon Brown (G4ELI/HB9DRV)
              http://v2.sdr-radio.com

               

              From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of n2ry@...
              Sent: 03 November 2013 12:47
              To: sdr-radio-com@yahoogroups.com
              Subject: [sdr-radio-com] RE: RE: v2, omnirig and ic-765

               

               

              mode tracking solved .......

              The ic-765.ini file has a error in it.

               

              original file AM mode settings -

              [pmAM]
              Command=FEFE04E0.06.02.FD
              ReplyLength=13
              Validate=FEFE2CE00602FD.FEFEE02CFBFD

               

              Command=FEFE04E0.06.02.FD should be FEFE2CE0.06.02.FD

               

              the 04 should be 2C (address for 765), not sure who's address is 04

              now the mode tracks fine in AM mode

               

               

              Rich

              n2ry

               



              ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

              amazing what a new day does

              tried it all over again, because it didnt make sense why it didnt work, I got it to work with 706, then tried it again with the 765, and now it works.

              The only issue is V2 will not change mode to AM, it does for all other modes, USB,USB,CW,FM

              if I change it on the radio it changes in V2. V2 switches to AM, but the radio does not follow

               

              Rich

              n2ry



              ---In sdr-radio-com@yahoogroups.com, <sdr-radio-com@yahoogroups.com> wrote:

              I'm trying to get remote control working on my win7 laptop, V2 & Omnirig with my ic-765.
              I have verified that the serial cable/converter works by using HRD into the serial port, so I believe the settings are correct. Those same settings I put into Omnirig, but when I fire up the external radio and try to connect, all I get is IC-765 not responding.

              settings are: ic-765, COMM 1, 9600, RTS-DTR = HIGH, 8.none,1
              I do not have comm 1 in the Program Options/Serial Ports checked
              I'm kind of stuck now ... I have the FunCube tied into the 765 for receive, remote would make it almost a perfect setup. Anyone have an idea ??

              Thanks,
              Rich
              n2ry

            Your message has been successfully submitted and would be delivered to recipients shortly.