Loading ...
Sorry, an error occurred while loading the content.

Re: [sdr-radio-com] Configuring a new KX3

Expand Messages
  • Boog Moore
    A question ..................Using Ten-Tec Omni VII..........SDR-IQ as a panadapter...............V1.5 works great! Can not get V2 to track with VFO in the
    Message 1 of 8 , Jun 2, 2013
    • 0 Attachment
      A question ..................Using Ten-Tec Omni VII..........SDR-IQ as a panadapter...............V1.5 works great! Can not get V2 to track with VFO in the rig. Port problem? Suggestions!?!?

      From: Calder Latham <calder_b@...>
      To: sdr-radio-com@yahoogroups.com
      Sent: Sunday, June 2, 2013 5:03 AM
      Subject: [sdr-radio-com] Configuring a new KX3
       
          I do not believe KX3 is supported by SDR-RADIO in V 2.0.
       
      Cal...
       

      W1HHO from the woods of Maine.

       
      From: rkiskan
      Sent: Sunday, June 2, 2013 5:42 AM
      Subject: [sdr-radio-com] Configuring a new KX3
       
       
      Hi -

      I am running into problems when using a KX3.

      I am not able to save any radio definition for this rig? No matter what I do, only the Cancel button is active in the New Radio dialog.

      I do know that the COM9 is used for the rig from the PC. The Elecraft utility uses that (via the ACC1 jack and USB cable). But even setting this COM9 in the New radio dialog makes no difference. I cannot save the data.

      If I connect the KX3 RX I/Q jack with the microphone input on the PC I do hear some audio, but nowehere near what the rig is saying.

      Any suggestions?

      thanks
      Robin

    • Simon GD4ELI/HB9DRV
      Not implemented yet. Simon GD4ELI/HB9DRV http://v2.sdr-radio.com/ From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of Boog
      Message 2 of 8 , Jun 2, 2013
      • 0 Attachment

        Not implemented yet.

         

        Simon GD4ELI/HB9DRV

        http://v2.sdr-radio.com/

         

        From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of Boog Moore
        Sent: 02 June 2013 12:19
        To: sdr-radio-com@yahoogroups.com
        Subject: Re: [sdr-radio-com] Configuring a new KX3

         

         

        A question ..................Using Ten-Tec Omni VII..........SDR-IQ as a panadapter...............V1.5 works great! Can not get V2 to track with VFO in the rig. Port problem? Suggestions!?!?

         

        From: Calder Latham <calder_b@...>
        To: sdr-radio-com@yahoogroups.com
        Sent: Sunday, June 2, 2013 5:03 AM
        Subject: [sdr-radio-com] Configuring a new KX3

         

            I do not believe KX3 is supported by SDR-RADIO in V 2.0.

         

        Cal...

         


        W1HHO from the woods of Maine.

         

        From: rkiskan

        Sent: Sunday, June 2, 2013 5:42 AM

        Subject: [sdr-radio-com] Configuring a new KX3

         

         

        Hi -

        I am running into problems when using a KX3.

        I am not able to save any radio definition for this rig? No matter what I do, only the Cancel button is active in the New Radio dialog.

        I do know that the COM9 is used for the rig from the PC. The Elecraft utility uses that (via the ACC1 jack and USB cable). But even setting this COM9 in the New radio dialog makes no difference. I cannot save the data.

        If I connect the KX3 RX I/Q jack with the microphone input on the PC I do hear some audio, but nowehere near what the rig is saying.

        Any suggestions?

        thanks
        Robin

      • rkiskan
        OK that explains it. Interesting I Googled and found a guy who claims he got it to work last year ... that s what confused me??? Robin
        Message 3 of 8 , Jun 2, 2013
        • 0 Attachment
          OK that explains it. Interesting I Googled and found a guy who claims he got it to work last year ... that's what confused me???

          Robin



          --- In sdr-radio-com@yahoogroups.com, "Simon GD4ELI/HB9DRV" <simon@...> wrote:
          >
          > Not implemented yet.
          >
          >
          >
          > Simon GD4ELI/HB9DRV
          >
          > http://v2.sdr-radio.com/
          >
        • Simon GD4ELI/HB9DRV
          That may be with V1.5 ? Simon GD4ELI/HB9DRV http://v2.sdr-radio.com/ From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of
          Message 4 of 8 , Jun 2, 2013
          • 0 Attachment

            That may be with V1.5 ?

             

            Simon GD4ELI/HB9DRV

            http://v2.sdr-radio.com/

             

            From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of rkiskan
            Sent: 02 June 2013 15:11
            To: sdr-radio-com@yahoogroups.com
            Subject: [sdr-radio-com] Re: Configuring a new KX3

             

             

            OK that explains it. Interesting I Googled and found a guy who claims he got it to work last year ... that's what confused me???

            Robin

            --- In sdr-radio-com@yahoogroups.com, "Simon GD4ELI/HB9DRV" <simon@...> wrote:
            >
            > Not implemented yet.
            >
            >
            >
            > Simon GD4ELI/HB9DRV
            >
            > http://v2.sdr-radio.com/
            >

          • rkiskan
            Yes correct, but the posting said the problem was that he didn t have the latest version ... so I expected this version to allow it was well as it s now past
            Message 5 of 8 , Jun 2, 2013
            • 0 Attachment
              Yes correct, but the posting said the problem was that he didn't have the "latest version" ... so I expected this version to allow it was well as it's now past 1.5

              Robin


              --- In sdr-radio-com@yahoogroups.com, "Simon GD4ELI/HB9DRV" <simon@...> wrote:
              >
              > That may be with V1.5 ?
              >
              >
              >
              > Simon GD4ELI/HB9DRV
              >
              > http://v2.sdr-radio.com/
              >
              >
              >
              > From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com]
              > On Behalf Of rkiskan
              > Sent: 02 June 2013 15:11
              > To: sdr-radio-com@yahoogroups.com
              > Subject: [sdr-radio-com] Re: Configuring a new KX3
              >
              >
              >
              >
              >
              > OK that explains it. Interesting I Googled and found a guy who claims he got
              > it to work last year ... that's what confused me???
              >
              > Robin
              >
              > --- In sdr-radio-com@yahoogroups.com
              > <mailto:sdr-radio-com%40yahoogroups.com> , "Simon GD4ELI/HB9DRV" <simon@>
              > wrote:
              > >
              > > Not implemented yet.
              > >
              > >
              > >
              > > Simon GD4ELI/HB9DRV
              > >
              > > http://v2.sdr-radio.com/
              > >
              >
            • Andrew O'Brien
              When using a KX3 with I/Q ouput to a PC, how much bandwidth is viewable ? Andy K3UK
              Message 6 of 8 , Jun 9, 2013
              • 0 Attachment
                When using a KX3 with I/Q ouput to a PC, how much bandwidth is viewable ?

                Andy K3UK
              Your message has been successfully submitted and would be delivered to recipients shortly.