Loading ...
Sorry, an error occurred while loading the content.

Messages List

36490

SDR Console and Afedri SDR-Net

I have been using different versions of SDR Console and an Afedri SDR-Net for some time and in general I think it is a good combination. I appreciate very much
Ingemar Lekteus
7:32 AM
#36490
 
36489

Re: LimeSDR tuning question

Robert, Tiny, tiny font size! Simon Brown, G4ELI www.sdr-radio.com From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] Sent: 24 July
Simon Brown
12:15 AM
#36489
 
36488

LimeSDR tuning question

Hello, I have been able to get the LimeSDR to work as a VNA using Windows 10 64 bit and Ubuntu 27.04 64 bit. However the VNA frequency range is restricted by
numeric
11:49 PM
#36488
 
36487

How to set up offset in V3 for my K3S

I need help/instruction on how to make a offset in V3 for my K3S , which has a 8.215 IF. I will be using it with a RFspace CloudIQ. The CloudIQ has a RS232
everettsharp74
2:55 PM
#36487
 
36486

Re: Noisy Airspy [1 Attachment]

Attached is a grab of my Airspy running on V3. I have my Airspy connected to a USB 3 PCI-e card via a shielded 2m USB cable. On that cable I have 4 ferrite
Sean Gilbert (G4UCJ)
Jul 23
#36486
This message has attachments
  • PNG
    241 KB
  • PNG
    241 KB
36485

Re: Noisy Airspy

Alan, I’ll do my best to help but you must help me. 1. Screenshot – always a screenshot please. 2. Logfile: http://sdr-radio.com/Version-3/Diagnostics
Simon Brown
Jul 23
#36485
 
36484

Re: Odd V3 / RSP2 interaction

Good to hear Paul. Lots of mysteries in a complex software :-) LB6YD Gaute
gautea
Jul 23
#36484
 
36483

Re: Odd V3 / RSP2 interaction

... Thanks for the link. I installed build 845 on top of 843 and the audio issue is RESOLVED. I can start and stop V3 as well as SDRUno and the audio
Paul Goelz
Jul 23
#36483
 
36482

Re: Odd V3 / RSP2 interaction [3 Attachments]

OK, As soon as the audio level becomes Red we have the problem, the audio follows from that. I wonder whether SDRUno has installed some C++ runtimes which have
Simon Brown
Jul 23
#36482
 
36481

Re: Odd V3 / RSP2 interaction

... OK, here ya go. First V3 run after reboot, all works normally including audio. Screenshot attached. Terminate V3 and simply restart.... no audio. Did not
Paul Goelz
Jul 23
#36481
This message has attachments
  • JPG
    812 KB
  • JPG
    636 KB
36480

Re: Noisy Airspy [1 Attachment]

Simon, That was chosen to give a clean signal. I can switch to an unused frequency and dummy load, -100 dB, and still hear though not see a pulsing noise
wa4sca
Jul 23
#36480
 
36479

Re: Odd V3 / RSP2 interaction

... Stand by.... we're on the way out of the house for a couple hours. I'll post what you are asking for a bit later. But there is NO DSP enabled that I am
Paul Goelz
Jul 23
#36479
 
36478

Re: Odd V3 / RSP2 interaction

... OK, to clarify..... V3 build 843 CONNECTED TO RSP2: The program appears to run normally, with moving waterfall and active signals at normal levels on the
Paul Goelz
Jul 23
#36478
This message has attachments
  • 1.8 MB
  • TXT
    22 KB
    paul goelz-v3-logfile 2017-07-21.txt
  • 133 KB
    errorlog.xml
36477

Re: Odd V3 / RSP2 interaction

Simon, Have enclosed two log files ( one at 2048khz ) and then repeated the process at 1 mhz...if that makes any difference ? I can only assume that the log
Mike
Jul 23
#36477
This message has attachments
  • TXT
    52 KB
    SDR Console tmp at 2048 khz.txt
  • TXT
    150 KB
    SDR Console tmp at 1 mhz.txt
36476

Re: Odd V3 / RSP2 interaction

Hi Paul, I have tried my very best to reproduce your problem here. No luck. The Wideband Noise Blanker that Simon mentiones is a possible setting to change.
gautea
Jul 23
#36476
 
View First Topic Go to View Last Topic