Loading ...
Sorry, an error occurred while loading the content.

21221RE: [sdr-radio-com] user Interface annoyances

Expand Messages
  • Anthony Casorso
    Mar 2, 2014
    • 0 Attachment
      Looking forward to it. Thanks. Did you make note of the comments on the play button? It really makes sense that opening a recording file and pressing play would simply switch the console into playback mode without regard to what it was doing previously. 

      Tony


      To: sdr-radio-com@yahoogroups.com
      From: simon@...
      Date: Sun, 2 Mar 2014 18:53:13 +0100
      Subject: RE: [sdr-radio-com] user Interface annoyances

       

      Good.

       

      NAS issue I do understand… it will improve, trust me.

       

      Simon Brown (G4ELI/HB9DRV)
      http://v2.sdr-radio.com

       

      From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of Anthony Casorso
      Sent: 02 March 2014 18:42
      To: sdr-radio-com@yahoogroups.com
      Subject: RE: [sdr-radio-com] user Interface annoyances

       

       


      Reset of the UI seems to have cured the flashing behavior. Thanks!

       

      Tony


      To: sdr-radio-com@yahoogroups.com
      From: canthony15@...
      Date: Sun, 2 Mar 2014 10:37:16 -0700
      Subject: RE: [sdr-radio-com] user Interface annoyances

       

       

      Yes, they are on a NAS. It seems like a good place to keep a terabyte of recordings :) . I've seen slowness associated with NAS before but this seems over the top.

       

      I'll try resetting the UI. 

       

      Tony

       

       


      To: sdr-radio-com@yahoogroups.com
      From: simon@...
      Date: Sun, 2 Mar 2014 18:26:20 +0100
      Subject: RE: [sdr-radio-com] user Interface annoyances

       

       

      Hi,

       

      I’ve seen this, FWIW try resetting the UI via the Windows Start menu – find the SDR-Radio (V2) entry and there’s a Reset option.

       

      Re: playback – are you storing on DVD or something? Taking this long is daft – or are the files on a NAS or similar?

       

      Simon Brown (G4ELI/HB9DRV)
      http://v2.sdr-radio.com

       

      From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of Anthony Casorso
      Sent: 02 March 2014 15:40
      To: sdr-radio-com@yahoogroups.com
      Subject: [sdr-radio-com] user Interface annoyances

       

       

      Here are a couple of friendy UI gripes:

       

      1. Running with everything docked, VFO-A, VFO tuning, clock, and data playback windows are all visible. waterfall is scrolling along. If I open the Freq/mode/Filter panel, the whole display starts to flash at about a 1hz rate. The clock window format bounces around. Everything becomes jerky. CPU utilization bar climbs up to 50%. Close the Frequency panel and everything returns to normal.

       

      2. Data playback. Opening a 20 minute recording file for a 400Khz bandwidth takes a long time (about 50 seconds, give or take a few). Are you pre-reading the whole file? My files are stored on a network drive, BTW. Then, when the little circle finally stops spinning, the "play" button remains grayed out and I have to wonder what is going on. Oh yes, the radio needs to be stopped first! This is silly. If I open a recording file from the playback window, I surely want to play it. The play button s hould be there for me and pressing it should stop the current mode and switch to playback mode.

       

      Right now I am running 1674 Beta but these are not new symptoms.

       

      Thanks for serving my need to whine,

       

      Tony

       

       


    • Show all 6 messages in this topic