Loading ...
Sorry, an error occurred while loading the content.

18165RE: [sdr-radio-com] RE: VFO Tuning gripe

Expand Messages
  • Simon Brown
    Nov 4, 2013
    • 0 Attachment

      Good point…

       

      Simon Brown (G4ELI/HB9DRV)
      http://v2.sdr-radio.com

       

      From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mux_folder2001@...
      Sent: 04 November 2013 16:21
      To: sdr-radio-com@yahoogroups.com
      Subject: [sdr-radio-com] RE: VFO Tuning gripe

       

       

       While you are at it... :)

       

      You might think about adding an indicator in the VFO tuning window to show which VFO is being tuned.



      ---In sdr-radio-com@yahoogroups.com, <simon@...> wrote:

      I’ll think about this – I should know if the window has focus.

       

      Simon Brown (G4ELI/HB9DRV)
      http://v2.sdr-radio.com

       

      From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of mux_folder2001@...
      Sent: 03 November 2013 16:49
      To: sdr-radio-com@yahoogroups.com
      Subject: [sdr-radio-com] VFO Tuning gripe

       

       

      A minor gripe to be sure. I run with the VFO tuning window undocked and the VFO A window undocked. When I switch to my logging window I invariably move back to the VFO tuning window and get fooled. The digit I want to update is highlighted and moves from digit to digit with the mouse but turning the mouse wheel does nothing. I have to click to give the window the focus before the mouse wheel works. Either the window should appear "dead" with no response to the mouse, or it should be alive for both the digit selection and the mouse wheel. Letting it partially work tricks me every time. OK, so maybe I'm a slow learner.

       

      Tony

    • Show all 12 messages in this topic