Loading ...
Sorry, an error occurred while loading the content.

17603RE: RTL-USB "Nothing found, sorry" again.

Expand Messages
  • ea3btz
    Oct 16, 2013
    • 0 Attachment

      Thanks Antonio, I was the same problem and it will be solve with the new libsub dll

      73,

      Enric

      EA3BTZ 



      ---In sdr-radio-com@yahoogroups.com, <berryevers@...> wrote:

      Hi

      Antonio thanks for the info.
      After some hours trying to get 3 different dongles to work
      on my friends computer changing de libub dll did the job.

      73, Berry - pa3crp

      --- In sdr-radio-com@yahoogroups.com, "A." <ea7hj@...> wrote:
      >
      >
      >
      > Hi
      >
      > Sorry, I correct the link
      >
      > http://sdr.osmocom.org/trac/attachment/wiki/rtl-sdr/RelWithDebInfo.zip
      >
      > 73, Antonio - ea7hj
      >
      >
      >
      >
      > --- In sdr-radio-com@yahoogroups.com, "A." <ea7hj@> wrote:
      > >
      > > Hi
      > >
      > > I have a RTL RTL-2832 USB-Dongle Terratec E4000 - Windows 7 64bit.
      > >
      > > I have changed to the new version build 1510 and again back to start with the "device found nothing sorry" from previous occasions.
      > >
      > > After a morning lost, I've been able to solve with the file libusb-1.0.dll (877 552 bytes - 12/04/2013) included in the ZIP http://sdr.osmocom.org/trac/attachment/wiki this link / rtl-sdr/RelWithDebInfo.zip. With no one else has worked.
      > >
      > > Files:
      > > libusb-1.0.dll - 87552 bytes - 12/04/2013
      > > rtlsdr.dll - 49664 bytes - 06/01/2013
      > > SDRSourceRTL2832U.dll - 71168 bytes - 09/02/2013
      > >
      > > The problematic was the libusb-1.0dll.
      > >
      > > I hope some help serve.
      > >
      > > 73, Antonio - ea7hj
      > >
      >
    • Show all 9 messages in this topic