Loading ...
Sorry, an error occurred while loading the content.

14945Re: version 1.5 crashing when tx mute is selected and I hit the cw key to transmit.

Expand Messages
  • kh2br
    May 1, 2013
    • 0 Attachment
      the specific error I am getting is:

      SDRConsole.exe caused ACCESS_VIOLATION in module "C:\Program Files (x86)\SDR-RADIO.com\SDRConsole.exe" at 0023:00428540

      I removed version 1.5 and version 2
      I found a old beta version from year 2011
      I installed that version and enabled only the external radio control.
      I did not start the sdr radio.
      on the external radio control I enabled mute on TX
      Result= no crash... worked just fine. could tx with out a crash.

      that beta will not play the sdr radio because the license is expired.
      radio control works good.

      installed v1.5 beta 1068 and when I enable mute on tx, when I key the cw key, Result = Crash with the following error message.

      SDRConsole.exe caused ACCESS_VIOLATION in module "C:\Program Files (x86)\SDR-RADIO.com\SDRConsole.exe" at 0023:00428540

      I removed all of sdr-radio files and also those in
      C:\Users\Simon\AppData\Roaming\SDR-RADIO.com

      Same problem all over again. This is a very stubborn problem and
      I think I need some help, I dont know what else to do.

      Robert KH2BR

      --- In sdr-radio-com@yahoogroups.com, "kh2br" <rholsti@...> wrote:
      >
      > That did not last long, the problem is back again. This time I saw a error message and it says..
      > " windows mfc application is not working "
      > the computer is windows 7
      >
      > Robert KH2BR
      >
      > --- In sdr-radio-com@yahoogroups.com, "kh2br" <rholsti@> wrote:
      > >
      > > I FIXED IT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      > > :) :) :) :)
      > >
      > > --- In sdr-radio-com@yahoogroups.com, "kh2br" <rholsti@> wrote:
      > > >
      > > > My joy has run out. I dont know what I did to mess my sdr software up but tried to solve my problem and ran out of ideas.
      > > > The main rig is a FT-950 and sdr radio is a fifi sdr.
      > > > main rig is connected to com-1
      > > > external Radio frequency control works fine.
      > > > when tx mute is not selected and I transmit, all is fine.
      > > > when TX Mute "IS" selected and I transmit, I get a crash.
      > > > Restored computer to a earlier date.. no fix.
      > > > removed, and replaced sdr-radio program, no fix.
      > > > com port, radio and sdr-radio program settings match.
      > > > Put radio on a dummy load, same problem.
      > > > removed other stuff connected to the computer, still no fix.
      > > > When it crashes, I get a please wait box.
      > > > I turned the power down to 5 watts, that did not fix it so rf is not getting in.
      > > > Are there any hidden files that I need to remove?
      > > > Any and all help apprecieated.
      > > >
      > > > Robert KH2BR
      > > >
      > >
      >
    • Show all 20 messages in this topic