Loading ...
Sorry, an error occurred while loading the content.

BSA On Line Learning Center

Expand Messages
  • cinottodt
    Has anyone tried this yet? Browser IE totally blew on trying to register Browser Netscape - got to the registration page, couldn t resolve with internal
    Message 1 of 5 , Nov 10, 2006
    • 0 Attachment
      Has anyone tried this yet?
      Browser IE totally blew on trying to register
      Browser Netscape - got to the registration page, couldn't resolve with
      'internal' information.
      And no point at which to contact support, either on any of its front
      pages or on the National page.
      Frustration.
    • kveach@comcast.net
      sorry you ae having probems with this.I use mozilla firefox and did not have any probs(I have NO personal affilation w/ firefox)Maybe it has something to do
      Message 2 of 5 , Nov 10, 2006
      • 0 Attachment
        sorry you ae having probems with this.I use mozilla firefox and did not have any probs(I have NO personal affilation w/ firefox)Maybe it has something to do with your browser settings ie popup blockers cookie restrictions and the like I hope you are eventually able to use this wonderful resource
        YIS
        Kris V

        -------------- Original message --------------
        From: "cinottodt" <cinotto@...>
        Has anyone tried this yet?
        Browser IE totally blew on trying to register
        Browser Netscape - got to the registration page, couldn't resolve with
        'internal' information.
        And no point at which to contact support, either on any of its front
        pages or on the National page.
        Frustration.




        [Non-text portions of this message have been removed]
      • Elaine D. Boyd
        Their server (or something) must be having problems - the same thing happened to me earlier this morning. ~Elaine ... From: cinottodt
        Message 3 of 5 , Nov 10, 2006
        • 0 Attachment
          Their server (or something) must be having problems - the same thing
          happened to me earlier this morning.

          ~Elaine

          ----- Original Message -----
          From: "cinottodt" <cinotto@...>

          > Has anyone tried this yet?
          > Browser IE totally blew on trying to register
          > Browser Netscape - got to the registration page, couldn't resolve with
          > 'internal' information.
          >
        • Dave Loomis
          Got on with Mozilla Firefox at 11:30 with no trouble. This is very similar to the old - pre AOL- Netscape, so Netscape should work now. Dave ... Dave Loomis
          Message 4 of 5 , Nov 10, 2006
          • 0 Attachment
            Got on with Mozilla Firefox at 11:30 with no trouble. This is
            very similar to the old - pre AOL- Netscape, so Netscape should work now.

            Dave

            Elaine D. Boyd wrote:
            > Their server (or something) must be having problems - the same thing
            > happened to me earlier this morning.
            >
            > ~Elaine
            >
            > ----- Original Message -----
            > From: "cinottodt" <cinotto@...>
            >
            >
            >> Has anyone tried this yet?
            >> Browser IE totally blew on trying to register
            >> Browser Netscape - got to the registration page, couldn't resolve with
            >> 'internal' information.
            >>
            >>

            Dave Loomis mailto:dloomis.nh.ultranet@...
            ADC & BS Training Chair
            Historic District
            Daniel Webster Council, BSA

            245 Union St., #4 (603) 431 5342
            Portsmouth, NH 0301-4349



            [Non-text portions of this message have been removed]
          • Gerry Moon
            You didn t mention if you are running IE6 or the new IE7. If you have recently upgraded, that may be the source - if there are not server issues afoot.
            Message 5 of 5 , Nov 10, 2006
            • 0 Attachment
              You didn't mention if you are running IE6 or the new IE7. If you have
              recently upgraded, that may be the source - if there are not server
              issues afoot. Different browsers handle pages differently (you may
              have seen a message while loading a page "characterizing
              browser")...it's possible that the site doesn't yet support IE7. I
              work for a major software company (not Microsoft) and we've been
              advised to postpone upgrading IE to V7 - because using it breaks some
              things.

              Gerry Moon
              Orlando, FL

              --- In scouter_t@yahoogroups.com, "cinottodt" <cinotto@...> wrote:
              >
              > Has anyone tried this yet?
              > Browser IE totally blew on trying to register
              > Browser Netscape - got to the registration page, couldn't resolve
              with
              > 'internal' information.
              > And no point at which to contact support, either on any of its front
              > pages or on the National page.
              > Frustration.
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.