Loading ...
Sorry, an error occurred while loading the content.

Re: ScoutNET: Anyone See This Before?

Expand Messages
  • spatula751
    Yes, I have seen this issue before. There is a weird glitch in ScoutNET that sometimes even when all the right courses and dates are in someone s profile it
    Message 1 of 5 , Apr 5, 2011
    • 0 Attachment
      Yes, I have seen this issue before. There is a weird glitch in ScoutNET that sometimes even when all the right courses and dates are in someone's profile it doesn't mark them as trained.

      There is a fix....I know it sounds crazy, but delete what is in there for training, save the profile, exit the person's profile, go back into the person's profile, re-enter the same training information, and save the profile, then check the trained positions.....low and behold the person is trained.

      This glitch has been around for years. I have reported it, but they have not been able to fix it. Hopefully when the NEW "ScoutNET" (or what ever they will call it) comes out this bug will be fixed.


      Yours in Scouting,
      Brian Sutilla
      District Director





      --- In scouter_t@yahoogroups.com, "Bill" <bnelson45@...> wrote:
      >
      > I have a ASM who ScoutNET said was untrained. He had:
      >
      > S11 1/15/2010
      > S24 9/12/2009
      > WA01 09/16/2009
      > WSFS 09/14/2009
      >
      > When I added SFS 09/14/2009 ScoutNET recorded him as trained for ASM
      >
      > What's going on?
      >
      > Bill
      >
    • Bill
      I thought about trying that. Or at least deleting the training done in 2009. There seems to have been something about 2009 Bill
      Message 2 of 5 , Apr 5, 2011
      • 0 Attachment
        I thought about trying that. Or at least deleting the training done in 2009. There seems to have been something about 2009

        Bill

        --- In scouter_t@yahoogroups.com, "spatula751" <bsutilla@...> wrote:
        >
        >
        > Yes, I have seen this issue before. There is a weird glitch in ScoutNET that sometimes even when all the right courses and dates are in someone's profile it doesn't mark them as trained.
        >
        > There is a fix....I know it sounds crazy, but delete what is in there for training, save the profile, exit the person's profile, go back into the person's profile, re-enter the same training information, and save the profile, then check the trained positions.....low and behold the person is trained.
        >
        > This glitch has been around for years. I have reported it, but they have not been able to fix it. Hopefully when the NEW "ScoutNET" (or what ever they will call it) comes out this bug will be fixed.
        >
        >
        > Yours in Scouting,
        > Brian Sutilla
        > District Director
        >
        >
        >
        >
        >
        > --- In scouter_t@yahoogroups.com, "Bill" <bnelson45@> wrote:
        > >
        > > I have a ASM who ScoutNET said was untrained. He had:
        > >
        > > S11 1/15/2010
        > > S24 9/12/2009
        > > WA01 09/16/2009
        > > WSFS 09/14/2009
        > >
        > > When I added SFS 09/14/2009 ScoutNET recorded him as trained for ASM
        > >
        > > What's going on?
        > >
        > > Bill
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.