Loading ...
Sorry, an error occurred while loading the content.

Idling problem

Expand Messages
  • aghaldane@netscapeonline.co.uk
    My 500 idles fine from cold but as soon as you open the throttle and return to idle it cuts out and then is difficult to start with frequent popping noises and
    Message 1 of 2 , Dec 1, 2001
    • 0 Attachment
      My 500 idles fine from cold but as soon as you open the throttle and
      return to idle it cuts out and then is difficult to start with
      frequent popping noises and smoke coming from the air filter.

      Any ideas of problem appreciated.

      Andy
    • ajaysez@hotmail.com
      andy, a little more detail on your set up would be helpfull. see my post to shawn on his carb set,etc.popping is usually a lean idle mix , spit back is tied
      Message 2 of 2 , Dec 1, 2001
      • 0 Attachment
        andy, a little more detail on your set up would be helpfull. see my
        post to shawn on his carb set,etc.popping is usually a lean idle
        mix , spit back is tied closely to ign. timing. stock or modified?
        i'll try to help if you can be more specific. ajay--------------------
        ----------------------------------------------------------------------
        ----------------------------------------------------------------------
        --- In royalenfield@y..., aghaldane@n... wrote:
        > My 500 idles fine from cold but as soon as you open the throttle and
        > return to idle it cuts out and then is difficult to start with
        > frequent popping noises and smoke coming from the air filter.
        >
        > Any ideas of problem appreciated.
        >
        > Andy
      Your message has been successfully submitted and would be delivered to recipients shortly.