Loading ...
Sorry, an error occurred while loading the content.

Re: [rivercityaudiosociety] Re: Help

Expand Messages
  • Alan Hendler
    I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does not want to touch them. He said he is just trying to survive and did not want to
    Message 1 of 13 , Aug 25, 2011
    • 0 Attachment
      I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does not want to 
      touch them. He said he is just trying to survive and did not want to take them on. Surprising
      if he is trying to survive he would turn away business. I have not spoken to Sound idea
      yet but they do not seem in there ad to deal with tube amps. O well i will
      probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
      Alan


      From: vintagehifisteve <szaiontz@...>
      To: rivercityaudiosociety@yahoogroups.com
      Sent: Sun, August 21, 2011 2:46:24 PM
      Subject: [rivercityaudiosociety] Re: Help

       



      --- In rivercityaudiosociety@yahoogroups.com, "alanhendler@..." <alanhendler@...> wrote:
      >
      > My ASL Hurricane has failed again. I don't have the energy to open her up to try to fix it myself. Does anybody know of someone who could fix thalis for me in San Antonio or Austin or even Houston?
      > Alan
      >
      Sorry to hear that alan. San antonio has "The Sound Idea". Austin has "Austin Stereo". Austin stereo does a nice job from what i can remember. Earlier this year i had them fully rebuild my 1978 Pioneer sa-7800 integrated amp and am pleased with their thorough treatment. Im not sure if they will be able to take on equipment such as yours but it's worth a shot. By the way if anyone is interested, i'm looking to sell or trade the pioneer i just mentioned for an integrated or receiver with fiber optic inputs and am open to ideas or can sweeten a deal with some green backs.

      -Steven

    • wardsweb
      What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...? Luther
      Message 2 of 13 , Aug 25, 2011
      • 0 Attachment
        What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...?

        Luther

        --- In rivercityaudiosociety@yahoogroups.com, Alan Hendler <alanhendler@...> wrote:
        >
        > I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does
        > not want to
        > touch them. He said he is just trying to survive and did not want to take them
        > on. Surprising
        > if he is trying to survive he would turn away business. I have not spoken to
        > Sound idea
        > yet but they do not seem in there ad to deal with tube amps. O well i will
        > probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
        > Alan
        >
        >
      • the_matching_mole
        I d call the dude (Brian?) at Whetstone Audio, he might know someone who could help. He s not afraid of Chi-fi either: http://www.whetstoneaudio.com/?page_id=6
        Message 3 of 13 , Aug 25, 2011
        • 0 Attachment
          I'd call the dude (Brian?) at Whetstone Audio, he might know someone who could help. He's not afraid of Chi-fi either: http://www.whetstoneaudio.com/?page_id=6

          I wouldn't bother with Sound Idea. I've been there and was far from impressed.

          Circle Stereo (http://www.circlestereo.com/) might do it, but they tend to be really slow.

          Might be worth it to contact Terry Dewick (http://www.mcintoshaudio.com/dewick_repairs.htm), but you'd have to send the amps to him.
        • Steven Zaiontz
          I don t see why being from China would make any difference. What a tool. Sorry about that Alan. -Steven
          Message 4 of 13 , Aug 25, 2011
          • 0 Attachment
            I don't see why being from China would make any difference.  What a tool.  Sorry about that Alan.

            -Steven

            On Thu, Aug 25, 2011 at 3:25 PM, the_matching_mole <hopstetter@...> wrote:
             



            I'd call the dude (Brian?) at Whetstone Audio, he might know someone who could help. He's not afraid of Chi-fi either: http://www.whetstoneaudio.com/?page_id=6

            I wouldn't bother with Sound Idea. I've been there and was far from impressed.

            Circle Stereo (http://www.circlestereo.com/) might do it, but they tend to be really slow.

            Might be worth it to contact Terry Dewick (http://www.mcintoshaudio.com/dewick_repairs.htm), but you'd have to send the amps to him.


          • Alan Hendler
            Luther Same thing B+ is shorting out at location of the same tube position as last time. I probably can fix it but it is just a pain for me to deal with this
            Message 5 of 13 , Aug 25, 2011
            • 0 Attachment
              Luther
              Same thing
              B+ is shorting out at location of the same tube position
              as last time. I probably can fix it but it is just a pain for me
              to deal with this 70lb giant. I will try again tomorrow
              Alan


              From: wardsweb <wardsweb@...>
              To: rivercityaudiosociety@yahoogroups.com
              Sent: Thu, August 25, 2011 3:16:56 PM
              Subject: [rivercityaudiosociety] Re: Help

               

              What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...?

              Luther

              --- In rivercityaudiosociety@yahoogroups.com, Alan Hendler <alanhendler@...> wrote:
              >
              > I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does
              > not want to
              > touch them. He said he is just trying to survive and did not want to take them
              > on. Surprising
              > if he is trying to survive he would turn away business. I have not spoken to
              > Sound idea
              > yet but they do not seem in there ad to deal with tube amps. O well i will
              > probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
              > Alan
              >
              >

            • Alan Hendler
              No problem ________________________________ From: Steven Zaiontz To: rivercityaudiosociety@yahoogroups.com Sent: Thu, August 25, 2011
              Message 6 of 13 , Aug 25, 2011
              • 0 Attachment
                No problem


                From: Steven Zaiontz <szaiontz@...>
                To: rivercityaudiosociety@yahoogroups.com
                Sent: Thu, August 25, 2011 3:29:26 PM
                Subject: Re: [rivercityaudiosociety] Re: Help

                 

                I don't see why being from China would make any difference.  What a tool.  Sorry about that Alan.


                -Steven

                On Thu, Aug 25, 2011 at 3:25 PM, the_matching_mole <hopstetter@...> wrote:
                 



                I'd call the dude (Brian?) at Whetstone Audio, he might know someone who could help. He's not afraid of Chi-fi either: http://www.whetstoneaudio.com/?page_id=6

                I wouldn't bother with Sound Idea. I've been there and was far from impressed.

                Circle Stereo (http://www.circlestereo.com/) might do it, but they tend to be really slow.

                Might be worth it to contact Terry Dewick (http://www.mcintoshaudio.com/dewick_repairs.htm), but you'd have to send the amps to him.


              • Wardsweb
                Is this a physical shorting against something close? Is there a part that is shorting internally (if you know)?  If physical I have several things to better
                Message 7 of 13 , Aug 25, 2011
                • 0 Attachment
                  Is this a physical shorting against something close? Is there a part that is shorting internally (if you know)?  If physical I have several things to better insulate high voltage from glass mat to high temp silicon tubing. I can take a look if you like. Maybe this coming Sunday afternoon?
                   
                  Luther

                  --- On Thu, 8/25/11, Alan Hendler <alanhendler@...> wrote:

                  From: Alan Hendler <alanhendler@...>
                  Subject: Re: [rivercityaudiosociety] Re: Help
                  To: rivercityaudiosociety@yahoogroups.com
                  Date: Thursday, August 25, 2011, 3:51 PM

                   
                  Luther
                  Same thing
                  B+ is shorting out at location of the same tube position
                  as last time. I probably can fix it but it is just a pain for me
                  to deal with this 70lb giant. I will try again tomorrow
                  Alan


                  From: wardsweb <wardsweb@...>
                  To: rivercityaudiosociety@yahoogroups.com
                  Sent: Thu, August 25, 2011 3:16:56 PM
                  Subject: [rivercityaudiosociety] Re: Help

                   
                  What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...?

                  Luther

                  --- In rivercityaudiosociety@yahoogroups.com, Alan Hendler <alanhendler@...> wrote:
                  >
                  > I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does
                  > not want to
                  > touch them. He said he is just trying to survive and did not want to take them
                  > on. Surprising
                  > if he is trying to survive he would turn away business. I have not spoken to
                  > Sound idea
                  > yet but they do not seem in there ad to deal with tube amps. O well i will
                  > probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
                  > Alan
                  >
                  >

                • Alan Hendler
                  Luther I m not sure. Last time the plate resistor opened up and I lost B+ to the tube This time after noticing bias was gone on this one tube I opened it up
                  Message 8 of 13 , Aug 25, 2011
                  • 0 Attachment
                    Luther
                    I'm not sure. Last time the plate resistor opened up and I lost B+ to the tube
                    This time after noticing bias was gone on this one tube I opened it up
                    and did not immediately find anything. Upon refiring up the tube went
                    out in a flash. I have yet to go back in. I would appreciate a visit
                    on Sunday. Let me know if you can make it
                    Alan


                    From: Wardsweb <wardsweb@...>
                    To: rivercityaudiosociety@yahoogroups.com
                    Sent: Thu, August 25, 2011 3:57:27 PM
                    Subject: Re: [rivercityaudiosociety] Re: Help

                     

                    Is this a physical shorting against something close? Is there a part that is shorting internally (if you know)?  If physical I have several things to better insulate high voltage from glass mat to high temp silicon tubing. I can take a look if you like. Maybe this coming Sunday afternoon?
                     
                    Luther

                    --- On Thu, 8/25/11, Alan Hendler <alanhendler@...> wrote:

                    From: Alan Hendler <alanhendler@...>
                    Subject: Re: [rivercityaudiosociety] Re: Help
                    To: rivercityaudiosociety@yahoogroups.com
                    Date: Thursday, August 25, 2011, 3:51 PM

                     
                    Luther
                    Same thing
                    B+ is shorting out at location of the same tube position
                    as last time. I probably can fix it but it is just a pain for me
                    to deal with this 70lb giant. I will try again tomorrow
                    Alan


                    From: wardsweb <wardsweb@...>
                    To: rivercityaudiosociety@yahoogroups.com
                    Sent: Thu, August 25, 2011 3:16:56 PM
                    Subject: [rivercityaudiosociety] Re: Help

                     
                    What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...?

                    Luther

                    --- In rivercityaudiosociety@yahoogroups.com, Alan Hendler <alanhendler@...> wrote:
                    >
                    > I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does
                    > not want to
                    > touch them. He said he is just trying to survive and did not want to take them
                    > on. Surprising
                    > if he is trying to survive he would turn away business. I have not spoken to
                    > Sound idea
                    > yet but they do not seem in there ad to deal with tube amps. O well i will
                    > probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
                    > Alan
                    >
                    >

                  • Wardsweb
                    Let s plan for 1pm. Do you know the value of the resistor? If it opens without a short down stream pulling to much current, the resistor wattage may be border
                    Message 9 of 13 , Aug 25, 2011
                    • 0 Attachment
                      Let's plan for 1pm. Do you know the value of the resistor? If it opens without a short down stream pulling to much current, the resistor wattage may be border line. Something as simple as using a larger watt resistor may be the fix.
                       
                      Luther

                      --- On Thu, 8/25/11, Alan Hendler <alanhendler@...> wrote:

                      From: Alan Hendler <alanhendler@...>
                      Subject: Re: [rivercityaudiosociety] Re: Help
                      To: rivercityaudiosociety@yahoogroups.com
                      Date: Thursday, August 25, 2011, 4:24 PM

                       
                      Luther
                      I'm not sure. Last time the plate resistor opened up and I lost B+ to the tube
                      This time after noticing bias was gone on this one tube I opened it up
                      and did not immediately find anything. Upon refiring up the tube went
                      out in a flash. I have yet to go back in. I would appreciate a visit
                      on Sunday. Let me know if you can make it
                      Alan


                      From: Wardsweb <wardsweb@...>
                      To: rivercityaudiosociety@yahoogroups.com
                      Sent: Thu, August 25, 2011 3:57:27 PM
                      Subject: Re: [rivercityaudiosociety] Re: Help

                       
                      Is this a physical shorting against something close? Is there a part that is shorting internally (if you know)?  If physical I have several things to better insulate high voltage from glass mat to high temp silicon tubing. I can take a look if you like. Maybe this coming Sunday afternoon?
                       
                      Luther

                      --- On Thu, 8/25/11, Alan Hendler <alanhendler@...> wrote:

                      From: Alan Hendler <alanhendler@...>
                      Subject: Re: [rivercityaudiosociety] Re: Help
                      To: rivercityaudiosociety@yahoogroups.com
                      Date: Thursday, August 25, 2011, 3:51 PM

                       
                      Luther
                      Same thing
                      B+ is shorting out at location of the same tube position
                      as last time. I probably can fix it but it is just a pain for me
                      to deal with this 70lb giant. I will try again tomorrow
                      Alan


                      From: wardsweb <wardsweb@...>
                      To: rivercityaudiosociety@yahoogroups.com
                      Sent: Thu, August 25, 2011 3:16:56 PM
                      Subject: [rivercityaudiosociety] Re: Help

                       
                      What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...?

                      Luther

                      --- In rivercityaudiosociety@yahoogroups.com, Alan Hendler <alanhendler@...> wrote:
                      >
                      > I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does
                      > not want to
                      > touch them. He said he is just trying to survive and did not want to take them
                      > on. Surprising
                      > if he is trying to survive he would turn away business. I have not spoken to
                      > Sound idea
                      > yet but they do not seem in there ad to deal with tube amps. O well i will
                      > probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
                      > Alan
                      >
                      >

                    • Alan Hendler
                      I will check tomorrow if it opened See you Sunday ________________________________ From: Wardsweb To:
                      Message 10 of 13 , Aug 25, 2011
                      • 0 Attachment
                        I will check tomorrow if it opened
                        See you Sunday


                        From: Wardsweb <wardsweb@...>
                        To: rivercityaudiosociety@yahoogroups.com
                        Sent: Thu, August 25, 2011 4:30:00 PM
                        Subject: Re: [rivercityaudiosociety] Re: Help

                         

                        Let's plan for 1pm. Do you know the value of the resistor? If it opens without a short down stream pulling to much current, the resistor wattage may be border line. Something as simple as using a larger watt resistor may be the fix.
                         
                        Luther

                        --- On Thu, 8/25/11, Alan Hendler <alanhendler@...> wrote:

                        From: Alan Hendler <alanhendler@...>
                        Subject: Re: [rivercityaudiosociety] Re: Help
                        To: rivercityaudiosociety@yahoogroups.com
                        Date: Thursday, August 25, 2011, 4:24 PM

                         
                        Luther
                        I'm not sure. Last time the plate resistor opened up and I lost B+ to the tube
                        This time after noticing bias was gone on this one tube I opened it up
                        and did not immediately find anything. Upon refiring up the tube went
                        out in a flash. I have yet to go back in. I would appreciate a visit
                        on Sunday. Let me know if you can make it
                        Alan


                        From: Wardsweb <wardsweb@...>
                        To: rivercityaudiosociety@yahoogroups.com
                        Sent: Thu, August 25, 2011 3:57:27 PM
                        Subject: Re: [rivercityaudiosociety] Re: Help

                         
                        Is this a physical shorting against something close? Is there a part that is shorting internally (if you know)?  If physical I have several things to better insulate high voltage from glass mat to high temp silicon tubing. I can take a look if you like. Maybe this coming Sunday afternoon?
                         
                        Luther

                        --- On Thu, 8/25/11, Alan Hendler <alanhendler@...> wrote:

                        From: Alan Hendler <alanhendler@...>
                        Subject: Re: [rivercityaudiosociety] Re: Help
                        To: rivercityaudiosociety@yahoogroups.com
                        Date: Thursday, August 25, 2011, 3:51 PM

                         
                        Luther
                        Same thing
                        B+ is shorting out at location of the same tube position
                        as last time. I probably can fix it but it is just a pain for me
                        to deal with this 70lb giant. I will try again tomorrow
                        Alan


                        From: wardsweb <wardsweb@...>
                        To: rivercityaudiosociety@yahoogroups.com
                        Sent: Thu, August 25, 2011 3:16:56 PM
                        Subject: [rivercityaudiosociety] Re: Help

                         
                        What was wrong the last time they failed? What is wrong now: no power, no sound, no heater, etc...?

                        Luther

                        --- In rivercityaudiosociety@yahoogroups.com, Alan Hendler <alanhendler@...> wrote:
                        >
                        > I spoke to Austin Stereo and he said because my Hurricanes are Chinese he does
                        > not want to
                        > touch them. He said he is just trying to survive and did not want to take them
                        > on. Surprising
                        > if he is trying to survive he would turn away business. I have not spoken to
                        > Sound idea
                        > yet but they do not seem in there ad to deal with tube amps. O well i will
                        > probably have to tackle it myself. Meanwhile my VTL's are sounding really nice
                        > Alan
                        >
                        >

                      Your message has been successfully submitted and would be delivered to recipients shortly.