Loading ...
Sorry, an error occurred while loading the content.

Re: [cejug-discussao] Problema na instalação do Gl assfish 3 no Windows.

Expand Messages
  • Jean Michel
    Pessoal, obrigado pelas respostas. Continuo com o problema. Já conferi as minhas variáveis de ambiente e tanto JAVA_HOME como PATH apontam para o JDK
    Message 1 of 2 , Apr 28, 2010
    • 0 Attachment
      Pessoal, obrigado pelas respostas.

      Continuo com o problema.

      Já conferi as minhas variáveis de ambiente e tanto JAVA_HOME como PATH apontam para o JDK jdk1.6.0_20, não tenho outra JDK/JRE instalada nem nada...
      Nem mesmo o JEE SDK 6 instala. Sai na primeira tela, no momento que inicializa a instalação.

      Vou continuar tentando aqui para ver se consigo uma solução.


      Vlw.


      Em 28 de abril de 2010 14:24, Junior <junior.anciao@...> escreveu:
      Qual o update que vc tem da JDK 6?

      Ele requer no minimo a 17.

      "For supported operating systems exception MacOS, the minimum required version is 1.6.0_17. "

      https://glassfish.dev.java.net/downloads/v3-final.html

      Talvez isso esteja causando o problema.

      []'s
      Junior

      Em 28 de abril de 2010 12:40, Jean Michel <jeanjmichel@...> escreveu:

      Pessoal, estou tentando instalar o Glassfish na minha estação de trabalho, mas quando eu tento instala-lo aparece aquele splash (http://www.flickr.com/photos/jeanjmichel/4560856484/) e depois não acontece mais nada.

       

      Fiz um despacho para pai Google e apareceu um resultado, o cara fala em passar que teve o mesmo problema, mas não consta solução no post.

       

      Alguém sabe o que eu posso tentar?

      Por favor, sem piadinhas do tipo: instala o Linux e seja feliz! =)



      --
      Best regards,
      Jean J. Michel

      * Sent from my cellphone, please forgive the lack of accents and punctuation marks ;)
      My blog: http://www.jeanjmichel.blogspot.com
      My Twitter: http://twitter.com/jeanjmichel




      --
      Best regards,
      Jean J. Michel

      * Sent from my cellphone, please forgive the lack of accents and punctuation marks ;)
      My blog: http://www.jeanjmichel.blogspot.com
      My Twitter: http://twitter.com/jeanjmichel
    • Jean Michel
      Cassildis, isso mesmo! Configurações regionais, passei para inglês dos EUA e a instalação passou. Valeu a dica. Em 28 de abril de 2010 15:21, Alexandre
      Message 2 of 2 , Apr 28, 2010
      • 0 Attachment
        Cassildis, isso mesmo! Configurações regionais, passei para inglês dos EUA e a instalação passou.

        Valeu a dica.




        Em 28 de abril de 2010 15:21, Alexandre Tavares <tm.alexandre@...> escreveu:
        Cara também passei por esse problema, mas consegui instalar.
        Achei em um post um cara falando sobre isso.

        Muda o formato da data e hora em "Região e Idioma" para "Inglês (Estados Unidos)".
        Aí tu instala e depois volta para o formato brasileiro.

        Em 28 de abril de 2010 15:05, Ythalo Rossy Saldanha Lira <ythalorossy@...> escreveu:

        Aqui usei a versao zipada.... utilizo a IDE para start e stop.

        2010/4/28 Jean Michel <jeanjmichel@...>

        Pessoal, obrigado pelas respostas.

        Continuo com o problema.

        Já conferi as minhas variáveis de ambiente e tanto JAVA_HOME como PATH apontam para o JDK jdk1.6.0_20, não tenho outra JDK/JRE instalada nem nada...
        Nem mesmo o JEE SDK 6 instala. Sai na primeira tela, no momento que inicializa a instalação.

        Vou continuar tentando aqui para ver se consigo uma solução.


        Vlw.


        Em 28 de abril de 2010 14:24, Junior <junior.anciao@...> escreveu:

        Qual o update que vc tem da JDK 6?

        Ele requer no minimo a 17.

        "For supported operating systems exception MacOS, the minimum required version is 1.6.0_17. "

        https://glassfish.dev.java.net/downloads/v3-final.html

        Talvez isso esteja causando o problema.

        []'s
        Junior

        Em 28 de abril de 2010 12:40, Jean Michel <jeanjmichel@...> escreveu:

        Pessoal, estou tentando instalar o Glassfish na minha estação de trabalho, mas quando eu tento instala-lo aparece aquele splash (http://www.flickr.com/photos/jeanjmichel/4560856484/) e depois não acontece mais nada.

         

        Fiz um despacho para pai Google e apareceu um resultado, o cara fala em passar que teve o mesmo problema, mas não consta solução no post.

         

        Alguém sabe o que eu posso tentar?

        Por favor, sem piadinhas do tipo: instala o Linux e seja feliz! =)



        --
        Best regards,
        Jean J. Michel

        * Sent from my cellphone, please forgive the lack of accents and punctuation marks ;)
        My blog: http://www.jeanjmichel.blogspot.com
        My Twitter: http://twitter.com/jeanjmichel




        --
        Best regards,
        Jean J. Michel

        * Sent from my cellphone, please forgive the lack of accents and punctuation marks ;)
        My blog: http://www.jeanjmichel.blogspot.com
        My Twitter: http://twitter.com/jeanjmichel



        --
        --
        Ythalo Rossy Saldanha Lira
        Analista de Sistemas
        Sefaz Ce - Cesinf - NFe

        Sun Certified Programmer for Java
        http://yross.wordpress.com



        --
        Atenciosamente,

        Alexandre Tavares
        Desenvolvedor Web



        --
        Best regards,
        Jean J. Michel

        * Sent from my cellphone, please forgive the lack of accents and punctuation marks ;)
        My blog: http://www.jeanjmichel.blogspot.com
        My Twitter: http://twitter.com/jeanjmichel
      Your message has been successfully submitted and would be delivered to recipients shortly.