Loading ...
Sorry, an error occurred while loading the content.

Can't break out of Hebrew input

Expand Messages
  • Mark Patterson
    Hi, I may have found a bug in the way Mellel works out how to interpret the language of keyboard entries. Unless the bug is in the OS. I was entered a hebrew
    Message 1 of 4 , Jul 1, 2006
    • 0 Attachment
      Hi,

      I may have found a bug in the way Mellel works out how to interpret
      the language of keyboard entries. Unless the bug is in the OS.

      I was entered a hebrew word in a sort of vocal list, using 18pt
      Lucida Grande. It was at the start of the line it was on. I then
      changed the selected keyboard from Hebrew-Qwerty back to my normal
      Australian, changed to font size back to 11 and started typing. A few
      spaces appeared to the right of the Hebrew word, but when I did a
      letter it appeared in the Hebrew alphabet to the left of the hebrew
      word. The keyboard indicator was still showing the Australian flag.

      This seems like a bug in Mellel, but maybe someone here knows better.

      Regards

      Mark
    • Donald Broadribb
      ... You should use the Secondary Font palette for writing Hebrew, and set it to the Hebrew language and Lucida Grande 18pt. Your Primary Font should be Lucida
      Message 2 of 4 , Jul 3, 2006
      • 0 Attachment
        > I was entered a hebrew word in a sort of vocal list, using 18pt
        > Lucida Grande. It was at the start of the line it was on. I then
        > changed the selected keyboard from Hebrew-Qwerty back to my normal
        > Australian, changed to font size back to 11 and started typing. A few
        > spaces appeared to the right of the Hebrew word, but when I did a
        > letter it appeared in the Hebrew alphabet to the left of the hebrew
        > word. The keyboard indicator was still showing the Australian flag.

        You should use the Secondary Font palette for writing Hebrew, and set it to the Hebrew
        language and Lucida Grande 18pt. Your Primary Font should be Lucida Grande 11pt.
        Now when you change to the Hebrew flag Mellel will type in Hebrew correctly; and when you
        switch to the Australian flag, it will automatically type correctly in English.

        Don Broadribb
      • Rutie Adler
        Hi Could someone remind me how to fix getting junk letters when I try to open Nisus files with Mellel? I remember it having to do with Lucida Grande but I
        Message 3 of 4 , Jul 4, 2006
        • 0 Attachment
          Hi

          Could someone remind me how to fix getting junk letters when I try to
          open Nisus files with Mellel? I remember it having to do with Lucida
          Grande but I still am getting garbage hence there must be a step I am
          missing.

          Thanks

          Rutie
        • Danny Rosin
          File-Import- Plain text, and set it to Hebrew (mac) encoding (I guess you try to open a Hebrew Nisus file...) Danny Rosin.
          Message 4 of 4 , Jul 4, 2006
          • 0 Attachment
            File-Import- Plain text, and set it to Hebrew (mac) encoding
            (I guess you try to open a Hebrew Nisus file...)

            Danny Rosin.

            On Jul 4, 2006, at 10:00 PM, Rutie Adler wrote:


            Hi

            Could someone remind me how to fix getting junk letters when I try to
            open Nisus files with Mellel? I remember it having to do with Lucida
            Grande but I still am getting garbage hence there must be a step I am
            missing.

            Thanks

            Rutie


          Your message has been successfully submitted and would be delivered to recipients shortly.