Loading ...
Sorry, an error occurred while loading the content.

Re: [redlex] OFF TOPIC - then table fills

Expand Messages
  • Andrew Rodger
    I agree with Robert and you have already acknowledged that it is Off Topic. Perhaps it looks worse because of the paucity of relevant comment but this is a
    Message 1 of 26 , Jul 1, 2004
    • 0 Attachment
      I agree with Robert and you have already acknowledged that it is Off
      Topic. Perhaps it looks worse because of the paucity of relevant
      comment but this is a Mellel list. So here is a Mellel question :0) Or
      maybe just a bug notification.

      When I create a table, say 3 x 5, and then enter all the information, I
      often want to colour fill or shade some boxes. I find that if I select
      the relevant fields or boxes and click on the colour fill it often
      takes several goes to get it to work and if I am using a grey it will
      often work on a preset first or second time but not a percentage
      increment. I suspect this may be an OS problem and wonder if this same
      behaviour occurs in other applications. Or indeed if anyone else has
      this problem, which can get a little tedious if you are processing a
      lot of these things in a day.

      Cheers

      Drew


      On 1 Jul 2004, at 05:18, john thompson wrote:

      > Suggestion denied. It could be relative.
      >
      >
      > On Jun 30, 2004, at 5:42 PM, Robert Siegle wrote:
      >
      >> may i suggest that those of us without interest in discussion of
      >> OpenOffice might enjoy a reprieve from this inappropriate discussion?
      >> why are you asking Mellel to host your remarks?
      >>
      >> all good wishes…
    • Roman Kurowiak
      Hi Drew, same here. The only workaround is to close the colour selection window after each selection of a background colour for a table. It sometime works if
      Message 2 of 26 , Jul 1, 2004
      • 0 Attachment
        Hi Drew,

        same here. The only workaround is to close the colour selection window
        after each selection of a background colour for a table. It sometime
        works if you click on the colour button twice, forcing the (already
        open) colour selection window to come to the forground. This is
        somewhat irritating, because this is necessary even if the selection
        window is already floating in the foreground.

        Regards,

        Roman



        Am 01.07.2004 um 10:39 schrieb Andrew Rodger:

        > I agree with Robert and you have already acknowledged that it is Off
        > Topic. Perhaps it looks worse because of the paucity of relevant
        > comment but this is a Mellel list. So here is a Mellel question :0) Or
        > maybe just a bug notification.
        >
        > When I create a table, say 3 x 5, and then enter all the information, I
        > often want to colour fill or shade some boxes. I find that if I select
        > the relevant fields or boxes and click on the colour fill it often
        > takes several goes to get it to work and if I am using a grey it will
        > often work on a preset first or second time but not a percentage
        > increment. I suspect this may be an OS problem and wonder if this same
        > behaviour occurs in other applications. Or indeed if anyone else has
        > this problem, which can get a little tedious if you are processing a
        > lot of these things in a day.
        >
        > Cheers
        >
        > Drew
        >
        >
        > On 1 Jul 2004, at 05:18, john thompson wrote:
        >
        >> Suggestion denied. It could be relative.
        >>
        >>
        >> On Jun 30, 2004, at 5:42 PM, Robert Siegle wrote:
        >>
        >>> may i suggest that those of us without interest in discussion of
        >>> OpenOffice might enjoy a reprieve from this inappropriate discussion?
        >>> why are you asking Mellel to host your remarks?
        >>>
        >>> all good wishes…
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
      • Duane Garrett
        Open office is clearly off topic . Please stop cluttering our mailboxes with discussion of an app that is not the focus of this group.
        Message 3 of 26 , Jul 1, 2004
        • 0 Attachment
          Open office is clearly "off topic". Please stop cluttering our
          mailboxes with discussion of an app that is not the focus of this
          group.
          On Jul 1, 2004, at 12:18 AM, john thompson wrote:

          > Suggestion denied. It could be relative.
          >
          >
          > On Jun 30, 2004, at 5:42 PM, Robert Siegle wrote:
          >
          >> may i suggest that those of us without interest in discussion of
          >> OpenOffice might enjoy a reprieve from this inappropriate discussion?
          >> why are you asking Mellel to host your remarks?
          >>
          >> all good wishes…
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
        • Browsing
          Hi to all, I have noticed a similar problem with changing text color for emphasis. I often have to click a color I don t want and then click the one I want to
          Message 4 of 26 , Jul 1, 2004
          • 0 Attachment
            Hi to all,
            I have noticed a similar problem with changing text color for emphasis.
            I often have to click a color I don't want and then click the one I
            want to get applications to change the text ... especially if the color
            palette appears with the color I want already selected. I see this in
            more than Mellel, so I suspect its system related. I am using OS 10.2.8
            on a G4PB.
            Gloria

            On Thursday, July 1, 2004, at 02:38 AM, Roman Kurowiak wrote:

            > Hi Drew,
            >
            > same here. The only workaround is to close the colour selection window
            > after each selection of a background colour for a table. It sometime
            > works if you click on the colour button twice, forcing the (already
            > open) colour selection window to come to the forground. This is
            > somewhat irritating, because this is necessary even if the selection
            > window is already floating in the foreground.
            >
            > Regards,
            >
            > Roman
            >
            >
            >
            > Am 01.07.2004 um 10:39 schrieb Andrew Rodger:
            >
            >> I agree with Robert and you have already acknowledged that it is Off
            >> Topic. Perhaps it looks worse because of the paucity of relevant
            >> comment but this is a Mellel list. So here is a Mellel question :0) Or
            >> maybe just a bug notification.
            >>
            >> When I create a table, say 3 x 5, and then enter all the information,
            >> I
            >> often want to colour fill or shade some boxes. I find that if I
            >> select
            >> the relevant fields or boxes and click on the colour fill it often
            >> takes several goes to get it to work and if I am using a grey it will
            >> often work on a preset first or second time but not a percentage
            >> increment. I suspect this may be an OS problem and wonder if this
            >> same
            >> behaviour occurs in other applications. Or indeed if anyone else has
            >> this problem, which can get a little tedious if you are processing a
            >> lot of these things in a day.
            >>
            >> Cheers
            >>
            >> Drew
            >>
            >>
            >> On 1 Jul 2004, at 05:18, john thompson wrote:
            >>
            >>> Suggestion denied. It could be relative.
            >>>
            >>>
            >>> On Jun 30, 2004, at 5:42 PM, Robert Siegle wrote:
            >>>
            >>>> may i suggest that those of us without interest in discussion of
            >>>> OpenOffice might enjoy a reprieve from this inappropriate
            >>>> discussion?
            >>>> why are you asking Mellel to host your remarks?
            >>>>
            >>>> all good wishes…
            >>
            >>
            >>
            >>
            >> Yahoo! Groups Links
            >>
            >>
            >>
            >>
            >>
            >
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
          • Roman Kurowiak
            Yep, I think I had this behaviour in OmniGraffle as well. As this app and Mellel both are using the integrated OS X graphic routines when it comes to colour
            Message 5 of 26 , Jul 1, 2004
            • 0 Attachment
              Yep,

              I think I had this behaviour in OmniGraffle as well. As this app and
              Mellel both are using the integrated OS X graphic routines when it
              comes to colour selection, it might indeed be a fault on the OS level.

              Roman


              Am 01.07.2004 um 20:21 schrieb Browsing:

              > Hi to all,
              > I have noticed a similar problem with changing text color for emphasis.
              > I often have to click a color I don't want and then click the one I
              > want to get applications to change the text ... especially if the color
              > palette appears with the color I want already selected. I see this in
              > more than Mellel, so I suspect its system related. I am using OS 10.2.8
              > on a G4PB.
              > Gloria
              >
              > On Thursday, July 1, 2004, at 02:38 AM, Roman Kurowiak wrote:
              >
              >> Hi Drew,
              >>
              >> same here. The only workaround is to close the colour selection window
              >> after each selection of a background colour for a table. It sometime
              >> works if you click on the colour button twice, forcing the (already
              >> open) colour selection window to come to the forground. This is
              >> somewhat irritating, because this is necessary even if the selection
              >> window is already floating in the foreground.
              >>
              >> Regards,
              >>
              >> Roman
              >>
              >>
              >>
              >> Am 01.07.2004 um 10:39 schrieb Andrew Rodger:
              >>
              >>> I agree with Robert and you have already acknowledged that it is Off
              >>> Topic. Perhaps it looks worse because of the paucity of relevant
              >>> comment but this is a Mellel list. So here is a Mellel question :0)
              >>> Or
              >>> maybe just a bug notification.
              >>>
              >>> When I create a table, say 3 x 5, and then enter all the information,
              >>> I
              >>> often want to colour fill or shade some boxes. I find that if I
              >>> select
              >>> the relevant fields or boxes and click on the colour fill it often
              >>> takes several goes to get it to work and if I am using a grey it will
              >>> often work on a preset first or second time but not a percentage
              >>> increment. I suspect this may be an OS problem and wonder if this
              >>> same
              >>> behaviour occurs in other applications. Or indeed if anyone else has
              >>> this problem, which can get a little tedious if you are processing a
              >>> lot of these things in a day.
              >>>
              >>> Cheers
              >>>
              >>> Drew
              >>>
              >>>
              >>> On 1 Jul 2004, at 05:18, john thompson wrote:
              >>>
              >>>> Suggestion denied. It could be relative.
              >>>>
              >>>>
              >>>> On Jun 30, 2004, at 5:42 PM, Robert Siegle wrote:
              >>>>
              >>>>> may i suggest that those of us without interest in discussion of
              >>>>> OpenOffice might enjoy a reprieve from this inappropriate
              >>>>> discussion?
              >>>>> why are you asking Mellel to host your remarks?
              >>>>>
              >>>>> all good wishes…
              >>>
              >>>
              >>>
              >>>
              >>> Yahoo! Groups Links
              >>>
              >>>
              >>>
              >>>
              >>>
              >>
              >>
              >>
              >>
              >>
              >> Yahoo! Groups Links
              >>
              >>
              >>
              >>
              >>
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
            • Donald Broadribb
              ... I also noted considerable problems of this sort with Jaguar. But with the coming of Panther (currently 10.3.4) text coloring suddenly worked reliably. So I
              Message 6 of 26 , Jul 1, 2004
              • 0 Attachment
                > I have noticed a similar problem with changing text color for emphasis.
                > I often have to click a color I don't want and then click the one I
                > want to get applications to change the text ... especially if the color
                > palette appears with the color I want already selected. I see this in
                > more than Mellel, so I suspect its system related. I am using OS 10.2.8
                > on a G4PB.

                I also noted considerable problems of this sort with Jaguar.

                But with the coming of Panther (currently 10.3.4) text coloring suddenly worked reliably.
                So I suspect the problem was a bug in Jaguar, which was fixed with Panther.

                I wonder if anyone has in fact had any text coloring problems with Panther, or was this a
                purely OS X 10.2x bug?

                Don Broadribb
              Your message has been successfully submitted and would be delivered to recipients shortly.