Loading ...
Sorry, an error occurred while loading the content.
 

Re: [redlex] Do Nothing?

Expand Messages
  • Alan Ludwig
    Ha, ha! Really, doesn t this bother anyone else? It s an extra step that we didn t use to have to take. Alan
    Message 1 of 52 , Feb 14, 2013
      Ha, ha!

      Really, doesn't this bother anyone else? It's an extra step that we didn't use to have to take.

      Alan

      On Feb 13, 2013, at 8:51 PM, EM wrote:

      > On Feb 12, 2013, at 500PM, Alan Ludwig wrote:
      >
      >>
      >> Dear list members,
      >>
      >> In previous versions of Mellel one could select the option "Do Nothing" when opening the program. Then it would not open a new document every time. That choice seems to be gone.
      >>
      >> Now, even when I click on the Mellel icon in the dock to bring it forward, it opens a new document. This is annoying, to say the least.
      >>
      >> Anyone have any suggestions?
      >>
      >> Thanks,
      >> Alan Ludwig
      >>
    • Nigel Atkinson
      Yes, I think that this is gone. ... Yes, I think that this is gone. On Tue, Feb 12, 2013 at 5:00 PM, Alan Ludwig wrote:   Dear list
      Message 52 of 52 , Feb 15, 2013
        Yes, I think that this is gone.

        On Tue, Feb 12, 2013 at 5:00 PM, Alan Ludwig <aludwig@...> wrote:
         

        Dear list members,

        In previous versions of Mellel one could select the option "Do Nothing" when opening the program. Then it would not open a new document every time. That choice seems to be gone.

        Now, even when I click on the Mellel icon in the dock to bring it forward, it opens a new document. This is annoying, to say the least.

        Anyone have any suggestions?

        Thanks,
        Alan Ludwig

        Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (48)
        Recent Activity:
          .

          __,
        Your message has been successfully submitted and would be delivered to recipients shortly.