Loading ...
Sorry, an error occurred while loading the content.

How to download a former version of Mellel?

Expand Messages
  • Josep Ysern
    Hallo. This is my first mail to the list. I have started my Mellel s copy in my iBook (a powerpc with Tiger). I was surprised with the message there was a new
    Message 1 of 4 , Sep 1, 2011
    • 0 Attachment
      Hallo. This is my first mail to the list.

      I have started my Mellel's copy in my iBook (a powerpc with Tiger). I was surprised with the message there was a new Mellel's version for downloading. So I've installed this new version but now it doesn't run... I've read on Mellel's site the latest version is only for newer MacOSX-versions than mine. I have not in mind to change to Leopard, so how could I come back to my former Mellel's version? From where could I download this again?

      Thanks a lot for your help,

      Josep
    • Machiel van Zanten
      Josep, Eyal Redler has recently stated that he doesn t want to make the links to older versions public. Your best bet is to contact him directly, e.g. via:
      Message 2 of 4 , Sep 1, 2011
      • 0 Attachment
        Josep,

        Eyal Redler has recently stated that he doesn't want to make the links to older versions public. Your best bet is to contact him directly, e.g. via: support@....

        Best regards,

        Machiel



        On 1 sep 2011, at 18:48, Josep Ysern wrote:

        > Hallo. This is my first mail to the list.
        >
        > I have started my Mellel's copy in my iBook (a powerpc with Tiger). I was surprised with the message there was a new Mellel's version for downloading. So I've installed this new version but now it doesn't run... I've read on Mellel's site the latest version is only for newer MacOSX-versions than mine. I have not in mind to change to Leopard, so how could I come back to my former Mellel's version? From where could I download this again?
        >
        > Thanks a lot for your help,
        >
        > Josep
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Josep Ysern
        Thank you. I ll do so. Josep
        Message 3 of 4 , Sep 1, 2011
        • 0 Attachment
          Thank you. I'll do so.

          Josep


          El 01/09/2011, a las 18:56, Machiel van Zanten escribió:

          > Josep,
          >
          > Eyal Redler has recently stated that he doesn't want to make the links to older versions public. Your best bet is to contact him directly, e.g. via: support@....
          >
          > Best regards,
          >
          > Machiel
          >
          > On 1 sep 2011, at 18:48, Josep Ysern wrote:
          >
          > > Hallo. This is my first mail to the list.
          > >
          > > I have started my Mellel's copy in my iBook (a powerpc with Tiger). I was surprised with the message there was a new Mellel's version for downloading. So I've installed this new version but now it doesn't run... I've read on Mellel's site the latest version is only for newer MacOSX-versions than mine. I have not in mind to change to Leopard, so how could I come back to my former Mellel's version? From where could I download this again?
          > >
          > > Thanks a lot for your help,
          > >
          > > Josep
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          >
          >
        • Sorin Paliga
          Well, the creators should improve their version detection by not recommending automatic downloads for those running Tiger which is indeed better for older PPC
          Message 4 of 4 , Sep 1, 2011
          • 0 Attachment
            Well, the creators should improve their version detection by not recommending automatic downloads for those running Tiger which is indeed better for older PPC configs.
            On 01.09.2011, at 19:48, Josep Ysern wrote:

             

            Hallo. This is my first mail to the list.

            I have started my Mellel's copy in my iBook (a powerpc with Tiger). I was surprised with the message there was a new Mellel's version for downloading. So I've installed this new version but now it doesn't run... I've read on Mellel's site the latest version is only for newer MacOSX-versions than mine. I have not in mind to change to Leopard, so how could I come back to my former Mellel's version? From where could I download this again?

            Thanks a lot for your help,

            Josep


          Your message has been successfully submitted and would be delivered to recipients shortly.