Loading ...
Sorry, an error occurred while loading the content.

Re: [redhat] RH 7.3 - Win98 Networking with Samba

Expand Messages
  • Scott Robbins
    ... Answered on newbies. Now, before someone gets on me for giving this answer, and telling me it doesn t help. Chris, when you joined newbies, and joined
    Message 1 of 5 , Oct 3, 2002
    • 0 Attachment
      On Thu, Oct 03, 2002 at 02:55:34PM -0000, slappycd wrote:
      >
      > Trying to get Linux and Win98 to talk to each other. I've added the
      > workgroups to smb.conf, however Windows still doesn't see it and
      > visversa. I can ping it and the linux machine can see my DSL router
      > and can see the web.
      >
      > I need file and print sharing capabilities.
      >
      > Any help is appreciated.


      Answered on newbies.

      Now, before someone gets on me for giving this answer, and telling me it
      doesn't help. Chris, when you joined newbies, and joined this group,
      there was a faq referenced in the welcome message. Part of learning
      about Linux is looking for these resources. In the faq (url given in
      newbies) please note the netiquette sections as well and why you should
      indicate in the subject line if you cross-posted.

      >
      >
      >
      >

      --
      Scott who sometimes wonders why he bothered writing the faq anyway.

      GPG Key EB3467D6
      (1B48 077D 66F6 9DB0 FDC2 A409 FA54 D575 EB34 67D6)
      gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

      Cordelia: Everything has been taken away because Daddy made a
      little mistake on his taxes... for the last twelve years.


      [Non-text portions of this message have been removed]
    • slappycd
      Trying to get Linux and Win98 to talk to each other. I ve added the workgroups to smb.conf, however Windows still doesn t see it and visversa. I can ping it
      Message 2 of 5 , Oct 3, 2002
      • 0 Attachment
        Trying to get Linux and Win98 to talk to each other. I've added the
        workgroups to smb.conf, however Windows still doesn't see it and
        visversa. I can ping it and the linux machine can see my DSL router
        and can see the web.

        I need file and print sharing capabilities.

        Any help is appreciated.

        Thanks

        Chris
      • Salman Ahmed
        One of the reasons is that there might be a firewall that is stoping windows to access Linux computer. If you have choosen HEIGH SECURITY or MEDIUM SECURITY
        Message 3 of 5 , Oct 3, 2002
        • 0 Attachment
          One of the reasons is that there might be a firewall
          that is stoping windows to access Linux computer. If
          you have choosen HEIGH SECURITY or MEDIUM SECURITY
          during installation then the firewall would be
          stopping the netbios traffic. so please check the
          firewall (iptables/ipchains).
          Because redhat comes with a working smb.conf file you
          just have to set WORKGROUP parameter. There are other
          necessary password settings to access linux from win98
          but after just changing WORKGROUP parameter at least
          you are able to see Linux computer in network
          neighbourhood.




          --- Scott Robbins <scottro@...> wrote: > On
          Thu, Oct 03, 2002 at 02:55:34PM -0000, slappycd
          > wrote:
          > >
          > > Trying to get Linux and Win98 to talk to each
          > other. I've added the
          > > workgroups to smb.conf, however Windows still
          > doesn't see it and
          > > visversa. I can ping it and the linux machine can
          > see my DSL router
          > > and can see the web.
          > >
          > > I need file and print sharing capabilities.
          > >
          > > Any help is appreciated.
          >
          >
          > Answered on newbies.
          >
          > Now, before someone gets on me for giving this
          > answer, and telling me it
          > doesn't help. Chris, when you joined newbies, and
          > joined this group,
          > there was a faq referenced in the welcome message.
          > Part of learning
          > about Linux is looking for these resources. In the
          > faq (url given in
          > newbies) please note the netiquette sections as well
          > and why you should
          > indicate in the subject line if you cross-posted.
          >
          > >
          > >
          > >
          > >
          >
          > --
          > Scott who sometimes wonders why he bothered writing
          > the faq anyway.
          >
          > GPG Key EB3467D6
          > (1B48 077D 66F6 9DB0 FDC2 A409 FA54 D575 EB34 67D6)
          > gpg --keyserver pgp.mit.edu --recv-keys EB3467D6
          >
          > Cordelia: Everything has been taken away because
          > Daddy made a
          > little mistake on his taxes... for the last twelve
          > years.
          >
          >
          > [Non-text portions of this message have been
          > removed]
          >
          >

          __________________________________________________
          Do You Yahoo!?
          Everything you'll ever need on one web page
          from News and Sport to Email and Music Charts
          http://uk.my.yahoo.com
        • Chris Caron
          One of the reasons is that there might be a firewall that is stoping windows to access Linux computer. If you have choosen HEIGH SECURITY or MEDIUM SECURITY
          Message 4 of 5 , Oct 3, 2002
          • 0 Attachment
            One of the reasons is that there might be a firewall
            that is stoping windows to access Linux computer. If
            you have choosen HEIGH SECURITY or MEDIUM SECURITY
            during installation then the firewall would be
            stopping the netbios traffic. so please check the
            firewall (iptables/ipchains).
            Because redhat comes with a working smb.conf file you
            just have to set WORKGROUP parameter. There are other
            necessary password settings to access linux from win98
            but after just changing WORKGROUP parameter at least
            you are able to see Linux computer in network
            neighbourhood.

            After following several man pages and online content I run smbclient and
            receive a message request failed (Not listening for calling name). This is
            consistent with the win98 message "specified computer did not receive the
            request" [CC] when I "browse" the Network Neighborhood.

            What am I missing?

            Thanks again

            Chris


            --- Scott Robbins <scottro@...> wrote: > On
            Thu, Oct 03, 2002 at 02:55:34PM -0000, slappycd
            > wrote:
            > >
            > > Trying to get Linux and Win98 to talk to each
            > other. I've added the
            > > workgroups to smb.conf, however Windows still
            > doesn't see it and
            > > visversa. I can ping it and the linux machine can
            > see my DSL router
            > > and can see the web.
            > >
            > > I need file and print sharing capabilities.
            > >
            > > Any help is appreciated.
            >
            >
            > Answered on newbies.
            >
            > Now, before someone gets on me for giving this
            > answer, and telling me it
            > doesn't help. Chris, when you joined newbies, and
            > joined this group,
            > there was a faq referenced in the welcome message.
            > Part of learning
            > about Linux is looking for these resources. In the
            > faq (url given in
            > newbies) please note the netiquette sections as well
            > and why you should
            > indicate in the subject line if you cross-posted.
            >
            > >
            > >
            > >
            > >
            >
            > --
            > Scott who sometimes wonders why he bothered writing
            > the faq anyway.
            >
            > GPG Key EB3467D6
            > (1B48 077D 66F6 9DB0 FDC2 A409 FA54 D575 EB34 67D6)
            > gpg --keyserver pgp.mit.edu --recv-keys EB3467D6
            >
            > Cordelia: Everything has been taken away because
            > Daddy made a
            > little mistake on his taxes... for the last twelve
            > years.
            >
            >
            > [Non-text portions of this message have been
            > removed]
            >
            >

            __________________________________________________
            Do You Yahoo!?
            Everything you'll ever need on one web page
            from News and Sport to Email and Music Charts
            http://uk.my.yahoo.com


            To unsubscribe, email to redhat-unsubscribe@yahoogroups.com
            To post to the redhat group, send your post to redhat@yahoogroups.com
            To reach the moderators, email to redhat-owner@yahoogroups.com


            Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          • Dennis
            I have been using up2date to maintain my red hat 7.2 server. The last couple of times I have attempted to run up2date the red hat servers have been busy and
            Message 5 of 5 , Oct 3, 2002
            • 0 Attachment
              I have been using up2date to maintain my red hat 7.2 server. The last
              couple of times I have attempted to run up2date the red hat servers have
              been busy and only allowing paid customers to access the system. Is
              there a certain time of day, or day of the week that is best to run the
              up2date check?



              Dennis



              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.