Loading ...
Sorry, an error occurred while loading the content.

systems freezes at hardware detection

Expand Messages
  • phgreer@xxxxxxxxx.xxx
    I want to thank the people on this list who helped me with my disk formatting issue. I figured to out but I have another problem. After Red hat 5.2 installs
    Message 1 of 2 , Apr 2, 1999
    • 0 Attachment
      I want to thank the people on this list who helped me with my disk formatting issue. I figured to out but I have another problem. After Red hat 5.2 installs the OS and all the packages I am presented with a screen saying;

      "Probing found some type of PS/2 mouse on port psaux"

      the ok "button" is below the message with the blinking cursor beside it but if I hit enter it does nothing! it just sits there. I cant access my keyboard, Cd-Rom Drive mouse or anything. I can't even do a ctr-alt-del. I have to hit the reset button to go back to windows so I can send this message! What in the world is going on? I Know my mouse is from the "enemy camp" a regular two button basic microsoft mouse. What is going on?

      Patrick Greer
    • Skander
      How many times did you go through this? The install program will crash very often, I usually need to make 3-5 attempts at installing anything on a new machine.
      Message 2 of 2 , Apr 2, 1999
      • 0 Attachment
        How many times did you go through this?

        The install program will crash very often, I usually need to make 3-5
        attempts at installing anything on a new machine.

        Try several times, you'll probably find that the install prog will stop at
        other errors, but at least you know you're moving forward.

        - Skander

        -----Original Message-----
        From: <phgreer@...>
        To: <redhat@onelist.com>
        Date: Friday, April 02, 1999 8:46 AM
        Subject: [redhat] systems freezes at hardware detection


        >From: phgreer@...
        >
        >I want to thank the people on this list who helped me with my disk
        formatting issue. I figured to out but I have another problem. After Red hat
        5.2 installs the OS and all the packages I am presented with a screen
        saying;
        >
        >"Probing found some type of PS/2 mouse on port psaux"
        >
        >the ok "button" is below the message with the blinking cursor beside it but
        if I hit enter it does nothing! it just sits there. I cant access my
        keyboard, Cd-Rom Drive mouse or anything. I can't even do a ctr-alt-del. I
        have to hit the reset button to go back to windows so I can send this
        message! What in the world is going on? I Know my mouse is from the "enemy
        camp" a regular two button basic microsoft mouse. What is going on?
        >
        >Patrick Greer
        >
        >------------------------------------------------------------------------
        >We have a new web site!
        >http://www.onelist.com
        >Onelist: The leading provider of free email community services
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.