Loading ...
Sorry, an error occurred while loading the content.

Re: [redhat] RHEL HTTP Server Configuration

Expand Messages
  • Chauhan
    If you don t have HTTP on your dvd then you should download and install rpm of APACHE for RHEL 5.4. See links (includes configurations)
    Message 1 of 6 , Oct 10, 2011
    • 0 Attachment
      If you don't have HTTP on your dvd then you should download and install rpm of APACHE for RHEL 5.4. See links (includes configurations)

      http://www.linuxcream.com/blog/linux-system/linux_redhat/redhat-5-4-tomcatapachejkdjk-1/

      http://www.cyberciti.biz/faq/linux-install-and-start-apache-httpd/

       
       
          Chauhan
           

                 IT Support
      www.irfan06.wordpress.com





      >________________________________
      >From: Khawar Syed <syed.khawar@...>
      >To: "redhat@yahoogroups.com" <redhat@yahoogroups.com>
      >Sent: Monday, October 10, 2011 8:14 PM
      >Subject: [redhat] RHEL HTTP Server Configuration
      >
      >

      >hi friends,
      >
      >I need your help in configuring HTTP server for RHEL 5.4, while installing the packages for HTTP without denpendecies, it is giving an error message that the package "libapr-1.so.0" is missing. I try to find the package on the DVD but it is not there. So how should I proceed with the HTTP Server Configurations.
      >
      >thanks.
      >
      >[Non-text portions of this message have been removed]
      >
      >
      >
      >
      >

      [Non-text portions of this message have been removed]
    • Iqbal Shah
      without dependence used command rpm -ivh httpd* --force --nodeps To: redhat@yahoogroups.com From: scottro@nyc.rr.com Date: Mon, 10 Oct 2011 11:35:34 -0400
      Message 2 of 6 , Oct 10, 2011
      • 0 Attachment
        without dependence used command rpm -ivh httpd* --force --nodeps

        To: redhat@yahoogroups.com
        From: scottro@...
        Date: Mon, 10 Oct 2011 11:35:34 -0400
        Subject: Re: [redhat] RHEL HTTP Server Configuration




























        On Mon, Oct 10, 2011 at 08:44:02PM +0530, Khawar Syed wrote:

        > hi friends,

        >

        > I need your help in configuring HTTP server for RHEL 5.4, while installing the packages for HTTP without denpendecies, it is giving an error message that the package "libapr-1.so.0" is missing. I try to find the package on the DVD but it is not there. So how should I proceed with the HTTP Server Configurations.

        >

        >

        How did you install without dependencies? That's one problem with RH

        based systems, they're so bloated, one is never sure whether something

        can be left out.



        A very handy command is yum provides. In this case, on CentOS 6.0, I

        try



        yum provides */libapr-1.so.0



        (It should be done the way I wrote it, with the */ before the library,

        or anything, that you're looking for).



        It comes back with the apr program, with



        apr-1.3.9-3.el6_1.2.x86_64 : Apache Portable Runtime library

        Repo : installed

        Matched from:

        Filename : /usr/lib64/libapr-1.so.0



        So, in this case, yum install apr should fix the problem.



        --

        Scott Robbins

        PGP keyID EB3467D6

        ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )

        gpg --keyserver pgp.mit.edu --recv-keys EB3467D6


















        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.