Loading ...
Sorry, an error occurred while loading the content.
 

Re: [redhat] MS-Outlook to Evolution

Expand Messages
  • James Freer
    ... Scott Many thanks for that link... i ve been looking for such an explanation for yonks. I thought it had more to do with the fact that email clients set
    Message 1 of 15 , Jan 1, 2009
      > (Please don't top post unless there's a really good reason, e.g., visual
      > handicap and the like. See http://howto-pages.org/posting_style/ )
      > Scott Robbins

      Scott

      Many thanks for that link... i've been looking for such an explanation
      for yonks.

      I thought it had more to do with the fact that email clients set the
      default to bottom posting. Sorry i've erred!

      james
    • Scott
      ... Actually, most email clients top post by default--again, in business, this often makes sense. Even mutt, considered an elite geek mail client, sets the
      Message 2 of 15 , Jan 1, 2009
        On Thu, Jan 01, 2009 at 11:18:28PM +0000, James Freer wrote:
        > > (Please don't top post unless there's a really good reason, e.g., visual
        > > handicap and the like. See http://howto-pages.org/posting_style/ )
        > > Scott Robbins
        >
        > Scott
        >
        > Many thanks for that link... i've been looking for such an explanation
        > for yonks.
        >
        > I thought it had more to do with the fact that email clients set the
        > default to bottom posting. Sorry i've erred!


        Actually, most email clients top post by default--again, in business,
        this often makes sense. Even mutt, considered an elite geek mail
        client, sets the cursor at top by default.

        This makes sense to me, as I can go through the letter and answer it as
        I read it.

        It's becoming more and more prevalent, perhaps because of the growing
        number of Windows users turning to Linux (though even on MS tech lists,
        I believe it's still frowned upon) or perhaps technology is making us
        all lazy. I don't blame MS for setting the cursor at the top, I blame
        them for html mail, another sin. :)

        On Linux_newbies, when I answer a question, I often state that I don't
        follow top posted answers, which usually leads to a long and pointless
        thread. There are about three or four other experienced people who
        usually chime in, trying to point out what's wrong with it.

        On the Linux list, which is co-owned by the author of that article, most
        moderated posts (and new members are moderated) simply don't get posted
        if they top post.

        On this list, where one of the most knowledgeable people on the list top
        posts, we're a bit less stringent. However, if I'm answering a
        question, I do try to point it out.

        Anyway, glad you found the article useful.


        --
        Scott Robbins
        PGP keyID EB3467D6
        ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
        gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

        Spike: Oh, listen to Mary Poppins. He's got his crust all stiff
        and upper with that nancy-boy accent. (everyone looking at him)
        You Englishmen are always so... (pauses) Bloody hell! (ticks off
        on his fingers) Sodding, blimey, shagging, knickers, bollocks,
        oh God! I'm English!
        Giles: Welcome to the nancy tribe.
      • ed
        ... Hash: SHA1 ... I ve never found mutt to put the cursor at the top of the message, it puts it at the top of the headers for me. Simply pressing } twice puts
        Message 3 of 15 , Jan 3, 2009
          -----BEGIN PGP SIGNED MESSAGE-----
          Hash: SHA1

          On Thu, Jan 01, 2009 at 07:24:25PM -0500, Scott wrote:
          > Actually, most email clients top post by default--again, in business,
          > this often makes sense. Even mutt, considered an elite geek mail
          > client, sets the cursor at top by default.

          I've never found mutt to put the cursor at the top of the message, it
          puts it at the top of the headers for me. Simply pressing } twice puts
          at the right place in the email for me. G once and then { would do the
          same of course.

          If it means I don't have to use the touchpad on this netbook then it's a
          user interface enhancement... "maybe i should have got one of those
          eees" he mumbles to himself...

          - --
          The Telegraph to the SMTP Machines is A.F.U. because of some bitchy farm boy on tatooine.
          AOL is going to Toshi Station to pick up some power converters.
          :: http://www.s5h.net/ :: http://www.s5h.net/gpg.html
          -----BEGIN PGP SIGNATURE-----
          Version: GnuPG v1.4.9 (GNU/Linux)

          iEYEARECAAYFAklfZ0UACgkQ4dyr7s6PRYiYYQCdEsgxo7JbGvwqHrTaei6P+CKr
          7dwAnRJM/a/3u0oS2AJ/6+IPZSS/z6DV
          =wLT+
          -----END PGP SIGNATURE-----
        • Scott
          ... That s the top of the message, IMHO. :) It puts me above the line, On Sat, Jan 03 blah blah. Doing }} puts me above the third paragraph, G, of course
          Message 4 of 15 , Jan 3, 2009
            On Sat, Jan 03, 2009 at 01:25:25PM +0000, ed wrote:
            > -----BEGIN PGP SIGNED MESSAGE-----
            > Hash: SHA1
            >
            > On Thu, Jan 01, 2009 at 07:24:25PM -0500, Scott wrote:
            > > Actually, most email clients top post by default--again, in business,
            > > this often makes sense. Even mutt, considered an elite geek mail
            > > client, sets the cursor at top by default.
            >
            > I've never found mutt to put the cursor at the top of the message, it
            > puts it at the top of the headers for me. Simply pressing } twice puts
            > at the right place in the email for me. G once and then { would do the
            > same of course.

            That's the top of the message, IMHO. :) It puts me above the line, On
            Sat, Jan 03 blah blah.


            Doing }} puts me above the third paragraph, G, of course would take me
            to the end and I'd have to go up.

            I just hit j till it takes me where I want to be.


            >
            > If it means I don't have to use the touchpad on this netbook then it's a
            > user interface enhancement... "maybe i should have got one of those
            > eees" he mumbles to himself...

            Which netbook? Most of them have horrible touchpads. :)
            I don't think most of the EEE's are any better in that respect.
            My Aspire One is annoying with those vertical click buttons, and tapping
            doesn't work all that well or else works too well. I've never really
            mastered touch pad scrolling. Fortunately, like you, I use the mouse as
            little as possible.

            There was, several years ago, a Gateway Arc 200, (I think) that had a
            nice little scroll wheel above the touch pad. It worked perfectly
            especially for pasting. As it is, trying to paste by hitting both
            clickers is always hit and miss.


            --
            Scott Robbins
            PGP keyID EB3467D6
            ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
            gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

            Spike: Willow, tell 'em what I did.
            Willow: You said you were gonna kill me, then Buffy.
            Spike: Yes, bad, but let's skip that part and get to
            the part where I couldn't bite you.
          • Satish Kumar P
            ... I assume you are changing the client-only (not the server). But just wanted to confirm. If the Mail server is MS exchange server and if you are storing
            Message 5 of 15 , Jan 5, 2009
              On Tue, Dec 30, 2008 at 1:38 PM, Neelesh Raje <linuxhash@...> wrote:
              > Dear all,
              >
              > We are going to shift windows pc to linux. How i will migrate mails of
              > MS-Outlook to evolution.
              >
              > thanks and regards,
              > Neelesh

              I assume you are changing the client-only (not the server). But just
              wanted to confirm. If the Mail server is MS exchange server and if you
              are storing mails on the server, it is pretty easy to start using mail
              client on Linux. Just start and configure Evolution for the mail
              account and as soon as you start the application, you would see all
              the emails and all the folders (recursively). This is one beauty you
              would see with Evolution. It would sync all the folders recursively
              for the mails.

              Even if the Mail server is not MS exchange (any other mail server),
              and if you are using IMAP, you could configure any email client
              (though i would prefer to start testing with evolution) and see if the
              mail client cam view all the messages on the server. In case, the MS
              outlook has been configured to download messages using POP3 etc., then
              you will really have to start looking for options to import emails. I
              have never done that, but seems plausible.
            • Dan
              I am trying to figure out a configuration I did on Thunderbird mail client a while ago and cannot figure out how to do it now. I have poured through google and
              Message 6 of 15 , Jan 5, 2009
                I am trying to figure out a configuration I did on Thunderbird mail
                client a while ago and cannot figure out how to do it now. I have poured
                through google and thunderbird/mozilla to no avail. As I remember it was
                a very easy configuration, just not obvious.

                On the left side it has the folders pane. Under it, it has Local Folders
                with all the sub folders underneath.
                But you can have the emails to each specific address under its own
                heading, not under local folders. In this pane, in the past I had a tier
                one folder for each of my email addresses, with "Local Folders" being
                tier one.

                I have my various email addresses in tools:account settings but they
                do not show up individually on the pain, they use the inbox/send box
                under "local folders".

                Thanks,
                Dan
                > ___
              • James Freer
                Dan I ve used Thunderbird for sometime for 4 email accounts and i think you have got a bit confused about the local folders. Basically forget them - only
                Message 7 of 15 , Jan 5, 2009
                  Dan

                  I've used Thunderbird for sometime for 4 email accounts and i think
                  you have got a bit confused about the local folders. Basically forget
                  them - only applicable if you have one email account... just ignore...
                  why it's like that i don't know.

                  Set up separate email accounts and you'll be fine. Remember to set the
                  outgoing smtp for each one.

                  james

                  2009/1/5 Dan <hyattdj@...>:
                  > I am trying to figure out a configuration I did on Thunderbird mail
                  > client a while ago and cannot figure out how to do it now. I have poured
                  > through google and thunderbird/mozilla to no avail. As I remember it was
                  > a very easy configuration, just not obvious.
                  >
                  > On the left side it has the folders pane. Under it, it has Local Folders
                  > with all the sub folders underneath.
                  > But you can have the emails to each specific address under its own
                  > heading, not under local folders. In this pane, in the past I had a tier
                  > one folder for each of my email addresses, with "Local Folders" being
                  > tier one.
                  >
                  > I have my various email addresses in tools:account settings but they
                  > do not show up individually on the pain, they use the inbox/send box
                  > under "local folders".
                  >
                  > Thanks,
                  > Dan
                  >> ___
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                • James Freer
                  have you followed this link s instructions? http://opensourcearticles.com/thunderbird_15/english/part_01 james
                  Message 8 of 15 , Jan 5, 2009
                    have you followed this link's instructions?
                    http://opensourcearticles.com/thunderbird_15/english/part_01

                    james

                    2009/1/5 James Freer <jessejazza@...>:
                    > Dan
                    >
                    > I've used Thunderbird for sometime for 4 email accounts and i think
                    > you have got a bit confused about the local folders. Basically forget
                    > them - only applicable if you have one email account... just ignore...
                    > why it's like that i don't know.
                    >
                    > Set up separate email accounts and you'll be fine. Remember to set the
                    > outgoing smtp for each one.
                    >
                    > james
                    >
                    > 2009/1/5 Dan <hyattdj@...>:
                    >> I am trying to figure out a configuration I did on Thunderbird mail
                    >> client a while ago and cannot figure out how to do it now. I have poured
                    >> through google and thunderbird/mozilla to no avail. As I remember it was
                    >> a very easy configuration, just not obvious.
                    >>
                    >> On the left side it has the folders pane. Under it, it has Local Folders
                    >> with all the sub folders underneath.
                    >> But you can have the emails to each specific address under its own
                    >> heading, not under local folders. In this pane, in the past I had a tier
                    >> one folder for each of my email addresses, with "Local Folders" being
                    >> tier one.
                    >>
                    >> I have my various email addresses in tools:account settings but they
                    >> do not show up individually on the pain, they use the inbox/send box
                    >> under "local folders".
                    >>
                    >> Thanks,
                    >> Dan
                    >>> ___
                    >>
                    >>
                    >>
                    >> ------------------------------------
                    >>
                    >> Yahoo! Groups Links
                    >>
                    >>
                    >>
                    >>
                    >
                  • Dan
                    I have all my mail going to local folders. I want to have them each set to have their own folder stack like Morten is his own stack. Mark your email address
                    Message 9 of 15 , Jan 5, 2009
                      I have all my mail going to local folders.
                      I want to have them each set to have their own folder stack like Morten
                      is his own stack.



                      Mark your email address and press "Get mail".

                      No description available

                      You are immediatly asked for the password to your email account, fill in
                      and press OK, you can also choose if you want Thunderbird to remember
                      the password. Don't save the password until you're sure it's typed in
                      correctly - as it is hard to change it once it has been saved.


                      James Freer wrote:
                      >
                      > Dan
                      >
                      > I've used Thunderbird for sometime for 4 email accounts and i think
                      > you have got a bit confused about the local folders. Basically forget
                      > them - only applicable if you have one email account... just ignore...
                      > why it's like that i don't know.
                      >
                      > Set up separate email accounts and you'll be fine. Remember to set the
                      > outgoing smtp for each one.
                      >
                      > james
                      >
                      > 2009/1/5 Dan <hyattdj@... <mailto:hyattdj%40yahoo.com>>:
                      > > I am trying to figure out a configuration I did on Thunderbird mail
                      > > client a while ago and cannot figure out how to do it now. I have poured
                      > > through google and thunderbird/mozilla to no avail. As I remember it was
                      > > a very easy configuration, just not obvious.
                      > >
                      > > On the left side it has the folders pane. Under it, it has Local Folders
                      > > with all the sub folders underneath.
                      > > But you can have the emails to each specific address under its own
                      > > heading, not under local folders. In this pane, in the past I had a tier
                      > > one folder for each of my email addresses, with "Local Folders" being
                      > > tier one.
                      > >
                      > > I have my various email addresses in tools:account settings but they
                      > > do not show up individually on the pain, they use the inbox/send box
                      > > under "local folders".
                      > >
                      > > Thanks,
                      > > Dan
                      > >> ___
                      > >
                      > >
                      > >
                      > > ------------------------------------
                      > >
                      > > Yahoo! Groups Links
                      > >
                      > >
                      > >
                      > >
                      >
                      >
                    • Satish Kumar P
                      ... I think I got your problem correctly. Go to each and every Mail account settings and Disable an option (Mail should go to Global Mail Store .... or
                      Message 10 of 15 , Jan 5, 2009
                        On Tue, Jan 6, 2009 at 5:34 AM, Dan <hyattdj@...> wrote:
                        > I have all my mail going to local folders.
                        > I want to have them each set to have their own folder stack like Morten
                        > is his own stack.
                        >
                        > Mark your email address and press "Get mail".
                        >
                        > No description available
                        >
                        > You are immediatly asked for the password to your email account, fill in
                        > and press OK, you can also choose if you want Thunderbird to remember
                        > the password. Don't save the password until you're sure it's typed in
                        > correctly - as it is hard to change it once it has been saved.
                        >

                        I think I got your problem correctly. Go to each and every Mail
                        account settings and 'Disable' an option (Mail should go to Global
                        Mail Store .... or something similar). When you enable this option
                        when configuring the Mail accounts, the mail gets delivered to the
                        'Local Folders' instead of Individual mail accounts' Inbox etc. Try
                        that and let me know if that helps.
                      • Dan
                        The closest I can find is copies and folders. The folder pull down menu does not allow me to add folders at the top level. There is nothing like global mail
                        Message 11 of 15 , Jan 5, 2009
                          The closest I can find is copies and folders.

                          The folder pull down menu does not allow me to add folders at the top level.

                          There is nothing like global mail store

                          Satish Kumar P wrote:
                          >
                          > On Tue, Jan 6, 2009 at 5:34 AM, Dan <hyattdj@...
                          > <mailto:hyattdj%40yahoo.com>> wrote:
                          > > I have all my mail going to local folders.
                          > > I want to have them each set to have their own folder stack like Morten
                          > > is his own stack.
                          > >
                          > > Mark your email address and press "Get mail".
                          > >
                          > > No description available
                          > >
                          > > You are immediatly asked for the password to your email account, fill in
                          > > and press OK, you can also choose if you want Thunderbird to remember
                          > > the password. Don't save the password until you're sure it's typed in
                          > > correctly - as it is hard to change it once it has been saved.
                          > >
                          >
                          > I think I got your problem correctly. Go to each and every Mail
                          > account settings and 'Disable' an option (Mail should go to Global
                          > Mail Store .... or something similar). When you enable this option
                          > when configuring the Mail accounts, the mail gets delivered to the
                          > 'Local Folders' instead of Individual mail accounts' Inbox etc. Try
                          > that and let me know if that helps.
                          >
                          >
                        • kamil_stawirej
                          ... top level. ... Dan, Go to: edit account settings server settings (for each account) ... Check the Inbox for this server s account . You should see
                          Message 12 of 15 , Jan 6, 2009
                            --- In redhat@yahoogroups.com, Dan <hyattdj@...> wrote:
                            >
                            > The closest I can find is copies and folders.
                            >
                            > The folder pull down menu does not allow me to add folders at the
                            top level.
                            >
                            > There is nothing like global mail store


                            Dan,

                            Go to: edit >> account settings >> server settings (for each account)
                            >> advanced account settings

                            Check the 'Inbox for this server's account'.

                            You should see the relevant inbox immediately on accepting the choice.
                            Repeat the procedure for all the email accounts you want to have
                            separate inboxes.

                            Regards!

                            Kamil
                          Your message has been successfully submitted and would be delivered to recipients shortly.