Loading ...
Sorry, an error occurred while loading the content.

Re: [redhat] zoltrix modem

Expand Messages
  • Keith Mastin
    ... Please turn off the html on your mailer. LookOut Express can do it, so can you. Is the zoltrix not a winmodem? If so, forget it. They re resource hogs and
    Message 1 of 11 , Mar 1, 2001
    • 0 Attachment
      > TyBoer wrote:
      >
      > Hello
      > I've got problem with installing modem (zoltrix cobra 56k). System
      > just doesn't see it on any serial port. I've tried kpp. What should I
      > do ??
      >
      Please turn off the html on your mailer. LookOut Express can do it, so
      can you.
      Is the zoltrix not a winmodem? If so, forget it. They're resource hogs
      and a real modem will sting only for a little while pricewise.
      --
      Keith Mastin kmastin@...
      BeechTree Information Technology Services Inc.
      137 Laird Drive M4G 3V5 Tel(416)696-6070
      http://www.beechtree-its.com
    • TyBoer
      Yes Sodar, I ve got them enabled (how would mouse work if they would be disabled ?). Thanx TyBoer
      Message 2 of 11 , Mar 3, 2001
      • 0 Attachment
        Yes Sodar, I've got them enabled (how would mouse work if they would be disabled ?). Thanx
         
        TyBoer
      • Keith Mastin
        Please turn off the html when posting to linux lists. Not all of our browsers can see it, and some of us get procmail to filter any html out as spam. You are
        Message 3 of 11 , Mar 3, 2001
        • 0 Attachment
          Please turn off the html when posting to linux lists. Not all of our
          browsers can see it, and some of us get procmail to filter any html out
          as spam. You are shooting yourself in the foot by posting in it.

          I just went to the Zoltrix website to look up this modem. The Zoltrix
          56k Cobra Smart Modem is "pnp for easier install", "requires cdrom for
          software install" has a "minimum system requirement of win95/98".

          Good luck getting linux to run it.
          Software driven modems (winmodems) will not work under linux, and only
          some firmware driven ones (with the lucent chipset) might. You want a
          hardware modem.
          Yes, they are somewhat more expensive (about $50 for mid-low end, A-Open
          ITU/2), but the good news is that they run faster and use less system
          resources than either of the other two varieties.
          --
          Keith Mastin kmastin@...
          BeechTree Information Technology Services Inc.
          137 Laird Drive M4G 3V5 Tel(416)696-6070
          http://www.beechtree-its.com
        • Robert Boggs
          When I run fetchmail, it finds my mail, and tells me how many messages we have. However, I get the following error. smtp connect to local host failed. smtp
          Message 4 of 11 , Mar 3, 2001
          • 0 Attachment
            When I run fetchmail, it finds my mail, and tells me how many messages we
            have. However, I get the following error. smtp connect to local host failed.
            smtp transfer error. Please help. Robert
          • Brian L. Johnson
            On Mar 3, Robert Boggs wrote to redhat@yahoogroups.com and ... Ok, a quick check - Is Sendmail running? That s what Fetchmail is trying to connect to. ps ax |
            Message 5 of 11 , Mar 3, 2001
            • 0 Attachment
              On Mar 3, Robert Boggs wrote to redhat@yahoogroups.com and
              linux@yahoogroups.com:

              >When I run fetchmail, it finds my mail, and tells me how many messages we
              >have. However, I get the following error. smtp connect to local host failed.
              >smtp transfer error. Please help. Robert

              Ok, a quick check - Is Sendmail running? That's what Fetchmail is trying
              to connect to.
              ps ax | grep sendmail

              If not, let's try starting it up:
              /etc/rc.d/init.d/sendmail start

              If it's running, try restarting it:
              /etc/rc.d/init.d/sendmail restart

              If after that things still aren't working, post up and we'll see what
              else...

              -=Brian L. Johnson, blj8.com=-
              http://www.blj8.com
              Total Bookmarks in file= 8388
              ---------------------------------
              For PGP key email pgpkey@...
            • TyBoer
              Sorry for this HTML, I ve got problems with configuring this M$ lookout expr. Even if I change to use plain text only, it sends it as HTML. Now everything
              Message 6 of 11 , Mar 4, 2001
              • 0 Attachment
                Sorry for this HTML, I've got problems with configuring this M$ lookout
                expr. Even if I change to use plain text only, it sends it as HTML. Now
                everything should be ok.

                I know that winmodems are impossible to be used under linux, but lately one
                admin told me that actually it is possible. Maybe he was wrong. Thanx
                anyway.

                >Please turn off the html when posting to linux lists. Not all of our
                >browsers can see it, and some of us get procmail to filter any html out
                >as spam. You are shooting yourself in the foot by posting in it.
              • Robert Boggs
                Message 7 of 11 , Mar 4, 2001
                • 0 Attachment
                  On Saturday 03 March 2001 23:36, Brian L. Johnson wrote:
                  > On Mar 3, Robert Boggs wrote to redhat@yahoogroups.com and
                  >
                  > linux@yahoogroups.com:
                  > >When I run fetchmail, it finds my mail, and tells me how many messages we
                  > >have. However, I get the following error. smtp connect to local host
                  > > failed. smtp transfer error. Please help. Robert
                  >
                  > Ok, a quick check - Is Sendmail running? That's what Fetchmail is trying
                  > to connect to.
                  > ps ax | grep sendmail
                  >
                  > If not, let's try starting it up:
                  > /etc/rc.d/init.d/sendmail start
                  >
                  > If it's running, try restarting it:
                  > /etc/rc.d/init.d/sendmail restart
                  >
                  > If after that things still aren't working, post up and we'll see what
                  > else...
                  >
                  > -=Brian L. Johnson, blj8.com=-
                  > http://www.blj8.com
                  > Total Bookmarks in file= 8388
                  > ---------------------------------
                  > For PGP key email pgpkey@...
                  >
                  >
                  >
                  > To unsubscribe, email linux-unsubscribe@egroups.com, or
                  > visit www.egroups.com.
                  >
                  > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                • Robert Boggs
                  When I try this in my home directory, It says directory not found . What do I do to create it? It seems that sendmail is there, just not instslled. I have
                  Message 8 of 11 , Mar 4, 2001
                  • 0 Attachment
                    When I try this in my home directory, It says "directory not found". What do
                    I do to create it? It seems that sendmail is there, just not instslled. I
                    have real problems looking at the drake manual because the print is extremely
                    smell. I don't see very well. sorry for any incomvience, folks.Thanks, Robert
                    On Saturday 03 March 2001 23:36, Brian L. Johnson wrote:
                    > On Mar 3, Robert Boggs wrote to redhat@yahoogroups.com and
                    >
                    > linux@yahoogroups.com:
                    > >When I run fetchmail, it finds my mail, and tells me how many messages we
                    > >have. However, I get the following error. smtp connect to local host
                    > > failed. smtp transfer error. Please help. Robert
                    >
                    > Ok, a quick check - Is Sendmail running? That's what Fetchmail is trying
                    > to connect to.
                    > ps ax | grep sendmail
                    >
                    > If not, let's try starting it up:
                    > /etc/rc.d/init.d/sendmail start
                    >
                    > If it's running, try restarting it:
                    > /etc/rc.d/init.d/sendmail restart
                    >
                    > If after that things still aren't working, post up and we'll see what
                    > else...
                    >
                    > -=Brian L. Johnson, blj8.com=-
                    > http://www.blj8.com
                    > Total Bookmarks in file= 8388
                    > ---------------------------------
                    > For PGP key email pgpkey@...
                    >
                    >
                    >
                    > To unsubscribe, email linux-unsubscribe@egroups.com, or
                    > visit www.egroups.com.
                    >
                    > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                  • Robert Boggs
                    Folks, I cannot find sendmail. Tell me how to go on as su, and find the thing, and how to move it where it is needed. Apparently, Drake 72 does not install it
                    Message 9 of 11 , Mar 4, 2001
                    • 0 Attachment
                      Folks, I cannot find sendmail. Tell me how to go on as su, and find the
                      thing, and how to move it where it is needed. Apparently, 'Drake 72 does not
                      install it automatically. I told it to install everything, when I was
                      starting. This is so annoying. I have almosteverything ready to use pine, and
                      cannot.
                    • Brian L. Johnson
                      ... Well, looks like you have a different directory scheme... Try this: locate sendmail | grep etc | grep rc Wherever it is, try running it with the restart
                      Message 10 of 11 , Mar 4, 2001
                      • 0 Attachment
                        On Mar 4, Robert Boggs wrote to linux@yahoogroups.com, Brian L. Johnson,...:

                        >When I try this in my home directory, It says "directory not found". What do
                        >I do to create it? It seems that sendmail is there, just not instslled. I
                        >have real problems looking at the drake manual because the print is extremely
                        >smell. I don't see very well. sorry for any incomvience, folks.Thanks, Robert

                        Well, looks like you have a different directory scheme... Try this:
                        locate sendmail | grep etc | grep rc

                        Wherever it is, try running it with the "restart" argument.

                        -=Brian L. Johnson, blj8.com=-
                        http://www.blj8.com
                        Total Bookmarks in file= 8389
                        ---------------------------------
                        For PGP key email pgpkey@...
                      • Peter Hummers
                        ... People are gradually writing drivers for some winmodems. See http://www.linmodems.org ===== -Peter Hummers
                        Message 11 of 11 , Mar 4, 2001
                        • 0 Attachment
                          --- TyBoer <tyboer@...> wrote:
                          > I know that winmodems are impossible to be used
                          > under linux, but lately one
                          > admin told me that actually it is possible. Maybe he
                          > was wrong. Thanx
                          > anyway.

                          People are gradually writing drivers for some
                          winmodems. See http://www.linmodems.org

                          =====
                          -Peter Hummers

                          __________________________________________________
                          Do You Yahoo!?
                          Get email at your own domain with Yahoo! Mail.
                          http://personal.mail.yahoo.com/
                        Your message has been successfully submitted and would be delivered to recipients shortly.