Loading ...
Sorry, an error occurred while loading the content.

Radio stopped rendering ...

Expand Messages
  • Scott C. Lemon
    I just realized that Radio seems to have stopped rendering my weblog homepage as of the first of the year! I m not sure how/why, but none of my posts since the
    Message 1 of 2 , Jan 21, 2005
    • 0 Attachment
      Message
      I just realized that Radio seems to have stopped rendering my weblog homepage as of the first of the year!
       
      I'm not sure how/why, but none of my posts since the end of December are being rendered and upstreamed.  I am using a ftp upstream to my web server ... and it *does* upload the archive page ... but it isn't updating the index!
       
      This is the home page:
       
       
      And the events screen says that it upstreamed my latest posts here:
       
       
      Any ideas on why it will not update the home page / index.html?
       
       
      Scott C. Lemon
       
       
       
    • Donovan Watts
      Hi Scott. I ve been experiencing a similar problem. Radio has been off/on for months now. I never know when it s going to work properly. Exit/restart is all
      Message 2 of 2 , Jan 21, 2005
      • 0 Attachment
        Hi Scott. I've been experiencing a similar problem. Radio has been
        off/on for months now. I never know when it's going to work properly.
        Exit/restart is all that helps.

        I've tried replacing it with 8.1 and that didn't help.

        On Jan 21, 2005, at 2:19 PM, Scott C. Lemon wrote:

        > I just realized that Radio seems to have stopped rendering my weblog
        > homepage as of the first of the year!
        >
        > I'm not sure how/why, but none of my posts since the end of December
        > are
        > being rendered and upstreamed. I am using a ftp upstream to my web
        > server
        > ... and it *does* upload the archive page ... but it isn't updating the
        > index!
        >
        > This is the home page:
        >
        > http://the.inevitable.org/anism/
        >
        > And the events screen says that it upstreamed my latest posts here:
        >
        > http://the.inevitable.org/anism/2005/01/21.html
        >
        > Any ideas on why it will not update the home page / index.html?
        >
        >
        > Scott C. Lemon
        >
        >
        >
        >

        --
        donovan
      Your message has been successfully submitted and would be delivered to recipients shortly.