Loading ...
Sorry, an error occurred while loading the content.

Fw: [radio-dev] 7.0.1 -> 8 upgrade crashes ...

Expand Messages
  • Scott C. Lemon
    I had sent the following e-mail last week, and didn t see any replys ... Any ideas? ... From: Scott C. Lemon To: radio-dev@yahoogroups.com Sent: Friday,
    Message 1 of 5 , Oct 1, 2003
    View Source
    • 0 Attachment
      I had sent the following e-mail last week, and didn't see any replys ...
       
      Any ideas?
       
      ----- Original Message -----
      Sent: Friday, September 26, 2003 7:04 PM
      Subject: [radio-dev] 7.0.1 -> 8 upgrade crashes ...

      Hello!
       
      I am upgrading one of the last v7.0.1 machines that we have been using.  I got the instructions from here:
       
       
      I launched v7.0.1, opened the script, clicked Run, said to connect for updates to Radio.root (0 parts downloaded) and then saw the scratchpad pop up.  It started to list the various things being installed and then crashed with the error:
       
      "The file "builtins.radio.fttb" does not contain an embedded object."
       
      Bam.  Stopped.
       
      Ideas?  Where do I go from here?
       
       
         "People often talk about it being the journey, not the destination.
              Consider the possibility that there is no destination ...
                          that in life there is only journey!"
      ----- Original Message -----
      Sent: Friday, August 08, 2003 2:41 PM
      Subject: RE: [radio-dev] 500 server errors after posting

      What browser/operating system are you using?
       
      Do the posts still get saved even if you see the 500 server error?
       
      Are you on the same machine running Radio when you see these error messages?
       
      Lawrence


      From: Jim McGee [mailto:jim@...]
      Sent: August 8, 2003 8:01 AM
      To: radio-dev@yahoogroups.com
      Subject: [radio-dev] 500 server errors after posting

      I continue to get '500 server' errors after posting new entries. The problem appears to be intermittent. Is this problem being worked on or is it unique to my installation?



      To unsubscribe from this group, send an email to:
      radio-dev-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


      To unsubscribe from this group, send an email to:
      radio-dev-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    • Jeremy Bowers
      ... Well, probably because it s been a long time since any of us have done that ;-) My suggestion would be to try going the other way; start with a current 8
      Message 2 of 5 , Oct 2, 2003
      View Source
      • 0 Attachment
        Scott C. Lemon wrote:
        > I had sent the following e-mail last week, and didn't see any replys ...
        >
        > Any ideas?

        Well, probably because it's been a long time since any of us have done
        that ;-)

        My suggestion would be to try going the other way; start with a current
        8 install and try to pull in the data from the 7 that you need. This can
        be somewhat tedious since they probably won't run at the same time, but
        it can be done.

        radio-dev is more likely to be able to help you if you need to know what
        tables to pull from the older install for a specific problem; I think
        the original problem is too large for any of us to have any specific ideas.
      • Lawrence Lee
        Some of the objects required for the upgrade are missing from the install folder (on a UserLand server). Checking with Jake about this. Lawrence
        Message 3 of 5 , Oct 2, 2003
        View Source
        • 0 Attachment
          Some of the objects required for the upgrade are missing from the install
          folder (on a UserLand server). Checking with Jake about this.

          Lawrence

          > -----Original Message-----
          > From: Jeremy Bowers [mailto:jerf@...]
          > Sent: October 2, 2003 9:38 AM
          > To: radio-dev@yahoogroups.com
          > Subject: Re: Fw: [radio-dev] 7.0.1 -> 8 upgrade crashes ...
          >
          > Well, probably because it's been a long time since any of us
          > have done that ;-)
          >
          > My suggestion would be to try going the other way; start with
          > a current
          > 8 install and try to pull in the data from the 7 that you
          > need. This can be somewhat tedious since they probably won't
          > run at the same time, but it can be done.
          >
          > radio-dev is more likely to be able to help you if you need
          > to know what tables to pull from the older install for a
          > specific problem; I think the original problem is too large
          > for any of us to have any specific ideas.
          >
        • Jake Savin
          I ve re-uploaded all of the files to the server, so the upgrade script should be able to run to completion now. Let us know if there are any problems. -Jake
          Message 4 of 5 , Oct 2, 2003
          View Source
          • 0 Attachment
            I've re-uploaded all of the files to the server, so the upgrade script
            should be able to run to completion now. Let us know if there are any
            problems.

            -Jake

            On Thursday, October 2, 2003, at 11:03 AM, Lawrence Lee wrote:

            > Some of the objects required for the upgrade are missing from the
            > install
            > folder (on a UserLand server). Checking with Jake about this.
            >
            > Lawrence
            >
            >> -----Original Message-----
            >> From: Jeremy Bowers [mailto:jerf@...]
            >> Sent: October 2, 2003 9:38 AM
            >> To: radio-dev@yahoogroups.com
            >> Subject: Re: Fw: [radio-dev] 7.0.1 -> 8 upgrade crashes ...
            >>
            >> Well, probably because it's been a long time since any of us
            >> have done that ;-)
            >>
            >> My suggestion would be to try going the other way; start with
            >> a current
            >> 8 install and try to pull in the data from the 7 that you
            >> need. This can be somewhat tedious since they probably won't
            >> run at the same time, but it can be done.
            >>
            >> radio-dev is more likely to be able to help you if you need
            >> to know what tables to pull from the older install for a
            >> specific problem; I think the original problem is too large
            >> for any of us to have any specific ideas.
            >>
            >
            >
            >
            > ------------------------ Yahoo! Groups Sponsor
            > ---------------------~-->
            > Upgrade to 128-Bit SSL Security!
            > http://us.click.yahoo.com/p7cEmB/s7qGAA/yigFAA/nhFolB/TM
            > ---------------------------------------------------------------------
            > ~->
            >
            > To unsubscribe from this group, send an email to:
            > radio-dev-unsubscribe@yahoogroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to
            > http://docs.yahoo.com/info/terms/
            >
            >
          • Scott C. Lemon
            Thanks ... I am going to retry the update this week ... probably tomorrow ... Scott C. Lemon HumanXtensions L.L.C. http://www.HumanXtensions.com
            Message 5 of 5 , Oct 7, 2003
            View Source
            • 0 Attachment
              Thanks ... I am going to retry the update this week ... probably tomorrow
              ...


              Scott C. Lemon
              HumanXtensions L.L.C.
              http://www.HumanXtensions.com
              http://the.Inevitable.Org/anism

              "People often talk about it being the journey, not the destination.
              Consider the possibility that there is no destination ...
              that in life there is only journey!"

              ----- Original Message -----
              From: "Jake Savin" <jake@...>
              To: <radio-dev@yahoogroups.com>
              Sent: Thursday, October 02, 2003 3:56 PM
              Subject: Re: Fw: [radio-dev] 7.0.1 -> 8 upgrade crashes ...


              > I've re-uploaded all of the files to the server, so the upgrade script
              > should be able to run to completion now. Let us know if there are any
              > problems.
              >
              > -Jake
              >
              > On Thursday, October 2, 2003, at 11:03 AM, Lawrence Lee wrote:
              >
              > > Some of the objects required for the upgrade are missing from the
              > > install
              > > folder (on a UserLand server). Checking with Jake about this.
              > >
              > > Lawrence
              > >
              > >> -----Original Message-----
              > >> From: Jeremy Bowers [mailto:jerf@...]
              > >> Sent: October 2, 2003 9:38 AM
              > >> To: radio-dev@yahoogroups.com
              > >> Subject: Re: Fw: [radio-dev] 7.0.1 -> 8 upgrade crashes ...
              > >>
              > >> Well, probably because it's been a long time since any of us
              > >> have done that ;-)
              > >>
              > >> My suggestion would be to try going the other way; start with
              > >> a current
              > >> 8 install and try to pull in the data from the 7 that you
              > >> need. This can be somewhat tedious since they probably won't
              > >> run at the same time, but it can be done.
              > >>
              > >> radio-dev is more likely to be able to help you if you need
              > >> to know what tables to pull from the older install for a
              > >> specific problem; I think the original problem is too large
              > >> for any of us to have any specific ideas.
              > >>
              > >
              > >
              > >
              > > ------------------------ Yahoo! Groups Sponsor
              > > ---------------------~-->
              > > Upgrade to 128-Bit SSL Security!
              > > http://us.click.yahoo.com/p7cEmB/s7qGAA/yigFAA/nhFolB/TM
              > > ---------------------------------------------------------------------
              > > ~->
              > >
              > > To unsubscribe from this group, send an email to:
              > > radio-dev-unsubscribe@yahoogroups.com
              > >
              > >
              > >
              > > Your use of Yahoo! Groups is subject to
              > > http://docs.yahoo.com/info/terms/
              > >
              > >
              >
              >
              >
              > To unsubscribe from this group, send an email to:
              > radio-dev-unsubscribe@yahoogroups.com
              >
              >
              >
              > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.