Loading ...
Sorry, an error occurred while loading the content.

Re: How to disable Tone Generator completely (pattern mode)?

Expand Messages
  • microbugix
    Did you get the problem solved? I now have the same one when playing from a MIDI controler.
    Message 1 of 17 , Mar 1, 2011
    • 0 Attachment
      Did you get the problem solved? I now have the same one when playing from a MIDI controler.

      --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@...> wrote:
      >
      > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
      >
      > "Quick question, I have read the manual, but I can't seem to turn the
      > internal tone generator off in Pattern/Utility Mode no matter what I
      > do. On the Voice Mixer, I have turned all the "To TG" settings to
      > OFF and also on that special hidden PATTERN voice mixer, they are all
      > set to OFF as well! Yet still, I hear the internal Grand Piano sound
      > ONLY when I am in Pattern and Utility mode playing on my midi controller."
      >
      > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
      >
      > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
      >
    • coverup0204
      Nope, never got it solved. I started working in song mode instead but it s really tedious and I hate it. Anyone have any ideas?
      Message 2 of 17 , Mar 14, 2011
      • 0 Attachment
        Nope, never got it solved. I started working in song mode instead but it's really tedious and I hate it. Anyone have any ideas?

        --- In qy700@yahoogroups.com, "microbugix" <springmauser@...> wrote:
        >
        > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
        >
        > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
        > >
        > > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
        > >
        > > "Quick question, I have read the manual, but I can't seem to turn the
        > > internal tone generator off in Pattern/Utility Mode no matter what I
        > > do. On the Voice Mixer, I have turned all the "To TG" settings to
        > > OFF and also on that special hidden PATTERN voice mixer, they are all
        > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
        > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
        > >
        > > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
        > >
        > > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
        > >
        >
      • Leslie Lawrenson
        I have my QY700 hooked up in midi chain, but I don t have its audio hooked up to my desk. Therefore, whether the internal tone generator is playing or not
        Message 3 of 17 , Mar 14, 2011
        • 0 Attachment
          I have my QY700 hooked up in midi chain, but I don't have its audio hooked up to my desk. Therefore, whether the internal tone generator is playing or not makes no difference to me, because I can't hear it anyway.


          Sent from my iPhone

          On 14 Mar 2011, at 10:48, "coverup0204" <coverup0204@...> wrote:

           

          Nope, never got it solved. I started working in song mode instead but it's really tedious and I hate it. Anyone have any ideas?

          --- In qy700@yahoogroups.com, "microbugix" <springmauser@...> wrote:
          >
          > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
          >
          > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
          > >
          > > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
          > >
          > > "Quick question, I have read the manual, but I can't seem to turn the
          > > internal tone generator off in Pattern/Utility Mode no matter what I
          > > do. On the Voice Mixer, I have turned all the "To TG" settings to
          > > OFF and also on that special hidden PATTERN voice mixer, they are all
          > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
          > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
          > >
          > > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
          > >
          > > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
          > >
          >

        • microbugix
          After trying some things and reading the manual (which is not very helpful in this terms) I think the internal tone generator is always on. Have to examine
          Message 4 of 17 , Mar 14, 2011
          • 0 Attachment
            After trying some things and reading the manual (which is not very helpful in this terms) I think the internal tone generator is always on. Have to examine sysex commands now and see if there is any help. If only the TG is switchable to the second MIDI in ...

            In pattern mode, the internal TG is muted with song track parameters, but only for the patterns, not for MIDI in.

            --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@...> wrote:
            >
            > Nope, never got it solved. I started working in song mode instead but it's really tedious and I hate it. Anyone have any ideas?
            >
            > --- In qy700@yahoogroups.com, "microbugix" <springmauser@> wrote:
            > >
            > > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
            > >
            > > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
            > > >
            > > > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
            > > >
            > > > "Quick question, I have read the manual, but I can't seem to turn the
            > > > internal tone generator off in Pattern/Utility Mode no matter what I
            > > > do. On the Voice Mixer, I have turned all the "To TG" settings to
            > > > OFF and also on that special hidden PATTERN voice mixer, they are all
            > > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
            > > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
            > > >
            > > > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
            > > >
            > > > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
            > > >
            > >
            >
          • Jacek
            Well, I don t know if this is what you re looking for but in the pattern mode before you start recording a pattern you have to choose the right type, retrigger
            Message 5 of 17 , Mar 15, 2011
            • 0 Attachment
              Well, I don't know if this is what you're looking for but in the pattern mode before you start recording a pattern you have to choose the right type, retrigger and voice category of an instrument.

              In TYPE parameters you have: MLDY1. MLDY2, BASS, CHRD1, CHRD2, PARA and BYPASS. First you have to decide which part of a pattern you want to record.

              For example if you program drums, you have to set TYPE from CHRD1 to BYPASS, RETRIGGER to ON, change the VOICE CATEGORY from instrument (piano icon) to DRUMS (drums icon), choose the proper drumset and then record anything. You will hear drums instead of piano. It's on pages 248-249 in the manual (recording stand-by).

              I usually use USER patterns: first I just record anything with desired type/category switched on using REPLACE mode. QY700 remembers my first choice and then I can work on this pattern hearing the chosen instrument. No more pianos only...

              Check also Pattern Voice Submode in the manual and TO TG settings.

              regards,
              Jacek

              --- In qy700@yahoogroups.com, "microbugix" <springmauser@...> wrote:
              >
              > After trying some things and reading the manual (which is not very helpful in this terms) I think the internal tone generator is always on. Have to examine sysex commands now and see if there is any help. If only the TG is switchable to the second MIDI in ...
              >
              > In pattern mode, the internal TG is muted with song track parameters, but only for the patterns, not for MIDI in.
              >
              > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
              > >
              > > Nope, never got it solved. I started working in song mode instead but it's really tedious and I hate it. Anyone have any ideas?
              > >
              > > --- In qy700@yahoogroups.com, "microbugix" <springmauser@> wrote:
              > > >
              > > > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
              > > >
              > > > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
              > > > >
              > > > > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
              > > > >
              > > > > "Quick question, I have read the manual, but I can't seem to turn the
              > > > > internal tone generator off in Pattern/Utility Mode no matter what I
              > > > > do. On the Voice Mixer, I have turned all the "To TG" settings to
              > > > > OFF and also on that special hidden PATTERN voice mixer, they are all
              > > > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
              > > > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
              > > > >
              > > > > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
              > > > >
              > > > > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
              > > > >
              > > >
              > >
              >
            • Jacek
              And as for the click: this is what is written in the manual (p. 297): Here you can make settings for the Click sound that uses the QY700 s tone generator
              Message 6 of 17 , Mar 15, 2011
              • 0 Attachment
                And as for the click: this is what is written in the manual (p. 297):

                "Here you can make settings for the Click sound that uses the QY700's tone generator block or an external MIDI tone generator.

                • Since the QY700 does not have a dedicated tone generator for the click, simply outputting a click signal does not necessarily mean that a click will sound. Also, the click sound will change depending on the Voice mode settings.

                • Find a part for which a drum voice is selected, and then set the channel here so that that part will sound. Then specify the note(s) of the drum voice with which the click will be sounded."

                regards,
                Jacek

                --- In qy700@yahoogroups.com, "Jacek" <j_folega@...> wrote:
                >
                > Well, I don't know if this is what you're looking for but in the pattern mode before you start recording a pattern you have to choose the right type, retrigger and voice category of an instrument.
                >
                > In TYPE parameters you have: MLDY1. MLDY2, BASS, CHRD1, CHRD2, PARA and BYPASS. First you have to decide which part of a pattern you want to record.
                >
                > For example if you program drums, you have to set TYPE from CHRD1 to BYPASS, RETRIGGER to ON, change the VOICE CATEGORY from instrument (piano icon) to DRUMS (drums icon), choose the proper drumset and then record anything. You will hear drums instead of piano. It's on pages 248-249 in the manual (recording stand-by).
                >
                > I usually use USER patterns: first I just record anything with desired type/category switched on using REPLACE mode. QY700 remembers my first choice and then I can work on this pattern hearing the chosen instrument. No more pianos only...
                >
                > Check also Pattern Voice Submode in the manual and TO TG settings.
                >
                > regards,
                > Jacek
                >
                > --- In qy700@yahoogroups.com, "microbugix" <springmauser@> wrote:
                > >
                > > After trying some things and reading the manual (which is not very helpful in this terms) I think the internal tone generator is always on. Have to examine sysex commands now and see if there is any help. If only the TG is switchable to the second MIDI in ...
                > >
                > > In pattern mode, the internal TG is muted with song track parameters, but only for the patterns, not for MIDI in.
                > >
                > > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
                > > >
                > > > Nope, never got it solved. I started working in song mode instead but it's really tedious and I hate it. Anyone have any ideas?
                > > >
                > > > --- In qy700@yahoogroups.com, "microbugix" <springmauser@> wrote:
                > > > >
                > > > > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
                > > > >
                > > > > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
                > > > > >
                > > > > > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
                > > > > >
                > > > > > "Quick question, I have read the manual, but I can't seem to turn the
                > > > > > internal tone generator off in Pattern/Utility Mode no matter what I
                > > > > > do. On the Voice Mixer, I have turned all the "To TG" settings to
                > > > > > OFF and also on that special hidden PATTERN voice mixer, they are all
                > > > > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
                > > > > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
                > > > > >
                > > > > > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
                > > > > >
                > > > > > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
                > > > > >
                > > > >
                > > >
                > >
                >
              • coverup0204
                Perhaps this is the direction I need to head in? I simply cannot record in realtime without a click track, but if I can set up the click track to sound on
                Message 7 of 17 , Mar 15, 2011
                • 0 Attachment
                  Perhaps this is the direction I need to head in? I simply cannot record in realtime without a click track, but if I can set up the click track to sound on another MIDI device, I could disconnect the audio from the QY700 completely and avoid this problem.

                  What is bad about that though is that I waste a precious MIDI out on a stupid click track instead of a synth or sampler. Only one of my synths has MIDI thru, so I would need to buy a separate rack unit to give me more physical ports.

                  Interestingly, one way I found to avoid the problem is to press the "Utility" button and then set the Echo Back to "RecMonitor" for both inputs. This makes it so that it repeats whatever it receives back to the same external device instead of making the piano (or whatever) sound from wherever it comes from in pattern mode. When Echo Back is set to anything other than "RecMonitor", it sounds the mystery tone generator. The problem with this approach is that it effectively double triggers whatever you play - play a snare drum pad on a drum machine and it gets triggered twice in rapid succession from the echo back, making an annoying phasing effect.


                  --- In qy700@yahoogroups.com, "Jacek" <j_folega@...> wrote:
                  >
                  > And as for the click: this is what is written in the manual (p. 297):
                  >



                  > --- In qy700@yahoogroups.com, "Jacek" <j_folega@> wrote:
                  > >
                  > > Well, I don't know if this is what you're looking for but in the pattern mode before you start recording a pattern you have to choose the right type, retrigger and voice category of an instrument.
                  > >
                  > > In TYPE parameters you have: MLDY1. MLDY2, BASS, CHRD1, CHRD2, PARA and BYPASS. First you have to decide which part of a pattern you want to record.
                  > >
                  > > For example if you program drums, you have to set TYPE from CHRD1 to BYPASS, RETRIGGER to ON, change the VOICE CATEGORY from instrument (piano icon) to DRUMS (drums icon), choose the proper drumset and then record anything. You will hear drums instead of piano. It's on pages 248-249 in the manual (recording stand-by).
                  > >
                  > > I usually use USER patterns: first I just record anything with desired type/category switched on using REPLACE mode. QY700 remembers my first choice and then I can work on this pattern hearing the chosen instrument. No more pianos only...
                  > >
                  > > Check also Pattern Voice Submode in the manual and TO TG settings.
                  > >
                  > > regards,
                  > > Jacek
                  > >
                  > > --- In qy700@yahoogroups.com, "microbugix" <springmauser@> wrote:
                  > > >
                  > > > After trying some things and reading the manual (which is not very helpful in this terms) I think the internal tone generator is always on. Have to examine sysex commands now and see if there is any help. If only the TG is switchable to the second MIDI in ...
                  > > >
                  > > > In pattern mode, the internal TG is muted with song track parameters, but only for the patterns, not for MIDI in.
                  > > >
                  > > > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
                  > > > >
                  > > > > Nope, never got it solved. I started working in song mode instead but it's really tedious and I hate it. Anyone have any ideas?
                  > > > >
                  > > > > --- In qy700@yahoogroups.com, "microbugix" <springmauser@> wrote:
                  > > > > >
                  > > > > > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
                  > > > > >
                  > > > > > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
                  > > > > > >
                  > > > > > > Hey all, I came across a past message that never got answered. I guess some people were mad at the guy. Quote:
                  > > > > > >
                  > > > > > > "Quick question, I have read the manual, but I can't seem to turn the
                  > > > > > > internal tone generator off in Pattern/Utility Mode no matter what I
                  > > > > > > do. On the Voice Mixer, I have turned all the "To TG" settings to
                  > > > > > > OFF and also on that special hidden PATTERN voice mixer, they are all
                  > > > > > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
                  > > > > > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
                  > > > > > >
                  > > > > > > I am having the same problem. I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG. I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record. This only happens in pattern/utility mode with midi INPUT. When I have recorded midi data and play it back, the TG is not triggered. Song mode is totally fine.
                  > > > > > >
                  > > > > > > Any ideas? How are the rest of you going about using patterns with external gear and avoiding the internal tone generator? Any help would be appreciated!
                  > > > > > >
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                • Leslie Lawrenson
                  I slave/sync my QY700 to my multitracker (a Roland VS2480), and the click is generated by the VS2480, which means that I can use all midi channels for
                  Message 8 of 17 , Mar 15, 2011
                  • 0 Attachment
                    Re: [qy700] Re: How to disable Tone Generator completely (pattern mode)? I slave/sync my QY700 to my multitracker (a Roland VS2480), and the click is generated by the VS2480, which means that I can use all midi channels for recording.

                     


                    On 15/03/2011 11:36, "coverup0204" <coverup0204@...> wrote:


                     
                     
                       

                    Perhaps this is the direction I need to head in? I simply cannot record in realtime without a click track, but if I can set up the click track to sound on another MIDI device, I could disconnect the audio from the QY700 completely and avoid this problem.

                    What is bad about that though is that I waste a precious MIDI out on a stupid click track instead of a synth or sampler.  Only one of my synths has MIDI thru, so I would need to buy a separate rack unit to give me more physical ports.

                    Interestingly, one way I found to avoid the problem is to press the "Utility" button and then set the Echo Back to "RecMonitor" for both inputs.  This makes it so that it repeats whatever it receives back to the same external device instead of making the piano (or whatever) sound from wherever it comes from in pattern mode.  When Echo Back is set to anything other than "RecMonitor", it sounds the mystery tone generator.  The problem with this approach is that it effectively double triggers whatever you play - play a snare drum pad on a drum machine and it gets triggered twice in rapid succession from the echo back, making an annoying phasing effect.

                    --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , "Jacek" <j_folega@...> wrote:
                    >
                    > And as for the click: this is what is written in the manual (p. 297):
                    >

                    > --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , "Jacek" <j_folega@> wrote:
                    > >
                    > > Well, I don't know if this is what you're looking for but in the pattern mode before you start recording a pattern you have to choose the right type, retrigger and voice category of an instrument.
                    > >
                    > > In TYPE parameters you have: MLDY1. MLDY2, BASS, CHRD1, CHRD2, PARA and BYPASS. First you have to decide which part of a pattern you want to record.
                    > >
                    > > For example if you program drums, you have to set TYPE from CHRD1 to BYPASS, RETRIGGER to ON, change the VOICE CATEGORY from instrument (piano icon) to DRUMS (drums icon), choose the proper drumset and then record anything. You will hear drums instead of piano. It's on pages 248-249 in the manual (recording stand-by).
                    > >
                    > > I usually use USER patterns: first I just record anything with desired type/category switched on using REPLACE mode. QY700 remembers my first choice and then I can work on this pattern hearing the chosen instrument. No more pianos only...
                    > >
                    > > Check also Pattern Voice Submode in the manual and TO TG settings.
                    > >
                    > > regards,
                    > > Jacek
                    > >
                    > > --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , "microbugix" <springmauser@> wrote:
                    > > >
                    > > > After trying some things and reading the manual (which is not very helpful in this terms) I think the internal tone generator is always on. Have to examine sysex commands now and see if there is any help. If only the TG is switchable to the second MIDI in ...
                    > > >
                    > > > In pattern mode, the internal TG is muted with song track parameters, but only for the patterns, not for MIDI in.
                    > > >
                    > > > --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , "coverup0204" <coverup0204@> wrote:
                    > > > >
                    > > > > Nope, never got it solved.  I started working in song mode instead but it's really tedious and I hate it.  Anyone have any ideas?
                    > > > >
                    > > > > --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , "microbugix" <springmauser@> wrote:
                    > > > > >
                    > > > > > Did you get the problem solved? I now have the same one when playing from a MIDI controler.
                    > > > > >
                    > > > > > --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , "coverup0204" <coverup0204@> wrote:
                    > > > > > >
                    > > > > > > Hey all, I came across a past message that never got answered.  I guess some people were mad at the guy.  Quote:
                    > > > > > >
                    > > > > > > "Quick question, I have read the manual, but I can't seem to turn the
                    > > > > > > internal tone generator off in Pattern/Utility Mode no matter what I
                    > > > > > > do. On the Voice Mixer, I have turned all the "To TG" settings to
                    > > > > > > OFF and also on that special hidden PATTERN voice mixer, they are all
                    > > > > > > set to OFF as well! Yet still, I hear the internal Grand Piano sound
                    > > > > > > ONLY when I am in Pattern and Utility mode playing on my midi controller."
                    > > > > > >
                    > > > > > > I am having the same problem.  I am trying to compose with patterns and it is distracting to hear the piano sound (or whatever else comes up when I press the program change on my synth that I am using) and I cannot seem to find the source of the sound as all the channels are disconnected from the TG.  I can't just disconnect the audio from my mixer and ignore it because I need to hear the click track to record.  This only happens in pattern/utility mode with midi INPUT.  When I have recorded midi data and play it back, the TG is not triggered.  Song mode is totally fine.
                    > > > > > >
                    > > > > > > Any ideas?  How are the rest of you going about using patterns with external gear and avoiding the internal tone generator?  Any help would be appreciated!
                    > > > > > >
                    > > > > >
                    > > > >
                    > > >
                    > >
                    >

                     
                       


                  • coverup0204
                    ... That s really the smart thing to do. Unfortunately I record to analog tape. I will look into midi patchbays and the like as I really need one anyway to
                    Message 9 of 17 , Mar 15, 2011
                    • 0 Attachment
                      --- In qy700@yahoogroups.com, Leslie Lawrenson <leslawrenson@...> wrote:
                      >
                      > I slave/sync my QY700 to my multitracker (a Roland VS2480), and the click is
                      > generated by the VS2480, which means that I can use all midi channels for
                      > recording.

                      That's really the smart thing to do. Unfortunately I record to analog tape. I will look into midi patchbays and the like as I really need one anyway to use all my ancient stuff at the same time.
                    • Leslie Lawrenson
                      The other thing to do, is to record your drums to tape first, with a 2-bar hi-hat count-in at the start. That way, you can simply play along to the rhythm
                      Message 10 of 17 , Mar 15, 2011
                      • 0 Attachment
                        Re: [qy700] Re: How to disable Tone Generator completely (pattern mode)? The other thing to do, is to record your drums to tape first, with a 2-bar hi-hat count-in at the start. That way, you can simply play along to the rhythm track. I often do that, especially when I am laying down guitar and bass parts, since I’d much rather play along to a groove than a bland click track.




                        On 15/03/2011 11:50, "coverup0204" <coverup0204@...> wrote:


                         
                         
                           



                        --- In qy700@yahoogroups.com <mailto:qy700%40yahoogroups.com> , Leslie Lawrenson <leslawrenson@...> wrote:
                        >
                        > I slave/sync my QY700 to my multitracker (a Roland VS2480), and the click is
                        > generated by the VS2480, which means that I can use all midi channels for
                        > recording.

                        That's really the smart thing to do.  Unfortunately I record to analog tape.  I will look into midi patchbays and the like as I really need one anyway to use all my ancient stuff at the same time.

                         
                           


                      • coverup0204
                        Right-o. I do that when overdubbing strings and leads but I like my synth bass synchronized tight and impossible! Working with patterns is a great way to
                        Message 11 of 17 , Mar 15, 2011
                        • 0 Attachment
                          Right-o. I do that when overdubbing strings and leads but I like my synth bass synchronized tight and impossible! Working with patterns is a great way to build up arrangements as well, which is what I am missing working solely in song mode.

                          Anyway, I found a Kawai MAV-8 MIDI patchbay for dirt cheap on auctions, so hopefully my troubles will be over. I will just hook up an extra drum machine I don't use and set it up to make click sounds with the notes in the Click section under "Utility". Thanks for the advice.

                          --- In qy700@yahoogroups.com, Leslie Lawrenson <leslawrenson@...> wrote:
                          >
                          > The other thing to do, is to record your drums to tape first, with a 2-bar
                          > hi-hat count-in at the start. That way, you can simply play along to the
                          > rhythm track. I often do that, especially when I am laying down guitar and
                          > bass parts, since I¹d much rather play along to a groove than a bland click
                          > track.
                          >
                        • microbugix
                          Don t go for the MAV8, it is too simple. Get an Akai ME-30P or 30PII instead, it is programmable and more versatile. The best solution will be AMT8 or Unitor8
                          Message 12 of 17 , Mar 15, 2011
                          • 0 Attachment
                            Don't go for the MAV8, it is too simple. Get an Akai ME-30P or 30PII instead, it is programmable and more versatile. The best solution will be AMT8 or Unitor8 from Emagic, both may filter channels and events, but need a computer for programming. For MacOSX, there is a control panel for that by Kurt Revis. The driver for USB unitors ans AMT8s will be installed by GarageBand (you may extract it with Pacifist, but beware of the versions depending on platforms, I did an overwiew of this in German language, btw). Another patchbays with programming and filtering are Roland A-880, (Ensoniq) KMX-8 and 16, Miditemp PMM 44 and 88, waldorf MIDIbay and the Akai ME-80P (for which I did the adaption in SoundDiver).

                            I cannot recommend setting Echo to "rec", since device may crash afterwards if there is a loop in the patchbay. To avoid that, the patchbay has to be programmed with 2 settings: record and play QY.

                            Or you have to switch between these modes every time you do recording on the QY. The internal tone gernerator is not so bad for recording first ideas, I use it a lot when doing "sofa jams".

                            --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@...> wrote:
                            >
                            >
                            > Right-o. I do that when overdubbing strings and leads but I like my synth bass synchronized tight and impossible! Working with patterns is a great way to build up arrangements as well, which is what I am missing working solely in song mode.
                            >
                            > Anyway, I found a Kawai MAV-8 MIDI patchbay for dirt cheap on auctions, so hopefully my troubles will be over. I will just hook up an extra drum machine I don't use and set it up to make click sounds with the notes in the Click section under "Utility". Thanks for the advice.
                            >
                            > --- In qy700@yahoogroups.com, Leslie Lawrenson <leslawrenson@> wrote:
                            > >
                            > > The other thing to do, is to record your drums to tape first, with a 2-bar
                            > > hi-hat count-in at the start. That way, you can simply play along to the
                            > > rhythm track. I often do that, especially when I am laying down guitar and
                            > > bass parts, since I¹d much rather play along to a groove than a bland click
                            > > track.
                            > >
                            >
                          • coverup0204
                            Thanks, if I had noticed your message sooner I might have given it a second thought, but the MAV8 is on its way. You are right though, the ME-30P looks like
                            Message 13 of 17 , Mar 17, 2011
                            • 0 Attachment
                              Thanks, if I had noticed your message sooner I might have given it a second thought, but the MAV8 is on its way. You are right though, the ME-30P looks like it would have been a much better choice and if the MAV8 doesn't meet my needs I will look into picking up one of those.

                              I won't set the Echo to "RecMonitor" once I have the patchbay, I can just leave it off and monitor the audio through my mixer. I don't even do it now, I am still putting up with the idiotic chromatic piano symphonies triggered by my sampler pads.

                              Does it take you much time to translate your TG sofa jams to real hardware instruments?

                              --- In qy700@yahoogroups.com, "microbugix" <springmauser@...> wrote:
                              >
                              > Don't go for the MAV8, it is too simple. Get an Akai ME-30P or 30PII instead, it is programmable and more versatile. The best solution will be AMT8 or Unitor8 from Emagic, both may filter channels and events, but need a computer for programming. For MacOSX, there is a control panel for that by Kurt Revis. The driver for USB unitors ans AMT8s will be installed by GarageBand (you may extract it with Pacifist, but beware of the versions depending on platforms, I did an overwiew of this in German language, btw). Another patchbays with programming and filtering are Roland A-880, (Ensoniq) KMX-8 and 16, Miditemp PMM 44 and 88, waldorf MIDIbay and the Akai ME-80P (for which I did the adaption in SoundDiver).
                              >
                              > I cannot recommend setting Echo to "rec", since device may crash afterwards if there is a loop in the patchbay. To avoid that, the patchbay has to be programmed with 2 settings: record and play QY.
                              >
                              > Or you have to switch between these modes every time you do recording on the QY. The internal tone gernerator is not so bad for recording first ideas, I use it a lot when doing "sofa jams".
                              >
                              > --- In qy700@yahoogroups.com, "coverup0204" <coverup0204@> wrote:
                              > >
                              > >
                              > > Right-o. I do that when overdubbing strings and leads but I like my synth bass synchronized tight and impossible! Working with patterns is a great way to build up arrangements as well, which is what I am missing working solely in song mode.
                              > >
                              > > Anyway, I found a Kawai MAV-8 MIDI patchbay for dirt cheap on auctions, so hopefully my troubles will be over. I will just hook up an extra drum machine I don't use and set it up to make click sounds with the notes in the Click section under "Utility". Thanks for the advice.
                              > >
                              > > --- In qy700@yahoogroups.com, Leslie Lawrenson <leslawrenson@> wrote:
                              > > >
                              > > > The other thing to do, is to record your drums to tape first, with a 2-bar
                              > > > hi-hat count-in at the start. That way, you can simply play along to the
                              > > > rhythm track. I often do that, especially when I am laying down guitar and
                              > > > bass parts, since I¹d much rather play along to a groove than a bland click
                              > > > track.
                              > > >
                              > >
                              >
                            • microbugix
                              ... ATM I do sofa jams since the big setup is under construction, but I don t think this will be much difficult to do, since I ll only have to adjust the
                              Message 14 of 17 , Mar 17, 2011
                              • 0 Attachment
                                > Does it take you much time to translate your TG sofa jams to real hardware instruments?

                                ATM I do sofa jams since the "big" setup is under construction, but I don't think this will be much difficult to do, since I'll only have to adjust the MIDI channel and set up the appropriate instrument. Drum maps may be a problem, though, but for that I use my E5000 sampler, and it's a flexible beast. The bigger problem will be the lack of the possibilities the internal TG of the QY offers, especially the effects and their routings (inserts are very fine) - I'll have to do that in the final mix on the recording software.

                                The more I do sofa jams with my QY, the more I like the internal TG and its possibilities - especially in conjunction with the great display.

                                Pity, there is no docking station for the QY700, otherwise I will buy me a small MIDI keyboard (the Poly 800 ist a bit to big for sofa use) and do more sofa jams. Maybe I'll buy a QY70 or QY300 for that, but they have different phrases ...
                              • microbugix
                                Some news on the topic. Examining the data format resp. MIDI flow, the manual addendum (data list) lists a software switch (sw1) to break up the connection
                                Message 15 of 17 , Apr 19, 2011
                                • 0 Attachment
                                  Some news on the topic.

                                  Examining the data format resp. MIDI flow, the manual addendum (data list) lists a software switch (sw1) to break up the connection between MIDI in and the internal TG. Now, I try to find out how this switch could be triggered - seems it will need a MIDI sysex string for that.

                                  I now integrated the QY in my setup and will need my standby Akai ME-30PII for handling the MIDI things.
                                • old_man999@yahoo.com
                                  Select a song switch all the TG channels off and you can go with this underlying setup to pattern mode to have access to playfx. Where is the problem? :)
                                  Message 16 of 17 , May 18 2:50 PM
                                  • 0 Attachment
                                    Select a song switch all the TG channels off and you can go with this underlying setup to pattern mode to have access to playfx. Where is the problem? :)
                                    --- In qy700@yahoogroups.com, "microbugix" <springmauser@...> wrote:
                                    >
                                    > Some news on the topic.
                                    >
                                    > Examining the data format resp. MIDI flow, the manual addendum (data list) lists a software switch (sw1) to break up the connection between MIDI in and the internal TG. Now, I try to find out how this switch could be triggered - seems it will need a MIDI sysex string for that.
                                    >
                                    > I now integrated the QY in my setup and will need my standby Akai ME-30PII for handling the MIDI things.
                                    >
                                  Your message has been successfully submitted and would be delivered to recipients shortly.