Loading ...
Sorry, an error occurred while loading the content.

RE: PeopleSoft DBA Forum Digest Number 347

Expand Messages
  • Pallez, Pierre-Jean
    Hi Jim You can check the connectID login in psprcs.cfg Last time I had this I had to reconfigure the scheduler through PSADMIN to get the new config properly
    Message 1 of 1 , Mar 28 10:59 PM
    • 0 Attachment
      Hi Jim

      You can check the connectID login in psprcs.cfg

      Last time I had this I had to reconfigure the scheduler through PSADMIN
      to get the new config properly loaded

      Cheers
      PJ Pallez
      BIS

      -----Original Message-----
      From: psftdba@yahoogroups.com [mailto:psftdba@yahoogroups.com]
      Sent: Monday 28, March, 2005 23:37
      To: psftdba@yahoogroups.com
      Subject: PeopleSoft DBA Forum Digest Number 347


      There is 1 message in this issue.

      Topics in this digest:

      1. Process Server Strangeness
      From: "jimbohva" <jimbohva@...>


      ________________________________________________________________________
      ________________________________________________________________________

      Message: 1
      Date: Mon, 28 Mar 2005 17:49:23 -0000
      From: "jimbohva" <jimbohva@...>
      Subject: Process Server Strangeness


      Hi Folks,
      Throwing this out to the experts. Having an issue starting my process
      scheduler. My app server has already started and I am start process
      server and getting following error.

      **************************** Error ********************************
      Unable to login to Database: HRPRD with operator ID: PSAPPS
      Reason: Could not sign on to database HRPRD with user PSAPPS.
      Due to this error, the Process Scheduler Server will not be started..
      Please correct this error prior to attempting to start the server PSNT.
      =====================================================================

      I am able to use above user to connect to SQL*Plus. This was all working
      on Friday. Only new twist is our support staff did a backup of the
      server we use for app and process server.

      I can run a process server from another server and access this database
      but I can not get it running on normal server. We are using PeopleTools
      8.16.06 and this is HR. Any thoughts are appreciated.

      Thanks,
      Jim





      ________________________________________________________________________
      ________________________________________________________________________


      PeopleSoft for the Oracle DBA is published by Apress - see
      http://www.psftdba.com
      The PeopleSoft DBA Forum is managed by http://www.go-faster.co.uk

      ------------------------------------------------------------------------
      Yahoo! Groups Links




      ------------------------------------------------------------------------






      Disclaimer

      This e-mail message shall not be construed as legally binding on the Bank for International Settlements (BIS). As internet communications are not secure, the BIS does not accept responsibility for the content of this message.

      This message is intended only for the recipient(s) named above. Any unauthorised disclosure, use or dissemination, either in whole or in part, of this message is prohibited. If you have received this message in error, please inform the sender immediately by return e-mail and delete this message and any attachments thereto from your system.

      Thank you for your cooperation.
    Your message has been successfully submitted and would be delivered to recipients shortly.