Loading ...
Sorry, an error occurred while loading the content.
 

Impact of AIX upgrade.

Expand Messages
  • Parvesh Singla
    What is the impact of upgrading AIX to 5.3 from 5.1 and 5.2 on servers running Oracle 9.2.0.6, Peoplesoft 8.8, People Tools 8.44/8.45? Can anyone share their
    Message 1 of 2 , Feb 25, 2009
      What is the impact of upgrading AIX to 5.3 from 5.1 and 5.2 on servers
      running Oracle 9.2.0.6, Peoplesoft 8.8, People Tools 8.44/8.45? Can
      anyone share their experience.

      Thanks in advance
      Parvesh
    • mahalingesh daddi
      Hi Parversh, I believe 9.2.0.5 database runs fine on AIX 5.3 with Peoplesoft 8.8, not sure of 9.2.0.6. But you might be intersted below screenshot
      Message 2 of 2 , Mar 2, 2009
        Hi Parversh,
         
        I believe 9.2.0.5 database runs fine on AIX 5.3 with Peoplesoft 8.8, not sure of 9.2.0.6.
         
        But you might be intersted below screenshot from matalink Oracle Apps with 9206 on AIX 5.3 has issue
         
        You might want refer Metalink Doc : 282036.1
        ==================================================================================================================

        12.8.1 All Oracle Application users with Oracle Forms 6i (6.0.8.x.y) or 4.5 (4.5.10.22) should apply the following Oracle Forms patch.

        The problem will most likely be seen after applying Maintenance Level 3 (ML03) for AIX 5L V5.3 but can also occur on any AIX 5L version and maintenance level.

        When a form is obtaining a long “list of values”, the operation may fail and the following two Oracle Forms error messages will be displayed.

        FRM-40815 : Variable GLOBAL.LLL10 does not exist

        FRM-40502 : Oracle error : unable to read list of values.

         

        The current Oracle bugs associated with this problem are as follows; be sure to specify your Oracle Forms version to obtain the correct patch:

        Bug 4670400: This is the main bug for the above problem. Patch for this bug is for Forms version 6.0.8.25.x (Patch 16) only.

        Bug 4689213: Backport for Forms 6.0.8.24.x (Patch 15)

        Bug 4689364: Backport for Forms 6.0.8.26.x (Patch 17)

        Bug 4950777: Backport for Forms 4.5.10.22 (with Oracle Applications 11.0.x)

         
         
        ==================================================================================================================
        And also I believe it is good to go AIX 5.4 if you are using the HACMP, I dont remember the example we faced in our database, I will update you in case you are using RAC or ASM on AIX.
         
        Please let me know if you are using RAC or ASM in AIX.
         
        Thanks
        Mahalingesh Daddi


        From: Parvesh Singla <parveshsingla@...>
        To: psftdba@yahoogroups.com
        Sent: Thursday, 26 February, 2009 2:31:54 AM
        Subject: PeopleSoft DBA Forum Impact of AIX upgrade.

        What is the impact of upgrading AIX to 5.3 from 5.1 and 5.2 on servers
        running Oracle 9.2.0.6, Peoplesoft 8.8, People Tools 8.44/8.45? Can
        anyone share their experience.

        Thanks in advance
        Parvesh



        Add more friends to your messenger and enjoy! Invite them now.
      Your message has been successfully submitted and would be delivered to recipients shortly.