Loading ...
Sorry, an error occurred while loading the content.

Re:PS 8.X in Oracle 10.2.0.2 Performance Issue

Expand Messages
  • william_gioioso@vanguard.com
    Hello, You need to go out to the PeopleSoft certification page and make sure that you are follwoing the recommendations for the init.ora parameters. Pay close
    Message 1 of 3 , Jan 2, 2008
    • 0 Attachment

      Hello,

      You need to go out to the PeopleSoft certification page and make sure that you are follwoing the recommendations for the init.ora parameters.  Pay close attention to the recommendations for_unnest_subquery.  This one seems to solve most of the the performance problems with 10.2.0.2.

      There is a also a Red Paper for tuning PeopleSoft on Oracle 10g.  It has a lot if useful information.  

      You really need to do thorough testing before you make changes to your production environment.

      --Bill

      CONFIDENTIALITY STATEMENT. The information contained in this e-mail message, including attachments, is the confidential information of, and/or is the property of, Vanguard. The information is intended for use solely by the individual or entity named in the message. If you are not an intended recipient or you received this in error, then any review, printing, copying, or distribution of any such information is prohibited, and please notify the sender immediately by reply e-mail and then delete this e-mail from your system.
    • Joe-Nino B. Casimiro
      Hi Bill, Thank you very much for your inputs. Do you have that documents as well as the Red Paper for tuning Peoplesoft? I would appreciate if you can share it
      Message 2 of 3 , Jan 2, 2008
      • 0 Attachment
        Hi Bill,

        Thank you very much for your inputs. Do you have that documents as well as the Red Paper for tuning Peoplesoft? I would appreciate if you can share it here.

        Thanks,
        Onin


        ----- Original Message ----
        From: "william_gioioso@..." <william_gioioso@...>
        To: psftdba@yahoogroups.com
        Sent: Wednesday, January 2, 2008 9:30:12 PM
        Subject: PeopleSoft DBA Forum Re:PS 8.X in Oracle 10.2.0.2 Performance Issue


        Hello,

        You need to go out to the PeopleSoft certification page and make sure that you are follwoing the recommendations for the init.ora parameters.  Pay close attention to the recommendations for_unnest_subquery .  This one seems to solve most of the the performance problems with 10.2.0.2.

        There is a also a Red Paper for tuning PeopleSoft on Oracle 10g.  It has a lot if useful information.  

        You really need to do thorough testing before you make changes to your production environment.

        --Bill

        CONFIDENTIALITY STATEMENT. The information contained in this e-mail message, including attachments, is the confidential information of, and/or is the property of, Vanguard. The information is intended for use solely by the individual or entity named in the message. If you are not an intended recipient or you received this in error, then any review, printing, copying, or distribution of any such information is prohibited, and please notify the sender immediately by reply e-mail and then delete this e-mail from your system.




        Never miss a thing. Make Yahoo your homepage.
      Your message has been successfully submitted and would be delivered to recipients shortly.