Loading ...
Sorry, an error occurred while loading the content.

PT 8.49.06 patach installtion issue with Solaris 9

Expand Messages
  • Manoj Kumar
    Hi All, Environment Oracle 10.2.0.2 Tools 8.49 Solaris 9 HRMS 9.0 While Patch 8.49.06 installing through console mode ,after entering license code, bea
    Message 1 of 6 , Dec 20, 2007
    • 0 Attachment
      Hi All,
       
        Environment
        Oracle 10.2.0.2
        Tools 8.49
        Solaris 9
        HRMS 9.0
       
       
       While Patch 8.49.06 installing through console mode ,after entering license code, bea home,PS_home, etc it is asking for Tools details, when enter for option 1(to go further) ....it is exiting.No specific messages found in install.log. Tools 8.49 installtion set up and configuration with HR9 went fine .
       
      Jave home used was  jdk.1.5.04(whcih installed during weblogic 9).There is no problems with Temp folders also it has erite permisssion etc.All the required env variables are set using psconfig.sh
       
      Any thoughts appreciated.
       
      Regards
      Manoj


      Save all your chat conversations. Find them online.
    • Bob Ellis
      I had the same issue - it turned out that even though you are running in console mode you need to set the DISPLAY to 0.0 The other possible explanation for
      Message 2 of 6 , Dec 20, 2007
      • 0 Attachment

        I had the same issue – it turned out that even though you are running in console mode you need to set the DISPLAY to 0.0

         

        The other possible explanation for strange behaviour of the installer is if a different java is being used to the one expected.

         

         

         

        Robert Ellis

        PSE Data Security GmbH

        http://www.psedatasecurity.com

         


        From: psftdba@yahoogroups.com [mailto: psftdba@yahoogroups.com ] On Behalf Of Manoj Kumar
        Sent: 21 December 2007 07:57
        To: psftdba@yahoogroups.com
        Subject: PeopleSoft DBA Forum PT 8.49.06 patach installtion issue with Solaris 9

         

        Hi All,

         

          Environment

          Oracle 10.2.0.2

          Tools 8.49

          Solaris 9

          HRMS 9.0

         

         

         While Patch 8.49.06 installing through console mode ,after entering license code, bea home,PS_home, etc it is asking for Tools details, when enter for option 1(to go further) ....it is exiting.No specific messages found in install.log. Tools 8.49 installtion set up and configuration with HR9 went fine .

         

        Jave home used was  jdk.1.5.04(whcih installed during weblogic 9).There is no problems with Temp folders also it has erite permisssion etc.All the required env variables are set using psconfig.sh

         

        Any thoughts appreciated.

         

        Regards

        Manoj




        Save all your chat conversations. Find them online.

      • Manoj Kumar
        Thanks Bob..I am sure this should work...I did not set that varaible. Regards Manoj ... From: Bob Ellis To:
        Message 3 of 6 , Dec 21, 2007
        • 0 Attachment
          Thanks Bob..I am sure this should work...I did not set that varaible.
          Regards
          Manoj

          ----- Original Message ----
          From: Bob Ellis <robert.ellis@...>
          To: psftdba@yahoogroups.com
          Sent: Friday, 21 December, 2007 1:21:20 PM
          Subject: RE: PeopleSoft DBA Forum PT 8.49.06 patach installtion issue with Solaris 9

          I had the same issue – it turned out that even though you are running in console mode you need to set the DISPLAY to 0.0

           

          The other possible explanation for strange behaviour of the installer is if a different java is being used to the one expected.

           

           

           

          Robert Ellis

          PSE Data Security GmbH

          http://www.psedatas ecurity.com

           


          From: psftdba@yahoogroups .com [mailto: psftdba@yahoogroups .com ] On Behalf Of Manoj Kumar
          Sent: 21 December 2007 07:57
          To: psftdba@yahoogroups .com
          Subject: PeopleSoft DBA Forum PT 8.49.06 patach installtion issue with Solaris 9

           

          Hi All,

           

            Environment

            Oracle 10.2.0.2

            Tools 8.49

            Solaris 9

            HRMS 9.0

           

           

           While Patch 8.49.06 installing through console mode ,after entering license code, bea home,PS_home, etc it is asking for Tools details, when enter for option 1(to go further) ....it is exiting.No specific messages found in install.log. Tools 8.49 installtion set up and configuration with HR9 went fine .

           

          Jave home used was  jdk.1.5.04(whcih installed during weblogic 9).There is no problems with Temp folders also it has erite permisssion etc.All the required env variables are set using psconfig.sh

           

          Any thoughts appreciated.

           

          Regards

          Manoj




          Save all your chat conversations. Find them online.




          Chat on a cool, new interface. No download required. Click here.
        • the dragon
          I also had to do this on HPUx. What made it really challenging, and a surprise, was that I never had to do this for AIX. :-( peace, clark the dragon willis
          Message 4 of 6 , Dec 21, 2007
          • 0 Attachment
            I also had to do this on HPUx. What made it really challenging, and a surprise, was that I never had to do this for AIX. :-(

            peace,
            clark 'the dragon' willis

            PSA: Salary <> Slavery. If you earn a salary, your employer is renting your services for 40 hours a week, not purchasing your soul. Your time is the only real finite asset that you have, and once used it can never be recovered, so don't waste it by giving it away.

            I work to live; I don't live to work.

            "Time is the coin of your life. It is the only coin you have, and only you can determine how it will be spent. Be careful lest you let other people spend it for you." -- Carl Sandburg (1878 - 1967)

            It is impossible to defeat an ignorant man in argument. -- William G. McAdoo

            Religion is regarded by the common people as true, by the wise as false, and by the rulers as useful. -- Seneca

            "I distrust those people who know so well what God wants them to do because I notice it always coincides with their own desires." - Susan B. Anthony



            ________________________________










            I had the same issue – it turned out that even though you are running in console mode you need to set the DISPLAY to 0.0

            The other possible explanation for strange behaviour of the installer is if a different java is being used to the one expected.

            Robert Ellis

            PSE Data Security GmbH

            http://www.psedatasecurity.com






            ________________________________



            From: psftdba@yahoogroups.com [mailto:psftdba@yahoogroups.com] On Behalf Of Manoj Kumar
            Sent: 21 December 2007 07:57
            To: psftdba@yahoogroups.com
            Subject: PeopleSoft DBA Forum PT 8.49.06 patach installtion issue with Solaris 9


            Hi All,

            Environment
            Oracle 10.2.0.2
            Tools 8.49
            Solaris 9
            HRMS 9.0

            While Patch 8.49.06 installing through console mode ,after entering license code, bea home,PS_home, etc it is asking for Tools details, when enter for option 1(to go further) ....it is exiting.No specific messages found in install.log. Tools 8.49 installtion set up and configuration with HR9 went fine .
            Jave home used was jdk.1.5.04(whcih installed during weblogic 9).There is no problems with Temp folders also it has erite permisssion etc.All the required env variables are set using psconfig.sh
            Any thoughts appreciated.


            Regards

            Manoj



            _________________________________________________________________
            Don't get caught with egg on your face. Play Chicktionary!
            http://club.live.com/chicktionary.aspx?icid=chick_wlhmtextlink1_dec
          • Randy R.
            I had a similar issue with PT 8.49.03 on Solaris 10 and HCM 9.0. Apparently after reviewing the PS customer connection web site and discussion boards, there
            Message 5 of 6 , Dec 21, 2007
            • 0 Attachment
              I had a similar issue with PT 8.49.03 on Solaris 10 and HCM 9.0.
              Apparently after reviewing the PS customer connection web site and
              discussion boards, there seems to be a bug in the PT 8.49.x
              installation script using console mode. The fix for me was to use the
              x-windows with the installer in GUI mode.

              I agree with Robert, first try and set your Display, and if that
              doesn't work then try the installer in GUI mode.


              Regards,
              Randy


              --- In psftdba@yahoogroups.com, "Bob Ellis" <robert.ellis@...> wrote:
              >
              > I had the same issue - it turned out that even though you are running in
              > console mode you need to set the DISPLAY to 0.0
              >
              >
              >
              > The other possible explanation for strange behaviour of the
              installer is if
              > a different java is being used to the one expected.
              >
              >
              >
              >
              >
              >
              >
              > Robert Ellis
              >
              > PSE Data Security GmbH
              >
              > http://www.psedatasecurity.com
              >
              >
              >
              > _____
              >
              > From: psftdba@yahoogroups.com [mailto:psftdba@yahoogroups.com] On
              Behalf Of
              > Manoj Kumar
              > Sent: 21 December 2007 07:57
              > To: psftdba@yahoogroups.com
              > Subject: PeopleSoft DBA Forum PT 8.49.06 patach installtion issue with
              > Solaris 9
              >
              >
              >
              > Hi All,
              >
              >
              >
              > Environment
              >
              > Oracle 10.2.0.2
              >
              > Tools 8.49
              >
              > Solaris 9
              >
              > HRMS 9.0
              >
              >
              >
              >
              >
              > While Patch 8.49.06 installing through console mode ,after entering
              license
              > code, bea home,PS_home, etc it is asking for Tools details, when
              enter for
              > option 1(to go further) ....it is exiting.No specific messages found in
              > install.log. Tools 8.49 installtion set up and configuration with
              HR9 went
              > fine .
              >
              >
              >
              > Jave home used was jdk.1.5.04(whcih installed during weblogic
              9).There is
              > no problems with Temp folders also it has erite permisssion etc.All the
              > required env variables are set using psconfig.sh
              >
              >
              >
              > Any thoughts appreciated.
              >
              >
              >
              > Regards
              >
              > Manoj
              >
              >
              >
              >
              >
              > _____
              >
              >
              > Save all your chat conversations. Find
              >
              <http://in.rd.yahoo.com/tagline_webmessenger_3/*http:/in.messenger.yahoo.com
              > /webmessengerpromo.php> them online.
              >
            • Manoj Kumar
              All, For me it worked after setting DISPLAY=0.0 (in console mode).Thanks to Bob and Dragon. Regards Manoj ... From: Randy R. To:
              Message 6 of 6 , Jan 1, 2008
              • 0 Attachment
                All,
                 
                  For me it worked after setting DISPLAY=0.0 (in console mode).Thanks to Bob and Dragon.
                 
                Regards
                Manoj

                ----- Original Message ----
                From: Randy R. <razon2@...>
                To: psftdba@yahoogroups.com
                Sent: Saturday, 22 December, 2007 5:56:00 AM
                Subject: PeopleSoft DBA Forum Re: PT 8.49.06 patach installtion issue with Solaris 9

                I had a similar issue with PT 8.49.03 on Solaris 10 and HCM 9.0.
                Apparently after reviewing the PS customer connection web site and
                discussion boards, there seems to be a bug in the PT 8.49.x
                installation script using console mode. The fix for me was to use the
                x-windows with the installer in GUI mode.

                I agree with Robert, first try and set your Display, and if that
                doesn't work then try the installer in GUI mode.

                Regards,
                Randy

                --- In psftdba@yahoogroups .com, "Bob Ellis" <robert.ellis@ ...> wrote:
                >
                > I had the same issue - it turned out that even though you are running in
                > console mode you need to set the DISPLAY to 0.0
                >
                >
                >
                > The other possible explanation for strange behaviour of the
                installer is if
                > a different java is being used to the one expected.
                >
                >
                >
                >
                >
                >
                >
                > Robert Ellis
                >
                > PSE Data Security GmbH
                >
                > http://www.psedatas ecurity.com
                >
                >
                >
                > _____
                >
                > From: psftdba@yahoogroups .com [mailto:psftdba@yahoogroups .com] On
                Behalf Of
                > Manoj Kumar
                > Sent: 21 December 2007 07:57
                > To: psftdba@yahoogroups .com
                > Subject: PeopleSoft DBA Forum PT 8.49.06 patach installtion issue with
                > Solaris 9
                >
                >
                >
                > Hi All,
                >
                >
                >
                > Environment
                >
                > Oracle 10.2.0.2
                >
                > Tools 8.49
                >
                > Solaris 9
                >
                > HRMS 9.0
                >
                >
                >
                >
                >
                > While Patch 8.49.06 installing through console mode ,after entering
                license
                > code, bea home,PS_home, etc it is asking for Tools details, when
                enter for
                > option 1(to go further) ....it is exiting.No specific messages found in
                > install.log. Tools 8.49 installtion set up and configuration with
                HR9 went
                > fine .
                >
                >
                >
                > Jave home used was jdk.1.5.04(whcih installed during weblogic
                9).There is
                > no problems with Temp folders also it has erite permisssion etc.All the
                > required env variables are set using psconfig.sh
                >
                >
                >
                > Any thoughts appreciated.
                >
                >
                >
                > Regards
                >
                > Manoj
                >
                >
                >
                >
                >
                > _____
                >
                >
                > Save all your chat conversations. Find
                >
                <http://in.rd. yahoo.com/ tagline_webmesse nger_3/*http: /in.messenger. yahoo.com
                > /webmessengerpromo. php> them online.
                >




                Forgot the famous last words? Access your message archive online. Click here.
              Your message has been successfully submitted and would be delivered to recipients shortly.