Loading ...
Sorry, an error occurred while loading the content.

Re: PeopleSoft DBA Forum Re: Process Scheduler Distribution Status NOT Posted

Expand Messages
  • Manoj Negi
    I think it s DEFAULT LOCAL NODE not LOCAL NODE .... Vinayan.K.C wrote: Hi, Please check the NODE authentication and make
    Message 1 of 6 , Jul 1, 2007
    • 0 Attachment
      I think it's DEFAULT LOCAL NODE not LOCAL NODE ....

      "Vinayan.K.C" <vinayankc@...> wrote:
      Hi,
       
      Please check the NODE authentication and make sure authentication is password in NODE setup and check Local Node is pinging to success, if you are using http transfer method.
      Thanks
      Vinayan
      ashwin443 <ashwin443@yahoo. co.uk> wrote:
      here is what the DSTAGNT log file says

      Number of new entries to process: 1
      1. Process Instance: 5370/Report Id: 4151/Descr: Process Scheduler
      System Purge from directory:
      C:\PT8.49\APPSERV\ prcs\FSDMO\ log_output\ AE_PRCSYSPURGE_ 5370
      HTTP transfer Error.
      Post Report Elapsed Time: 6.5500

      ============ ========= ========= ===Error= ========= ========= ========= ===

      Unable to post report/log file for Process Instance: 5370,
      Report Id: 4151
      Process Name: PRCSYSPURGE, Type: Application Engine
      Description: Process Scheduler System Purge
      Directory: C:\PT8.49
      \APPSERV\prcs\ FSDMO\log_ output\AE_ PRCSYSPURGE_ 5370

      ============ ========= ========= ========= ========= ========= ========= ===


      sometimes i get this error also........

      Number of new entries to process: 1

      1. Process Instance: 5372/Report Id: 4153/Descr: Aging Detail by
      Business Unit from directory: C:\PT8.49
      \APPSERV\prcs\ FSDMO\log_ output\SQR_ AR30003_5372
      (JNIUTIL): Java exception thrown: java.net.SocketExce ption: socket
      closed
      HTTP transfer error.
      Post Report Elapsed Time: 6.5590

      --- In psftdba@yahoogroups .com, "James Blanding" <stoneandkobi@ ...>
      wrote:
      >
      >
      > How about checking DSTAGNT_xxxx. LOG for PSNT?
      >
      > --- In psftdba@yahoogroups .com, "ashwin443" <ashwin443@> wrote:
      > >
      > > i have installed peoplesoft 8.9 on my laptop having windows XP
      > >
      > > I have configured the process scheduler as follows
      > >
      > > 1. created a new report Node
      > > (url http\<machinename> :port\psreports\ sitename)
      > >
      > > 2. Added that report Node to the PSNT server
      > >
      > > my default local node is PSFT_EP and this is includeed in the
      single
      > > Signon page
      > >
      > > I have also added the roles "ProcessSchedulerAd min"
      > > & "ReportDistAdmin" to my userid VP1
      > >
      > > then i configured the Process scheduler using psadmin.exe ...
      and
      > > booted the process scheduler .....
      > >
      > > when i run any psoft delivered process the RUN STATUS is showin
      > > as "SUCCESS" but the DISTRIBUTION STATUS is showing up as "NOT
      POSTED"
      > >
      > >
      > > should i do some more addition setups so that my process
      scheduler
      > > can post to the report repository ??
      > >
      > > when i installed PIA i used the report repository path as
      c:\psreports
      > >
      >




      Regards
       
      KC Vinayan
      ): +65-81387052
      Send free SMS to your Friends on Mobile from your Yahoo! Messenger. Download Now! http://messenger. yahoo.com/ download. php


      Got a little couch potato?
      Check out fun summer activities for kids.

    • rajasekaransi
      ... is password in NODE setup and check Local Node is pinging to success, if you are using http transfer method. ... Messenger. Download Now!
      Message 2 of 6 , Jul 26, 2007
      • 0 Attachment
        --- In psftdba@yahoogroups.com, Manoj Negi <negi2u@...> wrote:
        >
        > I think it's DEFAULT LOCAL NODE not LOCAL NODE ....
        >
        > "Vinayan.K.C" <vinayankc@...> wrote: Hi,
        >
        > Please check the NODE authentication and make sure authentication
        is password in NODE setup and check Local Node is pinging to success,
        if you are using http transfer method.
        >
        > Thanks
        > Vinayan
        > ashwin443 <ashwin443@...> wrote:
        > here is what the DSTAGNT log file says
        >
        > Number of new entries to process: 1
        > 1. Process Instance: 5370/Report Id: 4151/Descr: Process Scheduler
        > System Purge from directory:
        > C:\PT8.49\APPSERV\prcs\FSDMO\log_output\AE_PRCSYSPURGE_5370
        > HTTP transfer Error.
        > Post Report Elapsed Time: 6.5500
        >
        >
        =================================Error===============================
        >
        > Unable to post report/log file for Process Instance: 5370,
        > Report Id: 4151
        > Process Name: PRCSYSPURGE, Type: Application Engine
        > Description: Process Scheduler System Purge
        > Directory: C:\PT8.49
        > \APPSERV\prcs\FSDMO\log_output\AE_PRCSYSPURGE_5370
        >
        >
        =====================================================================
        >
        >
        > sometimes i get this error also........
        >
        > Number of new entries to process: 1
        >
        > 1. Process Instance: 5372/Report Id: 4153/Descr: Aging Detail by
        > Business Unit from directory: C:\PT8.49
        > \APPSERV\prcs\FSDMO\log_output\SQR_AR30003_5372
        > (JNIUTIL): Java exception thrown: java.net.SocketException: socket
        > closed
        > HTTP transfer error.
        > Post Report Elapsed Time: 6.5590
        >
        > --- In psftdba@yahoogroups.com, "James Blanding" <stoneandkobi@>
        > wrote:
        > >
        > >
        > > How about checking DSTAGNT_xxxx.LOG for PSNT?
        > >
        > > --- In psftdba@yahoogroups.com, "ashwin443" <ashwin443@> wrote:
        > > >
        > > > i have installed peoplesoft 8.9 on my laptop having windows XP
        > > >
        > > > I have configured the process scheduler as follows
        > > >
        > > > 1. created a new report Node
        > > > (url http\<machinename>:port\psreports\sitename)
        > > >
        > > > 2. Added that report Node to the PSNT server
        > > >
        > > > my default local node is PSFT_EP and this is includeed in the
        > single
        > > > Signon page
        > > >
        > > > I have also added the roles "ProcessSchedulerAdmin"
        > > > & "ReportDistAdmin" to my userid VP1
        > > >
        > > > then i configured the Process scheduler using psadmin.exe ...
        > and
        > > > booted the process scheduler .....
        > > >
        > > > when i run any psoft delivered process the RUN STATUS is showin
        > > > as "SUCCESS" but the DISTRIBUTION STATUS is showing up as "NOT
        > POSTED"
        > > >
        > > >
        > > > should i do some more addition setups so that my process
        > scheduler
        > > > can post to the report repository ??
        > > >
        > > > when i installed PIA i used the report repository path as
        > c:\psreports
        > > >
        > >
        >
        >
        >
        >
        >
        >
        > Regards
        >
        > KC Vinayan
        > ): +65-81387052
        > Send free SMS to your Friends on Mobile from your Yahoo!
        Messenger. Download Now! http://messenger.yahoo.com/download.php
        >
        >
        >
        >
        > ---------------------------------
        > Got a little couch potato?
        > Check out fun summer activities for kids.
        >


        Hi,
        Please change the report path in confiquraion.properties to
        c:\psreport\<sitename> and bounce the web sever.

        Regards,
        Rajasekaran
      Your message has been successfully submitted and would be delivered to recipients shortly.