Loading ...
Sorry, an error occurred while loading the content.
 

Re: [pro-gen] Re: PRO-GEN Aanvulling 19 - Problemen onder Boxer (DosBOX op Mac OS X)

Expand Messages
  • Johan Mulderij
    ... Hallo Danny, Blijkbaar is die installatie niet helemaal goed gegaan en is er een deel van de bestanden niet vervangen. Kan je eens nakijken wat de
    Message 1 of 12 , Sep 10, 2011
      Op 10-9-2011 22:24, dannyvdschaaff schreef:
      > Hallo,
      >
      > Ik heb de aanvulling 19 geinstalleerd op mijn p18 versie (lzh in de supp
      > directory, enzovoorts). Nadat de twee aanvullingen zijn geinstalleerd
      > start Pro-Gen niet meer op. De foutmelding is:
      >
      > Error loading run-time module PGRUN.exe: Incompatible run-time module.
      >
      > Ik draai Pro-Gen onder Boxer v1.1.1 20110802.1 die gebouwd is op
      > DOSBox 0.74 en draait onder Mac OS X 10.6.8, wat allen de laatste
      > versies zijn.
      >
      > Heeft iemand een idee waar dit door kan komen? Of nog beter, hoe dit
      > opgepakt / opgelost kan worden?
      >
      > Vriendelijke groet,
      > Danny van der Schaaff


      Hallo Danny,

      Blijkbaar is die installatie niet helemaal goed gegaan en is er een deel
      van de bestanden niet vervangen.

      Kan je eens nakijken wat de bestandsdatum van bestanden PGRUN.EXE en
      PRO-GEN.EXE in de PG30 map is. Dat zou 12-7-2011 moeten zijn, maar een
      van beide zal in jouw geval waarschijnlijk een oudere datum hebben.
      --
      Met vriendelijke groet,
      Johan Mulderij

      PRO-GEN homepage : http://www.pro-gen.nl
      ========================================
    • Don Arnoldus
      Hallo Danny, Je zou kunnen proberen PRO-GEN geheel opnieuw te installeren inclusief aanvulling 19. Mogelijk dat het misgaat op jouw configuratie als je alleen
      Message 2 of 12 , Sep 10, 2011
        Hallo Danny,

        Je zou kunnen proberen PRO-GEN geheel opnieuw te installeren inclusief aanvulling 19. Mogelijk dat het misgaat op jouw configuratie als je alleen de aanvulling over een bestaande versie heen installeert.
        Mocht dat niet tot een werkende versie leiden, dan lijkt het me verstandig rechtstreeks contact op te nemen met Johan Mulderij.

        Succes ermee!

        Vr. gr.
        Don Arnoldus, helpdesk PGGG



        Op 10 sep. 2011 om 22:24 heeft "dannyvdschaaff" <vanderschaaff@...> het volgende geschreven:

        > Hallo,
        >
        > Ik heb de aanvulling 19 geinstalleerd op mijn p18 versie (lzh in de supp directory, enzovoorts). Nadat de twee aanvullingen zijn geinstalleerd start Pro-Gen niet meer op. De foutmelding is:
        >
        > Error loading run-time module PGRUN.exe: Incompatible run-time module.
        >
        > Ik draai Pro-Gen onder Boxer v1.1.1 20110802.1 die gebouwd is op
        > DOSBox 0.74 en draait onder Mac OS X 10.6.8, wat allen de laatste versies zijn.
        >
        > Heeft iemand een idee waar dit door kan komen? Of nog beter, hoe dit opgepakt / opgelost kan worden?
        >
        > Vriendelijke groet,
        > Danny van der Schaaff
        >
        > VANDERSCHAAFF - Genealogy and more ...
        > www.vanderschaaff.com
        >
        > Pro-Gen / Retrospect GDS
        >
        > --- In pro-gen@yahoogroups.com, Johan Mulderij <mulderij@...> wrote:
        > >
        > > Beste PRO-GEN-ers,
        > >
        > > Ik heb vandaag Aanvulling 19 op www.pro-gen.nl geplaatst.
        > >
        > > Deze aanvulling bevat een aantal wijzigingen die in de loop der tijd
        > > door verschillende gebruikers zijn aangedragen.
        > >
        > > Probeer e.e.a. maar eens. De wijzigingen staan weer beschreven op de
        > > website en in RELEASE.TXT.
        > >
        > > Met vriendelijke groet,
        > > Johan Mulderij
        > >
        > > PRO-GEN homepage : http://www.pro-gen.nl
        > > ========================================
        > >
        >
        >


        [Non-text portions of this message have been removed]
      • dannyvdschaaff
        Hallo Johan, Helaas zie ik geen oorspronkelijke timestamp aan de PGRUN.EXE hangen; op de Mac wordt de datum weergegeven dat deze is geinstalleerd, gisteren
        Message 3 of 12 , Sep 11, 2011
          Hallo Johan,

          Helaas zie ik geen oorspronkelijke timestamp aan de PGRUN.EXE hangen; op de Mac wordt de datum weergegeven dat deze is geinstalleerd, gisteren dus.

          Wel heb ik de exacte filesizes:
          PGRUN.BAK (zou dus p18 moeten zijn) is 259.984 bytes groot,
          PGRUN.EXE (is dan de nieuwe p19 versie) is 262.474 bytes groot.

          Hopelijk kun je hier iets mee...

          Bedankt, Danny

          --- In pro-gen@yahoogroups.com, Johan Mulderij <mulderij@...> wrote:
          >
          > Op 10-9-2011 22:24, dannyvdschaaff schreef:
          > > Hallo,
          > >
          > > Ik heb de aanvulling 19 geinstalleerd op mijn p18 versie (lzh in de supp
          > > directory, enzovoorts). Nadat de twee aanvullingen zijn geinstalleerd
          > > start Pro-Gen niet meer op. De foutmelding is:
          > >
          > > Error loading run-time module PGRUN.exe: Incompatible run-time module.
          > >
          > > Ik draai Pro-Gen onder Boxer v1.1.1 20110802.1 die gebouwd is op
          > > DOSBox 0.74 en draait onder Mac OS X 10.6.8, wat allen de laatste
          > > versies zijn.
          > >
          > > Heeft iemand een idee waar dit door kan komen? Of nog beter, hoe dit
          > > opgepakt / opgelost kan worden?
          > >
          > > Vriendelijke groet,
          > > Danny van der Schaaff
          >
          >
          > Hallo Danny,
          >
          > Blijkbaar is die installatie niet helemaal goed gegaan en is er een deel
          > van de bestanden niet vervangen.
          >
          > Kan je eens nakijken wat de bestandsdatum van bestanden PGRUN.EXE en
          > PRO-GEN.EXE in de PG30 map is. Dat zou 12-7-2011 moeten zijn, maar een
          > van beide zal in jouw geval waarschijnlijk een oudere datum hebben.
          > --
          > Met vriendelijke groet,
          > Johan Mulderij
          >
          > PRO-GEN homepage : http://www.pro-gen.nl
          > ========================================
          >
        • dannyvdschaaff
          Hallo Don, Ook dit heb ik geprobeerd. Helaas is vanaf de download pagina alleen nog een Windows installer te downloaden/starten waar voorheen een DOS programma
          Message 4 of 12 , Sep 11, 2011
            Hallo Don,

            Ook dit heb ik geprobeerd. Helaas is vanaf de download pagina alleen nog een Windows installer te downloaden/starten waar voorheen een DOS programma werd geleverd. Dit demo....exe programma werkt niet onder Wine, DOSBox of CrossOver ... helpt me helaas niet verder :-(

            Ciao, Danny


            --- In pro-gen@yahoogroups.com, Don Arnoldus <don@...> wrote:
            >
            > Hallo Danny,
            >
            > Je zou kunnen proberen PRO-GEN geheel opnieuw te installeren inclusief aanvulling 19. Mogelijk dat het misgaat op jouw configuratie als je alleen de aanvulling over een bestaande versie heen installeert.
            > Mocht dat niet tot een werkende versie leiden, dan lijkt het me verstandig rechtstreeks contact op te nemen met Johan Mulderij.
            >
            > Succes ermee!
            >
            > Vr. gr.
            > Don Arnoldus, helpdesk PGGG
            >
            >
            >
            > Op 10 sep. 2011 om 22:24 heeft "dannyvdschaaff" <vanderschaaff@...> het volgende geschreven:
            >
            > > Hallo,
            > >
            > > Ik heb de aanvulling 19 geinstalleerd op mijn p18 versie (lzh in de supp directory, enzovoorts). Nadat de twee aanvullingen zijn geinstalleerd start Pro-Gen niet meer op. De foutmelding is:
            > >
            > > Error loading run-time module PGRUN.exe: Incompatible run-time module.
            > >
            > > Ik draai Pro-Gen onder Boxer v1.1.1 20110802.1 die gebouwd is op
            > > DOSBox 0.74 en draait onder Mac OS X 10.6.8, wat allen de laatste versies zijn.
            > >
            > > Heeft iemand een idee waar dit door kan komen? Of nog beter, hoe dit opgepakt / opgelost kan worden?
            > >
            > > Vriendelijke groet,
            > > Danny van der Schaaff
            > >
            > > VANDERSCHAAFF - Genealogy and more ...
            > > www.vanderschaaff.com
            > >
            > > Pro-Gen / Retrospect GDS
            > >
            > > --- In pro-gen@yahoogroups.com, Johan Mulderij <mulderij@> wrote:
            > > >
            > > > Beste PRO-GEN-ers,
            > > >
            > > > Ik heb vandaag Aanvulling 19 op www.pro-gen.nl geplaatst.
            > > >
            > > > Deze aanvulling bevat een aantal wijzigingen die in de loop der tijd
            > > > door verschillende gebruikers zijn aangedragen.
            > > >
            > > > Probeer e.e.a. maar eens. De wijzigingen staan weer beschreven op de
            > > > website en in RELEASE.TXT.
            > > >
            > > > Met vriendelijke groet,
            > > > Johan Mulderij
            > > >
            > > > PRO-GEN homepage : http://www.pro-gen.nl
            > > > ========================================
            > > >
            > >
            > >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • Johan Mulderij
            ... Hallo Danny, Die PGRUN.BAK en PGRUN.EXE zijn bij mij 259.856 resp. 261.136 bytes groot. Waarom jouw bestanden groter zijn is mij niet duidelijk. Wat is de
            Message 5 of 12 , Sep 11, 2011
              Op 11-9-2011 22:48, dannyvdschaaff schreef:
              > Hallo Johan,
              >
              > Helaas zie ik geen oorspronkelijke timestamp aan de PGRUN.EXE hangen; op
              > de Mac wordt de datum weergegeven dat deze is geinstalleerd, gisteren dus.
              >
              > Wel heb ik de exacte filesizes:
              > PGRUN.BAK (zou dus p18 moeten zijn) is 259.984 bytes groot,
              > PGRUN.EXE (is dan de nieuwe p19 versie) is 262.474 bytes groot.
              >
              > Hopelijk kun je hier iets mee...
              >
              > Bedankt, Danny
              >
              > --- In pro-gen@yahoogroups.com <mailto:pro-gen%40yahoogroups.com>, Johan
              > Mulderij <mulderij@...> wrote:
              > >
              > > Op 10-9-2011 22:24, dannyvdschaaff schreef:
              > > > Hallo,
              > > >
              > > > Ik heb de aanvulling 19 geinstalleerd op mijn p18 versie (lzh in de
              > supp
              > > > directory, enzovoorts). Nadat de twee aanvullingen zijn geinstalleerd
              > > > start Pro-Gen niet meer op. De foutmelding is:
              > > >
              > > > Error loading run-time module PGRUN.exe: Incompatible run-time module.
              > > >
              > > > Ik draai Pro-Gen onder Boxer v1.1.1 20110802.1 die gebouwd is op
              > > > DOSBox 0.74 en draait onder Mac OS X 10.6.8, wat allen de laatste
              > > > versies zijn.
              > > >
              > > > Heeft iemand een idee waar dit door kan komen? Of nog beter, hoe dit
              > > > opgepakt / opgelost kan worden?
              > > >
              > > > Vriendelijke groet,
              > > > Danny van der Schaaff
              > >
              > >
              > > Hallo Danny,
              > >
              > > Blijkbaar is die installatie niet helemaal goed gegaan en is er een deel
              > > van de bestanden niet vervangen.
              > >
              > > Kan je eens nakijken wat de bestandsdatum van bestanden PGRUN.EXE en
              > > PRO-GEN.EXE in de PG30 map is. Dat zou 12-7-2011 moeten zijn, maar een
              > > van beide zal in jouw geval waarschijnlijk een oudere datum hebben.
              > > --
              > > Met vriendelijke groet,
              > > Johan Mulderij
              > >
              > > PRO-GEN homepage : http://www.pro-gen.nl
              > > ========================================

              Hallo Danny,


              Die PGRUN.BAK en PGRUN.EXE zijn bij mij 259.856 resp. 261.136 bytes
              groot. Waarom jouw bestanden groter zijn is mij niet duidelijk.

              Wat is de grootte van PRO-GEN.EXE?

              Probeer eens een nieuwe installatie te doen. Hopelijk lost dat iets op.
              --
              Met vriendelijke groet,
              Johan Mulderij

              PRO-GEN homepage : http://www.pro-gen.nl
              ========================================
            Your message has been successfully submitted and would be delivered to recipients shortly.