Loading ...
Sorry, an error occurred while loading the content.
 

PG Windows 7 64-bits met dosbox opent, maar sluit: PG niet meer te vinden

Expand Messages
  • robert_glerum
    Ik wil ProGen weer op mijn pc zetten: een W7 64-bits. Eerst maar eens progen opnieuw op mijn pc gezet en de laatste update-file in de desbetreffende map gezet.
    Message 1 of 5 , May 14, 2010
      Ik wil ProGen weer op mijn pc zetten: een W7 64-bits.
      Eerst maar eens progen opnieuw op mijn pc gezet en de laatste update-file in de desbetreffende map gezet.
      Vervolgens de dosbox erop gezet.
      Als ik nu PG start met de picto op bureaublad, start PG op in een dosbox, maar direct sluit het venster weer en weg PG. Ik zie dus ook de update niet geïnstalleerd worden.

      Hoe los ik dit op?

      Robert
    • Johan Mulderij
      ... Hallo Robert, Welke DOSbox versie gebruik je op je PC? PRO-GEN is getest met DOSBOX 0.73 op Windows 64-bit. Echter sinds enkele dagen staat DOSBOX 0.74 op
      Message 2 of 5 , May 14, 2010
        robert_glerum schreef:
        >
        >
        > Ik wil ProGen weer op mijn pc zetten: een W7 64-bits.
        > Eerst maar eens progen opnieuw op mijn pc gezet en de laatste
        > update-file in de desbetreffende map gezet.
        > Vervolgens de dosbox erop gezet.
        > Als ik nu PG start met de picto op bureaublad, start PG op in een
        > dosbox, maar direct sluit het venster weer en weg PG. Ik zie dus ook de
        > update niet geïnstalleerd worden.
        >
        > Hoe los ik dit op?
        >
        > Robert

        Hallo Robert,

        Welke DOSbox versie gebruik je op je PC?
        PRO-GEN is getest met DOSBOX 0.73 op Windows 64-bit. Echter sinds enkele
        dagen staat DOSBOX 0.74 op de dosbox-site en daarmee hebben we nog een
        probleempje gevonden waardoor het niet goed opstart.

        Als je wel de 0.73 versie gebruikt, geef dan eens wat gegevens van je PC
        (merk, type, processor, geheugen e.d.) aan me door. Je kan daarvoor evt.
        een schermafdruk van het scherm 'systeem' onder 'configuratiescherm'
        maken en dat rechtstreeks naar support@... opsturen (kan niet via
        de nieuwsgroep).
        --
        Met vriendelijke groet,
        Johan Mulderij

        PRO-GEN homepage : http://www.pro-gen.nl
        ========================================
      • robert_glerum
        ... Hallo Johan, Ik gebruik de 0.74. Deze heb ik inmiddels met uninstall verwijderd. Vervolgens de 0.73 versie erop. Nogmaals ProGen erop gezet, maar nu krijg
        Message 3 of 5 , May 15, 2010
          --- In pro-gen@yahoogroups.com, Johan Mulderij <mulderij@...> wrote:
          >
          >
          >
          > Hallo Robert,
          >
          > Welke DOSbox versie gebruik je op je PC?
          > PRO-GEN is getest met DOSBOX 0.73 op Windows 64-bit. Echter sinds enkele
          > dagen staat DOSBOX 0.74 op de dosbox-site en daarmee hebben we nog een
          > probleempje gevonden waardoor het niet goed opstart.
          >
          > Als je wel de 0.73 versie gebruikt, geef dan eens wat gegevens van je PC
          > (merk, type, processor, geheugen e.d.) aan me door. Je kan daarvoor evt.
          > een schermafdruk van het scherm 'systeem' onder 'configuratiescherm'
          > maken en dat rechtstreeks naar support@... opsturen (kan niet via
          > de nieuwsgroep).
          > --
          > Met vriendelijke groet,
          > Johan Mulderij
          >
          > PRO-GEN homepage : http://www.pro-gen.nl
          > ========================================
          >
          Hallo Johan,

          Ik gebruik de 0.74. Deze heb ik inmiddels met uninstall verwijderd. Vervolgens de 0.73 versie erop. Nogmaals ProGen erop gezet, maar nu krijg ik run-time error 53 file not found. Het gaat om PGWINPRN.

          Groeten,
          Robert
        • Johan Mulderij
          ... Hallo Robert, Daar liep ik gisteravond ook tegenaan en het heeft wel even zoeken gekost naar de oorzaak. Oorzaak is een leuk nieuw grapje van Windows 7 en
          Message 4 of 5 , May 15, 2010
            robert_glerum schreef:
            >
            >
            >
            >
            > --- In pro-gen@yahoogroups.com <mailto:pro-gen%40yahoogroups.com>, Johan
            > Mulderij <mulderij@...> wrote:
            > >
            > >
            > >
            > > Hallo Robert,
            > >
            > > Welke DOSbox versie gebruik je op je PC?
            > > PRO-GEN is getest met DOSBOX 0.73 op Windows 64-bit. Echter sinds enkele
            > > dagen staat DOSBOX 0.74 op de dosbox-site en daarmee hebben we nog een
            > > probleempje gevonden waardoor het niet goed opstart.
            > >
            > > Als je wel de 0.73 versie gebruikt, geef dan eens wat gegevens van je PC
            > > (merk, type, processor, geheugen e.d.) aan me door. Je kan daarvoor evt.
            > > een schermafdruk van het scherm 'systeem' onder 'configuratiescherm'
            > > maken en dat rechtstreeks naar support@... opsturen (kan niet via
            > > de nieuwsgroep).
            > > --
            > > Met vriendelijke groet,
            > > Johan Mulderij
            > >
            > > PRO-GEN homepage : http://www.pro-gen.nl
            > > ========================================
            > >
            > Hallo Johan,
            >
            > Ik gebruik de 0.74. Deze heb ik inmiddels met uninstall verwijderd.
            > Vervolgens de 0.73 versie erop. Nogmaals ProGen erop gezet, maar nu
            > krijg ik run-time error 53 file not found. Het gaat om PGWINPRN.
            >
            > Groeten,
            > Robert



            Hallo Robert,

            Daar liep ik gisteravond ook tegenaan en het heeft wel even zoeken
            gekost naar de oorzaak. Oorzaak is een leuk nieuw grapje van Windows 7
            en heeft te maken met virtualisatie van de gebruikersinstellingen binnen
            "C:\Program files".

            Ter informatie:
            Zet in verkenner via 'Extra', 'Mapopties' in tabblad "Weergave" de
            'Verborgen bestanden en mappen' eens aan en blader dan eens naar de map
            C:\Users\.....\AppData\Local\VirtualStore\Program Files
            (Bij .... staat je inlognaam)
            Daar zie je dan ook mappen DOSbox-0.73 en DOSbox-0.74
            Daarin staan de bestanden die in "C:\Program files" zijn gewijzigd na de
            installatie.
            N.B. Als je die map "DOSbox-0.74" weg zou halen, dan is die Error 53
            verdwenen en werkt het gewoon met 0.73.

            Echter: We hebben intussen het betreffende programma-onderdeel aangepast
            om dit te ondervangen. Ik zal je via een rechtstreekse mail dat bestand
            toesturen, dan kan je eens proberen of dat werkt.
            Daarna kan je DOSbox 0.74 weer installeren, want dat moet dan ook werken.
            --
            Met vriendelijke groet,
            Johan Mulderij

            PRO-GEN homepage : http://www.pro-gen.nl
            ========================================
          • Johan Mulderij
            Hallo Robert, Ik probeerde zojuist het aangepaste PRO-GEN onderdeel naar je gmail.com adres te sturen, maar dat werd door gmail geweigerd. Blijkbaar kan je
            Message 5 of 5 , May 15, 2010
              Hallo Robert,

              Ik probeerde zojuist het aangepaste PRO-GEN onderdeel naar je gmail.com
              adres te sturen, maar dat werd door gmail geweigerd. Blijkbaar kan je
              daar geen geZIPte EXE bestanden ontvangen.

              Neem even rechtstreeks contact op met support@... en geef me dan
              een email-adres door waar ik wel zo'n bestand naar toe kan sturen.
              --
              Met vriendelijke groet,
              Johan Mulderij

              PRO-GEN homepage : http://www.pro-gen.nl
              ========================================
            Your message has been successfully submitted and would be delivered to recipients shortly.