Loading ...
Sorry, an error occurred while loading the content.

parenteel op website

Expand Messages
  • Martin de Fluiter
    Goedeavond lezer(es), ... [Non-text portions of this message have been removed]
    Message 1 of 5 , May 1 12:43 PM
    • 0 Attachment
      Goedeavond lezer(es),
      > Ik maakte ooit mijn genealogische website in WebPro en dat werkte goed.
      > Nu loopt WebPro bij de opstart steeds vast en ik ben bezig een nieuwe website te maken
      > in Webdesign 3.
      > Ik probeer via een hyperlink een koppeling te maken naar mijn parenteel
      > via het pad naar de map waarin het parenteel staat om bij frm3.htm uit te
      > komen. In WebPro werkte dit probleemloos maar
      > als ik in Webdesign op de hyperlink klik krijg ik de melding dat de pagina niet kan worden weergegeven.
      > Als adres verschijnt C:UsersMartinAppDataLocalTempWeb4A2E.tmppg-frm3.htm.
      > In deze map staat in iedergeval niet mijn parenteel want die staat in een map op D:.
      > Hopelijk heeft iemand een tip hoe dit op te lossen.
      > Martin de Fluiter


      [Non-text portions of this message have been removed]
    • Don Arnoldus
      Hallo Martin, Eerlijk gezegd lijkt me dit geen vraag met betrekking tot PRO-GEN, maar eerder met betrekking op Webdesign. Ik denk dat je je vraag dan ook beter
      Message 2 of 5 , May 2 10:13 AM
      • 0 Attachment
        Hallo Martin,

        Eerlijk gezegd lijkt me dit geen vraag met betrekking tot PRO-GEN, maar eerder met betrekking op Webdesign. Ik denk dat je je vraag dan ook beter in een ander forum had kunnen stellen.

        In PRO-GEN kun je instellen in welke map je de door PRO-GEN te genereren HTML-bestanden wilt hebben. Dat hoeft niet per se de default-map van PRO-GEN te zijn. Goed ingesteld in PRO-GEN zullen ook de gegenereerde links werken binnen de genealogische output.

        Ik denk dat in de map die door jou wordt aangegeven, enkele malen een (back)slash ontbreekt, maar dat terzijde

        Ga in de HTML-pagina waarin je de link naar het genealogische deel plaatst, eens na of er in de header soms een standaard map wordt genoemd waarnaar wordt gelinkt, bijv. met het commando <base target="{name}"> Het probleem zou wel eens in dergelijke commando's kunnen zitten.

        Vriendelijke groeten,
        Don Arnoldus, Helpdesk PGGG


        ----- Original Message -----
        From: Martin de Fluiter
        To: pro-gen@yahoogroups.com
        Sent: Friday, May 01, 2009 9:43 PM
        Subject: [pro-gen] parenteel op website





        Goedeavond lezer(es),
        > Ik maakte ooit mijn genealogische website in WebPro en dat werkte goed.
        > Nu loopt WebPro bij de opstart steeds vast en ik ben bezig een nieuwe website te maken
        > in Webdesign 3.
        > Ik probeer via een hyperlink een koppeling te maken naar mijn parenteel
        > via het pad naar de map waarin het parenteel staat om bij frm3.htm uit te
        > komen. In WebPro werkte dit probleemloos maar
        > als ik in Webdesign op de hyperlink klik krijg ik de melding dat de pagina niet kan worden weergegeven.
        > Als adres verschijnt C:UsersMartinAppDataLocalTempWeb4A2E.tmppg-frm3.htm.
        > In deze map staat in iedergeval niet mijn parenteel want die staat in een map op D:.
        > Hopelijk heeft iemand een tip hoe dit op te lossen.
        > Martin de Fluiter

        [Non-text portions of this message have been removed]





        [Non-text portions of this message have been removed]
      • Martin de Fluiter
        Hallo Arnoldus, Bedankt voor je snelle reactie hoewel de vraag inderdaad niet helemaal des Pro-gen s is. Die slashes waren weggevallen. Je bracht me op het
        Message 3 of 5 , May 2 3:07 PM
        • 0 Attachment
          Hallo Arnoldus,

          Bedankt voor je snelle reactie hoewel de vraag inderdaad niet helemaal des Pro-gen's is.
          Die slashes waren weggevallen. Je bracht me op het idee de progenbestanden naar de map op C:enz. te kopiëren waar blijkbaar gezocht
          wordt. Maar ook dat geeft geen soelaas.
          Dus nu maar een mail gestuurd naar Easy Computing die Studio Webdesign uitgeeft. Ben benieuwd.
          Met vriendelijke groeten, Martin de Fluiter.

          ----- Original Message -----
          From: Don Arnoldus
          To: pro-gen@yahoogroups.com
          Sent: Saturday, May 02, 2009 7:13 PM
          Subject: Re: [pro-gen] parenteel op website





          Hallo Martin,

          Eerlijk gezegd lijkt me dit geen vraag met betrekking tot PRO-GEN, maar eerder met betrekking op Webdesign. Ik denk dat je je vraag dan ook beter in een ander forum had kunnen stellen.

          In PRO-GEN kun je instellen in welke map je de door PRO-GEN te genereren HTML-bestanden wilt hebben. Dat hoeft niet per se de default-map van PRO-GEN te zijn. Goed ingesteld in PRO-GEN zullen ook de gegenereerde links werken binnen de genealogische output.

          Ik denk dat in de map die door jou wordt aangegeven, enkele malen een (back)slash ontbreekt, maar dat terzijde

          Ga in de HTML-pagina waarin je de link naar het genealogische deel plaatst, eens na of er in de header soms een standaard map wordt genoemd waarnaar wordt gelinkt, bijv. met het commando <base target="{name}"> Het probleem zou wel eens in dergelijke commando's kunnen zitten.

          Vriendelijke groeten,
          Don Arnoldus, Helpdesk PGGG

          ----- Original Message -----
          From: Martin de Fluiter
          To: pro-gen@yahoogroups.com
          Sent: Friday, May 01, 2009 9:43 PM
          Subject: [pro-gen] parenteel op website

          Goedeavond lezer(es),
          > Ik maakte ooit mijn genealogische website in WebPro en dat werkte goed.
          > Nu loopt WebPro bij de opstart steeds vast en ik ben bezig een nieuwe website te maken
          > in Webdesign 3.
          > Ik probeer via een hyperlink een koppeling te maken naar mijn parenteel
          > via het pad naar de map waarin het parenteel staat om bij frm3.htm uit te
          > komen. In WebPro werkte dit probleemloos maar
          > als ik in Webdesign op de hyperlink klik krijg ik de melding dat de pagina niet kan worden weergegeven.
          > Als adres verschijnt C:UsersMartinAppDataLocalTempWeb4A2E.tmppg-frm3.htm.
          > In deze map staat in iedergeval niet mijn parenteel want die staat in een map op D:.
          > Hopelijk heeft iemand een tip hoe dit op te lossen.
          > Martin de Fluiter

          [Non-text portions of this message have been removed]

          [Non-text portions of this message have been removed]





          [Non-text portions of this message have been removed]
        • Don Arnoldus
          ... De voornaam is Don, de achternaam Arnoldus. Ik stel het op prijs bij m n voornaam aangesproken te worden... ;-) ... Als je de files simpelweg naar die map
          Message 4 of 5 , May 2 3:26 PM
          • 0 Attachment
            Martin de Fluiter schreef o.a.:

            > Hallo Arnoldus,

            De voornaam is Don, de achternaam Arnoldus. Ik stel het op prijs bij m'n voornaam aangesproken te worden... ;-)

            > Je bracht me op het idee de progenbestanden naar de map op C: enz.
            > te kopiëren waar blijkbaar gezocht wordt. Maar ook dat geeft geen soelaas.

            Als je de files simpelweg naar die map kopieert zonder dat dat vooraf binnen PRO-GEN is ingesteld, kan het toch nog fout gaan.

            Staat je website online, zodat ik er een kijkje kan nemen?

            Geef anders nog eens precies aan, welke instellingen je in PRO-GEN wat betreft mapstructuur hebt ingesteld, in welke map je website staat en naar welke map gelinkt moet worden. Nu is dat niet duidelijk. Bovendien... als je site online staat, welk programma gebruik je om de bestanden online te zetten? Of gaat dat ook met WebDesign?


            Vriendelijke groeten,
            Don Arnoldus, Helpdesk PGGG

            [Non-text portions of this message have been removed]
          • Martin de Fluiter
            Het spijt me. Zag te laat dat je voornaam Don is. ... From: Don Arnoldus To: pro-gen@yahoogroups.com Sent: Sunday, May 03, 2009 12:26 AM Subject: Re: [pro-gen]
            Message 5 of 5 , May 3 2:19 AM
            • 0 Attachment
              Het spijt me. Zag te laat dat je voornaam Don is.


              ----- Original Message -----
              From: Don Arnoldus
              To: pro-gen@yahoogroups.com
              Sent: Sunday, May 03, 2009 12:26 AM
              Subject: Re: [pro-gen] parenteel op website





              Martin de Fluiter schreef o.a.:

              > Hallo Arnoldus,

              De voornaam is Don, de achternaam Arnoldus. Ik stel het op prijs bij m'n voornaam aangesproken te worden... ;-)

              > Je bracht me op het idee de progenbestanden naar de map op C: enz.
              > te kopiëren waar blijkbaar gezocht wordt. Maar ook dat geeft geen soelaas.

              Als je de files simpelweg naar die map kopieert zonder dat dat vooraf binnen PRO-GEN is ingesteld, kan het toch nog fout gaan.

              Staat je website online, zodat ik er een kijkje kan nemen?

              Geef anders nog eens precies aan, welke instellingen je in PRO-GEN wat betreft mapstructuur hebt ingesteld, in welke map je website staat en naar welke map gelinkt moet worden. Nu is dat niet duidelijk. Bovendien... als je site online staat, welk programma gebruik je om de bestanden online te zetten? Of gaat dat ook met WebDesign?

              Vriendelijke groeten,
              Don Arnoldus, Helpdesk PGGG

              [Non-text portions of this message have been removed]





              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.