Loading ...
Sorry, an error occurred while loading the content.

Re: [pro-gen] Plakken van speciale tekens in PG

Expand Messages
  • Peter van der Lee
    Ha Johan Het werkt !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ... Vriendelijke groeten Peter van der Lee P.S Dat weet Aurèle dan ook meteen ... From: Johan
    Message 1 of 21 , Jul 13, 2008
    • 0 Attachment
      Ha Johan

      Het werkt !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

      ---------------------------------------
      Vriendelijke groeten
      Peter van der Lee

      P.S
      Dat weet Aurèle dan ook meteen



      ----- Original Message -----
      From: "Johan Mulderij" <mulderij@...>
      To: <pro-gen@yahoogroups.com>
      Sent: Sunday, July 13, 2008 7:47 PM
      Subject: Re: [pro-gen] Plakken van speciale tekens in PG


      > Peter, Alex, Ivo, Wim en anderen,
      >
      > Naar aanleiding van dit probleem (wat bij mij en bij enkele anderen geen
      > probleem was), heb ik een tijdje gezocht naar een oorzaak.
      > Het blijkt uiteindelijk met de toetsenbord-instelingen in Windows te
      > maken te hebben:
      >
      > Ga eens naar
      > START > Instellingen > Configuratiescherm > Landinstellingen
      > en druk in het tab-blad 'Talen' op de knop 'Details...' dan
      > verschijnt het scherm 'Tekstservices en invoertalen'.
      >
      > Op mijn Windows XP PC staat er in het kader 'Geïnstalleerde services'
      > als toetsenbord-indeling 'Verenigde Staten' ingesteld. Daarmee gaat het
      > goed.
      > Wijzig ik dit echter naar 'Verenigde Staten {internationaal)' dan gaat
      > het plakken van speciale tekens plotseling niet meer goed! Blijkbaar
      > vindt Windows dat het plakken dan anders moet, ondanks dat er geen
      > toetsenbord aan te pas komt.
      >
      >
      > Je kan het dus oplossen door een andere toetsenbordinstelling te kiezen
      > binnen Windows.
      > Dat zal echter niet altijd wenselijk zijn, want de functie om in
      > Windows-programma's accenttekens te kunnen typen door bijv. eerst een "
      > te typen en dan een a om een ä teken te produceren, gaat dan niet meer
      > werken.
      >
      > Je kan ook een tweede toetsenbord-instelling toevoegen in dit kader
      > 'Geïnstalleerde services'. Dan kan je straks op de taakbalk omschakelen
      > tussen beide instellingen voor het op dat moment actieve programma (zorg
      > dus dat PRO-GEN actief is door er een keer op te klikken).
      > Als dat is ingesteld moet het plakken van speciale tekens goed gaan.
      > N.B. Deze instelling via de taakbalk blijft niet bewaard, dus als je
      > PRO-GEN een volgende keer start staat de standaard-toetsenbord
      > instelling weer actief.
      >
      >
      > Veel meer kan ik er niet over zeggen. Ik ga zelf snel weer terug naar
      > mijn originele instelling zodat ik weer normaal " en ' tekens kan typen.
      > Die komen namelijk nogal eens voor in programma-code.
      > --
      > Met vriendelijke groet,
      > Johan Mulderij
      >
      > PRO-GEN homepage : http://www.pro-gen.nl
      > ========================================
      >
      > ------------------------------------
      >
      > Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
      > pro-gen-unsubscribe@yahoogroups.com
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      > Geen virus gevonden in het binnenkomende-bericht.
      > Gecontroleerd door AVG - http://www.avg.com
      > Versie: 8.0.138 / Virusdatabase: 270.4.10/1549 - datum van uitgifte:
      > 12-7-2008 16:31
      >
      >
      >


      Geen virus gevonden in het uitgaande-bericht.
      Gecontroleerd door AVG - http://www.avg.com
      Versie: 8.0.138 / Virusdatabase: 270.4.10/1549 - datum van uitgifte: 12-7-2008 16:31
    • Pascal Janssens
      Daarmee weten we ook waarom wij Belgen daar totaal geen last van hadden. We gebruiken nl. Belgische toetsenborden en -instellingen ;-) waar een ruim
      Message 2 of 21 , Jul 13, 2008
      • 0 Attachment
        Daarmee weten we ook waarom wij Belgen daar totaal geen last van hadden.
        We gebruiken nl. Belgische toetsenborden en -instellingen ;-) waar
        een ruim assortiment
        aan geaccentueerde tekens al opstaan + een aantal accent-plaktoetsen
        (´,`,¨,~).

        Johan Mulderij schreef:
        > Peter, Alex, Ivo, Wim en anderen,
        >
        > Naar aanleiding van dit probleem (wat bij mij en bij enkele anderen geen
        > probleem was), heb ik een tijdje gezocht naar een oorzaak.
        > Het blijkt uiteindelijk met de toetsenbord-instelingen in Windows te
        > maken te hebben:
        >
        > Ga eens naar
        > START > Instellingen > Configuratiescherm > Landinstellingen
        > en druk in het tab-blad 'Talen' op de knop 'Details...' dan
        > verschijnt het scherm 'Tekstservices en invoertalen'.
        >
        > Op mijn Windows XP PC staat er in het kader 'Geïnstalleerde services'
        > als toetsenbord-indeling 'Verenigde Staten' ingesteld. Daarmee gaat het
        > goed.
        > Wijzig ik dit echter naar 'Verenigde Staten {internationaal)' dan gaat
        > het plakken van speciale tekens plotseling niet meer goed! Blijkbaar
        > vindt Windows dat het plakken dan anders moet, ondanks dat er geen
        > toetsenbord aan te pas komt.
        >
        >
        > Je kan het dus oplossen door een andere toetsenbordinstelling te kiezen
        > binnen Windows.
        > Dat zal echter niet altijd wenselijk zijn, want de functie om in
        > Windows-programma's accenttekens te kunnen typen door bijv. eerst een "
        > te typen en dan een a om een ä teken te produceren, gaat dan niet meer
        > werken.
        >
        > Je kan ook een tweede toetsenbord-instelling toevoegen in dit kader
        > 'Geïnstalleerde services'. Dan kan je straks op de taakbalk omschakelen
        > tussen beide instellingen voor het op dat moment actieve programma (zorg
        > dus dat PRO-GEN actief is door er een keer op te klikken).
        > Als dat is ingesteld moet het plakken van speciale tekens goed gaan.
        > N.B. Deze instelling via de taakbalk blijft niet bewaard, dus als je
        > PRO-GEN een volgende keer start staat de standaard-toetsenbord
        > instelling weer actief.
        >
        >
        > Veel meer kan ik er niet over zeggen. Ik ga zelf snel weer terug naar
        > mijn originele instelling zodat ik weer normaal " en ' tekens kan typen.
        > Die komen namelijk nogal eens voor in programma-code.
        >


        --
        Pascal Janssens



        [Non-text portions of this message have been removed]
      • W. Brassé
        Bij mij ook! Dank aan Johan! Vriendelijke groet, Wil Brassé ... From: Peter van der Lee To: Sent: Sunday,
        Message 3 of 21 , Jul 13, 2008
        • 0 Attachment
          Bij mij ook!

          Dank aan Johan!

          Vriendelijke groet,
          Wil Brassé

          ----- Original Message -----
          From: "Peter van der Lee" <pvanderlee@...>
          To: <pro-gen@yahoogroups.com>
          Sent: Sunday, July 13, 2008 7:08 PM
          Subject: Re: [pro-gen] Plakken van speciale tekens in PG


          Ha Johan

          Het werkt !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

          ---------------------------------------
          Vriendelijke groeten
          Peter van der Lee

          P.S
          Dat weet Aurèle dan ook meteen



          ----- Original Message -----
          From: "Johan Mulderij" <mulderij@...>
          To: <pro-gen@yahoogroups.com>
          Sent: Sunday, July 13, 2008 7:47 PM
          Subject: Re: [pro-gen] Plakken van speciale tekens in PG


          > Peter, Alex, Ivo, Wim en anderen,
          >
          > Naar aanleiding van dit probleem (wat bij mij en bij enkele anderen geen
          > probleem was), heb ik een tijdje gezocht naar een oorzaak.
          > Het blijkt uiteindelijk met de toetsenbord-instelingen in Windows te
          > maken te hebben:
          >
          > Ga eens naar
          > START > Instellingen > Configuratiescherm > Landinstellingen
          > en druk in het tab-blad 'Talen' op de knop 'Details...' dan
          > verschijnt het scherm 'Tekstservices en invoertalen'.
          >
          > Op mijn Windows XP PC staat er in het kader 'Geïnstalleerde services'
          > als toetsenbord-indeling 'Verenigde Staten' ingesteld. Daarmee gaat het
          > goed.
          > Wijzig ik dit echter naar 'Verenigde Staten {internationaal)' dan gaat
          > het plakken van speciale tekens plotseling niet meer goed! Blijkbaar
          > vindt Windows dat het plakken dan anders moet, ondanks dat er geen
          > toetsenbord aan te pas komt.
          >
          >
          > Je kan het dus oplossen door een andere toetsenbordinstelling te kiezen
          > binnen Windows.
          > Dat zal echter niet altijd wenselijk zijn, want de functie om in
          > Windows-programma's accenttekens te kunnen typen door bijv. eerst een "
          > te typen en dan een a om een ä teken te produceren, gaat dan niet meer
          > werken.
          >
          > Je kan ook een tweede toetsenbord-instelling toevoegen in dit kader
          > 'Geïnstalleerde services'. Dan kan je straks op de taakbalk omschakelen
          > tussen beide instellingen voor het op dat moment actieve programma (zorg
          > dus dat PRO-GEN actief is door er een keer op te klikken).
          > Als dat is ingesteld moet het plakken van speciale tekens goed gaan.
          > N.B. Deze instelling via de taakbalk blijft niet bewaard, dus als je
          > PRO-GEN een volgende keer start staat de standaard-toetsenbord
          > instelling weer actief.
          >
          >
          > Veel meer kan ik er niet over zeggen. Ik ga zelf snel weer terug naar
          > mijn originele instelling zodat ik weer normaal " en ' tekens kan typen.
          > Die komen namelijk nogal eens voor in programma-code.
          > --
          > Met vriendelijke groet,
          > Johan Mulderij
          >
          > PRO-GEN homepage : http://www.pro-gen.nl
          >
        • Aurèle De Witte
          Eerlijk gezegd betekent dit - zelfs voor mij - een hele opluchting. Mvg, A. De Witte ... From: W. Brassé To: pro-gen@yahoogroups.com Sent: Monday, July 14,
          Message 4 of 21 , Jul 14, 2008
          • 0 Attachment
            Eerlijk gezegd betekent dit - zelfs voor mij - een hele opluchting.
            Mvg,

            A. De Witte

            ----- Original Message -----
            From: W. Brassé
            To: pro-gen@yahoogroups.com
            Sent: Monday, July 14, 2008 2:11 AM
            Subject: Re: [pro-gen] Plakken van speciale tekens in PG


            Bij mij ook!

            Dank aan Johan!

            Vriendelijke groet,
            Wil Brassé

            ----- Original Message -----
            From: "Peter van der Lee" <pvanderlee@...>
            To: <pro-gen@yahoogroups.com>
            Sent: Sunday, July 13, 2008 7:08 PM
            Subject: Re: [pro-gen] Plakken van speciale tekens in PG

            Ha Johan

            Het werkt !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

            ---------------------------------------
            Vriendelijke groeten
            Peter van der Lee

            P.S
            Dat weet Aurèle dan ook meteen

            ----- Original Message -----
            From: "Johan Mulderij" <mulderij@...>
            To: <pro-gen@yahoogroups.com>
            Sent: Sunday, July 13, 2008 7:47 PM
            Subject: Re: [pro-gen] Plakken van speciale tekens in PG

            > Peter, Alex, Ivo, Wim en anderen,
            >
            > Naar aanleiding van dit probleem (wat bij mij en bij enkele anderen geen
            > probleem was), heb ik een tijdje gezocht naar een oorzaak.
            > Het blijkt uiteindelijk met de toetsenbord-instelingen in Windows te
            > maken te hebben:
            >
            > Ga eens naar
            > START > Instellingen > Configuratiescherm > Landinstellingen
            > en druk in het tab-blad 'Talen' op de knop 'Details...' dan
            > verschijnt het scherm 'Tekstservices en invoertalen'.
            >
            > Op mijn Windows XP PC staat er in het kader 'Geïnstalleerde services'
            > als toetsenbord-indeling 'Verenigde Staten' ingesteld. Daarmee gaat het
            > goed.
            > Wijzig ik dit echter naar 'Verenigde Staten {internationaal)' dan gaat
            > het plakken van speciale tekens plotseling niet meer goed! Blijkbaar
            > vindt Windows dat het plakken dan anders moet, ondanks dat er geen
            > toetsenbord aan te pas komt.
            >
            >
            > Je kan het dus oplossen door een andere toetsenbordinstelling te kiezen
            > binnen Windows.
            > Dat zal echter niet altijd wenselijk zijn, want de functie om in
            > Windows-programma's accenttekens te kunnen typen door bijv. eerst een "
            > te typen en dan een a om een ä teken te produceren, gaat dan niet meer
            > werken.
            >
            > Je kan ook een tweede toetsenbord-instelling toevoegen in dit kader
            > 'Geïnstalleerde services'. Dan kan je straks op de taakbalk omschakelen
            > tussen beide instellingen voor het op dat moment actieve programma (zorg
            > dus dat PRO-GEN actief is door er een keer op te klikken).
            > Als dat is ingesteld moet het plakken van speciale tekens goed gaan.
            > N.B. Deze instelling via de taakbalk blijft niet bewaard, dus als je
            > PRO-GEN een volgende keer start staat de standaard-toetsenbord
            > instelling weer actief.
            >
            >
            > Veel meer kan ik er niet over zeggen. Ik ga zelf snel weer terug naar
            > mijn originele instelling zodat ik weer normaal " en ' tekens kan typen.
            > Die komen namelijk nogal eens voor in programma-code.
            > --
            > Met vriendelijke groet,
            > Johan Mulderij
            >
            > PRO-GEN homepage : http://www.pro-gen.nl
            >





            [Non-text portions of this message have been removed]
          • Wim Sels
            Johan, Reuze bedankt. 5 muisklikken en een probleem, waar ik al jaren mee zit, is opgelost. Wim Sels [Non-text portions of this message have been removed]
            Message 5 of 21 , Jul 14, 2008
            • 0 Attachment
              Johan,

              Reuze bedankt. 5 muisklikken en een probleem, waar ik al jaren mee zit, is opgelost.

              Wim Sels





              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.