Loading ...
Sorry, an error occurred while loading the content.

Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P

Expand Messages
  • Wim Sels
    Beste Jozef en Peter, Helaas biedt het opnieuw compileren van de VTX-en geen soelaas. En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
    Message 1 of 9 , Jul 21, 2006
    • 0 Attachment
      Beste Jozef en Peter,

      Helaas biedt het opnieuw compileren van de VTX-en geen soelaas.

      En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
      probleem onstaat als ik na de uitvoer terugga naar het hoofdmenu; kies voor
      "wijzigen gegevens personen" en dan de personen uit de kwartierstaat
      selecteer. Een sortering op de dan gepleegde selectie (om het even welk
      veld) geeft een foutmelding.

      Vriendelijke groeten,
      Wi Sels
    • Evelien van Ruitenbeek
      Zoals Johan al zei, het heeft te maken met een geheugenprobleem. Hoeveel heb je? Probeer eens programma s te sluiten, dus zo min mogelijk op laten staan.
      Message 2 of 9 , Jul 21, 2006
      • 0 Attachment
        Zoals Johan al zei, het heeft te maken met een geheugenprobleem.
        Hoeveel heb je?
        Probeer eens programma's te sluiten, dus zo min mogelijk op laten staan.
        Misschien dat het dan lukt.

        Groetjes,
        Evelien
        _____

        Van: pro-gen@yahoogroups.com [mailto:pro-gen@yahoogroups.com] Namens Wim
        Sels
        Verzonden: vrijdag 21 juli 2006 14:13
        Aan: pro-gen@yahoogroups.com
        Onderwerp: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P

        Beste Jozef en Peter,

        Helaas biedt het opnieuw compileren van de VTX-en geen soelaas.

        En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
        probleem onstaat als ik na de uitvoer terugga naar het hoofdmenu; kies voor
        "wijzigen gegevens personen" en dan de personen uit de kwartierstaat
        selecteer. Een sortering op de dan gepleegde selectie (om het even welk
        veld) geeft een foutmelding.

        Vriendelijke groeten,
        Wi Sels



        [Non-text portions of this message have been removed]
      • Paul De Clerck
        Beste Wim, Probeer eens in de lijst te drukken op CTRL+INS om de index terug aan te maken. Het zou kunnen zijn dat één van de bestaande indexen corrupt is.
        Message 3 of 9 , Jul 21, 2006
        • 0 Attachment
          Beste Wim,

          Probeer eens in de lijst te drukken op CTRL+INS om de index terug aan te
          maken.
          Het zou kunnen zijn dat één van de bestaande indexen corrupt is.

          Met vriendelijke genealogische groet
          Paul De Clerck
          Heverlee
          paul.declerck<ad>scarlet.be
          VVF-lid nummer 395


          ----- Oorspronkelijk bericht -----
          Van: Wim Sels
          Aan: pro-gen@yahoogroups.com
          Verzonden: vrijdag 21 juli 2006 14:12
          Onderwerp: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P


          Beste Jozef en Peter,

          Helaas biedt het opnieuw compileren van de VTX-en geen soelaas.

          En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
          probleem onstaat als ik na de uitvoer terugga naar het hoofdmenu; kies voor
          "wijzigen gegevens personen" en dan de personen uit de kwartierstaat
          selecteer. Een sortering op de dan gepleegde selectie (om het even welk
          veld) geeft een foutmelding.

          Vriendelijke groeten,
          Wim Sels
        • Wim Sels
          Beste Paul, Evelien Paul; helaas ook het opnieuw aanmaken van de index geeft geen oplossing. Evelien: als er al een geheugenprobleem zou zijn (wat ik tot op
          Message 4 of 9 , Jul 21, 2006
          • 0 Attachment
            Beste Paul, Evelien

            Paul; helaas ook het opnieuw aanmaken van de index geeft geen oplossing.
            Evelien: als er al een geheugenprobleem zou zijn (wat ik tot op heden nog
            niet gehad heb) dan zou zich dat toch ook bij de sortering op andere
            selecties moeten voordoen? Een sortering op personen, gelecteerd uit een
            genealogie (een paar duizend), geeft geen enkel probleem. In het onderhavige
            geval is sprake van een selectie van 427 personen en dan lukt de sortering,
            om het even op welk veld, niet. Steeds krijg ik als melding:
            ARRAY get.
            HANDLE=2
            Elementnr.=0
            STOP in module ALGEMEEN at address 7F6B:03FE


            ----- Original Message -----
            From: "Paul De Clerck" <paul.declerck@...>
            To: <pro-gen@yahoogroups.com>
            Sent: Friday, July 21, 2006 2:30 PM
            Subject: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P


            > Beste Wim,
            >
            > Probeer eens in de lijst te drukken op CTRL+INS om de index terug aan te
            > maken.
            > Het zou kunnen zijn dat één van de bestaande indexen corrupt is.
            >
            > Met vriendelijke genealogische groet
            > Paul De Clerck
            > Heverlee
            > paul.declerck<ad>scarlet.be
            > VVF-lid nummer 395
            >
            >
            > ----- Oorspronkelijk bericht -----
            > Van: Wim Sels
            > Aan: pro-gen@yahoogroups.com
            > Verzonden: vrijdag 21 juli 2006 14:12
            > Onderwerp: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P
            >
            >
            > Beste Jozef en Peter,
            >
            > Helaas biedt het opnieuw compileren van de VTX-en geen soelaas.
            >
            > En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
            > probleem onstaat als ik na de uitvoer terugga naar het hoofdmenu; kies
            > voor
            > "wijzigen gegevens personen" en dan de personen uit de kwartierstaat
            > selecteer. Een sortering op de dan gepleegde selectie (om het even welk
            > veld) geeft een foutmelding.
            >
            > Vriendelijke groeten,
            > Wim Sels
            >
            >
            >
            >
            > Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
            > pro-gen-unsubscribe@yahoogroups.com
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
            >
            >
          • Evelien van Ruitenbeek
            Hallo Allemaal, Zou het probleem van Wim iets te maken kunnen hebben met vreemde tekens in een bepaald veld? Er staat me bij dat er daardoor iets fout ging met
            Message 5 of 9 , Jul 21, 2006
            • 0 Attachment
              Hallo Allemaal,

              Zou het probleem van Wim iets te maken kunnen hebben met vreemde tekens in
              een bepaald veld?
              Er staat me bij dat er daardoor iets fout ging met het indexeren.
              Aan het geheugen en het aantal personen kan het gewoon niet liggen met zo
              weinig records.
              Ik heb veel tips e.d. uit deze groep vanaf 2001 bewaard en zal die eens
              doorspitten.
              Je hoort nog van me Wim!

              Groetjes,
              Evelien
              _____

              Van: pro-gen@yahoogroups.com [mailto:pro-gen@yahoogroups.com] Namens Wim
              Sels
              Verzonden: vrijdag 21 juli 2006 15:02
              Aan: pro-gen@yahoogroups.com
              Onderwerp: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P

              Beste Paul, Evelien

              Paul; helaas ook het opnieuw aanmaken van de index geeft geen oplossing.
              Evelien: als er al een geheugenprobleem zou zijn (wat ik tot op heden nog
              niet gehad heb) dan zou zich dat toch ook bij de sortering op andere
              selecties moeten voordoen? Een sortering op personen, gelecteerd uit een
              genealogie (een paar duizend), geeft geen enkel probleem. In het onderhavige

              geval is sprake van een selectie van 427 personen en dan lukt de sortering,
              om het even op welk veld, niet. Steeds krijg ik als melding:
              ARRAY get.
              HANDLE=2
              Elementnr.=0
              STOP in module ALGEMEEN at address 7F6B:03FE

              ----- Original Message -----
              From: "Paul De Clerck" <paul.declerck@ <mailto:paul.declerck%40scarlet.be>
              scarlet.be>
              To: <pro-gen@yahoogroups <mailto:pro-gen%40yahoogroups.com> .com>
              Sent: Friday, July 21, 2006 2:30 PM
              Subject: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P

              > Beste Wim,
              >
              > Probeer eens in de lijst te drukken op CTRL+INS om de index terug aan te
              > maken.
              > Het zou kunnen zijn dat één van de bestaande indexen corrupt is.
              >
              > Met vriendelijke genealogische groet
              > Paul De Clerck
              > Heverlee
              > paul.declerck<ad>scarlet.be
              > VVF-lid nummer 395
              >
              >
              > ----- Oorspronkelijk bericht -----
              > Van: Wim Sels
              > Aan: pro-gen@yahoogroups <mailto:pro-gen%40yahoogroups.com> .com
              > Verzonden: vrijdag 21 juli 2006 14:12
              > Onderwerp: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P
              >
              >
              > Beste Jozef en Peter,
              >
              > Helaas biedt het opnieuw compileren van de VTX-en geen soelaas.
              >
              > En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
              > probleem onstaat als ik na de uitvoer terugga naar het hoofdmenu; kies
              > voor
              > "wijzigen gegevens personen" en dan de personen uit de kwartierstaat
              > selecteer. Een sortering op de dan gepleegde selectie (om het even welk
              > veld) geeft een foutmelding.
              >
              > Vriendelijke groeten,
              > Wim Sels
              >
              >
              >
              >
              > Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
              > pro-gen-unsubscribe <mailto:pro-gen-unsubscribe%40yahoogroups.com>
              @yahoogroups.com
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
              >
              >
              >



              [Non-text portions of this message have been removed]
            • Johan Mulderij
              ... Hallo Wim, Peter en anderen, Er worden hier twee zaken door elkaar gehaald: 1- Op 20-7-2006 15:48 is door Win Sels een vraag gesteld onder de titel
              Message 6 of 9 , Jul 21, 2006
              • 0 Attachment
                Wim Sels wrote:
                > Beste Paul, Evelien
                >
                > Paul; helaas ook het opnieuw aanmaken van de index geeft geen oplossing.
                > Evelien: als er al een geheugenprobleem zou zijn (wat ik tot op heden nog
                > niet gehad heb) dan zou zich dat toch ook bij de sortering op andere
                > selecties moeten voordoen? Een sortering op personen, gelecteerd uit een
                > genealogie (een paar duizend), geeft geen enkel probleem. In het onderhavige
                > geval is sprake van een selectie van 427 personen en dan lukt de sortering,
                > om het even op welk veld, niet. Steeds krijg ik als melding:
                > ARRAY get.
                > HANDLE=2
                > Elementnr.=0
                > STOP in module ALGEMEEN at address 7F6B:03FE
                >
                >
                > ----- Original Message -----
                > From: "Paul De Clerck" <paul.declerck@...>
                > To: <pro-gen@yahoogroups.com>
                > Sent: Friday, July 21, 2006 2:30 PM
                > Subject: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P
                >
                >
                >
                >>Beste Wim,
                >>
                >>Probeer eens in de lijst te drukken op CTRL+INS om de index terug aan te
                >>maken.
                >>Het zou kunnen zijn dat één van de bestaande indexen corrupt is.
                >>
                >>Met vriendelijke genealogische groet
                >>Paul De Clerck
                >>Heverlee
                >>paul.declerck<ad>scarlet.be
                >>VVF-lid nummer 395
                >>
                >>
                >>----- Oorspronkelijk bericht -----
                >>Van: Wim Sels
                >>Aan: pro-gen@yahoogroups.com
                >>Verzonden: vrijdag 21 juli 2006 14:12
                >>Onderwerp: Re: [pro-gen] Foutmelding bij sorteren op INDEX1-P
                >>
                >>
                >>Beste Jozef en Peter,
                >>
                >>Helaas biedt het opnieuw compileren van de VTX-en geen soelaas.
                >>
                >>En Peter, mijn probleem zit hem niet in de uitvoer; dat gaat prima. Het
                >>probleem onstaat als ik na de uitvoer terugga naar het hoofdmenu; kies
                >>voor
                >>"wijzigen gegevens personen" en dan de personen uit de kwartierstaat
                >>selecteer. Een sortering op de dan gepleegde selectie (om het even welk
                >>veld) geeft een foutmelding.
                >>
                >>Vriendelijke groeten,
                >>Wim Sels



                Hallo Wim, Peter en anderen,

                Er worden hier twee zaken door elkaar gehaald:

                1- Op 20-7-2006 15:48 is door Win Sels een vraag gesteld onder de titel
                "[pro-gen] Foutmelding sorteren na selectie kwartierstaat"

                2- Op 20-7-2006 22:05 is door Peter van der Lee een andere vraag gesteld
                met als titel "[pro-gen] Foutmelding bij sorteren op INDEX1-P"

                N.B. Dit zijn twee geheel verschillende vragen. Ik heb op de tweede
                vraag een antwoord naar deze groep gestuurd.

                Echter het vreemde is dat er intussen gediscussieerd wordt over het
                eerste probleem waarbij de titel van het tweede probleem gebruikt wordt.
                Dat maakt het erg verwarrend.


                Enkel het tweede probleem heeft met geheugen te maken (maak maar een
                zo'n index op het veld 'Geslacht' in het MIDVORST bestand; dat geeft
                zekere een foutmelding).


                Het eerste probleem is van een andere orde. Daar wordt intussen aan
                gewerkt en daar zal straks een 'Aanvulling 13' voor nodig zijn.
                Ik zal Wim binnenkort rechtstreeks een testbestand sturen om te kijken
                of dat het oplost.

                --
                Met vriendelijke groet,
                Johan Mulderij

                PRO-GEN homepage : http://www.pro-gen.nl
                ========================================
              • Benno Schulenberg
                ... Inderdaad. Het komt doordat Peter zijn mail gestuurd heeft door te antwoorden op de mail van Wim, en enkel de onderwerpregel veranderd heeft. Niet doen,
                Message 7 of 9 , Jul 21, 2006
                • 0 Attachment
                  Johan Mulderij schreef:
                  > Er worden hier twee zaken door elkaar gehaald:
                  >
                  > 1- Op 20-7-2006 15:48 is door Win Sels een vraag gesteld
                  >
                  > 2- Op 20-7-2006 22:05 is door Peter van der Lee een andere vraag
                  > gesteld
                  >
                  > Echter het vreemde is dat er intussen gediscussieerd wordt over
                  > het eerste probleem waarbij de titel van het tweede probleem
                  > gebruikt wordt. Dat maakt het erg verwarrend.

                  Inderdaad. Het komt doordat Peter zijn mail gestuurd heeft door te
                  antwoorden op de mail van Wim, en enkel de onderwerpregel veranderd
                  heeft. Niet doen, graag. Nieuw onderwerp? Nieuwe mail sturen.

                  > Het eerste probleem is van een andere orde. Daar wordt intussen
                  > aan gewerkt

                  Ah, mooi. Maar dan had er wel even een antwoord van Johan of Dinant
                  op dat mailtje mogen komen. Nu vond ik het gek dat wel de vraag
                  van Peter maar niet die van Wim beantwoord werd. Het leek of zijn
                  probleem genegeerd werd.

                  Met vriendelijke groet,

                  Benno
                Your message has been successfully submitted and would be delivered to recipients shortly.