Loading ...
Sorry, an error occurred while loading the content.

Alt + F1

Expand Messages
  • Leo Mertens
    Beste mensen, Sinds enkele dagen werkt de toetsencombinatie Alt + F1 niet meer in het relatieschema. Vroeger verscheen een klein programmaatje, nu verschijnt
    Message 1 of 6 , Jan 11, 2005
    • 0 Attachment
      Beste mensen,

      Sinds enkele dagen werkt de toetsencombinatie Alt + F1 niet meer in het relatieschema. Vroeger verscheen een klein programmaatje, nu verschijnt er niets meer, Pro-Gen verdwijnt naar de onderste balk en er gebeurt niets meer.
      Wie weet wat er hier aan de hand is.
      Laatste wijzigingen aan de computer:
      Telenet geïnstalleerd en Windows update service 2
      Vriendelijke groeten.

      Leo Mertens
      Rustoordlei 31
      2930 Brasschaat
      Tel: +32.3.651.54.22
      leo.mertens@...
      leojj.mertens@...
      Webpagina:
      http://members.lycos.nl/mertensleo/
      http://users.belgacom.net/bn434741/
      http://home.scarlet.be/~pin85805/


      [Non-text portions of this message have been removed]
    • Paul De Clerck
      Beste, Waarschijnlijk heeft één van beide installaties de hand gelegd op de combinatie ALT+F1 wardoor ze voor PRO-GEN niet meer beschikbaar is. Bij de FAQ
      Message 2 of 6 , Jan 11, 2005
      • 0 Attachment
        Beste,

        Waarschijnlijk heeft één van beide installaties de hand gelegd op de
        combinatie "ALT+F1" wardoor ze voor PRO-GEN niet meer beschikbaar is.

        Bij de FAQ op de website van PG30 staat het volgende voor een gelijkaardig
        probleem met CTRL+F1, dat ik ook heb gehad. Wellicht lost dit uw probleem
        ook op, mits aanpassing aan wat nu ALT+F1 heeft ingepalmd.
        -------------------------------------------
        In het invoerscherm kunt u normaal met CTRL-F1 teksten vastleggen onder de
        functietoetsen F2 t/m F12. In sommige gevallen is deze toetscombinatie
        echter aan een ander programma (vaak DVD afspeelsoftware) gekoppeld, want in
        Windows kan men aan elk pictogram of START-menu-regel een sneltoets
        koppelen.

        Klik met de rechter-muis-toets op het pictogram van de DVD-software en kies
        'Eigenschappen'. In het Tab-blad 'Snelkoppeling' staat hier een vakje
        'Sneltoets'. Als hierachter "Ctrl + F1" staat, dan is dit de oorzaak van uw
        probleem. Dan kan die sneltoets ook weer weggehaald worden door 1 keer op
        dat vakje 'Sneltoets' te klikken en dan op Delete of Backspace te drukken.
        Er staat dan weer "Geen" in het vakje sneltoets.
        Daarna moet in PRO-GEN de CTRL-F1 toets weer normaal werken.

        ----------------------------------------------------------------

        Met vriendelijke genealogische groet,
        Paul De Clerck
        3001 Heverlee (Leuven)



        ----- Original Message -----
        From: "Leo Mertens" <leo.mertens1@...>
        To: "E-Group PRO-GEN" <pro-gen@yahoogroups.com>
        Sent: Tuesday, January 11, 2005 8:19 PM
        Subject: [pro-gen] Alt + F1


        >
        > Beste mensen,
        >
        > Sinds enkele dagen werkt de toetsencombinatie Alt + F1 niet meer in het
        > relatieschema. Vroeger verscheen een klein programmaatje, nu verschijnt er
        > niets meer, Pro-Gen verdwijnt naar de onderste balk en er gebeurt niets
        > meer.
        > Wie weet wat er hier aan de hand is.
        > Laatste wijzigingen aan de computer:
        > Telenet geïnstalleerd en Windows update service 2
        > Vriendelijke groeten.
        >
        > Leo Mertens
        > Rustoordlei 31
        > 2930 Brasschaat
        > Tel: +32.3.651.54.22
        > leo.mertens@...
        > leojj.mertens@...
        > Webpagina:
        > http://members.lycos.nl/mertensleo/
        > http://users.belgacom.net/bn434741/
        > http://home.scarlet.be/~pin85805/
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
        > pro-gen-unsubscribe@yahoogroups.com
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      • Leo Mertens
        Hartelijk dank aan Paul. Mijn probleem is nu dat ik die sneltoetskombinatie niet kan vinden. Weet er iemand hoe ik daar achter kan komen? In ieder geval is het
        Message 3 of 6 , Jan 12, 2005
        • 0 Attachment
          Hartelijk dank aan Paul.
          Mijn probleem is nu dat ik die sneltoetskombinatie niet kan vinden. Weet er iemand hoe ik daar achter kan komen?
          In ieder geval is het niet de DVD software.
          Vriendelijke groeten.
          Leo Mertens
          ----- Original Message -----
          From: Paul De Clerck
          To: pro-gen@yahoogroups.com
          Sent: Tuesday, January 11, 2005 8:41 PM
          Subject: Re: [pro-gen] Alt + F1


          Beste,

          Waarschijnlijk heeft één van beide installaties de hand gelegd op de
          combinatie "ALT+F1" wardoor ze voor PRO-GEN niet meer beschikbaar is.

          Bij de FAQ op de website van PG30 staat het volgende voor een gelijkaardig
          probleem met CTRL+F1, dat ik ook heb gehad. Wellicht lost dit uw probleem
          ook op, mits aanpassing aan wat nu ALT+F1 heeft ingepalmd.
          -------------------------------------------
          In het invoerscherm kunt u normaal met CTRL-F1 teksten vastleggen onder de
          functietoetsen F2 t/m F12. In sommige gevallen is deze toetscombinatie
          echter aan een ander programma (vaak DVD afspeelsoftware) gekoppeld, want in
          Windows kan men aan elk pictogram of START-menu-regel een sneltoets
          koppelen.

          Klik met de rechter-muis-toets op het pictogram van de DVD-software en kies
          'Eigenschappen'. In het Tab-blad 'Snelkoppeling' staat hier een vakje
          'Sneltoets'. Als hierachter "Ctrl + F1" staat, dan is dit de oorzaak van uw
          probleem. Dan kan die sneltoets ook weer weggehaald worden door 1 keer op
          dat vakje 'Sneltoets' te klikken en dan op Delete of Backspace te drukken.
          Er staat dan weer "Geen" in het vakje sneltoets.
          Daarna moet in PRO-GEN de CTRL-F1 toets weer normaal werken.

          ----------------------------------------------------------------

          Met vriendelijke genealogische groet,
          Paul De Clerck
          3001 Heverlee (Leuven)



          ----- Original Message -----
          From: "Leo Mertens" <leo.mertens1@...>
          To: "E-Group PRO-GEN" <pro-gen@yahoogroups.com>
          Sent: Tuesday, January 11, 2005 8:19 PM
          Subject: [pro-gen] Alt + F1


          >
          > Beste mensen,
          >
          > Sinds enkele dagen werkt de toetsencombinatie Alt + F1 niet meer in het
          > relatieschema. Vroeger verscheen een klein programmaatje, nu verschijnt er
          > niets meer, Pro-Gen verdwijnt naar de onderste balk en er gebeurt niets
          > meer.
          > Wie weet wat er hier aan de hand is.
          > Laatste wijzigingen aan de computer:
          > Telenet geïnstalleerd en Windows update service 2
          > Vriendelijke groeten.
          >
          > Leo Mertens
          > Rustoordlei 31
          > 2930 Brasschaat
          > Tel: +32.3.651.54.22
          > leo.mertens@...
          > leojj.mertens@...
          > Webpagina:
          > http://members.lycos.nl/mertensleo/
          > http://users.belgacom.net/bn434741/
          > http://home.scarlet.be/~pin85805/
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
          > pro-gen-unsubscribe@yahoogroups.com
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >



          Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
          pro-gen-unsubscribe@yahoogroups.com





          ------------------------------------------------------------------------------
          Yahoo! Groups Links

          a.. To visit your group on the web, go to:
          http://groups.yahoo.com/group/pro-gen/

          b.. To unsubscribe from this group, send an email to:
          pro-gen-unsubscribe@yahoogroups.com

          c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



          [Non-text portions of this message have been removed]
        • Rob Fransen
          Beste Leo Mertens, Als Telenet niet de boosdoener is, dan kan het ook mogelijk zijn dat je een toetsenbord hebt waarop de functietoetsen voor internet of
          Message 4 of 6 , Jan 16, 2005
          • 0 Attachment
            Beste Leo Mertens,

            Als Telenet niet de boosdoener is, dan kan het ook mogelijk zijn dat je een
            toetsenbord hebt waarop de functietoetsen voor internet of andere
            programma's gebruikt kunnen worden, zg. multimedia-toetsenborden. Het
            omschakelen kan dan via een toets met de naam F-lock o.i.d.

            Rob Fransen


            ----- Original Message -----
            From: "Leo Mertens" <leo.mertens1@...>
            To: "E-Group PRO-GEN" <pro-gen@yahoogroups.com>
            Sent: Tuesday, January 11, 2005 8:19 PM
            Subject: [pro-gen] Alt + F1



            Beste mensen,

            Sinds enkele dagen werkt de toetsencombinatie Alt + F1 niet meer in het
            relatieschema. Vroeger verscheen een klein programmaatje, nu verschijnt er
            niets meer, Pro-Gen verdwijnt naar de onderste balk en er gebeurt niets
            meer.
            Wie weet wat er hier aan de hand is.
            Laatste wijzigingen aan de computer:
            Telenet geïnstalleerd en Windows update service 2
            Vriendelijke groeten.

            Leo Mertens
            Rustoordlei 31
            2930 Brasschaat
            Tel: +32.3.651.54.22
            leo.mertens@...
            leojj.mertens@...
            Webpagina:
            http://members.lycos.nl/mertensleo/
            http://users.belgacom.net/bn434741/
            http://home.scarlet.be/~pin85805/


            [Non-text portions of this message have been removed]



            Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
            pro-gen-unsubscribe@yahoogroups.com


            Yahoo! Groups Links
          • Leo Mertens
            Hallo Jeanne, Met onderstaande uitleg heb ik het probleem van Alt + F1 kunnen verhelpen. Dus proberen maar. Met vriendelijke groeten. Leo Mertens HP
            Message 5 of 6 , Jan 18, 2005
            • 0 Attachment
              Hallo Jeanne,

              Met onderstaande uitleg heb ik het probleem van Alt + F1 kunnen verhelpen.
              Dus proberen maar.

              Met vriendelijke groeten.
              Leo Mertens


              HP klanteninformatie.

              Indien het probleem niet verhelpt, wil ik u graag verzoeken de programma's
              die meestarten met uw systeem uit te schakelen.

              U gaat naar Start, Uitvoeren. U voert "msconfig" in (zonder
              aanhalingstekens) en drukt vervolgens op OK. MsConfig wordt nu gestart, en u
              gaat naar het laatste tabblad: Opstarten. Nu klikt u op de knop Alles
              Uitschakelen, en vervolgens op Toepassen. Tot slot dient u op Sluiten te
              klikken, en het programma wordt gesloten. U zal na een (korte) poos een
              scherm krijgen met twee opties, en u kiest voor de optie die het systeem
              opnieuw zal starten.

              Na het opnieuw opstarten zal een scherm verschijnen om u erover te
              informeren dat u zojuist iets heeft gewijzigd aan de opstartroutine van het
              systeem. Onderin plaatst u nu een vinkje, om te voorkomen dat dit bericht
              weergegeven blijft worden als u uw systeem start. U klikt nu op OK, en het
              bericht zal verdwijnen. U zult zien dat links van de klok nu geen of weinig
              icoontjes verschijnen, aangezien geen programma's zijn gestart.

              Indien het probleem nu niet optreedt, wil ik u graag verzoeken onderstaande
              stappen stappen uit te voeren. In principe kunt u alle programma's die
              meestarten uitgeschakeld laten, met uitzondering van uw anti-virussoftware.

              Als u MsConfig opent, en weer naar het tabblad Opstarten gaat, dan ziet u de
              kolom Opdracht. U kunt deze kolom groter maken om de gehele regel zichtbaar
              te maken. Dit doet u als volgt. U beweegt uw muis naar het eind van de kolom
              Opdracht, op de hoogte van de kolomnamen (zie plaatje). De muiscursor zal nu
              veranderen in een dikkere zwarte streep, met een pijltje naar links en naar
              rechts. U houdt nu de linkermuis knop ingedrukt, en beweegt de muis naar
              rechts om de kolom te vergroten. Om Norton Antivirus in te schakelen, gaat u
              nu in de kolom Opdracht opzoek naar Norton, Symantec of Symant. Als u deze
              aantreft, zet u op deze regel een vinkje in de eerste kolom. Waarschijnlijk
              zult u één tot drie vinkjes moeten plaatsen om Norton weer mee te laten
              starten. Na dit klikt u weer op Toepassen en Sluiten, en laat u het systeem
              opnieuw opstarten.

              Als na het uitschakelen van de meestartende programma's het probleem blijft
              bestaan, is het mogelijk dat u spyware op uw computer heeft staan. Voor het
              verwijderen van spyware op uw systeem kunt u gebruikmaken van Adaware, dat
              gratis te downloaden is.

              http://www.lavasoftusa.com/dutch/software/adaware/


              ----- Original Message -----
              From: "jeanne van rooij" <j_vanrooij@...>
              To: <leo.mertens@...>
              Sent: Sunday, January 16, 2005 9:40 PM
              Subject: Re: [pro-gen] Alt + F1


              > Leo,
              >
              > Je hebt helemaal gelijk.
              > Werkt dus bij mij ook niet meer.
              >
              > Jeanne
              >
              >>From: "Leo Mertens" <leo.mertens@...>
              >>To: "jeanne van rooij" <j_vanrooij@...>
              >>Subject: Re: [pro-gen] Alt + F1
              >>Date: Sun, 16 Jan 2005 21:34:08 +0100
              >>
              >>Jeanne,
              >>
              >>Bedoelde toets werkte vroeger wel met mijn toetsenbord.
              >>Open Pro-Gen, ga naar persoonsblad wijzigen of het relatieschema. Als je
              >>dan op Alt + F1 drukt verschijnt er normaal een klein submenuutje waaruit
              >>je kan kiezen, bijvoorbeeld Toon foto, of Picem en nog andere.
              >>Onder Windows werkt de toetscombinatie bij mij ook niet.
              >>Groetjes.
              >>Leo
              >>
              >>----- Original Message ----- From: "jeanne van rooij"
              >><j_vanrooij@...>
              >>To: <leo.mertens1@...>
              >>Sent: Sunday, January 16, 2005 9:11 PM
              >>Subject: Re: [pro-gen] Alt + F1
              >>
              >>
              >>>Leo,
              >>>
              >>>Ik heb ook telenet. Geloof niet dat dat de boosdoender is. Zelf gebruik
              >>>ik een qwerty toetsenbord, maar weet dat hier in Belgie standaard azerty
              >>>gebruikt wordt. Kan het hem mogelijk daar in zitten????? Daar zitten,
              >>>dacht ik te weten weten, bepaalde functies functies ook anders op.
              >>>
              >>>Maar ik dacht laat ik eens proberen. Alt F1 doet bij mij dus ook niks????
              >>>Domme vraag misschien, maar wat zou het moeten doen?
              >>>
              >>>Groeten
              >>>Jeanne van Rooij
              >>>
              >>>>From: "Rob Fransen" <pggg@...>
              >>>>Reply-To: pro-gen@yahoogroups.com
              >>>>To: <pro-gen@yahoogroups.com>
              >>>>Subject: Re: [pro-gen] Alt + F1
              >>>>Date: Sun, 16 Jan 2005 15:56:43 +0100
              >>>>
              >>>>Beste Leo Mertens,
              >>>>
              >>>>Als Telenet niet de boosdoener is, dan kan het ook mogelijk zijn dat je
              >>>>een
              >>>>toetsenbord hebt waarop de functietoetsen voor internet of andere
              >>>>programma's gebruikt kunnen worden, zg. multimedia-toetsenborden. Het
              >>>>omschakelen kan dan via een toets met de naam F-lock o.i.d.
              >>>>
              >>>>Rob Fransen
              >>>>
              >>>>
              >>>>----- Original Message -----
              >>>>From: "Leo Mertens" <leo.mertens1@...>
              >>>>To: "E-Group PRO-GEN" <pro-gen@yahoogroups.com>
              >>>>Sent: Tuesday, January 11, 2005 8:19 PM
              >>>>Subject: [pro-gen] Alt + F1
              >>>>
              >>>>
              >>>>
              >>>>Beste mensen,
              >>>>
              >>>>Sinds enkele dagen werkt de toetsencombinatie Alt + F1 niet meer in het
              >>>>relatieschema. Vroeger verscheen een klein programmaatje, nu verschijnt
              >>>>er
              >>>>niets meer, Pro-Gen verdwijnt naar de onderste balk en er gebeurt niets
              >>>>meer.
              >>>>Wie weet wat er hier aan de hand is.
              >>>>Laatste wijzigingen aan de computer:
              >>>>Telenet geïnstalleerd en Windows update service 2
              >>>>Vriendelijke groeten.
              >>>>
              >>>>Leo Mertens
              >>>>Rustoordlei 31
              >>>>2930 Brasschaat
              >>>>Tel: +32.3.651.54.22
              >>>>leo.mertens@...
              >>>>leojj.mertens@...
              >>>>Webpagina:
              >>>>http://members.lycos.nl/mertensleo/
              >>>>http://users.belgacom.net/bn434741/
              >>>>http://home.scarlet.be/~pin85805/
              >>>>
              >>>>
              >>>>[Non-text portions of this message have been removed]
              >>>>
              >>>>
              >>>>
              >>>>Om uzelf uit te schrijven van deze groep, stuur een mailtje naar:
              >>>>pro-gen-unsubscribe@yahoogroups.com
              >>>>
              >>>>
              >>>>Yahoo! Groups Links
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >>>
              >>>_________________________________________________________________
              >>>Heb je MSN WebMessenger al ontdekt?
              >>>http://webmessenger.msn.com/?mkt=nl-be
              >>>
              >>>
              >>>
              >>>
              >>
              >>
              >
              > _________________________________________________________________
              > Koop geen kat in een zak. Probeer alles 14 dagen bij jou thuis.
              > http://linkstat.neckermann.de/go.mb1?benl_11294
              >
              >
              >
              >
            • jeanne van rooij
              Hoi Leo, Dat probleem is ook weer opgelost. Bleek denk ik toch in Telenet te ziiten en wel in hun nieuwe recovery programma. Groeten Jeanne ...
              Message 6 of 6 , Jan 19, 2005
              • 0 Attachment
                Hoi Leo,

                Dat probleem is ook weer opgelost.
                Bleek denk ik toch in Telenet te ziiten en wel in hun nieuwe recovery
                programma.

                Groeten
                Jeanne

                >From: "Leo Mertens" <leo.mertens@...>
                >Reply-To: pro-gen@yahoogroups.com
                >To: "E-Group PRO-GEN" <pro-gen@yahoogroups.com>,"jeanne van rooij"
                ><j_vanrooij@...>
                >Subject: Re: [pro-gen] Alt + F1
                >Date: Tue, 18 Jan 2005 16:57:53 +0100
                >
                >Hallo Jeanne,
                >
                >Met onderstaande uitleg heb ik het probleem van Alt + F1 kunnen verhelpen.
                >Dus proberen maar.
                >
                >Met vriendelijke groeten.
                >Leo Mertens
                >

                _________________________________________________________________
                Je auto snel en makkelijk online verkopen? http://auto.msn.be/verkopen/
              Your message has been successfully submitted and would be delivered to recipients shortly.