Loading ...
Sorry, an error occurred while loading the content.
 

Re: [pro-gen] E met trema

Expand Messages
  • Johan Mulderij
    ... Hallo Ivo en Piet, Ik heb hier geen oplossing voor. Dit teken bestaat inderdaad niet in de 437 tekenset. Gebruik van een andere tekenset (850) geeft dan op
    Message 1 of 5 , Dec 30, 2003
      > ----- Original Message -----
      > From: Drs. P.J. van Leenen
      > To: 'eGroup Pro_gen'
      > Sent: Monday, December 29, 2003 12:43 PM
      > Subject: [pro-gen] E met trema
      >
      >
      > Ik heb onderstaand bericht van Ivo Gillisen opgevolgd. Op die website kan
      > gratis onder andere het font 437 en 850 worden gedownload. Over smaak valt
      > te twisten maar ik vind dit font duidelijk beter dan het standaard windows
      > font.
      >
      > Bovendien geeft deze site een link naar het programma TameDOS en dat is een
      > verademing voor ProGen (DOS-programa's) in combinatie met Windows XP gebruik
      > op een laptop. De processorbelasting wordt enorm teruggebracht en dus ook de
      > noodzakelijke processorkoeling wat de accu standby bij mij verhoogde van 1
      > tot 3 uur. Een absolute aanbeveling!
      >
      > Wat Ivo stelt, te weten dat je bij het gebruik van de fonts ook van de
      > vervelende à en â tekens in ProGen af bent is waar als je codepage 437
      > installeert. Nadeel is dat je bij het invoegen van de hoofdletter E met
      > trema in ProGen een grafisch teken krijgt en geen Ë (vandaar dat ik codepage
      > 850 maar heb geïnstalleerd).
      >
      > Die Ë kan overigens (bij mij) ook niet met Ctrl-a worden ingevoegd, maar
      > kopieer en plak ik altijd. Bij XP kan ik in mijn config.sys en autoexec.bat
      > ook de codepage niet meer aanpassen met het gevolg dat XP in de export naar
      > Word ook die vervelende grafische tekens weergeeft en geen Ë.
      >
      > WIE WEET een oplossing voor het gebruik kunnen maken van de hoofdletter E
      > met trema op het scherm en de weergave van Pro-Gen output in Word onder XP?
      >
      > Mooi zou het zijn als dat in combinatie met codepage 437 zou kunnen want dan
      > zijn inderdaad de à's en â's weg.
      >
      > Ik hoor het graag,
      > Piet van Leenen


      Ivo Gilisen wrote:
      >
      > Een moeilijk probleem, vrees ik. Bedenk dat het teken Ë gewoon *niet*
      > bestaat in de 437-(USA/IBM)-tekentabel. Het is dus logisch dat Ë niet
      > in het Control-A-lijstje zit. De Ë bestaat echter wel in
      > 850-(internationaal)-tekentabel. Misschien heeft Johan Mulderij een
      > oplossing?


      Hallo Ivo en Piet,

      Ik heb hier geen oplossing voor.
      Dit teken bestaat inderdaad niet in de 437 tekenset. Gebruik van
      een andere tekenset (850) geeft dan op het scherm wellicht wel
      het gewenste teken, maar zal een ander teken gaan geven bij:
      - Afdrukken,
      - GEDCOM export naar andere programma's,
      - Schijfuitvoer naar WORD, HTML, e.d.
      - PDF-cirkeldiagram.

      Wellicht is het daarom handiger om af te zien van de hoofdletter en
      in dit geval dus de kleine letter ë te gebruiken en de codepage
      weer op 437 in te stellen.
      --
      Met vriendelijke groet,
      Johan Mulderij

      PRO-GEN homepage : http://www.pro-gen.nl
      ========================================
    Your message has been successfully submitted and would be delivered to recipients shortly.