Loading ...
Sorry, an error occurred while loading the content.

6805Re: [pro-gen] VirtualBox probleempje

Expand Messages
  • Alex Mettau
    Jul 6, 2011
    • 0 Attachment
      Op 6-7-2011 13:14, Johannes Sijbom schreef:
      > Op 06-07-11 11:52, Alex Mettau schreef:
      >> Beste PRO-GENners,
      >>
      >> Ook ik heb VirtualBox geïnstalleerd, met daaronder Win XP Pro. Via een
      >> Shared folder maak ik verbinding met het Pro-Gen bestand en het ziet er
      >> allemaal prima uit, maar... Pro-Gen wordt in "Alleen lezen" modus
      >> geopend. Dat is natuurlijk niet de bedoeling.
      >>
      >> Ik heb onder Win 7 de betreffende mappen gedeeld en kan ook vanuit
      >> VirtualBox tekstbestanden in de PG30-mappen openen en bewerken, dus de
      >> juiste toegang heb ik wel. Toch blijft ProGen "Alleen lezen!" vermelden.
      >> Heeft iemand enig idee wat ik over het hoofd zie?
      >>
      >> Met vriendelijke groet,
      >> Alex Mettau,
      >> PG nr. 314.
      >>
      >>
      > Beste Alex
      >
      > In de handleiding vind ik bij "status" het volgende:
      >> Deze instelling toont welke toegang u tot het actieve genealogische
      >> bestand heeft. Mogelijke instellingen zijn: 'lezen& schrijven' en
      >> 'alleen
      >> lezen !'.
      >> In de meeste gevallen heeft u volledige toegang d.w.z. lezen en
      >> schrijven. Echter wanneer u het programma start met de /RO-optie of
      >> indien
      >> u het genealogische bestand met het read-only attribuut heeft gemarkeerd
      >> dan heeft u alleen toegang om te lezen. Dat betekent dus dat u
      >> alleen maar
      >> kunt kijken en geen wijzigen kunt aanbrengen.
      > Misschien lost dit je probleem op.
      >
      > Zelf draai ik Pro-gen vanuit VirtualBox met Windows XP Pro op een Mac.
      > Daar mis ik de Insert-knop, maar met het virtuele toetsenbord van
      > Windows valt prima te werken in Pro-gen.
      >
      Beste Johannes,

      Bedankt voor de reactie. Ik had dit zelf inmiddels ook al in de
      handleiding teruggevonden. Ik heb echter de /RO-optie niet gebruikt bij
      het starten en de bestanden hebben ook geen read-only attribuut. Vanuit
      DOSBOX kan ik dezelfde bestanden ook normaal muteren, alleen vanuit
      VirtualBox lukt het niet. Sorteren en dergelijke gaan prima en razend
      snel, maar wijzigingen aanbrengen niet.

      Ik heb ook al geprobeerd om te starten met /RW als optie (staat niet in
      de handleiding, maar toch maar geprobeerd), maar dat helpt ook niet.

      Ik heb nog niet geprobeerd of het wel werkt als ik de hele Pro-Gen map
      ook naar de virtuele machine haal, omdat het mijn bedoeling is als ik
      even snel wat wil raadplegen dit via DOSBOX te blijven doen.

      Zijn er nog anderen met soortgelijke ervaringen?

      Groeten, Alex.
    • Show all 28 messages in this topic