Loading ...
Sorry, an error occurred while loading the content.

6634Re: [pro-gen] Te vaak moet Pro-Gen opnieuw gestart worden

Expand Messages
  • Johan Mulderij
    Oct 4, 2010
    • 0 Attachment
      Op 3-10-2010 23:35, leonardvankessel schreef:
      >
      >
      > hallo,
      >
      > Als fervente gebruiker moet ik op een avond wel 6 of 7 keer Pro-Gen
      > opnieuw opstarten. Of ik nu op de pc zit met XP, Vista of Windows 7.
      >
      > Steeds op de meest willekeurige momenten weigert het toetsenbord zijn
      > dienst; er is geen toets die dan niet meer reageert voor Pro-Gen. Het
      > enige wat nog dan te doen is om Pro-Gen op 'Windows- manier' (met de
      > muis rechtsboven met rode X-kruis) te laten stoppen. En nadat ik opnieuw
      > heb opgestart, en het stopzetten op een Windows manier heb moeten doen,
      > moet ik ook weer alles opnieuw sorteren, zowel op persoonlijk als
      > relatie-niveau, Daarna kan ik weer 'gewoon Pro-gennen'.
      >
      > Conclusie: wie weet waarom het toetsenbord alleen bij Pro-Gen op een
      > willekeurig tijdstip geen dienst meer doet?
      >
      > m. vr. gr.
      > Leonard van Kessel, Ter Aar


      Hallo Leonard,

      Uit de dingen die je beschrijft denk ik af te kunnen leiden dat je
      PRO-GEN niet start via het standaard pictogram 'PRO-GEN 3.0b via Windows
      printer' (het groene boompje), maar via een ander pictogram (wellicht
      het oude 'PRO-GEN 3.0b direct naar printer'?).
      In dat geval kan dit probleem optreden met een bepaald dual-core processor.

      Dit is opgelost vanaf Aanvulling 16 d.d. 21-06-2008, maar enkel als je
      via dat standaardpictogram start (dus in feite via PGWINPRN.EXE en niet
      via PRO-GEN.EXE).

      Hopelijk lost starten via het juiste pictogram jouw probleem op.
      --
      Met vriendelijke groet,
      Johan Mulderij

      PRO-GEN homepage : http://www.pro-gen.nl
      ========================================
    • Show all 11 messages in this topic