Loading ...
Sorry, an error occurred while loading the content.

LLR3.6.2/gwnum24.14, P4 Linux problem fixed

Expand Messages
  • Jean PennĂ©
    Hi All, The Linux llr and sllr made segmentation faults on P4 machines, due to a data alignment problem! Thanks to the help of Paul Underwood, this problem
    Message 1 of 1 , Sep 25, 2005
    • 0 Attachment
      Hi All,

      The Linux "llr" and "sllr" made segmentation faults on P4 machines,
      due to a data alignment problem!

      Thanks to the help of Paul Underwood, this problem is now fixed.
      I sent the new binaries to George Woltman, who updated immediately the
      GIMPS directory with these files, so the Linux users can already
      download them (and, if they are using a P4, they must do that!).

      N.B. This error did not affect the results on machines where the
      program already worked (it caused only a small loss in the
      performances).

      Sorry for the drawback, and Best Regards,

      Jean
    Your message has been successfully submitted and would be delivered to recipients shortly.