Loading ...
Sorry, an error occurred while loading the content.

A new button that was missing

Expand Messages
  • sv1eia
    Hi, For all those who know how much effort is involved in free software, a new button has been created in PowerSDR-IQ wiki pages that was missing up to now. -
    Message 1 of 4 , Sep 2, 2009
    • 0 Attachment
      Hi,

      For all those who know how much effort is involved in free software, a new button has been created in PowerSDR-IQ wiki pages that was missing up to now.

      -> http://code.google.com/p/powersdr-iq/wiki/Featured

      Thank you for your support.

      73,
      Christos SV1EIA
    • K9ACT
      My previous thread motivated me to make this work at 96 kc and I finally got it. Sound Blaster 24 in, on board out and 50 ms of latency was the ice breaker. I
      Message 2 of 4 , Sep 2, 2009
      • 0 Attachment
        My previous thread motivated me to make this work at 96 kc and I finally
        got it.

        Sound Blaster 24 in, on board out and 50 ms of latency was the ice breaker.

        I had tried every suggestion made including latency but never went
        beyond a few ms. Joe WA9CGZ said to try 50 and that did it.

        Really cool to see all the bandwidth.

        This also makes the zoom and center work properly.

        Jack
      • Michael Heim
        Yes, I did the same thing with I think the same hardware, older 24 bit SB USB device.  Latency of around 50 fixed me up too.  Also helps with the onboard
        Message 3 of 4 , Sep 3, 2009
        • 0 Attachment
          Yes, I did the same thing with I think the same hardware, older 24 bit SB USB device.  Latency of around 50 fixed me up too.  Also helps with the onboard sound too (Realtek HD).  It chops even at 48k, which now works at 92K. 
           
          Michael Heim
          Chief Engineer, Forever Broadcasting
          New Castle PA
          WKST WJST WWGY
          814-671-0666
          ARS KD0AR



          From: K9ACT <K9ACT@...>
          To: powersdr-iq@yahoogroups.com; "joe >> JOS C PRICE" <joeprice@...>
          Sent: Wednesday, September 2, 2009 9:43:28 AM
          Subject: [powersdr-iq] 96 Kc

           

          My previous thread motivated me to make this work at 96 kc and I finally
          got it.

          Sound Blaster 24 in, on board out and 50 ms of latency was the ice breaker.

          I had tried every suggestion made including latency but never went
          beyond a few ms. Joe WA9CGZ said to try 50 and that did it.

          Really cool to see all the bandwidth.

          This also makes the zoom and center work properly.

          Jack

        • K9ACT
          ... Interesting. I just put my Dell lap top back on the system and tried the same stuff and got nowhere. It would not run at 96 with the same setting I used
          Message 4 of 4 , Sep 3, 2009
          • 0 Attachment
            Michael Heim wrote:
            > Yes, I did the same thing with I think the same hardware, older 24
            > bit SB USB device. Latency of around 50 fixed me up too. Also helps
            > with the onboard sound too (Realtek HD). It chops even at 48k, which
            > now works at 92K.

            Interesting. I just put my Dell lap top back on the system and tried
            the same stuff and got nowhere. It would not run at 96 with the same
            setting I used on the HP tower and SB.

            I bought the HP because I could not use the USB BPF control. My
            transmitter would barf it up almost every time I key it. No problem now
            with the LPT.

            js
          Your message has been successfully submitted and would be delivered to recipients shortly.