Loading ...
Sorry, an error occurred while loading the content.

PowerSDR-IQ v1.12.20: Unable to load DLL (ExtIO_PMSDR.dll)

Expand Messages
  • ct1jzq
    Hi, I wonder if anyone knows how to fix this one. I have been getting my Softrock 6.3 TXRX up and running, and have been trying out PowerSDR-IQ v1.12.20. This
    Message 1 of 4 , May 16, 2009
    • 0 Attachment
      Hi, I wonder if anyone knows how to fix this one. I have been getting my Softrock 6.3 TXRX up and running, and have been trying out PowerSDR-IQ v1.12.20. This has been running okay for a week or two. I just built the USB-I2C module to control the TXRX, and this was working in PowerSDR and Rocky.

      Now I can't launch PowerSDR. It stops with the message above. I am unable to find this DLL on my machine or on the web. I can't make PowerSDR ignore it. What is this DLL for, it does not seem to apply to my application, isn't this to support different hardware?

      If I download v1.18 from Flexradio it runs, but does not support my hardware.

      How can I either get this DLL or stop PowerSDR trying to load it?

      Many thanks, Mike.
    • Christos Nikolaou
      You have checked the PM_SDR box in ExtIO setup page. Delete PowerSDR.mdb from the Program files folder and when you startup the program again you need to
      Message 2 of 4 , May 16, 2009
      • 0 Attachment
        You have checked the PM_SDR box in ExtIO setup page.

        Delete PowerSDR.mdb from the Program files folder and when you startup the program again you need to answer the initial configuration questions.

        73,
        Christos SV1EIA



        --- In powersdr-iq@yahoogroups.com, "ct1jzq" <ct1jzq@...> wrote:
        >
        > Hi, I wonder if anyone knows how to fix this one. I have been getting my Softrock 6.3 TXRX up and running, and have been trying out PowerSDR-IQ v1.12.20. This has been running okay for a week or two. I just built the USB-I2C module to control the TXRX, and this was working in PowerSDR and Rocky.
        >
        > Now I can't launch PowerSDR. It stops with the message above. I am unable to find this DLL on my machine or on the web. I can't make PowerSDR ignore it. What is this DLL for, it does not seem to apply to my application, isn't this to support different hardware?
        >
        > If I download v1.18 from Flexradio it runs, but does not support my hardware.
        >
        > How can I either get this DLL or stop PowerSDR trying to load it?
        >
        > Many thanks, Mike.
        >
      • oz5n
        I always make a copy of the PowerSDR.mdb, when I have a good working setup. That way I don t have to do all the setup all over, when it for some reason is
        Message 3 of 4 , May 16, 2009
        • 0 Attachment
          I always make a copy of the PowerSDR.mdb, when I have a good working setup.
          That way I don't have to do all the setup all over, when it for some reason is corrupted - just delete the corruped PowerSDR.mdb and rename the copy to PowerSDR.mdb
          /Steen

          --- In powersdr-iq@yahoogroups.com, "Christos Nikolaou" <sv1eia@...> wrote:
          >
          > You have checked the PM_SDR box in ExtIO setup page.
          >
          > Delete PowerSDR.mdb from the Program files folder and when you startup the program again you need to answer the initial configuration questions.
          >
          > 73,
          > Christos SV1EIA
          >
          >
          >
          > --- In powersdr-iq@yahoogroups.com, "ct1jzq" <ct1jzq@> wrote:
          > >
          > > Hi, I wonder if anyone knows how to fix this one. I have been getting my Softrock 6.3 TXRX up and running, and have been trying out PowerSDR-IQ v1.12.20. This has been running okay for a week or two. I just built the USB-I2C module to control the TXRX, and this was working in PowerSDR and Rocky.
          > >
          > > Now I can't launch PowerSDR. It stops with the message above. I am unable to find this DLL on my machine or on the web. I can't make PowerSDR ignore it. What is this DLL for, it does not seem to apply to my application, isn't this to support different hardware?
          > >
          > > If I download v1.18 from Flexradio it runs, but does not support my hardware.
          > >
          > > How can I either get this DLL or stop PowerSDR trying to load it?
          > >
          > > Many thanks, Mike.
          > >
          >
        • ct1jzq
          Hi Christos, Thanks, that fixed it. I assumed it was something I had selected but had not been able to find where the previous state was stored (I searched the
          Message 4 of 4 , May 16, 2009
          • 0 Attachment
            Hi Christos, Thanks, that fixed it. I assumed it was something I had selected but had not been able to find where the previous state was stored (I searched the registry and tried deleting other files, and uninstalled and reinstalled). FWIW I did find some DLLs for the PM_SDR but finally got a "no hardware error -1". Anyway, now up and running again, so thanks again, 73, Mike CT1JZQ

            --- In powersdr-iq@yahoogroups.com, "Christos Nikolaou" <sv1eia@...> wrote:
            >
            > You have checked the PM_SDR box in ExtIO setup page.
            >
            > Delete PowerSDR.mdb from the Program files folder and when you startup the program again you need to answer the initial configuration questions.
            >
            > 73,
            > Christos SV1EIA
            >
            >
            >
            > --- In powersdr-iq@yahoogroups.com, "ct1jzq" <ct1jzq@> wrote:
            > >
            > > Hi, I wonder if anyone knows how to fix this one. I have been getting my Softrock 6.3 TXRX up and running, and have been trying out PowerSDR-IQ v1.12.20. This has been running okay for a week or two. I just built the USB-I2C module to control the TXRX, and this was working in PowerSDR and Rocky.
            > >
            > > Now I can't launch PowerSDR. It stops with the message above. I am unable to find this DLL on my machine or on the web. I can't make PowerSDR ignore it. What is this DLL for, it does not seem to apply to my application, isn't this to support different hardware?
            > >
            > > If I download v1.18 from Flexradio it runs, but does not support my hardware.
            > >
            > > How can I either get this DLL or stop PowerSDR trying to load it?
            > >
            > > Many thanks, Mike.
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.