Loading ...
Sorry, an error occurred while loading the content.

Please...does anyone have PowerSDR-iq working with TXRX Ensemble??

Expand Messages
  • lbs983405
    Hi, Lee here..... OK, Here is my setup. I have a WORKING (with HDSDR) SR TXRX Ensemble. It works on fine SSB on 40/80 with HDSDR. My Sound card is a SBX 5.1
    Message 1 of 16 , May 7, 2014
    • 0 Attachment

      Hi, Lee here.....

      OK, Here is my setup. I have a WORKING (with HDSDR) SR TXRX Ensemble.

      It works on fine SSB on 40/80 with HDSDR.

      My Sound card is a SBX 5.1 USB external sound module.

      Window 7 PRO 64. Laptop with stereo mic in & stereo out for headphones.


      I have followed this link to install Powersdr-iq (flex with Christos update for home built sdr).

      http://www.wb5rvz.org/Common/PowerSDR_244_Installation


      Work super on RX...no output on TX (CW or SSB)

      I se no way to make this work, no way to specify the audio settings for MIC, and it does not send any data to SBX5.1 USB card that I can tell.


      Has anyone made this work?? If so how??

      I want to do SSB and CW (digital later) with the TXRX Ensemble.

      I want to use Powersdr as HDSDR has no CW.


      Call if you like...


      Thanks,

      Lee, KC9CDT 260-799-4077






    • lbs983405
      I ask again...please does ANYONE have this working? (see my original post above) I have followed the above link and tried everything I can find on-line. So far
      Message 2 of 16 , May 13, 2014
      • 0 Attachment

        I ask again...please does ANYONE have this working? (see my original post above)

        I have followed the above link and tried everything I can find on-line.

        So far I can not find anyone that has this working.


        If you do ...please tell me how you did it as mine will only work on RX.


        Thanks,

        Lee

      • Albert Gerheim
        Here s the scoop from a couple years ago: http://k1qn.info/OneCardDigitalRevised.pdf I m now using the updated version of PowerSDR, V2.4.4. I ll have to
        Message 3 of 16 , May 13, 2014
        • 0 Attachment
          Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

          I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




          On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
           

          I ask again...please does ANYONE have this working? (see my original post above)

          I have followed the above link and tried everything I can find on-line.

          So far I can not find anyone that has this working.


          If you do ...please tell me how you did it as mine will only work on RX.


          Thanks,

          Lee




          --
          Al Gerheim, K1QN
          Celebrating 50 years in ham radio!

        • lbs983405
          Albert, Are you saying I can get this to work with my Sound Blaster SBX X-Fi 5.1 USB sound card?? Thanks, Lee ... From: Albert Gerheim alpg49@gmail.com
          Message 4 of 16 , May 13, 2014
          • 0 Attachment
            Albert,
            Are you saying I can get this to work with my Sound Blaster SBX X-Fi 5.1 USB sound card??
            Thanks,
            Lee
             
             
             
            -----Original Message-----
            From: Albert Gerheim alpg49@... [powersdr-iq] <powersdr-iq@yahoogroups.com>
            To: powersdr-iq <powersdr-iq@yahoogroups.com>
            Sent: Tue, May 13, 2014 4:34 pm
            Subject: Re: [powersdr-iq] Re: Please...does anyone have PowerSDR-iq working with TXRX Ensemble??

             
            Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

            I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




            On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
             
            I ask again...please does ANYONE have this working? (see my original post above)
            I have followed the above link and tried everything I can find on-line.
            So far I can not find anyone that has this working.

            If you do ...please tell me how you did it as mine will only work on RX.

            Thanks,
            Lee



            --
            Al Gerheim, K1QN
            Celebrating 50 years in ham radio!

          • lbs983405
            Albert, That documentation syas it is for ONLY digital modes setup. I can not ger SSB or CW to work at all. Lee ... From: Albert Gerheim alpg49@gmail.com
            Message 5 of 16 , May 13, 2014
            • 0 Attachment
              Albert,
              That documentation syas it is for ONLY digital modes setup.
              I can not ger SSB or CW to work at all.
              Lee
               
               
               
               
              -----Original Message-----
              From: Albert Gerheim alpg49@... [powersdr-iq] <powersdr-iq@yahoogroups.com>
              To: powersdr-iq <powersdr-iq@yahoogroups.com>
              Sent: Tue, May 13, 2014 4:34 pm
              Subject: Re: [powersdr-iq] Re: Please...does anyone have PowerSDR-iq working with TXRX Ensemble??

               
              Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

              I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




              On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
               
              I ask again...please does ANYONE have this working? (see my original post above)
              I have followed the above link and tried everything I can find on-line.
              So far I can not find anyone that has this working.

              If you do ...please tell me how you did it as mine will only work on RX.

              Thanks,
              Lee



              --
              Al Gerheim, K1QN
              Celebrating 50 years in ham radio!

            • MICHAEL TALLENT
              I get the messages as individual messages, so there is no above or below so I cannot comment about that. I do have a RXTX running with PowerSDR 2.4.4 and a
              Message 6 of 16 , May 13, 2014
              • 0 Attachment
                I get the messages as individual messages, so there is no above or below so I cannot comment about that.
                 
                I do have a RXTX running with PowerSDR 2.4.4 and a Delta 44 sound card, but I have not had time yet to get the TX side checked out, probably after Dayton next week I will try to get back to the SDR stuff as I plan on getting a Hermes transceiver board at Dayton on friday.
                 
                I am about 50 miles south of Louisville, KY don’t know how far you are away from me.  I do have a full lab setup with Pro equipment and built my first computer in 1975 so I could maybe help if you want to get down here, I am retired design engineer and ham since 1960.
                 
                Mike  W6MXV  in  KY
                 
                Sent: Tuesday, May 13, 2014 1:30 PM
                Subject: [powersdr-iq] Re: Please...does anyone have PowerSDR-iq working with TXRX Ensemble??
                 


                I ask again...please does ANYONE have this working? (see my original post above)

                I have followed the above link and tried everything I can find on-line.

                So far I can not find anyone that has this working.

                 

                If you do ...please tell me how you did it as mine will only work on RX.

                 

                Thanks,

                Lee

              • jarab2100
                Hello Lee, Hang in there, PowerSDR-IQ does work, just takes a little coaxing. I have not done CW yet but had great results with digital modes, I m in VA near
                Message 7 of 16 , May 13, 2014
                • 0 Attachment

                  Hello Lee,

                   

                  Hang in there, PowerSDR-IQ does work, just takes a little coaxing.  I have not done CW yet but had great results with digital modes, I'm in VA near the coast; WSPR beacon heard over 10,000 miles away in Australia, two-way QSO's with JT65A to Germany, Russia, and Alaska; and multiple stateside contacts with PSK31.  I didn't think it was possible but Tony's rig and Christo's software patch are incredible!  And thanks again to so many others, from the build notes to configuration and troubleshooting info...  Thanks guys!

                   

                  There are a lot of folks on these boards with a lot more experience than I, but here's a couple things I've picked up that may help you.  I have an HP laptop with built-in sound card, stereo line-in/out.  Get the barebones basics working before layering in VAC and VSP per Al's instructions for digital/CW modes.

                   

                  You said HDSDR works OK SSB, so that tells me you don't have any hardware issues, so something is amiss with your PowerSDR setup.

                   

                  PowerSDR Startup -> Use SDR1000, not DEMO

                  PowerSDR Setup -> General -> Hardware Config : USB Adapter checked

                  PowerSDR Setup -> General -> Hardware Config : Make sure Receive Only is not checked.

                  PowerSDR Setup -> Audio -> Primary : Driver MME, Input & Output select your laptop line-in/out, leave the SBX5.1 out for now.

                  PowerSDR Setup -> Audio -> Primary : Mixer, Receive, Transmit : None, blank, blank
                  PowerSDR Setup -> Audio -> VAC1 : Enable VAC1 unchecked - for now

                   

                  Initial Xmit Test:

                  Power-up the RXTX, connect the USB, connect line-in, leave line-out(headphone) disconnected.  This should let you hear on the laptop speaker any received audio AND any IQ audio that PowerSDR would send to the RXTX if the cable was connected.

                   

                  From the PowerSDR Window:

                  Select Start

                  Select Panafall Display Mode

                  Select TUN to enable the TX tuning signal.  You should see the TX tone on the panadapter display and hear the I/Q audio.  If TUN doesn't give audio out, stop and recheck everything. You may need to play around with your Windows Sound Control.  I've read postings that say leave all mixer settings disabled.  I have to enable mixing between line-out and PowerSDR to get TX to work.  Your mileage may vary :)    If TUN appears to function OK and you hear audio out, move on to a simple CW test.

                   

                  Select either CWU or CWL on the middle-right of the PowerSDR screen.

                  Select CWX Mode from the PowerSDR Top Menu and activate any of the predefined macros: you should see and hear the CW tone that would be sent, if line-out was connected.

                   

                  Don't even try to layer in any other software if you can't get this most basic test of PowerSDR to work OK.

                   

                  Once these tests are OK, layer in VSP and VAC.  The two biggest gotcha's I encountered with VSP and VAC were:

                  1) I thought I had registered VAC after initial tests.  Oops - I'm sure I looked like the kid from Home Alone when I heard "trial" every few seconds in the line-out audio.  Corrected that mistake in a hurry.

                   

                  2) Getting CAT control settings right.

                  PowerSDR Setup -> CAT Control -> Port, Baud, etc correct

                  PowerSDR Setup -> CAT Control -> ID As: PowerSDR or TS-2000, depending on 3rd party s/w config

                  PowerSDR Setup -> CAT Control -> Enable CAT checked

                   

                  here's the real gotcha!

                  PowerSDR Setup -> DSP -> Keyer -> Secondary -> CAT w/ other settings to match 3rd party s/w

                  I use PTT Line: RTS, Key Line: None - to match 3rd party s/w.  Without DSP/Keyer set properly, the other s/w, WSPR, WSJT, Fldigi won't enable PowerSDR TX functions.  The more I think about that last statement, I'm sure I'm probably wrong and there are plenty of other config combinations to get into TX mode, I'm just not aware of them.

                   

                  These are the steps I had to work through to get my RXTX up and running.  If you try this and still have problems, I'll be happy to give you a call if you want.  At least we're in the same time zone.

                   

                  73's

                   

                  - Jim

                  kv4jm

                   



                  ---In powersdr-iq@yahoogroups.com, <alpg49@...> wrote :

                  Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

                  I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




                  On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
                   

                  I ask again...please does ANYONE have this working? (see my original post above)

                  I have followed the above link and tried everything I can find on-line.

                  So far I can not find anyone that has this working.


                  If you do ...please tell me how you did it as mine will only work on RX.


                  Thanks,

                  Lee




                  --
                  Al Gerheim, K1QN
                  Celebrating 50 years in ham radio!

                • Albert Gerheim
                  That s the exact make/model I m using. I had a Delta-44 for a while, but it went to a new home. On Tue, May 13, 2014 at 5:22 PM, Kc9cdt@aol.com [powersdr-iq]
                  Message 8 of 16 , May 14, 2014
                  • 0 Attachment
                    That's the exact make/model I'm using.  I had a Delta-44 for a while, but it went to a new home.  




                    On Tue, May 13, 2014 at 5:22 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
                     

                    Albert,
                    Are you saying I can get this to work with my Sound Blaster SBX X-Fi 5.1 USB sound card??
                    Thanks,
                    Lee
                     
                     
                     
                    -----Original Message-----
                    From: Albert Gerheim alpg49@... [powersdr-iq] <powersdr-iq@yahoogroups.com>
                    To: powersdr-iq <powersdr-iq@yahoogroups.com>
                    Sent: Tue, May 13, 2014 4:34 pm
                    Subject: Re: [powersdr-iq] Re: Please...does anyone have PowerSDR-iq working with TXRX Ensemble??

                     
                    Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

                    I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




                    On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
                     
                    I ask again...please does ANYONE have this working? (see my original post above)
                    I have followed the above link and tried everything I can find on-line.
                    So far I can not find anyone that has this working.

                    If you do ...please tell me how you did it as mine will only work on RX.

                    Thanks,
                    Lee



                    --
                    Al Gerheim, K1QN
                    Celebrating 50 years in ham radio!




                    --
                    Al Gerheim, K1QN
                    Celebrating 50 years in ham radio!

                  • Albert Gerheim
                    I can t get SSB or CW to work either. I think I may have had a setup for SSB at one time, but I don t do SSB. I d love to do CW, but I think my PC is too
                    Message 9 of 16 , May 14, 2014
                    • 0 Attachment
                      I can't get SSB or CW to work either.  I think I may have had a setup for SSB at one time, but I don't do SSB.  I'd love to do CW, but I think my PC is too slow.  It's a shame the keyer isn't built right into the hardware.  




                      On Tue, May 13, 2014 at 5:24 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
                       

                      Albert,
                      That documentation syas it is for ONLY digital modes setup.
                      I can not ger SSB or CW to work at all.
                      Lee
                       
                       
                       
                       
                      -----Original Message-----
                      From: Albert Gerheim alpg49@... [powersdr-iq] <powersdr-iq@yahoogroups.com>
                      To: powersdr-iq <powersdr-iq@yahoogroups.com>
                      Sent: Tue, May 13, 2014 4:34 pm
                      Subject: Re: [powersdr-iq] Re: Please...does anyone have PowerSDR-iq working with TXRX Ensemble??

                       
                      Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

                      I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




                      On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
                       
                      I ask again...please does ANYONE have this working? (see my original post above)
                      I have followed the above link and tried everything I can find on-line.
                      So far I can not find anyone that has this working.

                      If you do ...please tell me how you did it as mine will only work on RX.

                      Thanks,
                      Lee



                      --
                      Al Gerheim, K1QN
                      Celebrating 50 years in ham radio!




                      --
                      Al Gerheim, K1QN
                      Celebrating 50 years in ham radio!

                    • lbs983405
                      Albert, I tried the settings you gave...no luck. And I tried lots of other settings based on what you have in the link. I tried the SB SBX X-Fi USB sound card
                      Message 10 of 16 , May 14, 2014
                      • 0 Attachment

                        Albert,

                        I tried the settings you gave...no luck. And I tried lots of other settings based on what you have in the link.

                        I tried the SB SBX X-Fi USB sound card as full SB drivers AND just uninstalled & tried as a generic USB sound card...no luck. As a reminder...please look at my original post to see my working environment.


                        If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 


                        Thanks,

                        73,

                        Lee

                      • Joseph LaFerla
                        Lee I don’t know if this will help but your card does not appear in the list of supported cards by Powersdr. If you use a supported sound card your setup
                        Message 11 of 16 , May 14, 2014
                        • 0 Attachment
                          Lee

                          I don’t know if this will help but your card does not appear in the list of supported cards by Powersdr.  If you use a supported sound card your setup should be really easy.  I use the Delta 44 with my Ensemble RXTX and Windows 8.1 and all settings in psdr are set automatically.  Before I got the delta 44, I tried using the unsupported card option and could not get it to work.

                          Joe
                           VA3JLF


                          Sent from Windows Mail

                          From: powersdr-iq@yahoogroups.com
                          Sent: ‎Wednesday‎, ‎May‎ ‎14‎, ‎2014 ‎9‎:‎25‎ ‎AM
                          To: powersdr-iq@yahoogroups.com

                           

                          Albert,

                          I tried the settings you gave...no luck. And I tried lots of other settings based on what you have in the link.

                          I tried the SB SBX X-Fi USB sound card as full SB drivers AND just uninstalled & tried as a generic USB sound card...no luck. As a reminder...please look at my original post to see my working environment.


                          If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 


                          Thanks,

                          73,

                          Lee


                        • yl2qn_andy
                          ... Lee, You still do not have success ? Screens of mine setup https://sites.google.com/site/yl2qnpages/home/softrock-rxtx-sb-xi-fi-5-1-usb-powersdr-n1mm-setup
                          Message 12 of 16 , May 15, 2014
                          • 0 Attachment
                            >>> If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 

                            Lee,

                            You still do not have success ? Screens of mine setup  (posted early in Softrock reflector) do not work for you ?

                            Regards,
                            Andy - YL2QN

                             




                            ---In powersdr-iq@yahoogroups.com, <Kc9cdt@...> wrote :

                            Albert,

                            I tried the settings you gave...no luck. And I tried lots of other settings based on what you have in the link.

                            I tried the SB SBX X-Fi USB sound card as full SB drivers AND just uninstalled & tried as a generic USB sound card...no luck. As a reminder...please look at my original post to see my working environment.


                            If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 


                            Thanks,

                            73,

                            Lee

                          • ericwd9
                            Regardless of the IQ transceiver used one needs 4 line inputs and 4 line outputs to receive and transmit. This can be achieved using two stereo 2 in 2 out
                            Message 13 of 16 , May 15, 2014
                            • 0 Attachment
                              Regardless of the IQ transceiver used one needs 4 line inputs and 4 line outputs to receive and transmit.
                              This can be achieved using two stereo 2 in 2 out cards. ie the one being part of the PC/MoBo chipset and the other a card or USB device retrofitted. The Two cards need to be recognized by windows so that they
                              can be selected in PSDR for IQ input,IQ output, Sound input and sound output.

                              In the setup screen for PSDR select "unrecognized card" Select the input and output of the IQ card in the main audio for IQ in and out. And the other cards Input and out in Audio VAC for mike in and speaker out.
                              Enable VAC!. You will need to juggle the Volume settings in Windows "Volume Control" for all four of these
                              Inputs and outputs. Many of the features of PSDR will be inoperative and mike level volume out are two.
                              Because of the way Windows handles sound there will be a lot of latency and operation will be tricky and difficult. The use of a supported card and ASIO drivers will have most all of the most needed features of PSDR operative with low latency and consequent ease of operation.

                              Save yourself a LOT of problems and get a supported card. I am one of many who will give this advice.
                              A LOT of people have tried a lot of cards and after spending a lot of unnecessary cash have finally sourced a supported card. Operation is possible with an unsupported card but is seveerly problematic.

                              See My previous post concerning the ready availability of Delta 44 & 66 cards quite cheaply on Ebay.

                              The best and easiest cards to use in order of best utility are Chistos's USB2SDR, The Edirol FA=66 and the MAudio Delta 44/66. The Delta 44 is the cheapest and Second hand on ebay costs no more than the X-Fi cards.
                              Regards 73 Eric VK5ZAG


                              ---In powersdr-iq@yahoogroups.com, <yl2qn.andy@...> wrote :

                              >>> If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 

                              Lee,

                              You still do not have success ? Screens of mine setup  (posted early in Softrock reflector) do not work for you ?

                              Regards,
                              Andy - YL2QN

                               




                              ---In powersdr-iq@yahoogroups.com, <Kc9cdt@...> wrote :

                              Albert,

                              I tried the settings you gave...no luck. And I tried lots of other settings based on what you have in the link.

                              I tried the SB SBX X-Fi USB sound card as full SB drivers AND just uninstalled & tried as a generic USB sound card...no luck. As a reminder...please look at my original post to see my working environment.


                              If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 


                              Thanks,

                              73,

                              Lee

                            • lbs983405
                              Andy, I spent many hours today trying to use your settings and it will not work for transmit. It does try to xmit, but if I listen on another RX it sounds like
                              Message 14 of 16 , May 15, 2014
                              • 0 Attachment
                                Andy,
                                I spent many hours today trying to use your settings and it will not work for transmit.
                                 
                                It does try to xmit, but if I listen on another RX it sounds like the audio from the INPUT of the radio is being re-transmitted.
                                If I tune in a signal on 40 mtrs, then xmit...I can hear the audio from the QSO for a short while??
                                 
                                I tried using the 2.4.4 version ...then went back to the 1.19.3.15...still no work.
                                 
                                73,
                                Lee
                                 
                                 
                                 
                                 
                                -----Original Message-----
                                From: yl2qn.andy@... [powersdr-iq] <powersdr-iq@yahoogroups.com>
                                To: powersdr-iq <powersdr-iq@yahoogroups.com>
                                Sent: Thu, May 15, 2014 11:03 am
                                Subject: [powersdr-iq] Re: Please...does anyone have PowerSDR-iq working with TXRX Ensemble??

                                 
                                >>> If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 

                                Lee,

                                You still do not have success ? Screens of mine setup  (posted early in Softrock reflector) do not work for you ?

                                Regards,
                                Andy - YL2QN
                                 



                                ---In powersdr-iq@yahoogroups.com, <Kc9cdt@...> wrote :

                                Albert,
                                I tried the settings you gave...no luck. And I tried lots of othe r settings based on what you have in the link.
                                I tried the SB SBX X-Fi USB sound card as full SB drivers AND just uninstalled & tried as a generic USB sound card...no luck. As a reminder...please look at my original post to see my working environment.

                                If you have the RXTX Ensemble working with a SB SBX X-F- 5.1 card like mine and on W7 for SSB, CW (digital too if so) then I would sure appreciate seeing all you settings in PowerSDR-IQ 2.4.4 and the cabling just in case I have something different than yours. My software is the Flex 2.4.4 with Christos MODS (emulating a Flex 1000). 

                                Thanks,
                                73,
                                Lee
                              • Albert Gerheim
                                Just to clarify I m using XP. Never cot CW to work and don t use SSB. I have a phone dxcc but it was work . :-) Al Gerheim Horribly mistyped on my Droid
                                Message 15 of 16 , May 16, 2014
                                • 0 Attachment

                                  Just to clarify I'm using XP. Never cot CW to work and don't use SSB. I have a phone dxcc but it was 'work'. :-)

                                  Al Gerheim
                                  Horribly mistyped on my Droid

                                  On May 13, 2014 4:31 PM, "Albert Gerheim" <alpg49@...> wrote:
                                  Here's the scoop from a couple years ago:  http://k1qn.info/OneCardDigitalRevised.pdf

                                  I'm now using the updated version of PowerSDR, V2.4.4.  I"ll have to revise the notes. If you install that version, I remember you have to meticulously follow the instructions.  Works like a charm once it's installed.  




                                  On Tue, May 13, 2014 at 1:30 PM, Kc9cdt@... [powersdr-iq] <powersdr-iq@yahoogroups.com> wrote:
                                   

                                  I ask again...please does ANYONE have this working? (see my original post above)

                                  I have followed the above link and tried everything I can find on-line.

                                  So far I can not find anyone that has this working.


                                  If you do ...please tell me how you did it as mine will only work on RX.


                                  Thanks,

                                  Lee




                                  --
                                  Al Gerheim, K1QN
                                  Celebrating 50 years in ham radio!

                                • yl2qn_andy
                                  Lee, First you need to be sure about audio come out from sound card during you transmit. Disconnect sound card line out from your RXTX and connect sound card
                                  Message 16 of 16 , May 16, 2014
                                  • 0 Attachment
                                    Lee,

                                    First you need to be sure about audio come out from sound card during you transmit. Disconnect sound card line out from your RXTX and connect sound card line out to headphones. During RX you will hear RX signals come from RXTX (with is a problem of PowerSDR VAC for unsupported cards). Next press MOX button. RX signals goes out. If not - you have a problem with PTT signal. Next run CWX and press TUNE. You will hear a near tone. Now you can connect back line out to RXTX and check signal on air.

                                    As you describe - seems you have a problems with PTT.

                                    Regards,
                                    Andy
                                  Your message has been successfully submitted and would be delivered to recipients shortly.